View difference between Paste ID: Pe1Xa9YK and rJ3ZTRYL
SHOW: | | - or go back to the newest paste.
1
root@OpenWrt:~# cat /etc/config/network
2
3
config interface 'loopback'
4
	option ifname 'lo'
5
	option proto 'static'
6
	option ipaddr '127.0.0.1'
7
	option netmask '255.0.0.0'
8
9
config interface 'lan'
10
	option ifname 'eth0.1'
11
	option type 'bridge'
12
	option proto 'static'
13
	option netmask '255.255.255.0'
14
	option ipaddr '192.168.3.1'
15
16
config interface 'wan'
17
	option ifname 'eth1'
18
	option _orig_ifname 'eth1'
19
	option _orig_bridge 'false'
20
	option proto 'pppoe'
21
	option username '@t-online.de'
22
	option password ''
23
	option ipv6 '1'
24
	option accept_ra 1
25
26
config switch
27
	option name 'switch0'
28
	option reset '1'
29
	option enable_vlan '1'
30
31
config switch_vlan
32
	option device 'switch0'
33
	option vlan '1'
34
	option ports '0 1 2 3 5t'
35
36
root@OpenWrt:~# cat /etc/config/network6
37
38
config global 'global'
39-
	option ula_prefix 'fd13:e7a6:f808::/48'
39+
	option ula_prefix 'fd13:xxxx:xxxx::/48'
40
41
config interface 'wan'
42
	option mode 'dhcpv6'
43
	option request_prefix 'auto'
44
	option prefix_fallback 'relay'
45
	option peerdns '1'
46
	option site_border '1'
47
48
config interface 'lan'
49
	option mode 'router'
50
	option advertise_prefix '64'
51
	option relay_master 'wan'
52
53
root@OpenWrt:~# cat /etc/config/radvd 
54
config interface
55
	option interface	'lan'
56
	option AdvSendAdvert	1
57
	option AdvManagedFlag	0
58
	option AdvOtherConfigFlag 0
59
	list client		''
60
	option ignore		0
61
62
config prefix
63
	option interface	'lan'
64
	# If not specified, a non-link-local prefix of the interface is used
65
	list prefix		''
66
	option AdvOnLink	1
67
	option AdvAutonomous	1
68
	option AdvRouterAddr	0
69
	option ignore		0
70
71
config route
72
	option interface	'lan'
73
	list prefix		''
74
	option ignore		1
75
76
config rdnss
77
	option interface	'lan'
78
	# If not specified, the link-local address of the interface is used
79
	list addr		''
80
	option ignore		1
81
82
config dnssl
83
	option interface	'lan'
84
	list suffix		''
85
	option ignore		1
86
87
root@OpenWrt:~# cat /proc/sys/net/ipv6/conf/pppoe-wan/accept_ra
88
2
89
root@OpenWrt:~# cat /proc/sys/net/ipv6/conf/pppoe-wan/forwarding 
90
1
91
root@OpenWrt:~# cat /proc/sys/net/ipv6/conf/br-lan/accept_ra
92
1
93
root@OpenWrt:~# cat /proc/sys/net/ipv6/conf/br-lan/forwarding 
94-
1
94+
95
96
root@OpenWrt:~# rdisc6 -1 pppoe-wan
97
Soliciting ff02::2 (ff02::2) on pppoe-wan...
98
99
Hop limit                 :           64 (      0x40)
100
Stateful address conf.    :           No
101
Stateful other conf.      :          Yes
102
Mobile home agent         :           No
103
Router preference         :       medium
104
Neighbor discovery proxy  :           No
105
Router lifetime           :         1800 (0x00000708) seconds
106
Reachable time            :        60000 (0x0000ea60) milliseconds
107
Retransmit time           :        30000 (0x00007530) milliseconds
108
 Source link-layer address: 00:30:88:1F:2B:A7
109
 MTU                      :         1492 bytes (valid)
110
 Prefix                   : 2003:40:xxxx:xxxx::/64
111
  On-link                 :          Yes
112
  Autonomous address conf.:          Yes
113
  Valid time              :        14400 (0x00003840) seconds
114
  Pref. time              :         1800 (0x00000708) seconds
115
 from fe80::230:xxxx:xxxx:1411