View difference between Paste ID: CsKGxaDi and MpQ5gVJ5
SHOW: | | - or go back to the newest paste.
1
2-
Building configuration...
2+
3
!
4-
Current configuration : 1215 bytes
4+
5
!
6-
version 15.1
6+
7-
no service timestamps log datetime msec
7+
8-
no service timestamps debug datetime msec
8+
9
ip dhcp excluded-address 10.0.0.1
10
!
11
ip dhcp pool internal
12
 network 10.0.0.0 255.255.255.0
13
 default-router 10.0.0.1
14
 dns-server 8.8.8.8
15
!
16
!
17
!
18
!
19
!
20
username faggot privilege 15 secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
21
!
22
!
23
ip ssh version 2
24
no ip domain-lookup
25-
ip cef
25+
26-
no ipv6 cef
26+
27
!
28
!
29
!
30
interface GigabitEthernet0/0
31
 description "Connection to Modem"
32
 ip address dhcp
33-
license udi pid CISCO2901/K9 sn FTX1524DGQR
33+
34
 duplex auto
35
 speed auto
36
!
37
interface GigabitEthernet0/1
38
 description "Connection to internal network"
39
 ip address 10.0.0.1 255.255.255.0
40
 ip nat inside
41
 duplex auto
42
 speed auto
43
!
44
interface Vlan1
45
 no ip address
46
 shutdown
47
!
48-
spanning-tree mode pvst
48+
49
ip classless
50
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0 
51
!
52
access-list 1 permit 10.0.0.0 0.0.0.255
53
!
54
!
55
!
56
!
57
!
58
line con 0
59
!
60
line aux 0
61
!
62
line vty 0 4
63
 login local
64
 transport input ssh
65
line vty 5 15
66
 login local
67
 transport input ssh
68
!
69
!
70
!
71
end