Pastebin launched a little side project called VERYVIRAL.com, check it out ;-) Want more features on Pastebin? Sign Up, it's FREE!
Guest

cabalinstall

By: a guest on Aug 23rd, 2012  |  syntax: None  |  size: 4.17 KB  |  views: 25  |  expires: Never
download  |  raw  |  embed  |  report abuse  |  print
Text below is selected. Please press Ctrl+C to copy to your clipboard. (⌘+C on Mac)
  1. $ cabal install --upgrade-dependencies yesod
  2. Resolving dependencies...
  3. In order, the following would be installed:
  4. base-unicode-symbols-0.2.2.4 (new version)
  5. base64-bytestring-0.1.2.0 (new version)
  6. binary-0.5.1.1 -bytestring-in-base (new version)
  7. SHA-1.5.1 (new version)
  8. case-insensitive-0.4.0.3 (new version)
  9. cpu-0.1.1 (new version)
  10. cryptocipher-0.3.5 (new version)
  11. cprng-aes-0.2.3 (reinstall) changes: cryptocipher-0.3.4 -> 0.3.5
  12. data-default-0.5.0 (new version)
  13. cookie-0.4.0 (reinstall) changes: data-default-0.4.0 -> 0.5.0
  14. http-types-0.7.3 (new version)
  15. monad-control-0.3.1.4 (new version)
  16. lifted-base-0.1.2 (new version)
  17. parsec-3.1.3 (new version)
  18. email-validate-0.2.8 (reinstall) changes: parsec-3.1.2 -> 3.1.3
  19. pem-0.1.1 (reinstall) changes: base64-bytestring-0.1.1.1 -> 0.1.2.0
  20. pureMD5-2.1.0.3 (reinstall) changes: binary-0.5.1.0 -> 0.5.1.1
  21. pwstore-fast-2.2 (reinstall) changes: base64-bytestring-0.1.1.1 -> 0.1.2.0
  22. resourcet-0.3.3.1 (new version)
  23. semigroups-0.8.4 (new version)
  24. skein-0.1.0.8 (new version)
  25. stm-2.4 (new version)
  26. resource-pool-0.2.1.0 (reinstall) changes: monad-control-0.3.1.3 -> 0.3.1.4,
  27. stm-2.3 -> 2.4
  28. pool-conduit-0.1.0.2 (reinstall) changes: resourcet-0.3.2.1 -> 0.3.3.1
  29. stringsearch-0.3.6.3 (new package)
  30. tagsoup-0.12.7 (new version)
  31. unix-2.5.1.1 (new version)
  32. ansi-terminal-0.5.5 (reinstall) changes: unix-2.5.1.0 -> 2.5.1.1
  33. directory-1.1.0.2 (reinstall) changes: unix-2.5.1.0 -> 2.5.1.1
  34. clientsession-0.8.0 (new version)
  35. network-2.3.1.0 (new version)
  36. process-1.1.0.1 (reinstall) changes: unix-2.5.1.0 -> 2.5.1.1
  37. Cabal-1.14.0 (reinstall) changes: unix-2.5.1.0 -> 2.5.1.1
  38. certificate-1.2.5 (new version)
  39. mime-mail-0.4.1.1 (reinstall) changes: base64-bytestring-0.1.1.1 -> 0.1.2.0
  40. shakespeare-1.0.1.1 (new version)
  41. hamlet-1.1.0.2 (new version)
  42. shakespeare-css-1.0.1.4 (new version)
  43. shakespeare-i18n-1.0.0.2 (reinstall) changes: parsec-3.1.2 -> 3.1.3,
  44. shakespeare-1.0.0.2 -> 1.0.1.1
  45. shakespeare-js-1.0.0.5 (new version)
  46. shakespeare-text-1.0.0.4 (new version)
  47. simple-sendfile-0.2.6 (new version)
  48. socks-0.4.2 (new version)
  49. system-fileio-0.3.9 (new version)
  50. tar-0.4.0.0 (new package)
  51. tls-0.9.9 (new version)
  52. tls-extra-0.4.6 (reinstall) changes: certificate-1.2.3 -> 1.2.5,
  53. cryptocipher-0.3.4 -> 0.3.5, network-2.3.0.13 -> 2.3.1.0, tls-0.9.5 -> 0.9.9
  54. unix-compat-0.3.0.1 (reinstall) changes: unix-2.5.1.0 -> 2.5.1.1
  55. unix-time-0.1.2 (new package)
  56. fast-logger-0.2.2 (new version)
  57. monad-logger-0.2.0 (new package)
  58. vault-0.2.0.1 (new version)
  59. void-0.5.7 (new version)
  60. conduit-0.5.2.3 (new version)
  61. attoparsec-conduit-0.5.0 (new version)
  62. blaze-builder-conduit-0.5.0 (new version)
  63. network-conduit-0.5.0 (new version)
  64. persistent-1.0.0 (new version)
  65. persistent-template-1.0.0 (new version)
  66. wai-1.3.0 (new version)
  67. wai-logger-0.2.0 (new version)
  68. warp-1.3.0.1 (new version)
  69. xml-types-0.3.3 (new version)
  70. xml-conduit-1.0.3 (new version)
  71. xss-sanitize-0.3.2 (reinstall) changes: network-2.3.0.13 -> 2.3.1.0,
  72. tagsoup-0.12.6 -> 0.12.7
  73. yaml-0.8.0.1 (new version)
  74. yesod-routes-1.1.0 (new version)
  75. zlib-bindings-0.1.1 (new version)
  76. zlib-conduit-0.5.0 (new version)
  77. http-conduit-1.6.0 (new version)
  78. authenticate-1.3.1 (new version)
  79. wai-extra-1.3.0 (new version)
  80. yesod-core-1.1.1 (new version)
  81. yesod-json-1.1.0 (new version)
  82. yesod-persistent-1.1.0 (new version)
  83. yesod-form-1.1.1 (new version)
  84. yesod-auth-1.1.1 (new version)
  85. yesod-1.1.0.2 (new version)
  86. cabal: The following packages are likely to be broken by the reinstalls:
  87. yesod-platform-1.0.4.2
  88. http-conduit-1.4.1.7
  89. yesod-auth-1.0.2.1
  90. yesod-1.0.1.6
  91. authenticate-1.2.1.1
  92. clientsession-0.7.5
  93. yesod-core-1.0.1.2
  94. yesod-static-1.0.0.3
  95. yesod-persistent-1.0.0.1
  96. yesod-form-1.0.0.4
  97. yesod-json-1.0.0.1
  98. yesod-default-1.0.1.1
  99. wai-test-1.2.0.2
  100. yesod-test-0.2.0.6
  101. certificate-1.2.3
  102. tls-0.9.5
  103. persistent-0.9.0.4
  104. persistent-template-0.9.0.2
  105. wai-extra-1.2.0.4
  106. hspec-1.1.1
  107. wai-app-static-1.2.0.3
  108. silently-1.1.5
  109. shakespeare-css-1.0.1.2
  110. shakespeare-1.0.0.2
  111. shakespeare-text-1.0.0.2
  112. shakespeare-js-1.0.0.3
  113. hamlet-1.0.1.3
  114. haskell98-2.0.0.1
  115. ghc-7.4.1
  116. bin-package-db-0.0.0.0
  117. hxt-9.2.2
  118. hpc-0.5.1.1
  119. file-embed-0.0.4.4
  120. fast-logger-0.0.2
  121. wai-logger-0.1.4
  122. warp-1.2.1.1
  123. Use --force-reinstalls if you want to install anyway.