SHARE
TWEET

Untitled

a guest Jul 19th, 2011 649 Never
  1. Bundler::GemNotFound: Could not find rake-0.9.2 in any of the sources
  2.       materialize at /usr/local/rvm/gems/jruby-1.6.3/gems/bundler-1.0.15/lib/bundler/spec_set.rb:87
  3.              map! at org/jruby/RubyArray.java:2376
  4.       materialize at /usr/local/rvm/gems/jruby-1.6.3/gems/bundler-1.0.15/lib/bundler/spec_set.rb:81
  5.             specs at /usr/local/rvm/gems/jruby-1.6.3/gems/bundler-1.0.15/lib/bundler/definition.rb:90
  6.         specs_for at /usr/local/rvm/gems/jruby-1.6.3/gems/bundler-1.0.15/lib/bundler/definition.rb:135
  7.   requested_specs at /usr/local/rvm/gems/jruby-1.6.3/gems/bundler-1.0.15/lib/bundler/definition.rb:124
  8.   requested_specs at /usr/local/rvm/gems/jruby-1.6.3/gems/bundler-1.0.15/lib/bundler/environment.rb:23
  9.             setup at /usr/local/rvm/gems/jruby-1.6.3/gems/bundler-1.0.15/lib/bundler/runtime.rb:11
  10.             setup at /usr/local/rvm/gems/jruby-1.6.3/gems/bundler-1.0.15/lib/bundler.rb:107
  11.            (root) at /usr/local/rvm/gems/jruby-1.6.3/gems/bundler-1.0.15/lib/bundler/setup.rb:17
  12. rake aborted!
  13. Command failed with status (1): [bundle install --path vendor/bundle...]
RAW Paste Data
Top