This week only. Pastebin PRO Accounts Christmas Special! Don't miss out!Want more features on Pastebin? Sign Up, it's FREE!
Guest

Untitled

By: a guest on Sep 11th, 2012  |  syntax: None  |  size: 5.62 KB  |  views: 57  |  expires: Never
download  |  raw  |  embed  |  report abuse  |  print
Text below is selected. Please press Ctrl+C to copy to your clipboard. (⌘+C on Mac)
  1. ==> Continue building cairo-dock-plugins-bzr ? [Y/n]
  2. ==> ------------------------------------------------
  3. ==>
  4. ==> Building and installing package
  5. ==> Determining latest bzr revision...
  6.   -> Version found: 2537
  7. ==> Determining latest bzr revision...
  8.   -> Version found: 2537
  9. ==> Making package: cairo-dock-plugins-bzr 2537-1 (Tue Sep 11 15:45:23 MSK 2012)
  10. ==> Checking runtime dependencies...
  11. ==> Checking buildtime dependencies...
  12. ==> Retrieving Sources...
  13. ==> Extracting Sources...
  14. ==> Removing existing pkg/ directory...
  15. ==> Entering fakeroot environment...
  16. ==> Starting build()...
  17. ==> Connecting to the server....
  18. http://bazaar.launchpad.net/~cairo-dock-team/cairo-dock-plug-ins/plug-ins is permanently redirected to http://bazaar.launchpad.net/~cairo-dock-team/cairo-dock-plug-ins/plug-ins/changes
  19. No revisions or tags to pull.                                                                                  
  20. ==> bzr checkout done or server timeout
  21. ==> Removing old build directory...
  22. ==> Creating build directory...
  23. ==> Starting make...
  24. -- Found PkgConfig: /usr/bin/pkg-config (found version "0.27.1")
  25. -- The C compiler identification is GNU 4.7.1
  26. -- The CXX compiler identification is GNU 4.7.1
  27. -- Check for working C compiler: /usr/lib/ccache/bin/gcc
  28. -- Check for working C compiler: /usr/lib/ccache/bin/gcc -- works
  29. -- Detecting C compiler ABI info
  30. -- Detecting C compiler ABI info - done
  31. -- Check for working CXX compiler: /usr/lib/ccache/bin/c++
  32. -- Check for working CXX compiler: /usr/lib/ccache/bin/c++ -- works
  33. -- Detecting CXX compiler ABI info
  34. -- Detecting CXX compiler ABI info - done
  35.  
  36. -- =====================
  37. -- Check dependencies...
  38. -- =====================
  39.  
  40. -- checking for module 'gldi'
  41. --   found gldi, version 3.0.99.beta1
  42. -- checking for module 'glib-2.0'
  43. --   found glib-2.0, version 2.32.4
  44. -- > Static Libraries:
  45. -- > GVFS-Integration:
  46. -- checking for module 'gio-2.0'
  47. --   found gio-2.0, version 2.32.4
  48. -- > Indicator-Applet:
  49. -- checking for module 'dbusmenu-glib-0.4'
  50. --   found dbusmenu-glib-0.4, version 0.6.1
  51. -- checking for module 'dbusmenu-gtk3-0.4'
  52. --   found dbusmenu-gtk3-0.4, version 0.6.1
  53. -- checking for module 'indicator3-0.4'
  54. --   package 'indicator3-0.4' not found
  55. -- checking for module 'indicator3'
  56. --   package 'indicator3' not found
  57. -- checking for module 'libido3-0.1'
  58. --   package 'libido3-0.1' not found
  59. CMake Warning at CMakeLists.txt:271 (message):
  60.   These modules are required to compile Indicators applet (MeMenu,
  61.   Messaging-Menu, Sound-Control, Status-Notifier and Global-Menu):
  62.   indicator3(-0.4), libido3-0.1, dbusmenu-glib-0.4(-0.4),
  63.   dbusmenu-gtk3-0.4(-0.4)
  64.  
  65.  
  66. -- > Indicator Names:
  67. -- > Distribution:
  68. -- > Shared Libraries:
  69. -- > AlsaMixer:
  70. -- checking for module 'alsa'
  71. --   found alsa, version 1.0.26
  72. -- > Animated Icons:
  73. -- > Cairo Penguin:
  74. -- > Clipper:
  75. -- > Clock:
  76. -- checking for module 'libical'
  77. --   found libical, version 0.48
  78. -- > Composite Manager:
  79. -- > DBus:
  80. --  * Python:
  81. --    Python Version: 2.7.3 (default, Apr 24 2012, 00:00:54) [GCC 4.7.0 20120414 (prerelease)]
  82. --    Python executable program: /usr/bin/python2
  83. --  * Ruby:
  84. --    Ruby library dir: /usr/lib/ruby/1.9.1
  85. --    will be installed in: /usr/lib/ruby/1.9.1
  86. --  * Mono:
  87. -- checking for modules 'glib-sharp-2.0;ndesk-dbus-1.0;ndesk-dbus-glib-1.0'
  88. --   package 'ndesk-dbus-1.0' not found
  89. --   package 'ndesk-dbus-glib-1.0' not found
  90. -- Could not find glib-sharp-2.0, ndesk-dbus-1.0 or ndesk-dbus-glib-1.0; won't be built Mono interface.
  91. CMake Warning at CMakeLists.txt:479 (message):
  92.   These modules are required to compile DBus applet with Mono interface:
  93.   glib-sharp-2.0, ndesk-dbus-1.0 and ndesk-dbus-glib-1.0
  94.  
  95.  
  96. --  * Vala:
  97. --    Path to valac: /usr/bin/valac
  98. --    Vala version: 0.16.1
  99. --    Vala compiler OK (>= 0.10).
  100. --  * With DBusMenu support
  101. mv: cannot stat ‘CDApplet.c’: No such file or directory
  102. -- checking for modules 'gobject-2.0;gio-2.0'
  103. --   found gobject-2.0, version 2.32.4
  104. --   found gio-2.0, version 2.32.4
  105. -- > Desklet Rendering:
  106. -- > Dialog Rendering:
  107. -- > DND2Share:
  108. -- > Dock Rendering:
  109. -- > Drop Indicator:
  110. -- > Dustbin:
  111. -- > Folders:
  112. -- > GMenu:
  113. -- checking for module 'libgnome-menu'
  114. --   package 'libgnome-menu' not found
  115. -- Could not find libgnome-menu; Cairo-Dock won't be built with GMenu applet.
  116. CMake Warning at CMakeLists.txt:658 (message):
  117.   This module is required to compile GMenu applet: libgnome-menu
  118.  
  119.  
  120. -- > Gnome-Integration:
  121. -- checking for module 'gio-2.0'
  122. --   found gio-2.0, version 2.32.4
  123. -- > Icon Effects:
  124. -- > Impulse:
  125. -- checking for module 'libpulse'
  126. --   found libpulse, version 2.1
  127. -- checking for module 'fftw3'
  128. --   found fftw3, version 3.3.2
  129. --    With FFTW3 support
  130. -- > Illusion:
  131. -- > KDE-Integration:
  132. -- checking for module 'gio-2.0'
  133. --   found gio-2.0, version 2.32.4
  134. --   KDE_INTEGRATION_FOUND: 1
  135. -- > Keyboard-Indicator:
  136. -- checking for module 'libxklavier'
  137. --   found libxklavier, version 5.2.1
  138. -- > LogOut:
  139. -- checking for module 'upower-glib'
  140. --   found upower-glib, version 0.9.18
  141. -- > Mail:
  142. --   libetpan found. Using the following options:
  143. --    Include directories:
  144. --    Link directories: /usr/lib
  145. --    Link libraries: -letpan -lssl -lcrypto -ldb -lsasl2
  146. -- > Motion Blur:
  147. -- > MusicPlayer:
  148. -- > NetSpeed:
  149. -- > PowerManager:
  150. CMake Error at CMakeLists.txt:1000 (if):
  151.   if given arguments:
  152.  
  153.     "" "STREQUAL" "yes" "AND" "(" "GREATER" "5" "OR" "(" "EQUAL" "4" "AND" "GREATER" "90" ")" ")"
  154.  
  155.   Unknown arguments specified
  156.  
  157.  
  158. -- Configuring incomplete, errors occurred!
  159. ==> ERROR: A failure occurred in build().
  160.     Aborting...
  161. ==> ERROR: Makepkg was unable to build cairo-dock-plugins-bzr.
clone this paste RAW Paste Data