Pastebin launched a little side project called VERYVIRAL.com, check it out ;-) Want more features on Pastebin? Sign Up, it's FREE!
Guest

custom kernel version problem

By: a guest on Sep 28th, 2012  |  syntax: None  |  size: 1.46 KB  |  views: 22  |  expires: Never
download  |  raw  |  embed  |  report abuse  |  print
Text below is selected. Please press Ctrl+C to copy to your clipboard. (⌘+C on Mac)
  1. djbarney@djbarney-osiris:~$ uname -a
  2. Linux djbarney-osiris 3.2.0-3-rt-686-pae #1 SMP PREEMPT RT Sun Aug 19 14:49:13 BST 2012 i686 GNU/Linux
  3.  
  4. djbarney@djbarney-osiris:~$ sudo apt-get install --reinstall nvidia-kernel-dkms
  5. Reading package lists... Done
  6. Building dependency tree
  7. Reading state information... Done
  8. You might want to run 'apt-get -f install' to correct these:
  9. The following packages have unmet dependencies:
  10.  linux-headers-3.2.0-3-rt-686-pae : Depends: linux-headers-3.2.0-3-common-rt (=
  11. 3.2.23-1a~test) but 3.2.23-1 is to be installed
  12. E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
  13.  
  14. djbarney@djbarney-osiris:~/Build$ sudo dpkg --install linux-headers-3.2.0-3-rt-686-pae_3.2.23-1a~test_i386.deb
  15. (Reading database ... 277340 files and directories currently installed.)
  16. Preparing to replace linux-headers-3.2.0-3-rt-686-pae 3.2.23-1a~test (using linux-headers-3.2.0-3-rt-686-pae_3.2.23-1a~test_i386.deb) ...
  17. Unpacking replacement linux-headers-3.2.0-3-rt-686-pae ...
  18. dpkg: dependency problems prevent configuration of linux-headers-3.2.0-3-rt-686-pae:
  19.  linux-headers-3.2.0-3-rt-686-pae depends on linux-headers-3.2.0-3-common-rt (=
  20. 3.2.23-1a~test); however:
  21.   Version of linux-headers-3.2.0-3-common-rt on system is 3.2.23-1.
  22.  
  23. dpkg: error processing linux-headers-3.2.0-3-rt-686-pae (--install):
  24.  dependency problems - leaving unconfigured
  25. Errors were encountered while processing:
  26.  linux-headers-3.2.0-3-rt-686-pae