SHARE
TWEET

Untitled

a guest Jul 8th, 2011 654 Never
  1. Cannot complete the install because of a conflicting dependency.
  2.   Software being installed: Android Development Tools 12.0.0.v201106281929-138431 (com.android.ide.eclipse.adt.feature.group 12.0.0.v201106281929-138431)
  3.   Software currently installed: Eclipse SDK 3.6.1.M20100909-0800 (org.eclipse.sdk.ide 3.6.1.M20100909-0800)
  4.   Only one of the following can be installed at once:
  5.     International Components for Unicode for Java (ICU4J) 4.2.1.v20100412 (com.ibm.icu 4.2.1.v20100412)
  6.     International Components for Unicode for Java (ICU4J) 4.0.1.v20090822 (com.ibm.icu 4.0.1.v20090822)
  7.     International Components for Unicode for Java (ICU4J) 4.0.1.v20090415 (com.ibm.icu 4.0.1.v20090415)
  8.   Cannot satisfy dependency:
  9.     From: Android Development Tools 12.0.0.v201106281929-138431 (com.android.ide.eclipse.adt.feature.group 12.0.0.v201106281929-138431)
  10.     To: org.eclipse.wst.xml.ui 0.0.0
  11.   Cannot satisfy dependency:
  12.     From: Java EMF Model Utilities 2.0.200.v200905140200 (org.eclipse.jem.util 2.0.200.v200905140200)
  13.     To: bundle com.ibm.icu [3.8.1.1,4.1.0)
  14.   Cannot satisfy dependency:
  15.     From: Java EMF Model Utilities 2.0.201.v201001252130 (org.eclipse.jem.util 2.0.201.v201001252130)
  16.     To: bundle com.ibm.icu [3.8.1.1,4.1.0)
  17.   Cannot satisfy dependency:
  18.     From: Eclipse Platform 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L (org.eclipse.platform.feature.group 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L)
  19.     To: org.eclipse.rcp.feature.group [3.6.1.r361_v20100827-9OArFLdFjY-ThSQXmKvKz0_T]
  20.   Cannot satisfy dependency:
  21.     From: Eclipse RCP 3.6.1.r361_v20100827-9OArFLdFjY-ThSQXmKvKz0_T (org.eclipse.rcp.feature.group 3.6.1.r361_v20100827-9OArFLdFjY-ThSQXmKvKz0_T)
  22.     To: com.ibm.icu [4.2.1.v20100412]
  23.   Cannot satisfy dependency:
  24.     From: Eclipse Project SDK 3.6.1.r361_v20100714-0800-7Q7m6DDaKf5o2z-L9LxPSe6ygafz-KKIqk1rr_3j4dn7J (org.eclipse.sdk.feature.group 3.6.1.r361_v20100714-0800-7Q7m6DDaKf5o2z-L9LxPSe6ygafz-KKIqk1rr_3j4dn7J)
  25.     To: org.eclipse.platform.feature.group [3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L]
  26.   Cannot satisfy dependency:
  27.     From: Eclipse SDK 3.6.1.M20100909-0800 (org.eclipse.sdk.ide 3.6.1.M20100909-0800)
  28.     To: org.eclipse.sdk.feature.group [3.6.1.r361_v20100714-0800-7Q7m6DDaKf5o2z-L9LxPSe6ygafz-KKIqk1rr_3j4dn7J]
  29.   Cannot satisfy dependency:
  30.     From: Common Frameworks 1.1.300.v200904160730 (org.eclipse.wst.common.frameworks 1.1.300.v200904160730)
  31.     To: bundle org.eclipse.jem.util [2.0.100,3.0.0)
  32.   Cannot satisfy dependency:
  33.     From: Validation Framework 1.2.102.v200905201610 (org.eclipse.wst.validation 1.2.102.v200905201610)
  34.     To: bundle org.eclipse.wst.common.frameworks [1.1.200,2.0.0)
  35.   Cannot satisfy dependency:
  36.     From: Validation Framework 1.2.104.v200911120201 (org.eclipse.wst.validation 1.2.104.v200911120201)
  37.     To: bundle org.eclipse.wst.common.frameworks [1.1.200,2.0.0)
  38.   Cannot satisfy dependency:
  39.     From: Eclipse XML Editors and Tools 1.1.1.v200908242115 (org.eclipse.wst.xml.ui 1.1.1.v200908242115)
  40.     To: bundle org.eclipse.wst.validation [1.2.0,1.3.0)
  41.   Cannot satisfy dependency:
  42.     From: Eclipse XML Editors and Tools 1.1.2.v201001222130 (org.eclipse.wst.xml.ui 1.1.2.v201001222130)
  43.     To: bundle org.eclipse.wst.validation [1.2.0,1.3.0)
RAW Paste Data
Top