Pastebin launched a little side project called VERYVIRAL.com, check it out ;-) Want more features on Pastebin? Sign Up, it's FREE!
Guest

Untitled

By: a guest on Jul 27th, 2011  |  syntax: Bash  |  size: 1.01 KB  |  views: 116  |  expires: Never
download  |  raw  |  embed  |  report abuse  |  print
Text below is selected. Please press Ctrl+C to copy to your clipboard. (⌘+C on Mac)
  1. checking for autoconf >= 2.59...
  2.   testing autoconf2.50... not found.
  3.   testing autoconf... found 2.68
  4. checking for automake >= 1.9...
  5.   testing automake-1.9... not found.
  6.   testing automake-1.10... not found.
  7. ***Error***: You must have automake >= 1.9 installed
  8.   to build Package.  Download the appropriate package for
  9.   from your distribution or get the source tarball at
  10.     http://ftp.gnu.org/pub/gnu/automake/automake-1.9.tar.gz
  11.  
  12. checking for libtool >= 1.5...
  13.   testing libtoolize... found 2.4
  14. checking for glib-gettext >= 2.2.0...
  15.   testing glib-gettextize... found 2.28.8
  16. checking for pkg-config >= 0.14.0...
  17.   testing pkg-config... found 0.26
  18. ./autogen.sh: line 154: --print-ac-dir: command not found
  19. Checking for required M4 macros...
  20.   libtool.m4 not found
  21.   glib-gettext.m4 not found
  22.   pkg.m4 not found
  23. Checking for forbidden M4 macros...
  24. ***Error***: some autoconf macros required to build Package
  25.   were not found in your aclocal path, or some forbidden
  26.   macros were found.  Perhaps you need to adjust your
  27.   ACLOCAL_FLAGS?
clone this paste RAW Paste Data