SHARE
TWEET

Msg Building nvidia-96xx module for 2.6.37-ARCH

a guest Mar 6th, 2011 60 Never
  1. If you are using a Linux 2.4 kernel, please make sure
  2. you either have configured kernel sources matching your
  3. kernel or the correct set of kernel headers installed
  4. on your system.
  5.  
  6. If you are using a Linux 2.6 kernel, please make sure
  7. you have configured kernel sources matching your kernel
  8. installed on your system. If you specified a separate
  9. output directory using either the "KBUILD_OUTPUT" or
  10. the "O" KBUILD parameter, make sure to specify this
  11. directory with the SYSOUT environment variable or with
  12. the equivalent nvidia-installer command line option.
  13.  
  14. Depending on where and how the kernel sources (or the
  15. kernel headers) were installed, you may need to specify
  16. their location with the SYSSRC environment variable or
  17. the equivalent nvidia-installer command line option.
  18.  
  19. *** Unable to determine the target kernel version. ***
  20.  
  21. make: *** [select_makefile] Error 1
RAW Paste Data
Top