Not a member of Pastebin yet?
Sign Up,
it unlocks many cool features!
- emerge --config =dev-db/postgresql-server-9.2.1
- Configuring pkg...
- * You can modify the paths and options passed to initdb by editing:
- * /etc/conf.d/postgresql-9.2
- *
- * Information on options that can be passed to initdb are found at:
- * http://www.postgresql.org/docs/9.2/static/creating-cluster.html
- * http://www.postgresql.org/docs/9.2/static/app-initdb.html
- *
- * PG_INITDB_OPTS is currently set to:
- * --locale=ru_RU.UTF-8
- *
- * Configuration files will be installed to:
- * /etc/postgresql-9.2/
- *
- * The database cluster will be created in:
- * /var/lib/postgresql/9.2/data
- *
- * Are you ready to continue? (y/n)
- y
- * Checking system parameters...
- * Checking whether your system supports at least 128 connections...
- * Passed.
- * Creating the data directory ...
- * Initializing the database ...
- This account is currently not available.
- mv: не удалось выполнить stat для «/var/lib/postgresql/9.2/data/*.conf»: Нет такого файла или каталога
- * The autovacuum function, which was in contrib, has been moved to the main
- * PostgreSQL functions starting with 8.1, and starting with 8.4 is now enabled
- * by default. You can disable it in the cluster's:
- * /etc/postgresql-9.2/postgresql.conf
- *
- * The PostgreSQL server, by default, will log events to:
- * /var/lib/postgresql/9.2/data/postmaster.log
- *
- * You should use the '/etc/init.d/postgresql-9.2' script to run PostgreSQL
- * instead of 'pg_ctl'.
- /etc/init.d/postgresql-9.2 start
- * Caching service dependencies ... [ ok ]
- * /etc/postgresql-9.2/postgresql.conf not found
- * HINT: mv /var/lib/postgresql/9.2/data/*.conf /etc/postgresql-9.2/
- * ERROR: postgresql-9.2 failed to start
Advertisement
Add Comment
Please, Sign In to add comment