Advertisement
Guest User

bonding

a guest
Nov 6th, 2015
72
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 1.63 KB | None | 0 0
  1. /ip firewall mangle
  2. add chain=input in-interface=ether2 action=mark-connection new-connection-mark=ether2_conn
  3. add chain=input in-interface=ether3 action=mark-connection new-connection-mark=ether3_conn
  4.  
  5. add chain=output connection-mark=ether2_conn action=mark-routing new-routing-mark=to_ether2
  6. add chain=output connection-mark=ether3_conn action=mark-routing new-routing-mark=to_ether3
  7.  
  8. add chain=prerouting dst-address=192.168.88.0/24 action=accept in-interface=ether1
  9. add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=ether1
  10.  
  11. add chain=prerouting dst-address-type=!local in-interface=ether1 per-connection-classifier=both-addresses­-and-ports:2/0 action=mark-connection new-connection-mark=ether2_conn passthrough=yes
  12. add chain=prerouting dst-address-type=!local in-interface=ether1 per-connection-classifier=both-addresses­-and-ports:2/1 action=mark-connection new-connection-mark=ether3_conn passthrough=yes
  13.  
  14. add chain=prerouting connection-mark=ether2_conn in-interface=ether1 action=mark-routing new-routing-mark=to_ether2
  15. add chain=prerouting connection-mark=ether3_conn in-interface=ether1 action=mark-routing new-routing-mark=to_ether3
  16.  
  17. /ip route
  18. add dst-address=0.0.0.0/0 gateway=192.168.88.1 routing-mark=to_ether2 check-gateway=ping
  19. add dst-address=0.0.0.0/0 gateway=192.168.1.254 routing-mark=to_ether3 check-gateway=ping
  20.  
  21. add dst-address=0.0.0.0/0 gateway=192.168.88.1 distance=1 check-gateway=ping
  22. add dst-address=0.0.0.0/0 gateway=192.168.1.254 distance=2 check-gateway=ping
  23.  
  24. /ip firewall nat
  25. add chain=srcnat out-interface=ether2 action=masquerade
  26. add chain=srcnat out-interface=ether3 action=masquerade
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement