Want more features on Pastebin? Sign Up, it's FREE!
Guest

Ecomorph PKGBUILD for "couldn't load ini plugin" error

By: a guest on Feb 6th, 2011  |  syntax: None  |  size: 0.80 KB  |  views: 511  |  expires: Never
download  |  raw  |  embed  |  report abuse  |  print
Text below is selected. Please press Ctrl+C to copy to your clipboard. (⌘+C on Mac)
  1. # Contributor: Arlekino <arlekino.zirk@gmail.com>
  2.  
  3. export LDFLAGS=
  4.  
  5. pkgname=ecomorph
  6. pkgver=6.2
  7. pkgrel=2
  8. pkgdesc="Compiz effects for E17. This package is made to run alongside Arch's E17 snapshots without overwriting them."
  9. arch=('i686' 'x86_64')
  10. url="http://code.google.com/p/itask-module/wiki/Stuff"
  11. license=('GPL')
  12. depends=('libxslt' 'mesa' 'e-svn')
  13. makedepends=('intltool' 'git' 'automake' 'pkgconfig')
  14. options=(!libtool)
  15. source=()
  16. md5sums=()
  17.  
  18. build() {
  19.  
  20.         git clone git://github.com/jeffdameth/ecomp.git
  21.         git clone git://github.com/jeffdameth/ecomorph.git
  22.  
  23.         cd $srcdir/ecomp
  24.         ./autogen.sh --prefix=/usr
  25.         make || return 1
  26.         make DESTDIR=$pkgdir install || return 1
  27.  
  28.         cd $srcdir/ecomorph
  29.         ./autogen.sh --prefix=/usr
  30.         make || return 1
  31.         make DESTDIR=$pkgdir install || return 1
  32.  
  33. }
clone this paste RAW Paste Data