Pastebin launched a little side project called VERYVIRAL.com, check it out ;-) Want more features on Pastebin? Sign Up, it's FREE!
Guest

Untitled

By: a guest on Sep 19th, 2011  |  syntax: None  |  size: 3.65 KB  |  views: 161  |  expires: Never
download  |  raw  |  embed  |  report abuse  |  print
Text below is selected. Please press Ctrl+C to copy to your clipboard. (⌘+C on Mac)
  1. [23:16][zsb@zsb-home][~]$ LC_ALL=en_US yaourt -Syu --aur
  2. Password:
  3. :: Synchronizing package databases...
  4.  core is up to date
  5.  extra is up to date
  6.  community is up to date
  7.  Foreign packages: / 57 / 57
  8.  
  9. ==> Software upgrade (new version) :
  10. aur/package-query 0.8.1-1 -> 0.9-1
  11.  
  12. ==> Continue upgrade ? [Y/n]
  13. ==> [V]iew package detail   [M]anually select packages
  14. ==> --------------------------------------------------
  15. ==> y
  16.  
  17. ==> Downloading package-query PKGBUILD from AUR...
  18. x PKGBUILD
  19.  
  20. Comment by: toofishes on Wed, 07 Sep 2011 23:28:26 +0000
  21. Want to release a new version so multiinfo and the user agent changes make it out to the masses? The AUR server would love you too.
  22.  
  23. Comment by: nilewapp on Thu, 08 Sep 2011 14:39:22 +0000
  24. After upgrading from package-query 0.8.1-1 to 0.9-1, yaourt wants to upgrade local packages saying there's a new release even though there's not. I now get this output when I do a full system upgrade with yaourt:
  25. == Package upgrade only (new release):
  26. local/batterystop 0.2-1 1 - 1
  27. local/nileup      1.0-1 1 - 1
  28. local/nilfan      1.0-2 2 - 2
  29.  
  30. Maybe this is a problem with yaourt but I posted this here since it was package-query I upgraded.
  31.  
  32. Comment by: dgbaley27 on Thu, 08 Sep 2011 16:44:33 +0000
  33. I can't build this latest version (0.9-1).
  34.  
  35. checking whether the C compiler works... no
  36. configure: error: in `/tmp/yaourt-tmp-matt/aur-package-query/src/package-query-0.9':
  37. configure: error: C compiler cannot create executables
  38. See `config.log' for more details
  39.  
  40. One thing I see in config.log is that gcc is being called with -V which is invalid.
  41.  
  42. Comment by: tuxce on Thu, 08 Sep 2011 18:11:42 +0000
  43. Paste your config.log please.
  44.  
  45. Comment by: dgbaley27 on Fri, 09 Sep 2011 00:00:44 +0000
  46. http://pastebin.com/jwv3aYyc
  47.  
  48. One item of note is that I have another computer with a nearly identical package list and building was no problem.
  49.  
  50. Comment by: dgbaley27 on Fri, 09 Sep 2011 00:07:53 +0000
  51. Whoops, sorry for the spam. I had an extra - for -fstack-protector in CFLAGS. Move along, nothing to see here.
  52.  
  53. First Submitted: Wed, 24 Mar 2010 23:18:00 +0000
  54. package-query 0.9-1
  55. ( Unsupported package: Potentially dangerous ! )
  56. ==> Edit PKGBUILD ? [Y/n] ("A" to abort)
  57. ==> ------------------------------------
  58. ==> n
  59.  
  60. ==> package-query dependencies:
  61.  - pacman>=3.5 (already installed)
  62.  - pacman<3.6 (already installed)
  63.  - curl (already installed)
  64.  - yajl>=2.0 (already installed)
  65.  
  66.  
  67. ==> Continue building package-query ? [Y/n]
  68. ==> ---------------------------------------
  69. ==>
  70. ==> Building and installing package
  71. ==> Making package: package-query 0.9-1 (Mon Sep 19 23:17:57 MSK 2011)
  72. ==> Checking runtime dependencies...
  73. ==> Checking buildtime dependencies...
  74. ==> Retrieving Sources...
  75.   -> Downloading package-query-0.9.tar.gz...
  76. --2011-09-19 23:17:57--  http://mir.archlinux.fr/~tuxce/releases/package-query/package-query-0.9.tar.gz
  77. Resolving mir.archlinux.fr... 91.121.141.57
  78. Connecting to mir.archlinux.fr|91.121.141.57|:80... connected.
  79. HTTP request sent, awaiting response... 200 OK
  80. Length: 368057 (359K) [application/x-gzip]
  81. Saving to: `package-query-0.9.tar.gz.part'
  82.  
  83. 100%[==================================>] 368,057      564K/s   in 0.6s    
  84.  
  85. 2011-09-19 23:18:03 (564 KB/s) - `package-query-0.9.tar.gz.part' saved [368057/368057]
  86.  
  87. ==> Validating source files with md5sums...
  88.     package-query-0.9.tar.gz ... Passed
  89. ==> Extracting Sources...
  90.   -> Extracting package-query-0.9.tar.gz with bsdtar
  91. ==> Starting build()...
  92. /tmp/yaourt-tmp-zsb/aur-package-query/./PKGBUILD: line 14: ./configure: Permission denied
  93. ==> ERROR: A failure occurred in build().
  94.     Aborting...
  95. ==> ERROR: Makepkg was unable to build package-query.
  96. ==> Restart building package-query ? [y/N]
  97. ==> --------------------------------------
  98. ==>
clone this paste RAW Paste Data