Guest User

powershell cluster direct

a guest
Oct 16th, 2016
922
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Enable-ClusterS2D : Feature S2D is not supported on node Hyper01
  2. At line:1 char:1
  3. + Enable-ClusterS2D -CacheState Disabled -AutoConfig:0 -SkipEligibility ...
  4. + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
  5.     + CategoryInfo          : InvalidOperation: (MSCluster_StorageSpacesDirect:root/MSCLUSTER/...ageSpacesDirect) [Ena
  6.    ble-ClusterStorageSpacesDirect], CimException
  7.     + FullyQualifiedErrorId : HRESULT 0x80070032,Enable-ClusterStorageSpacesDirect
  8.  
  9. Enable-ClusterS2D : Failed to run CIM method EnableStorageSpacesDirect on the root/MSCLUSTER/MSCluster_StorageSpacesDir
  10. ect CIM object.  The CIM method returned the following error code: 50
  11. At line:1 char:1
  12. + Enable-ClusterS2D -CacheState Disabled -AutoConfig:0 -SkipEligibility ...
  13. + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
  14.     + CategoryInfo          : InvalidResult: (MSCluster_StorageSpacesDirect:String) [Enable-ClusterStorageSpacesDirect
  15.    ], CimJobException
  16.     + FullyQualifiedErrorId : CimJob_EnableStorageSpacesDirect_50,Enable-ClusterStorageSpacesDirect
Advertisement
Add Comment
Please, Sign In to add comment