daily pastebin goal
50%
SHARE
TWEET

unity strugle

a guest Jul 8th, 2014 182 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. !!! Multiple package instances within a single package slot have been pulled
  2. !!! into the dependency graph, resulting in a slot conflict:
  3.  
  4. x11-libs/libXi:0
  5.  
  6.   (x11-libs/libXi-1.7.1.901_p1_p01::unity-gentoo, ebuild scheduled for merge) pulled in by
  7.     (no parents that aren't satisfied by other packages in this slot)
  8.  
  9.   (x11-libs/libXi-1.7.2::gentoo, installed) pulled in by
  10.     >=x11-libs/libXi-1.7.2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (x11-libs/libXtst-1.2.2::gentoo, installed)
  11.     (and 1 more with the same problem)
  12.  
  13. x11-libs/gtk+:3
  14.  
  15.   (x11-libs/gtk+-3.12.2::gentoo, ebuild scheduled for merge) pulled in by
  16.     >=x11-libs/gtk+-3.12.0:3[cups?] required by (gnome-base/gnome-core-libs-3.12.0::gentoo, ebuild scheduled for merge)
  17.     (and 2 more with the same problem)
  18.  
  19.   (x11-libs/gtk+-3.8.6_p0_p0301::unity-gentoo, ebuild scheduled for merge) pulled in by
  20.     (no parents that aren't satisfied by other packages in this slot)
  21.  
  22. dev-libs/gobject-introspection:0
  23.  
  24.   (dev-libs/gobject-introspection-1.40.0::unity-gentoo, ebuild scheduled for merge) pulled in by
  25.     >=dev-libs/gobject-introspection-1.39.3 required by (dev-libs/gjs-1.40.1::gentoo, ebuild scheduled for merge)
  26.     (and 1 more with the same problem)
  27.  
  28.   (dev-libs/gobject-introspection-1.38.0::unity-gentoo, ebuild scheduled for merge) pulled in by
  29.     (no parents that aren't satisfied by other packages in this slot)
  30.  
  31. dev-libs/gobject-introspection-common:0
  32.  
  33.   (dev-libs/gobject-introspection-common-1.40.0::unity-gentoo, ebuild scheduled for merge) pulled in by
  34.     >=dev-libs/gobject-introspection-common-1.40.0 required by (dev-libs/gobject-introspection-1.40.0::unity-gentoo, ebuild scheduled for merge)
  35.  
  36.   (dev-libs/gobject-introspection-common-1.38.0::unity-gentoo, ebuild scheduled for merge) pulled in by
  37.     (no parents that aren't satisfied by other packages in this slot)
  38.  
  39. gnome-base/gnome-desktop:3
  40.  
  41.   (gnome-base/gnome-desktop-3.12.2::gentoo, ebuild scheduled for merge) pulled in by
  42.     >=gnome-base/gnome-desktop-3.12.0:3 required by (gnome-base/gnome-core-libs-3.12.0::gentoo, ebuild scheduled for merge)
  43.  
  44.   (gnome-base/gnome-desktop-3.10.1_p0_p01::unity-gentoo, ebuild scheduled for merge) pulled in by
  45.     (no parents that aren't satisfied by other packages in this slot)
  46.  
  47. gnome-base/libgnome-keyring:0
  48.  
  49.   (gnome-base/libgnome-keyring-2.32.0::gentoo, ebuild scheduled for merge) pulled in by
  50.     (no parents that aren't satisfied by other packages in this slot)
  51.  
  52.   (gnome-base/libgnome-keyring-3.12.0::gentoo, ebuild scheduled for merge) pulled in by
  53.     gnome-base/libgnome-keyring[introspection] required by (app-admin/system-config-printer-gnome-1.4.3-r1::gentoo, ebuild scheduled for merge)
  54.  
  55. gnome-base/gnome-keyring:0
  56.  
  57.   (gnome-base/gnome-keyring-2.32.1-r1::gentoo, ebuild scheduled for merge) pulled in by
  58.     (no parents that aren't satisfied by other packages in this slot)
  59.  
  60.   (gnome-base/gnome-keyring-3.12.2-r1::gentoo, ebuild scheduled for merge) pulled in by
  61.     >=gnome-base/gnome-keyring-3.1.92 required by (gnome-base/libgnome-keyring-3.12.0::gentoo, ebuild scheduled for merge)
  62.     (and 1 more with the same problem)
  63.  
  64. dev-db/sqlite:3
  65.  
  66.   (dev-db/sqlite-3.8.2::gentoo, installed) pulled in by
  67.     (no parents that aren't satisfied by other packages in this slot)
  68.  
  69.   (dev-db/sqlite-3.8.2::gentoo, ebuild scheduled for merge) pulled in by
  70.     >=dev-db/sqlite-3.8.2:3[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (net-libs/libsoup-2.46.0-r1::gentoo, ebuild scheduled for merge)
  71.  
  72. dev-libs/boost:0
  73.  
  74.   (dev-libs/boost-1.53.0-r1::gentoo, ebuild scheduled for merge) pulled in by
  75.     (no parents that aren't satisfied by other packages in this slot)
  76.  
  77.   (dev-libs/boost-1.52.0-r6::gentoo, installed) pulled in by
  78.     dev-libs/boost:0/1.52= required by (app-text/libetonyek-0.0.3::gentoo, installed)
  79.     dev-libs/boost:0/1.52= required by (dev-cpp/libcmis-0.4.1::gentoo, installed)
  80.     dev-libs/boost:0/1.52= required by (dev-libs/libixion-0.5.0::gentoo, installed)
  81.     >=dev-libs/boost-1.51.0:0/1.52= required by (dev-libs/liborcus-0.5.1::gentoo, installed)
  82.  
  83. x11-base/xorg-server:0
  84.  
  85.   (x11-base/xorg-server-1.15.0::gentoo, installed) pulled in by
  86.     x11-base/xorg-server:0/1.15.0= required by (x11-drivers/xf86-input-synaptics-1.7.4::gentoo, installed)
  87.     x11-base/xorg-server:0/1.15.0= required by (x11-drivers/xf86-input-evdev-2.8.2::gentoo, installed)
  88.  
  89.   (x11-base/xorg-server-1.14.5_p1_p02-r1::unity-gentoo, ebuild scheduled for merge) pulled in by
  90.     (no parents that aren't satisfied by other packages in this slot)
  91.  
  92. sys-libs/pam:0
  93.  
  94.   (sys-libs/pam-1.1.6-r2::gentoo, installed) pulled in by
  95.     (no parents that aren't satisfied by other packages in this slot)
  96.  
  97.   (sys-libs/pam-1.1.6-r2::gentoo, ebuild scheduled for merge) pulled in by
  98.     >=sys-libs/pam-1.1.6-r2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (virtual/pam-0-r1::gentoo, ebuild scheduled for merge)
  99.  
  100.  
  101. It may be possible to solve this problem by using package.mask to
  102. prevent one of those packages from being selected. However, it is also
  103. possible that conflicting dependencies exist such that they are
  104. impossible to satisfy simultaneously.  If such a conflict exists in
  105. the dependencies of two different packages, then those packages can
  106. not be installed simultaneously. You may want to try a larger value of
  107. the --backtrack option, such as --backtrack=30, in order to see if
  108. that will solve this conflict automatically.
  109.  
  110. For more information, see MASKED PACKAGES section in the emerge man
  111. page or refer to the Gentoo Handbook.
  112.  
  113.  
  114.  * Error: The above package list contains packages which cannot be
  115.  * installed at the same time on the same system.
  116.  
  117.   (dev-libs/glib-2.40.0-r1::unity-gentoo, ebuild scheduled for merge) pulled in by
  118.     >=dev-libs/glib-2 required by (app-admin/system-config-printer-common-1.4.3::gentoo, ebuild scheduled for merge)
  119.     >=dev-libs/glib-2.28:2 required by (dev-libs/libgusb-0.1.6::gentoo, ebuild scheduled for merge)
  120.     >=dev-libs/glib-2.30:2 required by (net-im/telepathy-mission-control-5.16.1_p1_p03::unity-gentoo, ebuild scheduled for merge)
  121.     >=dev-libs/glib-2.34 required by (dev-libs/libaccounts-glib-1.14_p0_p01::unity-gentoo, ebuild scheduled for merge)
  122.     >=dev-libs/glib-2.32:2 required by (net-misc/modemmanager-1.2.0-r1::gentoo, ebuild scheduled for merge)
  123.     >=dev-libs/glib-2.26 required by (x11-themes/gtk-engines-unico-1.0.3_p0_p01::unity-gentoo, ebuild scheduled for merge)
  124.     dev-libs/glib:2 required by (dev-qt/qtcore-4.8.5-r1::gentoo, installed)
  125.     dev-libs/glib:2 required by (dev-qt/qtwebkit-4.8.5::gentoo, installed)
  126.     >=dev-libs/glib-2 required by (dev-perl/glib-perl-1.301.0::gentoo, installed)
  127.     >=dev-libs/glib-2.32:2 required by (media-libs/gst-plugins-base-1.2.3::gentoo, installed)
  128.     >=dev-libs/glib-2.31.14:2 required by (gnome-base/gnome-panel-3.6.2_p0_p15::unity-gentoo, ebuild scheduled for merge)
  129.     >=dev-libs/glib-2.35.0:2 required by (gnome-base/gnome-session-3.9.90_p0_p03::unity-gentoo, ebuild scheduled for merge)
  130.     >=dev-libs/glib-2.35.3:2 required by (gnome-base/gnome-settings-daemon-3.8.5_p0_p1102-r2::unity-gentoo, ebuild scheduled for merge)
  131.     >=dev-libs/glib-2.36:2 required by (dev-libs/gobject-introspection-1.40.0::unity-gentoo, ebuild scheduled for merge)
  132.     >=dev-libs/glib-2.26:2 required by (gnome-extra/nm-applet-0.9.8.0_p1_p0501-r1::unity-gentoo, ebuild scheduled for merge)
  133.     >=dev-libs/glib-2.38:2 required by (gnome-base/gnome-keyring-3.12.2-r1::gentoo, ebuild scheduled for merge)
  134.     >=dev-libs/glib-2.16:2 required by (dev-dotnet/libgdiplus-2.10.9-r1::gentoo, ebuild scheduled for merge)
  135.     >=dev-libs/glib-2.8:2 required by (dev-python/pygtk-2.24.0-r4::gentoo, installed)
  136.     >=dev-libs/glib-2.26 required by (x11-libs/libnotify-0.7.5-r1::gentoo, installed)
  137.     >=dev-libs/glib-2.4.0[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.4.0[abi_x86_64(-)]) required by (media-sound/pulseaudio-5.0-r2::gentoo, ebuild scheduled for merge)
  138.     >=dev-libs/glib-2.40.0:2 required by (dev-util/gdbus-codegen-2.40.0::unity-gentoo, ebuild scheduled for merge)
  139.     dev-libs/glib:2 required by (x11-themes/gtk-engines-murrine-0.98.2::gentoo, installed)
  140.     dev-libs/glib:2 required by (app-text/enchant-1.6.0::gentoo, ebuild scheduled for merge)
  141.     >=dev-libs/glib-2.30 required by (xfce-base/exo-0.10.2-r1::gentoo, installed)
  142.     >=dev-libs/glib-2.32:2 required by (dev-java/icedtea-bin-6.1.13.3-r3::gentoo, installed)
  143.     >=dev-libs/glib-2.24:2 required by (media-libs/gst-plugins-base-0.10.36::gentoo, installed)
  144.     >=dev-libs/glib-2.30.0:2 required by (net-print/cups-pk-helper-0.2.4-r1::gentoo, ebuild scheduled for merge)
  145.     >=dev-libs/glib-2.33:2 required by (app-text/evince-3.8.3::unity-gentoo, ebuild scheduled for merge)
  146.     >=dev-libs/glib-2.32:2 required by (media-libs/libcanberra-0.30-r1::gentoo, ebuild scheduled for merge)
  147.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (dev-libs/atk-2.12.0-r1::gentoo, ebuild scheduled for merge)
  148.     >=dev-libs/glib-2.32:2 required by (media-video/cheese-3.10.2::gentoo, ebuild scheduled for merge)
  149.     dev-libs/glib:2 required by (dev-vcs/subversion-1.8.9::gentoo, ebuild scheduled for merge)
  150.     dev-libs/glib required by (dev-lua/lgi-0.7.2::gentoo, installed)
  151.     dev-libs/glib:2 required by (dev-qt/qtgui-4.8.5-r2::gentoo, installed)
  152.     >=dev-libs/glib-2.36:2[utils] required by (x11-libs/gtk+-3.8.6_p0_p0301::unity-gentoo, ebuild scheduled for merge)
  153.     >=dev-libs/glib-2 required by (dev-libs/fribidi-0.19.5-r1::gentoo, installed)
  154.     >=dev-libs/glib-2.24 required by (xfce-base/libxfce4ui-4.10.0::gentoo, ebuild scheduled for merge)
  155.     >=dev-libs/glib-2 required by (app-misc/geoclue-0.12.99::gentoo, ebuild scheduled for merge)
  156.     dev-libs/glib:2 required by (www-plugins/adobe-flash-11.2.202.378::gentoo, installed)
  157.     >=dev-libs/glib-2.37.3:2 required by (media-libs/clutter-1.18.2::gentoo, ebuild scheduled for merge)
  158.     dev-libs/glib:2 required by (x11-themes/sound-theme-freedesktop-0.8::gentoo, ebuild scheduled for merge)
  159.     >=dev-libs/glib-2.30 required by (sys-power/upower-0.99.0-r1::gentoo, ebuild scheduled for merge)
  160.     >=dev-libs/glib-2.32 required by (net-libs/libqmi-1.8.0::gentoo, ebuild scheduled for merge)
  161.     >=dev-libs/glib-2.24:2 required by (media-libs/gstreamer-0.10.36::gentoo, installed)
  162.     >=dev-libs/glib-2.36:2 required by (dev-libs/gjs-1.40.1::gentoo, ebuild scheduled for merge)
  163.     >=dev-libs/glib-2.16 required by (x11-misc/notify-osd-0.9.34::gentoo, ebuild scheduled for merge)
  164.     >=dev-libs/glib-2.24 required by (xfce-base/libxfce4util-4.10.1::gentoo, installed)
  165.     >=dev-libs/glib-2.28:2 required by (net-wireless/bluez-5.18::gentoo, installed)
  166.     >=dev-libs/glib-2.31.13:2 required by (x11-libs/vte-0.36.3::gentoo, ebuild scheduled for merge)
  167.     dev-libs/glib:2 required by (dev-dotnet/glib-sharp-2.12.10::gentoo, ebuild scheduled for merge)
  168.     >=dev-libs/glib-2.14:2 required by (net-libs/libsocialweb-0.25.21-r1::gentoo, ebuild scheduled for merge)
  169.     >=dev-libs/glib-2.12:2 required by (dev-libs/libgee-0.6.8::gentoo, ebuild scheduled for merge)
  170.     >=dev-libs/glib-2.24 required by (xfce-base/xfce4-panel-4.10.1::gentoo, installed)
  171.     >=dev-libs/glib-2.35:2 required by (gnome-base/gnome-desktop-3.10.1_p0_p01::unity-gentoo, ebuild scheduled for merge)
  172.     >=dev-libs/glib-2.37:2 required by (gnome-base/gvfs-1.20.2::gentoo, ebuild scheduled for merge)
  173.     >=dev-libs/glib-2.37.6:2 required by (dev-libs/json-glib-1.0.2::gentoo, ebuild scheduled for merge)
  174.     >=dev-libs/glib-2.14:2 required by (x11-libs/gtksourceview-2.10.5-r2::gentoo, installed)
  175.     >=dev-libs/glib-2.24.0:2 required by (dev-python/pygobject-2.28.6-r55::gentoo, installed)
  176.     >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-base-1.2.3::gentoo, installed)
  177.     >=dev-libs/glib-2 required by (gnome-base/libgnomeprint-2.18.8::gentoo, ebuild scheduled for merge)
  178.     dev-libs/glib:2 required by (www-plugins/google-talkplugin-5.4.2.0::gentoo, ebuild scheduled for merge)
  179.     >=dev-libs/glib-2.30 required by (gnome-extra/polkit-gnome-0.105-r9::unity-gentoo, ebuild scheduled for merge)
  180.     dev-libs/glib:2 required by (dev-libs/libzeitgeist-0.3.18::gentoo, ebuild scheduled for merge)
  181.     >=dev-libs/glib-2.32 required by (sys-auth/polkit-0.112-r1::gentoo, installed)
  182.     >=dev-libs/glib-2.32.0:2 required by (app-crypt/libsecret-0.16::gentoo, ebuild scheduled for merge)
  183.     >=dev-libs/glib-2.8:2 required by (gnome-extra/zenity-3.8.0-r2::gentoo, ebuild scheduled for merge)
  184.     dev-libs/glib required by (app-editors/scite-3.3.5::gentoo, installed)
  185.     >=dev-libs/glib-2.34.3[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3[abi_x86_64(-)]) required by (dev-util/pkgconfig-0.28-r1::gentoo, installed)
  186.     >=dev-libs/glib-2.39.5:2 required by (x11-libs/gtk+-3.12.2::gentoo, ebuild scheduled for merge)
  187.     >=dev-libs/glib-2.36:2 required by (net-libs/telepathy-glib-0.24.0::gentoo, ebuild scheduled for merge)
  188.     >=dev-libs/glib-2.18:2 required by (gnome-base/libgnomekbd-3.6.0::gentoo, ebuild scheduled for merge)
  189.     >=dev-libs/glib-2.26.0:2 required by (gnome-extra/zeitgeist-0.9.14_p0_p03::unity-gentoo, ebuild scheduled for merge)
  190.     >=dev-libs/glib-2.37.6:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.37.6:2[abi_x86_64(-)]) required by (x11-libs/gdk-pixbuf-2.30.7-r1::gentoo, installed)
  191.     >=dev-libs/glib-2:2 required by (net-print/libgnomecups-0.2.3-r3::gentoo, ebuild scheduled for merge)
  192.     >=dev-libs/glib-2.36:2 required by (app-accessibility/at-spi2-core-2.12.0::gentoo, ebuild scheduled for merge)
  193.     >=dev-libs/glib-2.35.1:2 required by (dev-libs/libgweather-3.10.2::gentoo, ebuild scheduled for merge)
  194.     >=dev-libs/glib-2.28.6:2 required by (x11-libs/cairo-1.12.16::gentoo, installed)
  195.     >=dev-libs/glib-2.37 required by (dev-libs/libindicator-12.10.2_p0_p02::unity-gentoo, ebuild scheduled for merge)
  196.     >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-good-1.2.3::gentoo, ebuild scheduled for merge)
  197.     >=dev-libs/glib-2.32:2 required by (media-libs/gst-plugins-bad-1.2.3::gentoo, ebuild scheduled for merge)
  198.     >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-vpx-1.2.3::gentoo, ebuild scheduled for merge)
  199.     dev-libs/glib:2 required by (x11-libs/wxGTK-2.8.12.1-r1::gentoo, ebuild scheduled for merge)
  200.     dev-libs/glib:2 required by (media-libs/harfbuzz-0.9.23::gentoo, ebuild scheduled for merge)
  201.     >=dev-libs/glib-2.24 required by (xfce-base/xfconf-4.10.0::gentoo, installed)
  202.     >=dev-libs/glib-2.24:2 required by (net-libs/rest-0.7.91::gentoo, ebuild scheduled for merge)
  203.     >=dev-libs/glib-2.36.0:2 required by (net-libs/webkit-gtk-2.2.6::gentoo, ebuild scheduled for merge)
  204.     >=dev-libs/glib-2.16 required by (x11-libs/libxklavier-5.2.1::gentoo, ebuild scheduled for merge)
  205.     >=dev-libs/glib-2.32:2 required by (x11-libs/libwnck-3.4.7::gentoo, ebuild scheduled for merge)
  206.     >=dev-libs/glib-2.16 required by (gnome-extra/yelp-2.30.2-r200::gentoo, ebuild scheduled for merge)
  207.     >=dev-libs/glib-2.31:2 required by (gnome-base/gsettings-desktop-schemas-3.8.0_p1_p01-r4::unity-gentoo, ebuild scheduled for merge)
  208.     >=dev-libs/glib-2.6:2 required by (gnome-base/libgtop-2.28.5::gentoo, ebuild scheduled for merge)
  209.     >=dev-libs/glib-2.32:2 required by (media-libs/cogl-1.18.2::gentoo, ebuild scheduled for merge)
  210.     >=dev-libs/glib-2.35:2 required by (net-libs/gnome-online-accounts-3.8.5::unity-gentoo, ebuild scheduled for merge)
  211.     >=dev-libs/glib-2.32:2 required by (media-libs/gstreamer-1.2.3::gentoo, installed)
  212.     >=dev-libs/glib-2.14 required by (x11-misc/parcellite-1.1.7::gentoo, installed)
  213.     >=dev-libs/glib-2.12:2 required by (dev-util/desktop-file-utils-0.22::gentoo, installed)
  214.     dev-libs/glib:2 required by (net-misc/dropbox-2.6.33::gentoo, installed)
  215.     >=dev-libs/glib-2 required by (x11-themes/gtk-engines-aurora-1.5.1::gentoo, installed)
  216.     >=dev-libs/glib-2.26:2 required by (app-i18n/ibus-1.5.5::gentoo, ebuild scheduled for merge)
  217.     >=dev-libs/glib-2.18:2 required by (dev-lang/vala-0.20.1::gentoo, ebuild scheduled for merge)
  218.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (net-libs/libsoup-2.46.0-r1::gentoo, ebuild scheduled for merge)
  219.     >=dev-libs/glib-2.29.14:2 required by (gnome-extra/sushi-3.12.0::gentoo, ebuild scheduled for merge)
  220.     >=dev-libs/glib-2.32:2 required by (app-accessibility/at-spi2-atk-2.12.1::gentoo, ebuild scheduled for merge)
  221.     >=dev-libs/glib-2.10:2 required by (gnome-base/libgnomecanvas-2.30.3::gentoo, ebuild scheduled for merge)
  222.     >=dev-libs/glib-2.25:2 required by (gnome-base/gnome-keyring-2.32.1-r1::gentoo, ebuild scheduled for merge)
  223.     dev-libs/glib:2 required by (sci-libs/gerris-20131206::gentoo, installed)
  224.     dev-libs/glib:2 required by (media-sound/mpd-0.18.10-r1::gentoo, ebuild scheduled for merge)
  225.     >=dev-libs/glib-2.32:2 required by (media-libs/gst-plugins-good-1.2.3::gentoo, ebuild scheduled for merge)
  226.     dev-libs/glib:2 required by (dev-libs/libcroco-0.6.8::gentoo, installed)
  227.     >=dev-libs/glib-2.32 required by (sys-fs/udisks-2.1.3::gentoo, installed)
  228.     >=dev-libs/glib-2.14 required by (xfce-base/garcon-0.2.1::gentoo, installed)
  229.     >=dev-libs/glib-2.35.1:2 required by (gnome-base/gnome-control-center-3.8.3_p0_p01-r4::unity-gentoo, ebuild scheduled for merge)
  230.     >=dev-libs/glib-2.30:2 required by (x11-libs/gtk+-2.24.20_p1_p01::unity-gentoo, ebuild scheduled for merge)
  231.     dev-libs/glib:2 required by (app-text/poppler-0.24.5::gentoo, installed)
  232.     >=dev-libs/glib-2.37.3:2 required by (net-wireless/gnome-bluetooth-3.10.0::gentoo, ebuild scheduled for merge)
  233.     >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-jpeg-1.2.3::gentoo, ebuild scheduled for merge)
  234.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (dev-libs/dbus-glib-0.100.2-r1::gentoo, installed)
  235.     >=dev-libs/glib-2.6:2 required by (dev-util/gtk-doc-1.20::gentoo, installed)
  236.     >=dev-libs/glib-2.24:2 required by (gnome-base/librsvg-2.40.2::gentoo, installed)
  237.     dev-libs/glib:2 required by (dev-libs/dee-1.2.7_p0_p01::unity-gentoo, ebuild scheduled for merge)
  238.     dev-libs/glib:2 required by (x11-wm/awesome-3.5.5::gentoo, ebuild scheduled for merge)
  239.     >=dev-libs/glib-2.36:2 required by (dev-libs/gobject-introspection-1.38.0::unity-gentoo, ebuild scheduled for merge)
  240.     >=dev-libs/glib-2.40.0:2 required by (gnome-base/gnome-core-libs-3.12.0::gentoo, ebuild scheduled for merge)
  241.     dev-libs/glib:2 required by (www-client/google-chrome-35.0.1916.153_p1::gentoo, installed)
  242.     >=dev-libs/glib-2.39.1:2 required by (gnome-base/dconf-0.20.0::gentoo, ebuild scheduled for merge)
  243.     >=dev-libs/glib-2.29.15:2 required by (gnome-base/gnome-menus-3.8.0_p1_p05::unity-gentoo, ebuild scheduled for merge)
  244.     >=dev-libs/glib-2 required by (x11-misc/shared-mime-info-1.2-r1::gentoo, installed)
  245.     >=dev-libs/glib-2.28:2 required by (x11-libs/colord-gtk-0.1.25::gentoo, ebuild scheduled for merge)
  246.     >=dev-libs/glib-2.35.4:2 required by (dev-libs/libdbusmenu-12.10.3_p0_p01::unity-gentoo, ebuild scheduled for merge)
  247.     >=dev-libs/glib-2.16 required by (dev-java/icedtea-web-1.4.2::gentoo, installed)
  248.     >=dev-libs/glib-2.36:2 required by (gnome-extra/evolution-data-server-3.12.3::gentoo, ebuild scheduled for merge)
  249.     dev-libs/glib:2 required by (dev-libs/libtimezonemap-0.4.0.2::unity-gentoo, ebuild scheduled for merge)
  250.     >=dev-libs/glib-2.16:2 required by (x11-libs/libwnck-2.31.0::gentoo, ebuild scheduled for merge)
  251.     >=dev-libs/glib-2.32.0:2 required by (x11-misc/colord-1.0.3::gentoo, ebuild scheduled for merge)
  252.     >=dev-libs/glib-2.30 required by (xfce-base/thunar-1.6.3::gentoo, ebuild scheduled for merge)
  253.     >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-base-0.10.36::gentoo, installed)
  254.     dev-libs/glib:2 required by (dev-libs/libappindicator-12.10.1_p0_p02::unity-gentoo, ebuild scheduled for merge)
  255.     >=dev-libs/glib-2.37.3:2 required by (x11-libs/gtksourceview-3.10.2::gentoo, ebuild scheduled for merge)
  256.     >=dev-libs/glib-2.30 required by (net-misc/networkmanager-0.9.8.8::gentoo, ebuild scheduled for merge)
  257.     >=dev-libs/glib-2.10:2 required by (gnome-base/libglade-2.6.4-r1::gentoo, installed)
  258.     >=dev-libs/glib-2.25.10:2 required by (x11-wm/metacity-2.34.13_p0_p02::unity-gentoo, ebuild scheduled for merge)
  259.     >=dev-libs/glib-2.40.0-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.40.0-r1:2[abi_x86_64(-)]) required by (net-libs/glib-networking-2.40.1-r1::gentoo, ebuild scheduled for merge)
  260.     >=dev-libs/glib-2.37 required by (unity-indicators/ido-13.10.0_p0_p01-r7::unity-gentoo, ebuild scheduled for merge)
  261.     dev-libs/glib:2 required by (dev-qt/qtcore-5.2.1::unity-gentoo, installed)
  262.     >=dev-libs/glib-2.31.10:2 required by (gnome-extra/gnome-color-manager-3.12.2::gentoo, ebuild scheduled for merge)
  263.     >=dev-libs/glib-2.33.12:2 required by (x11-libs/pango-1.36.3::gentoo, installed)
  264.     >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-v4l2-1.2.3::gentoo, ebuild scheduled for merge)
  265.     >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-bad-1.2.3::gentoo, ebuild scheduled for merge)
  266.     >=dev-libs/glib-2.31:2 required by (gnome-base/gconf-3.2.6_p0_p01::unity-gentoo, ebuild scheduled for merge)
  267.     >=dev-libs/glib-2.20:2 required by (media-libs/clutter-gst-2.0.10::gentoo, ebuild scheduled for merge)
  268.     >=dev-libs/glib-2.26:2 required by (net-libs/libproxy-0.4.11-r1::gentoo, ebuild scheduled for merge)
  269.     >=dev-libs/glib-2.38:2 required by (dev-python/pygobject-3.12.2::gentoo, ebuild scheduled for merge)
  270.     >=dev-libs/glib-2.37.3:2 required by (sys-apps/accountsservice-0.6.34_p0_p06::unity-gentoo, ebuild scheduled for merge)
  271.     >=dev-libs/glib-2.35.3:2= required by (gnome-base/nautilus-3.8.2_p0_p0202::unity-gentoo, ebuild scheduled for merge)
  272.     >=dev-libs/glib-2.34.3:2=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2=[abi_x86_64(-)]) required by (sys-apps/systemd-212-r5::gentoo, ebuild scheduled for merge)
  273.     >=dev-libs/glib-2.31:2 required by (dev-libs/libgdata-0.14.1::gentoo, ebuild scheduled for merge)
  274.     >=dev-libs/glib-2:2 required by (app-admin/gam-server-0.1.10-r1::gentoo, ebuild scheduled for merge)
  275.     >=dev-libs/glib-2.36.0:2 required by (net-libs/webkit-gtk-2.2.6-r200::gentoo, ebuild scheduled for merge)
  276.     >=dev-libs/glib-2.35:2 required by (gnome-base/gnome-desktop-3.12.2::gentoo, ebuild scheduled for merge)
  277.     dev-libs/glib required by (app-text/liblangtag-0.5.1::gentoo, ebuild scheduled for merge)
  278.     >=dev-libs/glib-2.29.14:2 required by (app-arch/file-roller-3.8.4-r2::unity-gentoo, ebuild scheduled for merge)
  279.     dev-libs/glib:2 required by (sci-libs/gts-20121130::gentoo, installed)
  280.     >=dev-libs/glib-2.32:2 required by (app-crypt/gcr-3.10.1::gentoo, ebuild scheduled for merge)
  281.  
  282.   (app-crypt/gcr-3.10.1::gentoo, ebuild scheduled for merge) pulled in by
  283.     >=app-crypt/gcr-3.4[gtk] required by (gnome-extra/evolution-data-server-3.12.3::gentoo, ebuild scheduled for merge)
  284.     >=app-crypt/gcr-3.4 required by (gnome-extra/evolution-data-server-3.12.3::gentoo, ebuild scheduled for merge)
  285.     app-crypt/gcr required by (sys-apps/accountsservice-0.6.34_p0_p06::unity-gentoo, ebuild scheduled for merge)
  286.     app-crypt/gcr:= required by (dev-libs/libgdata-0.14.1::gentoo, ebuild scheduled for merge)
  287.     >=app-crypt/gcr-3.5.3:=[gtk] required by (gnome-base/gnome-keyring-3.12.2-r1::gentoo, ebuild scheduled for merge)
  288.  
  289.  
  290. For more information about Blocked Packages, please refer to the following
  291. section of the Gentoo Linux x86 Handbook (architecture is irrelevant):
  292.  
  293. http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked
  294.  
  295.  
  296. The following keyword changes are necessary to proceed:
  297.  (see "package.accept_keywords" in the portage(5) man page for more details)
  298. # required by gnome-base/nautilus-3.8.2_p0_p0202::unity-gentoo[previewer]
  299. # required by app-arch/file-roller-3.8.4-r2::unity-gentoo[nautilus]
  300. # required by @selected
  301. # required by @world (argument)
  302. =gnome-extra/sushi-3.12.0 ~amd64
  303. # required by gnome-base/gnome-core-libs-3.12.0
  304. # required by gnome-base/gnome-fallback-3.8.0::unity-gentoo
  305. # required by gnome-base/gnome-session-3.9.90_p0_p03::unity-gentoo
  306. # required by gnome-base/gnome-control-center-3.8.3_p0_p01-r4::unity-gentoo
  307. # required by net-libs/gnome-online-accounts-3.8.5::unity-gentoo[gnome]
  308. # required by gnome-extra/evolution-data-server-3.12.3[gnome-online-accounts]
  309. # required by gnome-base/gnome-panel-3.6.2_p0_p15::unity-gentoo[eds]
  310. =media-libs/clutter-1.18.2 ~amd64
  311. # required by media-video/cheese-3.10.2
  312. # required by gnome-base/gnome-control-center-3.8.3_p0_p01-r4::unity-gentoo[v4l]
  313. # required by net-libs/gnome-online-accounts-3.8.5::unity-gentoo[gnome]
  314. # required by gnome-extra/evolution-data-server-3.12.3[gnome-online-accounts]
  315. # required by gnome-base/gnome-panel-3.6.2_p0_p15::unity-gentoo[eds]
  316. # required by gnome-base/gnome-fallback-3.8.0::unity-gentoo
  317. # required by gnome-base/gnome-session-3.9.90_p0_p03::unity-gentoo
  318. =media-libs/cogl-1.18.2 ~amd64
  319. # required by gnome-base/gnome-session-3.9.90_p0_p03::unity-gentoo
  320. # required by gnome-base/gnome-control-center-3.8.3_p0_p01-r4::unity-gentoo
  321. # required by net-libs/gnome-online-accounts-3.8.5::unity-gentoo[gnome]
  322. # required by gnome-extra/evolution-data-server-3.12.3[gnome-online-accounts]
  323. # required by gnome-base/gnome-panel-3.6.2_p0_p15::unity-gentoo[eds]
  324. # required by gnome-base/gnome-fallback-3.8.0::unity-gentoo
  325. =x11-themes/gnome-themes-standard-3.12.0 ~amd64
  326. # required by gnome-base/gnome-panel-3.6.2_p0_p15::unity-gentoo[eds]
  327. # required by gnome-base/gnome-fallback-3.8.0::unity-gentoo
  328. # required by gnome-base/gnome-session-3.9.90_p0_p03::unity-gentoo
  329. # required by gnome-base/gnome-control-center-3.8.3_p0_p01-r4::unity-gentoo
  330. # required by net-libs/gnome-online-accounts-3.8.5::unity-gentoo[gnome]
  331. # required by gnome-base/gvfs-1.20.2[gnome-online-accounts]
  332. # required by gnome-base/gnome-core-libs-3.12.0
  333. =gnome-extra/evolution-data-server-3.12.3 ~amd64
  334. # required by sys-apps/systemd-212-r5[introspection]
  335. # required by net-misc/networkmanager-0.9.8.8
  336. # required by gnome-extra/nm-applet-0.9.8.0_p1_p0501-r1::unity-gentoo
  337. # required by gnome-base/gnome-control-center-3.8.3_p0_p01-r4::unity-gentoo
  338. # required by net-libs/gnome-online-accounts-3.8.5::unity-gentoo[gnome]
  339. # required by gnome-extra/evolution-data-server-3.12.3[gnome-online-accounts]
  340. # required by gnome-base/gnome-panel-3.6.2_p0_p15::unity-gentoo[eds]
  341. # required by gnome-base/gnome-fallback-3.8.0::unity-gentoo
  342. # required by gnome-base/gnome-session-3.9.90_p0_p03::unity-gentoo
  343. =dev-libs/gobject-introspection-1.40.0 **
  344. # required by dev-libs/gobject-introspection-1.40.0::unity-gentoo
  345. # required by dev-libs/gjs-1.40.1
  346. # required by gnome-extra/sushi-3.12.0
  347. # required by gnome-base/nautilus-3.8.2_p0_p0202::unity-gentoo[previewer]
  348. # required by app-arch/file-roller-3.8.4-r2::unity-gentoo[nautilus]
  349. # required by @selected
  350. # required by @world (argument)
  351. =dev-libs/gobject-introspection-common-1.40.0 **
  352. # required by gnome-extra/sushi-3.12.0
  353. # required by gnome-base/nautilus-3.8.2_p0_p0202::unity-gentoo[previewer]
  354. # required by app-arch/file-roller-3.8.4-r2::unity-gentoo[nautilus]
  355. # required by @selected
  356. # required by @world (argument)
  357. =dev-libs/gjs-1.40.1 ~amd64
  358. # required by app-admin/system-config-printer-gnome-1.4.3-r1[gnome-keyring]
  359. # required by gnome-base/gnome-control-center-3.8.3_p0_p01-r4::unity-gentoo[cups]
  360. # required by net-libs/gnome-online-accounts-3.8.5::unity-gentoo[gnome]
  361. # required by gnome-extra/evolution-data-server-3.12.3[gnome-online-accounts]
  362. # required by gnome-base/gnome-panel-3.6.2_p0_p15::unity-gentoo[eds]
  363. # required by gnome-base/gnome-fallback-3.8.0::unity-gentoo
  364. # required by gnome-base/gnome-session-3.9.90_p0_p03::unity-gentoo
  365. =gnome-base/libgnome-keyring-3.12.0 ~amd64
  366. # required by gnome-base/libgnome-keyring-3.12.0
  367. # required by app-admin/system-config-printer-gnome-1.4.3-r1[gnome-keyring]
  368. # required by gnome-base/gnome-control-center-3.8.3_p0_p01-r4::unity-gentoo[cups]
  369. # required by net-libs/gnome-online-accounts-3.8.5::unity-gentoo[gnome]
  370. # required by gnome-extra/evolution-data-server-3.12.3[gnome-online-accounts]
  371. # required by gnome-base/gnome-panel-3.6.2_p0_p15::unity-gentoo[eds]
  372. # required by gnome-base/gnome-fallback-3.8.0::unity-gentoo
  373. # required by gnome-base/gnome-session-3.9.90_p0_p03::unity-gentoo
  374. =gnome-base/gnome-keyring-3.12.2-r1 ~amd64
  375. # required by net-wireless/gnome-bluetooth-3.10.0
  376. # required by gnome-extra/nm-applet-0.9.8.0_p1_p0501-r1::unity-gentoo[bluetooth]
  377. # required by gnome-base/gnome-control-center-3.8.3_p0_p01-r4::unity-gentoo
  378. # required by net-libs/gnome-online-accounts-3.8.5::unity-gentoo[gnome]
  379. # required by gnome-extra/evolution-data-server-3.12.3[gnome-online-accounts]
  380. # required by gnome-base/gnome-panel-3.6.2_p0_p15::unity-gentoo[eds]
  381. # required by gnome-base/gnome-fallback-3.8.0::unity-gentoo
  382. # required by gnome-base/gnome-session-3.9.90_p0_p03::unity-gentoo
  383. =x11-libs/gtk+-3.12.2 ~amd64
  384. # required by gnome-base/gnome-fallback-3.8.0::unity-gentoo
  385. # required by gnome-base/gnome-session-3.9.90_p0_p03::unity-gentoo
  386. # required by gnome-base/gnome-control-center-3.8.3_p0_p01-r4::unity-gentoo
  387. # required by net-libs/gnome-online-accounts-3.8.5::unity-gentoo[gnome]
  388. # required by gnome-extra/evolution-data-server-3.12.3[gnome-online-accounts]
  389. # required by gnome-base/gnome-panel-3.6.2_p0_p15::unity-gentoo[eds]
  390. =gnome-base/gnome-core-libs-3.12.0 ~amd64
  391. # required by gnome-base/gsettings-desktop-schemas-3.8.0_p1_p01-r4::unity-gentoo
  392. # required by app-text/evince-3.8.3::unity-gentoo
  393. # required by gnome-extra/sushi-3.12.0
  394. # required by gnome-base/nautilus-3.8.2_p0_p0202::unity-gentoo[previewer]
  395. # required by app-arch/file-roller-3.8.4-r2::unity-gentoo[nautilus]
  396. # required by @selected
  397. # required by @world (argument)
  398. =x11-themes/gnome-backgrounds-3.12.2 ~amd64
  399. # required by gnome-base/gnome-control-center-3.8.3_p0_p01-r4::unity-gentoo[colord]
  400. # required by net-libs/gnome-online-accounts-3.8.5::unity-gentoo[gnome]
  401. # required by gnome-extra/evolution-data-server-3.12.3[gnome-online-accounts]
  402. # required by gnome-base/gnome-panel-3.6.2_p0_p15::unity-gentoo[eds]
  403. # required by gnome-base/gnome-fallback-3.8.0::unity-gentoo
  404. # required by gnome-base/gnome-session-3.9.90_p0_p03::unity-gentoo
  405. =gnome-extra/gnome-color-manager-3.12.2 ~amd64
  406.  
  407. The following mask changes are necessary to proceed:
  408.  (see "package.unmask" in the portage(5) man page for more details)
  409. # required by gnome-extra/evolution-data-server-3.12.3[weather]
  410. # required by gnome-base/gnome-panel-3.6.2_p0_p15::unity-gentoo[eds]
  411. # required by gnome-base/gnome-fallback-3.8.0::unity-gentoo
  412. # required by gnome-base/gnome-session-3.9.90_p0_p03::unity-gentoo
  413. # required by gnome-base/gnome-control-center-3.8.3_p0_p01-r4::unity-gentoo
  414. # required by net-libs/gnome-online-accounts-3.8.5::unity-gentoo[gnome]
  415. # required by gnome-base/gvfs-1.20.2[gnome-online-accounts]
  416. # required by gnome-base/gnome-core-libs-3.12.0
  417. # /etc/portage/package.mask/unity-portage.pmask:
  418. # mask gnome 3.10
  419. =dev-libs/libgweather-3.10.2
  420. # required by gnome-base/gnome-core-libs-3.12.0
  421. # required by gnome-base/gnome-fallback-3.8.0::unity-gentoo
  422. # required by gnome-base/gnome-session-3.9.90_p0_p03::unity-gentoo
  423. # required by gnome-base/gnome-control-center-3.8.3_p0_p01-r4::unity-gentoo
  424. # required by net-libs/gnome-online-accounts-3.8.5::unity-gentoo[gnome]
  425. # required by gnome-extra/evolution-data-server-3.12.3[gnome-online-accounts]
  426. # required by gnome-base/gnome-panel-3.6.2_p0_p15::unity-gentoo[eds]
  427. # /etc/portage/package.mask/unity-portage.pmask:
  428. # mask gnome 3.10
  429. =media-libs/clutter-1.18.2
  430. # required by gnome-base/gnome-control-center-3.8.3_p0_p01-r4::unity-gentoo
  431. # required by net-libs/gnome-online-accounts-3.8.5::unity-gentoo[gnome]
  432. # required by gnome-extra/evolution-data-server-3.12.3[gnome-online-accounts]
  433. # required by gnome-base/gnome-panel-3.6.2_p0_p15::unity-gentoo[eds]
  434. # required by gnome-base/gnome-fallback-3.8.0::unity-gentoo
  435. # required by gnome-base/gnome-session-3.9.90_p0_p03::unity-gentoo
  436. # /etc/portage/package.mask/unity-portage.pmask:
  437. =gnome-base/gnome-desktop-3.12.2
  438. # required by gnome-extra/sushi-3.12.0
  439. # required by gnome-base/nautilus-3.8.2_p0_p0202::unity-gentoo[previewer]
  440. # required by app-arch/file-roller-3.8.4-r2::unity-gentoo[nautilus]
  441. # required by @selected
  442. # required by @world (argument)
  443. # /etc/portage/package.mask/unity-portage.pmask:
  444. # mask gnome 3.10
  445. =x11-libs/gtksourceview-3.10.2
  446. # required by net-wireless/gnome-bluetooth-3.10.0
  447. # required by gnome-extra/nm-applet-0.9.8.0_p1_p0501-r1::unity-gentoo[bluetooth]
  448. # required by gnome-base/gnome-control-center-3.8.3_p0_p01-r4::unity-gentoo
  449. # required by net-libs/gnome-online-accounts-3.8.5::unity-gentoo[gnome]
  450. # required by gnome-extra/evolution-data-server-3.12.3[gnome-online-accounts]
  451. # required by gnome-base/gnome-panel-3.6.2_p0_p15::unity-gentoo[eds]
  452. # required by gnome-base/gnome-fallback-3.8.0::unity-gentoo
  453. # required by gnome-base/gnome-session-3.9.90_p0_p03::unity-gentoo
  454. # /etc/portage/package.mask/unity-portage.pmask:
  455. #media-libs/glew::gentoo
  456. =x11-libs/gtk+-3.12.2
  457. # required by gnome-base/gnome-control-center-3.8.3_p0_p01-r4::unity-gentoo[v4l]
  458. # required by net-libs/gnome-online-accounts-3.8.5::unity-gentoo[gnome]
  459. # required by gnome-extra/evolution-data-server-3.12.3[gnome-online-accounts]
  460. # required by gnome-base/gnome-panel-3.6.2_p0_p15::unity-gentoo[eds]
  461. # required by gnome-base/gnome-fallback-3.8.0::unity-gentoo
  462. # required by gnome-base/gnome-session-3.9.90_p0_p03::unity-gentoo
  463. # /etc/portage/package.mask/unity-portage.pmask:
  464. # mask gnome 3.10
  465. =media-video/cheese-3.10.2
  466.  
  467. NOTE: The --autounmask-keep-masks option will prevent emerge
  468.       from creating package.unmask or ** keyword changes.
  469.  
  470. Use --autounmask-write to write changes to config files (honoring
  471. CONFIG_PROTECT). Carefully examine the list of proposed changes,
  472. paying special attention to mask or keyword changes that may expose
  473. experimental or unstable packages.
  474.  
  475. !!! The following installed packages are masked:
  476. - x11-themes/gnome-icon-theme-symbolic-3.10.1::gentoo (masked by: package.mask)
  477. /etc/portage/package.mask/unity-portage.pmask:
  478. # mask gnome 3.10
  479.  
  480. For more information, see the MASKED PACKAGES section in the emerge
  481. man page or refer to the Gentoo Handbook.
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top