SHARE
TWEET

Untitled

a guest Apr 14th, 2017 97 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. pi@raspberrypi:~ $ sudo apt-get install mplayer
  2. Reading package lists... Done
  3. Building dependency tree      
  4. Reading state information... Done
  5. Note, selecting 'mplayer2' instead of 'mplayer'
  6. You might want to run 'apt-get -f install' to correct these:
  7. The following packages have unmet dependencies:
  8.  libc6 : Depends: libgcc1 but it is not going to be installed
  9.  mplayer2 : Depends: liba52-0.7.4 but it is not going to be installed
  10.             Depends: libasound2 (>= 1.0.16)
  11.             Depends: libass5 (>= 0.10.2) but it is not going to be installed
  12.             Depends: libavcodec56 (>= 6:11~beta1) but it is not going to be installed or
  13.                      libavcodec-extra-56 (>= 6:11~beta1) but it is not going to be installed
  14.             Depends: libavformat56 (>= 6:11~beta1) but it is not going to be installed
  15.             Depends: libavresample2 (>= 6:11~beta1) but it is not going to be installed
  16.             Depends: libavutil54 (>= 6:11~beta1) but it is not going to be installed
  17.             Depends: libbluray1 (>= 1:0.2.2) but it is not going to be installed
  18.             Depends: libbs2b0 but it is not going to be installed
  19.             Depends: libcaca0 (>= 0.99.beta17-1) but it is not going to be installed
  20.             Depends: libcdio-cdda1 (>= 0.83) but it is not going to be installed
  21.             Depends: libcdio-paranoia1 (>= 0.83) but it is not going to be installed
  22.             Depends: libcdio13 (>= 0.83) but it is not going to be installed
  23.             Depends: libdca0 but it is not going to be installed
  24.             Depends: libdirectfb-1.2-9 but it is not going to be installed
  25.             Depends: libdv4 but it is not going to be installed
  26.             Depends: libdvdread4 (>= 4.1.3) but it is not going to be installed
  27.             Depends: libenca0 (>= 1.9) but it is not going to be installed
  28.             Depends: libfaad2 (>= 2.7) but it is not going to be installed
  29.             Depends: libgif4 (>= 4.1.4) but it is not going to be installed
  30.             Depends: libgl1-mesa-glx but it is not going to be installed or
  31.                      libgl1
  32.             Depends: libjack-jackd2-0 (>= 1.9.5~dfsg-14) but it is not going to be installed or
  33.                      libjack-0.116
  34.             Depends: libjpeg62-turbo (>= 1.3.1) but it is not going to be installed
  35.             Depends: liblcms2-2 (>= 2.2+git20110628) but it is not going to be installed
  36.             Depends: liblircclient0 but it is not going to be installed
  37.             Depends: libmad0 (>= 0.15.1b-3) but it is not going to be installed
  38.             Depends: libmpg123-0 (>= 1.13.7) but it is not going to be installed
  39.             Depends: libogg0 (>= 1.0rc3) but it is not going to be installed
  40.             Depends: libpng12-0 (>= 1.2.13-4) but it is not going to be installed
  41.             Depends: libpostproc52 (>= 5:0.git20120217~) but it is not going to be installed
  42.             Depends: libpulse0 (>= 0.99.1) but it is not going to be installed
  43.             Depends: libquvi7 (>= 0.4.0) but it is not going to be installed
  44.             Depends: libsdl1.2debian (>= 1.2.11) but it is not going to be installed
  45.             Depends: libsmbclient (>= 2:4.0.3+dfsg1) but it is not going to be installed
  46.             Depends: libspeex1 (>= 1.2~beta3-1) but it is not going to be installed
  47.             Depends: libswscale3 (>= 6:11~beta1) but it is not going to be installed
  48.             Depends: libtheora0 (>= 0.0.0.alpha7.dfsg) but it is not going to be installed
  49.             Depends: libtinfo5 but it is not going to be installed
  50.             Depends: libvdpau1 (>= 0.2) but it is not going to be installed
  51.             Depends: libvorbis0a (>= 1.1.2) but it is not going to be installed
  52.             Depends: libx11-6 but it is not going to be installed
  53.             Depends: libxext6 but it is not going to be installed
  54.             Depends: libxinerama1 but it is not going to be installed
  55.             Depends: libxss1 but it is not going to be installed
  56.             Depends: libxv1 but it is not going to be installed
  57.             Depends: libxvidcore4 (>= 1.2.2) but it is not going to be installed
  58.             Depends: libxxf86vm1 but it is not going to be installed
  59.             Depends: zlib1g (>= 1:1.1.4) but it is not going to be installed
  60. E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Top