TomWright

Untitled

May 10th, 2015
397
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. yum install php56w php56w-opcache
  2. Loaded plugins: fastestmirror
  3. Loading mirror speeds from cached hostfile
  4. * base: mirrors.centos.webair.com
  5. * epel: mirrors.coreix.net
  6. * extras: mirrors.centos.webair.com
  7. * updates: mirrors.centos.webair.com
  8. * webtatic: uk.repo.webtatic.com
  9. Resolving Dependencies
  10. --> Running transaction check
  11. ---> Package php56w.x86_64 0:5.6.8-1.w6 will be installed
  12. --> Processing Dependency: php56w-common(x86-64) = 5.6.8-1.w6 for package: php56w-5.6.8-1.w6.x86_64
  13. --> Processing Dependency: php56w-cli(x86-64) = 5.6.8-1.w6 for package: php56w-5.6.8-1.w6.x86_64
  14. --> Processing Dependency: php56w-cli = 5.6.8-1.w6 for package: php56w-5.6.8-1.w6.x86_64
  15. --> Processing Dependency: httpd-mmn = 20051115 for package: php56w-5.6.8-1.w6.x86_64
  16. ---> Package php56w-opcache.x86_64 0:5.6.8-1.w6 will be installed
  17. --> Running transaction check
  18. ---> Package php56w.x86_64 0:5.6.8-1.w6 will be installed
  19. --> Processing Dependency: httpd-mmn = 20051115 for package: php56w-5.6.8-1.w6.x86_64
  20. ---> Package php56w-cli.x86_64 0:5.6.8-1.w6 will be installed
  21. ---> Package php56w-common.x86_64 0:5.6.8-1.w6 will be installed
  22. --> Processing Dependency: libgmp.so.3()(64bit) for package: php56w-common-5.6.8-1.w6.x86_64
  23. --> Finished Dependency Resolution
  24. Error: Package: php56w-5.6.8-1.w6.x86_64 (webtatic)
  25. Requires: httpd-mmn = 20051115
  26. Installed: httpd-2.4.6-31.el7.centos.x86_64 (@base)
  27. httpd-mmn = 20120211
  28. httpd-mmn = 20120211x8664
  29. httpd-mmn = 20120211-x86-64
  30. Error: Package: php56w-common-5.6.8-1.w6.x86_64 (webtatic)
  31. Requires: libgmp.so.3()(64bit)
  32. You could try using --skip-broken to work around the problem
  33. You could try running: rpm -Va --nofiles --nodigest
RAW Paste Data