SHARE
TWEET

Untitled

a guest Sep 17th, 2019 93 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. /interface bridge
  2. add name=bridge1 vlan-filtering=no
  3.  
  4. /interface bridge port
  5. add bridge=bridge1 interface=ether22
  6. add bridge=bridge1 interface=ether2
  7. add bridge=bridge1 interface=ether24 pvid=20
  8. add bridge=bridge1 interface=ether10 pvid=20
  9. add bridge=bridge1 interface=ether19 pvid=20
  10. add bridge=bridge1 interface=ether23
  11. add bridge=bridge1 interface=ether1 pvid=30
  12. add bridge=bridge1 interface=ether3 pvid=30
  13. add bridge=bridge1 interface=ether4 pvid=30
  14. add bridge=bridge1 interface=ether5 pvid=30
  15. add bridge=bridge1 interface=ether6 pvid=30
  16. add bridge=bridge1 interface=ether7 pvid=30
  17. add bridge=bridge1 interface=ether8 pvid=30
  18. add bridge=bridge1 interface=ether9 pvid=30
  19. add bridge=bridge1 interface=ether11 pvid=30
  20. add bridge=bridge1 interface=ether12 pvid=30
  21. add bridge=bridge1 interface=ether13 pvid=30
  22. add bridge=bridge1 interface=ether14 pvid=30
  23. add bridge=bridge1 interface=ether15 pvid=30
  24. add bridge=bridge1 interface=ether16 pvid=30
  25. add bridge=bridge1 interface=ether17 pvid=30
  26. add bridge=bridge1 interface=ether18 pvid=30
  27. add bridge=bridge1 interface=ether20 pvid=30
  28. add bridge=bridge1 interface=ether21 pvid=30
  29. add bridge=bridge1 interface=ether23 pvid=30
  30. add bridge=bridge1 interface=ether24 pvid=30
  31.  
  32. /interface bridge vlan
  33. add bridge=bridge1 tagged=ether2,ether22,ether23 untagged=ether24,ether10,ether19 vlan-ids=20
  34. add bridge=bridge1 tagged=ether2,ether22,ether23 untagged=ether1,ether2,ether3,ether4 vlan-ids=30
  35. add bridge=bridge1 tagged=ether2,ether22,ether23 untagged=ether5,ether6,ether7,ether8 vlan-ids=30
  36. add bridge=bridge1 tagged=ether2,ether22,ether23 untagged=ether9,ether11,ether12,ether13 vlan-ids=30
  37. add bridge=bridge1 tagged=ether2,ether22,ether23 untagged=ether14,ether15,ether16,ether17 vlan-ids=30
  38. add bridge=bridge1 tagged=ether2,ether22,ether23 untagged=ether9,ether11,ether12,ether13 vlan-ids=30
  39. add bridge=bridge1 tagged=ether2,ether22,ether23 untagged=ether24 vlan-ids=30
  40. add bridge=bridge1 tagged=ether2,ether22 untagged=ether23 vlan-ids=30
  41.  
  42. /interface bridge set bridge1 vlan-filtering=yes
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Not a member of Pastebin yet?
Sign Up, it unlocks many cool features!
 
Top