Guest User

Keyserver CentOS6 install failure

a guest
Sep 30th, 2014
158
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. [root@server01 rpms]# yum localinstall python26-keyexchange-0.4-5.noarch.rpm
  2. Loaded plugins: fastestmirror
  3. Setting up Local Package Process
  4. Examining python26-keyexchange-0.4-5.noarch.rpm: python26-keyexchange-0.4-5.noarch
  5. Marking python26-keyexchange-0.4-5.noarch.rpm to be installed
  6. Loading mirror speeds from cached hostfile
  7. * Webmin: webmin.mirror.somersettechsolutions.co.uk
  8. * base: mirror.23media.de
  9. * epel: mirrors.n-ix.net
  10. * extras: mirror.23media.de
  11. * remi: mirror5.layerjet.com
  12. * updates: mirror.23media.de
  13. Resolving Dependencies
  14. --> Running transaction check
  15. ---> Package python26-keyexchange.noarch 0:0.4-5 will be installed
  16. --> Processing Dependency: python26-services >= 0.2 for package: python26-keyexchange-0.4-5.noarch
  17. --> Processing Dependency: gunicorn for package: python26-keyexchange-0.4-5.noarch
  18. --> Processing Dependency: memcached for package: python26-keyexchange-0.4-5.noarch
  19. --> Processing Dependency: python26 for package: python26-keyexchange-0.4-5.noarch
  20. --> Processing Dependency: python26-beaker for package: python26-keyexchange-0.4-5.noarch
  21. --> Processing Dependency: python26-cef for package: python26-keyexchange-0.4-5.noarch
  22. --> Processing Dependency: python26-mako for package: python26-keyexchange-0.4-5.noarch
  23. --> Processing Dependency: python26-memcached for package: python26-keyexchange-0.4-5.noarch
  24. --> Processing Dependency: python26-paste for package: python26-keyexchange-0.4-5.noarch
  25. --> Processing Dependency: python26-pastedeploy for package: python26-keyexchange-0.4-5.noarch
  26. --> Processing Dependency: python26-pastescript for package: python26-keyexchange-0.4-5.noarch
  27. --> Processing Dependency: python26-setuptools for package: python26-keyexchange-0.4-5.noarch
  28. --> Running transaction check
  29. ---> Package memcached.x86_64 0:1.4.20-1.el6.remi will be installed
  30. ---> Package python26-keyexchange.noarch 0:0.4-5 will be installed
  31. --> Processing Dependency: python26-services >= 0.2 for package: python26-keyexchange-0.4-5.noarch
  32. --> Processing Dependency: gunicorn for package: python26-keyexchange-0.4-5.noarch
  33. --> Processing Dependency: python26 for package: python26-keyexchange-0.4-5.noarch
  34. --> Processing Dependency: python26-beaker for package: python26-keyexchange-0.4-5.noarch
  35. --> Processing Dependency: python26-cef for package: python26-keyexchange-0.4-5.noarch
  36. --> Processing Dependency: python26-mako for package: python26-keyexchange-0.4-5.noarch
  37. --> Processing Dependency: python26-memcached for package: python26-keyexchange-0.4-5.noarch
  38. --> Processing Dependency: python26-paste for package: python26-keyexchange-0.4-5.noarch
  39. --> Processing Dependency: python26-pastedeploy for package: python26-keyexchange-0.4-5.noarch
  40. --> Processing Dependency: python26-pastescript for package: python26-keyexchange-0.4-5.noarch
  41. --> Processing Dependency: python26-setuptools for package: python26-keyexchange-0.4-5.noarch
  42. --> Finished Dependency Resolution
  43. Error: Package: python26-keyexchange-0.4-5.noarch (/python26-keyexchange-0.4-5.noarch)
  44. Requires: python26-pastedeploy
  45. Error: Package: python26-keyexchange-0.4-5.noarch (/python26-keyexchange-0.4-5.noarch)
  46. Requires: python26-paste
  47. Error: Package: python26-keyexchange-0.4-5.noarch (/python26-keyexchange-0.4-5.noarch)
  48. Requires: python26-memcached
  49. Error: Package: python26-keyexchange-0.4-5.noarch (/python26-keyexchange-0.4-5.noarch)
  50. Requires: python26-pastescript
  51. Error: Package: python26-keyexchange-0.4-5.noarch (/python26-keyexchange-0.4-5.noarch)
  52. Requires: python26
  53. Error: Package: python26-keyexchange-0.4-5.noarch (/python26-keyexchange-0.4-5.noarch)
  54. Requires: python26-cef
  55. Error: Package: python26-keyexchange-0.4-5.noarch (/python26-keyexchange-0.4-5.noarch)
  56. Requires: python26-mako
  57. Error: Package: python26-keyexchange-0.4-5.noarch (/python26-keyexchange-0.4-5.noarch)
  58. Requires: python26-beaker
  59. Error: Package: python26-keyexchange-0.4-5.noarch (/python26-keyexchange-0.4-5.noarch)
  60. Requires: python26-services >= 0.2
  61. Error: Package: python26-keyexchange-0.4-5.noarch (/python26-keyexchange-0.4-5.noarch)
  62. Requires: python26-setuptools
  63. Error: Package: python26-keyexchange-0.4-5.noarch (/python26-keyexchange-0.4-5.noarch)
  64. Requires: gunicorn
  65. You could try using --skip-broken to work around the problem
  66. You could try running: rpm -Va --nofiles --nodigest
RAW Paste Data