Advertisement
Majd07

Raspberry PI error output

Jun 29th, 2021
24
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. pi@raspberrypi:~ $ sudo apt --fix-broken install
  2. Reading package lists... Done
  3. Building dependency tree
  4. Reading state information... Done
  5. Correcting dependencies... Done
  6. The following additional packages will be installed:
  7. libdpkg-perl
  8. Suggested packages:
  9. debian-keyring bzr
  10. The following packages will be upgraded:
  11. libdpkg-perl
  12. 1 upgraded, 0 newly installed, 0 to remove and 981 not upgraded.
  13. 52 not fully installed or removed.
  14. Need to get 1,537 kB of archives.
  15. After this operation, 261 kB of additional disk space will be used.
  16. Do you want to continue? [Y/n]
  17. WARNING: The following packages cannot be authenticated!
  18. libdpkg-perl
  19. Install these packages without verification? [y/N] y
  20. Get:1 http://deb.debian.org/debian bullseye/main armhf libdpkg-perl all 1.20.9 [1,537 kB]
  21. Fetched 1,537 kB in 0s (7,836 kB/s)
  22. Setting up libuuid1:armhf (2.29.2-1+deb9u1) ...
  23. (Reading database ... 109981 files and directories currently installed.)
  24. Preparing to unpack .../libdpkg-perl_1.20.9_all.deb ...
  25. Unpacking libdpkg-perl (1.20.9) over (1.18.25) ...
  26. Setting up libgdbm3:armhf (1.8.3-14) ...
  27. Setting up git-man (1:2.11.0-3+deb9u7) ...
  28. Setting up liblockfile-bin (1.14-1) ...
  29. Setting up libjpeg62-turbo:armhf (1:1.5.1-2+deb9u1) ...
  30. Processing triggers for mime-support (3.58) ...
  31. Setting up liberror-perl (0.17024-1) ...
  32. Setting up dictionaries-common (1.27.2) ...
  33. Setting up libaspell15:armhf (0.60.7~20110707-3) ...
  34. Setting up fonts-dejavu-core (2.37-1) ...
  35. Processing triggers for install-info (6.3.0.dfsg.1-1+b1) ...
  36. Setting up bash-completion (1:2.1-4.3) ...
  37. Setting up groff-base (1.22.3-9) ...
  38. Installing new version of config file /etc/groff/man.local ...
  39. Installing new version of config file /etc/groff/mdoc.local ...
  40. Processing triggers for libglib2.0-0:armhf (2.50.3-2+deb9u2) ...
  41. Setting up liblockfile1:armhf (1.14-1) ...
  42. Setting up libdpkg-perl (1.20.9) ...
  43. Setting up libgdk-pixbuf2.0-common (2.36.5-2+deb9u2) ...
  44. Setting up libtiff5:armhf (4.0.8-2+deb9u6) ...
  45. Setting up libpipeline1:armhf (1.4.1-2) ...
  46. Processing triggers for initramfs-tools (0.120+deb8u3) ...
  47. Setting up libbsd0:armhf (0.8.3-1+deb9u1) ...
  48. Setting up ucf (3.0036) ...
  49. Setting up libfreetype6:armhf (2.6.3-3.2+deb9u2) ...
  50. Setting up libcroco3:armhf (0.6.11-3) ...
  51. Setting up libpixman-1-0:armhf (0.34.0-1+rpi1) ...
  52. Setting up dpkg-dev (1.20.9) ...
  53. Processing triggers for libc-bin (2.31-12) ...
  54. Setting up kbd (2.0.3-2) ...
  55. /var/lib/dpkg/info/kbd.postinst: 25: /var/lib/dpkg/info/kbd.postinst: update-rc.d: not found
  56. dpkg: error processing package kbd (--configure):
  57. subprocess installed post-installation script returned error exit status 127
  58. Processing triggers for systemd (215-17+deb8u13) ...
  59. Setting up shared-mime-info (1.8-1+deb9u1) ...
  60. Setting up libxdmcp6:armhf (1:1.1.2-3) ...
  61. Setting up dbus (1.10.32-0+deb9u1) ...
  62. A reboot is required to replace the running dbus-daemon.
  63. Please reboot the system when convenient.
  64. /var/lib/dpkg/info/dbus.postinst: 99: /var/lib/dpkg/info/dbus.postinst: update-rc.d: not found
  65. dpkg: error processing package dbus (--configure):
  66. subprocess installed post-installation script returned error exit status 127
  67. Setting up bsdmainutils (9.0.12+nmu1) ...
  68. dpkg: dependency problems prevent configuration of console-setup-linux:
  69. console-setup-linux depends on kbd (>= 0.99-12) | console-tools (>= 1:0.2.3-16); however:
  70. Package kbd is not configured yet.
  71. Package console-tools is not installed.
  72.  
  73. dpkg: error processing package console-setup-linux (--configure):
  74. dependency problems - leaving unconfigured
  75. Setting up aspell (0.60.7~20110707-3) ...
  76. Setting up x11-common (1:7.7+19) ...
  77. /var/lib/dpkg/info/x11-common.postinst: line 13: update-rc.d: command not found
  78. dpkg: error processing package x11-common (--configure):
  79. subprocess installed post-installation script returned error exit status 127
  80. Processing triggers for hicolor-icon-theme (0.13-1) ...
  81. Setting up libxcb1:armhf (1.12-1) ...
  82. Setting up git (1:2.11.0-3+deb9u7) ...
  83. Setting up libx11-data (2:1.6.4-3+deb9u4) ...
  84. Setting up libwrap0:armhf (7.6.q-26) ...
  85. dpkg: dependency problems prevent configuration of console-setup:
  86. console-setup depends on console-setup-linux | console-setup-freebsd | hurd; however:
  87. Package console-setup-linux is not configured yet.
  88. Package console-setup-freebsd is not installed.
  89. Package hurd is not installed.
  90.  
  91. dpkg: error processing package console-setup (--configure):
  92. dependency problems - leaving unconfigured
  93. Setting up fontconfig-config (2.11.0-6.7) ...
  94. Installing new version of config file /etc/fonts/fonts.conf ...
  95. Setting up libxcb-render0:armhf (1.12-1) ...
  96. Setting up libx11-6:armhf (2:1.6.4-3+deb9u4) ...
  97. dpkg: dependency problems prevent configuration of dbus-x11:
  98. dbus-x11 depends on dbus; however:
  99. Package dbus is not configured yet.
  100.  
  101. dpkg: error processing package dbus-x11 (--configure):
  102. dependency problems - leaving unconfigured
  103. Setting up openssh-server (1:8.4p1-5) ...
  104. /var/lib/dpkg/info/openssh-server.postinst: 221: /var/lib/dpkg/info/openssh-server.postinst: update-rc.d: not found
  105. dpkg: error processing package openssh-server (--configure):
  106. subprocess installed post-installation script returned error exit status 127
  107. dpkg: dependency problems prevent configuration of libice6:armhf:
  108. libice6:armhf depends on x11-common; however:
  109. Package x11-common is not configured yet.
  110.  
  111. dpkg: error processing package libice6:armhf (--configure):
  112. dependency problems - leaving unconfigured
  113. Setting up libxcb-shm0:armhf (1.12-1) ...
  114. Setting up libxrender1:armhf (1:0.9.10-1) ...
  115. Setting up man-db (2.7.6.1-2) ...
  116. Installing new version of config file /etc/cron.daily/man-db ...
  117. Installing new version of config file /etc/cron.weekly/man-db ...
  118. Installing new version of config file /etc/manpath.config ...
  119. Updating database of manual pages ...
  120. Setting up libfontconfig1:armhf (2.11.0-6.7) ...
  121. Setting up libgdk-pixbuf2.0-0:armhf (2.36.5-2+deb9u2) ...
  122. Setting up fontconfig (2.11.0-6.7) ...
  123. Regenerating fonts cache... done.
  124. Setting up libcairo2:armhf (1.14.8-1+rpi1) ...
  125. Setting up librsvg2-2:armhf (2.40.21-0+deb9u1) ...
  126. Setting up librsvg2-common:armhf (2.40.21-0+deb9u1) ...
  127. Setting up desktop-base (9.0.2+deb9u1) ...
  128. Removing obsolete conffile /etc/default/kdm.d/10_desktop-base ...
  129. Removing old KDM configuration directory "/etc/default/kdm.d"
  130. update-alternatives: using /usr/share/desktop-base/softwaves-theme to provide /usr/share/desktop-base/active-theme (desktop-theme) in auto mode
  131. update-alternatives: using /usr/share/desktop-base/active-theme/wallpaper/gnome-background.xml to provide /usr/share/images/desktop-base/desktop-background.xml (desktop-background.xml) in auto mode
  132. update-alternatives: using /usr/share/desktop-base/active-theme/lockscreen/gnome-background.xml to provide /usr/share/images/desktop-base/desktop-lockscreen.xml (desktop-lockscreen.xml) in auto mode
  133. update-alternatives: using /usr/share/desktop-base/active-theme/wallpaper to provide /usr/share/wallpapers/DebianTheme (desktop-plasma5-wallpaper) in auto mode
  134. update-alternatives: using /usr/share/desktop-base/active-theme/login/background.svg to provide /usr/share/images/desktop-base/login-background.svg (desktop-login-background) in auto mode
  135. update-alternatives: using /usr/share/desktop-base/active-theme/grub/grub-4x3.png to provide /usr/share/images/desktop-base/desktop-grub.png (desktop-grub) in auto mode
  136. update-initramfs: deferring update (trigger activated)
  137. Setting up tasksel-data (3.39) ...
  138. Setting up tasksel (3.39) ...
  139. Processing triggers for dictionaries-common (1.27.2) ...
  140. Processing triggers for libc-bin (2.31-12) ...
  141. Processing triggers for libgdk-pixbuf2.0-0:armhf (2.36.5-2+deb9u2) ...
  142. Processing triggers for initramfs-tools (0.120+deb8u3) ...
  143. Errors were encountered while processing:
  144. E: Sub-process /usr/bin/dpkg returned an error code (1)
Advertisement
RAW Paste Data Copied
Advertisement