daily pastebin goal
55%
SHARE
TWEET

Untitled

a guest Jul 24th, 2014 267 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. yum install -y openshift-origin-broker openshift-origin-broker-util
  2. Loaded plugins: fastestmirror
  3. Loading mirror speeds from cached hostfile
  4.  * base: mirror.supremebytes.com
  5.  * epel: dl.fedoraproject.org
  6.  * extras: centos.mirror.freedomvoice.com
  7.  * updates: centos-distro.cavecreek.net
  8. Setting up Install Process
  9. Resolving Dependencies
  10. --> Running transaction check
  11. ---> Package openshift-origin-broker.noarch 0:1.16.1.1-1.el6 will be installed
  12. --> Processing Dependency: rubygem-openshift-origin-controller for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  13. --> Processing Dependency: ruby193-rubygem-xml-simple for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  14. --> Processing Dependency: ruby193-rubygem-term-ansicolor for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  15. --> Processing Dependency: ruby193-rubygem-systemu for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  16. --> Processing Dependency: ruby193-rubygem-syslog-logger for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  17. --> Processing Dependency: ruby193-rubygem-stomp for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  18. --> Processing Dependency: ruby193-rubygem-state_machine for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  19. --> Processing Dependency: ruby193-rubygem-rest-client for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  20. --> Processing Dependency: ruby193-rubygem-passenger-native-libs for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  21. --> Processing Dependency: ruby193-rubygem-passenger-native for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  22. --> Processing Dependency: ruby193-rubygem-passenger for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  23. --> Processing Dependency: ruby193-rubygem-parseconfig for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  24. --> Processing Dependency: ruby193-rubygem-origin for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  25. --> Processing Dependency: ruby193-rubygem-open4 for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  26. --> Processing Dependency: ruby193-rubygem-moped for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  27. --> Processing Dependency: ruby193-rubygem-mongoid for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  28. --> Processing Dependency: ruby193-rubygem-mongo for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  29. --> Processing Dependency: ruby193-rubygem-metaclass for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  30. --> Processing Dependency: ruby193-rubygem-json_pure for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  31. --> Processing Dependency: ruby193-rubygem-dnsruby for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  32. --> Processing Dependency: ruby193-rubygem-bson_ext for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  33. --> Processing Dependency: ruby193-rubygem-bson for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  34. --> Processing Dependency: ruby193-ruby-wrapper for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  35. --> Processing Dependency: ruby193-mod_passenger for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  36. --> Processing Dependency: policycoreutils-python for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  37. --> Processing Dependency: openshift-origin-util-scl for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  38. --> Processing Dependency: mod_ssl for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  39. --> Processing Dependency: httpd for package: openshift-origin-broker-1.16.1.1-1.el6.noarch
  40. ---> Package openshift-origin-broker-util.noarch 0:1.25.3.1-1.el6 will be installed
  41. --> Processing Dependency: ruby193-rubygem-net-ldap for package: openshift-origin-broker-util-1.25.3.1-1.el6.noarch
  42. --> Processing Dependency: ruby193-mcollective-client for package: openshift-origin-broker-util-1.25.3.1-1.el6.noarch
  43. --> Running transaction check
  44. ---> Package httpd.x86_64 0:2.2.15-31.el6.centos will be installed
  45. --> Processing Dependency: httpd-tools = 2.2.15-31.el6.centos for package: httpd-2.2.15-31.el6.centos.x86_64
  46. --> Processing Dependency: apr-util-ldap for package: httpd-2.2.15-31.el6.centos.x86_64
  47. --> Processing Dependency: libaprutil-1.so.0()(64bit) for package: httpd-2.2.15-31.el6.centos.x86_64
  48. --> Processing Dependency: libapr-1.so.0()(64bit) for package: httpd-2.2.15-31.el6.centos.x86_64
  49. ---> Package mod_ssl.x86_64 1:2.2.15-31.el6.centos will be installed
  50. ---> Package openshift-origin-util-scl.noarch 0:1.18.1.1-1.el6 will be installed
  51. ---> Package policycoreutils-python.x86_64 0:2.0.83-19.39.el6 will be installed
  52. --> Processing Dependency: libsemanage-python >= 2.0.43-4 for package: policycoreutils-python-2.0.83-19.39.el6.x86_64
  53. --> Processing Dependency: audit-libs-python >= 1.4.2-1 for package: policycoreutils-python-2.0.83-19.39.el6.x86_64
  54. --> Processing Dependency: setools-libs-python for package: policycoreutils-python-2.0.83-19.39.el6.x86_64
  55. --> Processing Dependency: libselinux-python for package: policycoreutils-python-2.0.83-19.39.el6.x86_64
  56. ---> Package ruby193-mcollective-client.noarch 0:2.4.1-2.el6oso will be installed
  57. --> Processing Dependency: ruby193-mcollective-common = 2.4.1-2.el6oso for package: ruby193-mcollective-client-2.4.1-2.el6oso.noarch
  58. ---> Package ruby193-mod_passenger.x86_64 0:4.0.18-9.el6 will be installed
  59. --> Processing Dependency: httpd24-httpd-mmn = 20120211x8664 for package: ruby193-mod_passenger-4.0.18-9.el6.x86_64
  60. --> Processing Dependency: libaprutil-1-httpd24.so.0()(64bit) for package: ruby193-mod_passenger-4.0.18-9.el6.x86_64
  61. --> Processing Dependency: libapr-1-httpd24.so.0()(64bit) for package: ruby193-mod_passenger-4.0.18-9.el6.x86_64
  62. ---> Package ruby193-ruby-wrapper.noarch 0:0.0.2-3.el6oso will be installed
  63. ---> Package ruby193-rubygem-bson.noarch 0:1.9.2-1.el6 will be installed
  64. ---> Package ruby193-rubygem-bson_ext.x86_64 0:1.9.2-2.el6 will be installed
  65. ---> Package ruby193-rubygem-dnsruby.noarch 0:1.53-3.el6_3 will be installed
  66. ---> Package ruby193-rubygem-json_pure.noarch 0:1.7.3-1.el6 will be installed
  67. ---> Package ruby193-rubygem-metaclass.noarch 0:0.0.1-8.el6 will be installed
  68. ---> Package ruby193-rubygem-mongo.noarch 0:1.9.2-1.el6 will be installed
  69. ---> Package ruby193-rubygem-mongoid.noarch 0:3.0.21-1.el6_3 will be installed
  70. ---> Package ruby193-rubygem-moped.noarch 0:1.5.1-1.el6oso will be installed
  71. ---> Package ruby193-rubygem-net-ldap.noarch 0:0.3.1-1.el6oso will be installed
  72. ---> Package ruby193-rubygem-open4.noarch 0:1.3.0-2.el6_3 will be installed
  73. ---> Package ruby193-rubygem-origin.noarch 0:1.0.7-2.el6_3 will be installed
  74. ---> Package ruby193-rubygem-parseconfig.noarch 0:1.0.2-1.el6_4 will be installed
  75. ---> Package ruby193-rubygem-passenger.x86_64 0:4.0.18-9.el6 will be installed
  76. ---> Package ruby193-rubygem-passenger-native.x86_64 0:4.0.18-9.el6 will be installed
  77. ---> Package ruby193-rubygem-passenger-native-libs.x86_64 0:4.0.18-9.el6 will be installed
  78. ---> Package ruby193-rubygem-rest-client.noarch 0:1.6.1-2.el6_3 will be installed
  79. ---> Package ruby193-rubygem-state_machine.noarch 0:1.1.2-9.el6oso will be installed
  80. ---> Package ruby193-rubygem-stomp.noarch 0:1.2.14-1.el6oso will be installed
  81. ---> Package ruby193-rubygem-syslog-logger.noarch 0:1.6.8-1.el6oso will be installed
  82. ---> Package ruby193-rubygem-systemu.noarch 0:2.5.2-2.el6_3 will be installed
  83. ---> Package ruby193-rubygem-term-ansicolor.noarch 0:1.0.7-2.el6_3 will be installed
  84. ---> Package ruby193-rubygem-xml-simple.noarch 0:1.0.12-9.el6_3 will be installed
  85. ---> Package rubygem-openshift-origin-controller.noarch 0:1.26.3.1-1.el6 will be installed
  86. --> Processing Dependency: rubygem(openshift-origin-common) for package: rubygem-openshift-origin-controller-1.26.3.1-1.el6.noarch
  87. --> Processing Dependency: ruby193-rubygem(httpclient) for package: rubygem-openshift-origin-controller-1.26.3.1-1.el6.noarch
  88. --> Running transaction check
  89. ---> Package apr.x86_64 0:1.3.9-5.el6_2 will be installed
  90. ---> Package apr-util.x86_64 0:1.3.9-3.el6_0.1 will be installed
  91. ---> Package apr-util-ldap.x86_64 0:1.3.9-3.el6_0.1 will be installed
  92. ---> Package audit-libs-python.x86_64 0:2.2-4.el6_5 will be installed
  93. ---> Package httpd-tools.x86_64 0:2.2.15-31.el6.centos will be installed
  94. ---> Package libselinux-python.x86_64 0:2.0.94-5.3.el6_4.1 will be installed
  95. ---> Package libsemanage-python.x86_64 0:2.0.43-4.2.el6 will be installed
  96. ---> Package ruby193-mcollective-common.noarch 0:2.4.1-2.el6oso will be installed
  97. ---> Package ruby193-mod_passenger.x86_64 0:4.0.18-9.el6 will be installed
  98. --> Processing Dependency: httpd24-httpd-mmn = 20120211x8664 for package: ruby193-mod_passenger-4.0.18-9.el6.x86_64
  99. --> Processing Dependency: libaprutil-1-httpd24.so.0()(64bit) for package: ruby193-mod_passenger-4.0.18-9.el6.x86_64
  100. --> Processing Dependency: libapr-1-httpd24.so.0()(64bit) for package: ruby193-mod_passenger-4.0.18-9.el6.x86_64
  101. ---> Package ruby193-rubygem-httpclient.noarch 0:2.3.4.1-1.el6oso will be installed
  102. ---> Package rubygem-openshift-origin-common.noarch 0:1.25.2.2-1.el6 will be installed
  103. --> Processing Dependency: ruby193-rubygem(safe_yaml) for package: rubygem-openshift-origin-common-1.25.2.2-1.el6.noarch
  104. ---> Package setools-libs-python.x86_64 0:3.3.7-4.el6 will be installed
  105. --> Processing Dependency: setools-libs = 3.3.7-4.el6 for package: setools-libs-python-3.3.7-4.el6.x86_64
  106. --> Processing Dependency: libsefs.so.4(VERS_4.0)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
  107. --> Processing Dependency: libseaudit.so.4(VERS_4.2)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
  108. --> Processing Dependency: libseaudit.so.4(VERS_4.1)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
  109. --> Processing Dependency: libqpol.so.1(VERS_1.4)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
  110. --> Processing Dependency: libqpol.so.1(VERS_1.3)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
  111. --> Processing Dependency: libqpol.so.1(VERS_1.2)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
  112. --> Processing Dependency: libpoldiff.so.1(VERS_1.3)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
  113. --> Processing Dependency: libpoldiff.so.1(VERS_1.2)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
  114. --> Processing Dependency: libapol.so.4(VERS_4.1)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
  115. --> Processing Dependency: libapol.so.4(VERS_4.0)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
  116. --> Processing Dependency: libsefs.so.4()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
  117. --> Processing Dependency: libseaudit.so.4()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
  118. --> Processing Dependency: libqpol.so.1()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
  119. --> Processing Dependency: libpoldiff.so.1()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
  120. --> Processing Dependency: libapol.so.4()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
  121. --> Running transaction check
  122. ---> Package ruby193-mod_passenger.x86_64 0:4.0.18-9.el6 will be installed
  123. --> Processing Dependency: httpd24-httpd-mmn = 20120211x8664 for package: ruby193-mod_passenger-4.0.18-9.el6.x86_64
  124. --> Processing Dependency: libaprutil-1-httpd24.so.0()(64bit) for package: ruby193-mod_passenger-4.0.18-9.el6.x86_64
  125. --> Processing Dependency: libapr-1-httpd24.so.0()(64bit) for package: ruby193-mod_passenger-4.0.18-9.el6.x86_64
  126. ---> Package ruby193-rubygem-safe_yaml.noarch 0:0.9.1-1.el6oso will be installed
  127. ---> Package setools-libs.x86_64 0:3.3.7-4.el6 will be installed
  128. --> Finished Dependency Resolution
  129. Error: Package: ruby193-mod_passenger-4.0.18-9.el6.x86_64 (openshift-origin-deps)
  130.            Requires: httpd24-httpd-mmn = 20120211x8664
  131. Error: Package: ruby193-mod_passenger-4.0.18-9.el6.x86_64 (openshift-origin-deps)
  132.            Requires: libaprutil-1-httpd24.so.0()(64bit)
  133. Error: Package: ruby193-mod_passenger-4.0.18-9.el6.x86_64 (openshift-origin-deps)
  134.            Requires: libapr-1-httpd24.so.0()(64bit)
  135.  You could try using --skip-broken to work around the problem
  136.  You could try running: rpm -Va --nofiles --nodigest
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top