SHARE
TWEET

Sample ROS 5.6 ML Config

a guest Feb 9th, 2012 264 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. # jan/02/1970 00:09:47 by RouterOS 5.6
  2. # software id = ITQ7-QG0X
  3. #
  4. /interface ethernet
  5. set 0 arp=enabled auto-negotiation=yes comment="to customer router/switch" \
  6.     disabled=no full-duplex=yes l2mtu=1600 mac-address=00:0C:42:C2:95:4F mtu=\
  7.     1500 name=ether1-lan speed=100Mbps
  8. set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
  9.     "dsl modem 1" disabled=no full-duplex=yes l2mtu=1598 mac-address=\
  10.     00:0C:42:C2:95:50 master-port=none mtu=1500 name=ether2-wan speed=100Mbps
  11. set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
  12.     "dsl modem 2" disabled=no full-duplex=yes l2mtu=1598 mac-address=\
  13.     00:0C:42:C2:95:51 master-port=none mtu=1500 name=ether3-wan speed=100Mbps
  14. set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
  15.     "dsl modem 3" disabled=no full-duplex=yes l2mtu=1598 mac-address=\
  16.     00:0C:42:C2:95:52 master-port=none mtu=1500 name=ether4-wan speed=100Mbps
  17. set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
  18.     "dsl modem 4" disabled=no full-duplex=yes l2mtu=1598 mac-address=\
  19.     00:0C:42:C2:95:53 master-port=none mtu=1500 name=ether5-wan speed=100Mbps
  20. /interface ethernet switch
  21. set switch1 mirror-source=none mirror-target=none name=switch1
  22. /interface wireless security-profiles
  23. set default authentication-types="" eap-methods=passthrough group-ciphers="" \
  24.     group-key-update=5m interim-update=0s management-protection=disabled \
  25.     management-protection-key="" mode=none name=default \
  26.     radius-eap-accounting=no radius-mac-accounting=no \
  27.     radius-mac-authentication=no radius-mac-caching=disabled \
  28.     radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username \
  29.     static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=\
  30.     none static-key-0="" static-key-1="" static-key-2="" static-key-3="" \
  31.     static-sta-private-algo=none static-sta-private-key="" \
  32.     static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=\
  33.     none tls-mode=no-certificates unicast-ciphers="" wpa-pre-shared-key="" \
  34.     wpa2-pre-shared-key=""
  35. /ip hotspot profile
  36. set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \
  37.     http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
  38.     name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
  39.     use-radius=no
  40. /ip hotspot user profile
  41. set default idle-timeout=none keepalive-timeout=2m name=default shared-users=\
  42.     1 status-autorefresh=1m transparent-proxy=no
  43. /ip ipsec proposal
  44. set default auth-algorithms=sha1 disabled=no enc-algorithms=3des lifetime=30m \
  45.     name=default pfs-group=modp1024
  46. /ip pool
  47. add name=default-dhcp ranges=192.168.88.10-192.168.88.254
  48. /ip dhcp-server
  49. add address-pool=default-dhcp authoritative=after-2sec-delay bootp-support=\
  50.     static disabled=no interface=ether1-lan lease-time=3d name=default
  51. /ppp profile
  52. set default change-tcp-mss=yes name=default only-one=default use-compression=\
  53.     default use-encryption=default use-mpls=default use-vj-compression=\
  54.     default
  55. set default-encryption change-tcp-mss=yes name=default-encryption only-one=\
  56.     default use-compression=default use-encryption=yes use-mpls=default \
  57.     use-vj-compression=default
  58. /interface pppoe-client
  59. add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 \
  60.     dial-on-demand=no disabled=no interface=\
  61.     ether2-wan,ether3-wan,ether4-wan,ether5-wan max-mru=1454 max-mtu=1454 \
  62.     mrru=disabled name=pppoe-out1 password=somespassword profile=default \
  63.     service-name="" use-peer-dns=yes user=someuser@somedomain.tld
  64. /queue type
  65. set default kind=pfifo name=default pfifo-limit=50
  66. set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
  67. set wireless-default kind=sfq name=wireless-default sfq-allot=1514 \
  68.     sfq-perturb=5
  69. set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 \
  70.     red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
  71. set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=\
  72.     5
  73. set default-small kind=pfifo name=default-small pfifo-limit=10
  74. /routing bgp instance
  75. set default as=65530 client-to-client-reflection=yes disabled=no \
  76.     ignore-as-path-len=no name=default out-filter="" redistribute-connected=\
  77.     no redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \
  78.     redistribute-static=no router-id=0.0.0.0 routing-table=""
  79. /routing ospf instance
  80. set default disabled=no distribute-default=never in-filter=ospf-in \
  81.     metric-bgp=auto metric-connected=20 metric-default=1 metric-other-ospf=\
  82.     auto metric-rip=20 metric-static=20 name=default out-filter=ospf-out \
  83.     redistribute-bgp=no redistribute-connected=no redistribute-other-ospf=no \
  84.     redistribute-rip=no redistribute-static=no router-id=0.0.0.0
  85. /routing ospf area
  86. set backbone area-id=0.0.0.0 disabled=no instance=default name=backbone type=\
  87.     default
  88. /snmp
  89. set contact="" enabled=no engine-id="" location="" trap-target=0.0.0.0 \
  90.     trap-version=1
  91. /snmp community
  92. set public address=0.0.0.0/0 authentication-password="" \
  93.     authentication-protocol=MD5 encryption-password="" encryption-protocol=\
  94.     DES name=public read-access=yes security=none write-access=no
  95. /system logging action
  96. set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
  97. set disk disk-file-count=2 disk-file-name=log disk-lines-per-file=100 \
  98.     disk-stop-on-full=no name=disk target=disk
  99. set echo name=echo remember=yes target=echo
  100. set remote bsd-syslog=no name=remote remote-port=514 src-address=0.0.0.0 \
  101.     syslog-facility=daemon syslog-severity=auto target=remote
  102. /system routerboard settings
  103. set boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=\
  104.     400MHz force-backup-booter=no silent-boot=no
  105. set boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=\
  106.     400MHz force-backup-booter=no silent-boot=no
  107. /user group
  108. add name=read policy="local,telnet,ssh,reboot,read,test,winbox,password,web,sn\
  109.     iff,sensitive,api,!ftp,!write,!policy" skin=default
  110. add name=write policy="local,telnet,ssh,reboot,read,write,test,winbox,password\
  111.     ,web,sniff,sensitive,api,!ftp,!policy" skin=default
  112. add name=full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbo\
  113.     x,password,web,sniff,sensitive,api" skin=default
  114. /interface bridge settings
  115. set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=\
  116.     no
  117. /interface ethernet switch port
  118. set ether2-wan vlan-header=leave-as-is vlan-mode=fallback
  119. set ether3-wan vlan-header=leave-as-is vlan-mode=fallback
  120. set ether4-wan vlan-header=leave-as-is vlan-mode=fallback
  121. set ether5-wan vlan-header=leave-as-is vlan-mode=fallback
  122. set switch1_cpu vlan-header=leave-as-is vlan-mode=fallback
  123. /interface l2tp-server server
  124. set authentication=pap,chap,mschap1,mschap2 default-profile=\
  125.     default-encryption enabled=no max-mru=1460 max-mtu=1460 mrru=disabled
  126. /interface ovpn-server server
  127. set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=\
  128.     default enabled=no keepalive-timeout=60 mac-address=FE:98:26:35:02:C9 \
  129.     max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no
  130. /interface pptp-server server
  131. set authentication=mschap1,mschap2 default-profile=default-encryption \
  132.     enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
  133. /interface sstp-server server
  134. set authentication=pap,chap,mschap1,mschap2 certificate=none default-profile=\
  135.     default enabled=no keepalive-timeout=60 max-mru=1500 max-mtu=1500 mrru=\
  136.     disabled port=443 verify-client-certificate=no
  137. /interface wireless align
  138. set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=\
  139.     00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 \
  140.     frames-per-second=25 receive-all=no ssid-all=no
  141. /interface wireless sniffer
  142. set channel-time=200ms file-limit=10 file-name="" memory-limit=10 \
  143.     multiple-channels=no only-headers=no receive-errors=no streaming-enabled=\
  144.     no streaming-max-rate=0 streaming-server=0.0.0.0
  145. /interface wireless snooper
  146. set channel-time=200ms multiple-channels=yes receive-errors=no
  147. /ip accounting
  148. set account-local-traffic=no enabled=no threshold=256
  149. /ip accounting web-access
  150. set accessible-via-web=no address=0.0.0.0/0
  151. /ip address
  152. add address=192.168.88.1/24 comment="default configuration" disabled=no \
  153.     interface=ether1-lan network=192.168.88.0
  154. /ip dhcp-server config
  155. set store-leases-disk=5m
  156. /ip dhcp-server network
  157. add address=192.168.88.0/24 comment="default configuration" dns-server=\
  158.     192.168.88.1 gateway=192.168.88.1
  159. /ip dns
  160. set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
  161.     max-udp-packet-size=512 servers=216.8.137.203,216.8.137.204
  162. /ip dns static
  163. add address=192.168.88.1 disabled=no name=router ttl=1d
  164. /ip firewall connection tracking
  165. set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
  166.     tcp-close-wait-timeout=10s tcp-established-timeout=1d \
  167.     tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
  168.     tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
  169.     tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
  170. /ip firewall filter
  171. add action=accept chain=input comment="default configuration" disabled=no \
  172.     protocol=icmp
  173. add action=accept chain=input comment="default configuration" \
  174.     connection-state=established disabled=no
  175. add action=accept chain=input comment="default configuration" \
  176.     connection-state=related disabled=no
  177. add action=drop chain=input comment="default configuration" disabled=no \
  178.     in-interface=pppoe-out1
  179. /ip firewall nat
  180. add action=masquerade chain=srcnat comment="default configuration" disabled=\
  181.     no out-interface=pppoe-out1
  182. /ip firewall service-port
  183. set ftp disabled=no ports=21
  184. set tftp disabled=no ports=69
  185. set irc disabled=no ports=6667
  186. set h323 disabled=no
  187. set sip disabled=no ports=5060,5061 sip-direct-media=yes
  188. set pptp disabled=no
  189. /ip hotspot service-port
  190. set ftp disabled=no ports=21
  191. /ip neighbor discovery
  192. set ether1-lan disabled=yes
  193. set ether2-wan disabled=no
  194. set ether3-wan disabled=no
  195. set ether4-wan disabled=no
  196. set ether5-wan disabled=no
  197. set pppoe-out1 disabled=yes
  198. /ip proxy
  199. set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
  200.     cache-on-disk=no enabled=no max-cache-size=none max-client-connections=\
  201.     600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
  202.     parent-proxy-port=0 port=8080 serialize-connections=no src-address=\
  203.     0.0.0.0
  204. /ip service
  205. set telnet disabled=no port=23
  206. set ftp disabled=no port=21
  207. set www disabled=no port=80
  208. set ssh disabled=no port=22
  209. set www-ssl certificate=none disabled=yes port=443
  210. set api disabled=yes port=8728
  211. set winbox disabled=no port=8291
  212. /ip socks
  213. set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
  214. /ip ssh
  215. set forwarding-enabled=no
  216. /ip traffic-flow
  217. set active-flow-timeout=30m cache-entries=4k enabled=no \
  218.     inactive-flow-timeout=15s interfaces=all
  219. /ip upnp
  220. set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
  221. /mpls
  222. set dynamic-label-range=16-1048575 propagate-ttl=yes
  223. /mpls interface
  224. add disabled=no interface=all mpls-mtu=1508
  225. /mpls ldp
  226. set distribute-for-default-route=no enabled=no hop-limit=255 loop-detect=no \
  227.     lsr-id=0.0.0.0 path-vector-limit=255 transport-address=0.0.0.0 \
  228.     use-explicit-null=no
  229. /port firmware
  230. set directory=firmware
  231. /ppp aaa
  232. set accounting=yes interim-update=0s use-radius=no
  233. /queue interface
  234. set ether1-lan queue=ethernet-default
  235. set ether2-wan queue=ethernet-default
  236. set ether3-wan queue=ethernet-default
  237. set ether4-wan queue=ethernet-default
  238. set ether5-wan queue=ethernet-default
  239. /radius incoming
  240. set accept=no port=3799
  241. /routing bfd interface
  242. set all disabled=no interface=all interval=0.2sec min-rx=0.2sec multiplier=5
  243. /routing mme
  244. set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m \
  245.     gateway-selection=no-gateway origination-interval=5s preferred-gateway=\
  246.     0.0.0.0 timeout=1m ttl=50
  247. /routing rip
  248. set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \
  249.     metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
  250.     redistribute-connected=no redistribute-ospf=no redistribute-static=no \
  251.     routing-table=main timeout-timer=3m update-timer=30s
  252. /store
  253. add disabled=no disk=system name=web-proxy1 type=web-proxy
  254. /system clock
  255. set time-zone-name=manual
  256. /system clock manual
  257. set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start=\
  258.     "jan/01/1970 00:00:00" time-zone=+00:00
  259. /system health
  260. set
  261. /system identity
  262. set name=MikroTik
  263. /system logging
  264. add action=memory disabled=no prefix="" topics=info
  265. add action=memory disabled=no prefix="" topics=error
  266. add action=memory disabled=no prefix="" topics=warning
  267. add action=echo disabled=no prefix="" topics=critical
  268. /system note
  269. set note="" show-at-login=yes
  270. /system ntp client
  271. set enabled=no mode=broadcast primary-ntp=0.0.0.0 secondary-ntp=0.0.0.0
  272. /system resource irq
  273. set 0 cpu=auto
  274. set 1 cpu=auto
  275. set 2 cpu=auto
  276. /system upgrade mirror
  277. set check-interval=1d enabled=no primary-server=0.0.0.0 secondary-server=\
  278.     0.0.0.0 user=""
  279. /system watchdog
  280. set auto-send-supout=no automatic-supout=yes no-ping-delay=5m watch-address=\
  281.     none watchdog-timer=yes
  282. /tool bandwidth-server
  283. set allocate-udp-ports-from=2000 authenticate=yes enabled=yes max-sessions=\
  284.     100
  285. /tool e-mail
  286. set address=0.0.0.0 from=<> password="" port=25 user=""
  287. /tool graphing
  288. set page-refresh=300 store-every=5min
  289. /tool mac-server
  290. set (unknown) disabled=no interface=ether2-wan
  291. set (unknown) disabled=no interface=ether3-wan
  292. set (unknown) disabled=no interface=ether4-wan
  293. set (unknown) disabled=no interface=ether5-wan
  294. /tool mac-server ping
  295. set enabled=yes
  296. /tool sms
  297. set allowed-number="" channel=0 keep-max-sms=0 receive-enabled=no secret=""
  298. /tool sniffer
  299. set file-limit=10 file-name="" filter-address1=0.0.0.0/0:0-65535 \
  300.     filter-address2=0.0.0.0/0:0-65535 filter-protocol=all-frames \
  301.     filter-stream=yes interface=all memory-limit=10 memory-scroll=yes \
  302.     only-headers=no streaming-enabled=no streaming-server=0.0.0.0
  303. /tool traffic-generator
  304. set latency-distribution-scale=10 test-id=0
  305. /user aaa
  306. set accounting=yes default-group=read interim-update=0s use-radius=no
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Top