Ledger Nano X - The secure hardware wallet
SHARE
TWEET

Untitled

stephenmyall Apr 27th, 2012 108 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. stephen@sm-sonyvaio-66:~$ sudo apt-get --purge remove fglrx*
  2. [sudo] password for stephen:
  3. Reading package lists... Done
  4. Building dependency tree      
  5. Reading state information... Done
  6. Note, selecting 'xorg-driver-fglrx' for regex 'fglrx*'
  7. Note, selecting 'fglrx-kernel-source' for regex 'fglrx*'
  8. Note, selecting 'fglrx-amdcccle-updates' for regex 'fglrx*'
  9. Note, selecting 'xorg-driver-fglrx-dev' for regex 'fglrx*'
  10. Note, selecting 'fglrx' for regex 'fglrx*'
  11. Note, selecting 'fglrx-driver-dev' for regex 'fglrx*'
  12. Note, selecting 'xfree86-driver-fglrx' for regex 'fglrx*'
  13. Note, selecting 'fglrx-updates' for regex 'fglrx*'
  14. Note, selecting 'fglrx-control-qt2' for regex 'fglrx*'
  15. Note, selecting 'fglrx-updates-dev' for regex 'fglrx*'
  16. Note, selecting 'fglrx-dev' for regex 'fglrx*'
  17. Note, selecting 'fglrx-glx' for regex 'fglrx*'
  18. Note, selecting 'fglrx-modaliases' for regex 'fglrx*'
  19. Note, selecting 'xfree86-driver-fglrx-dev' for regex 'fglrx*'
  20. Note, selecting 'fglrx-amdcccle' for regex 'fglrx*'
  21. Note, selecting 'fglrx-driver' for regex 'fglrx*'
  22. Note, selecting 'fglrx-control' for regex 'fglrx*'
  23. Package fglrx-amdcccle-updates is not installed, so not removed
  24. Package fglrx-dev is not installed, so not removed
  25. Package fglrx-updates is not installed, so not removed
  26. Package fglrx-updates-dev is not installed, so not removed
  27. The following packages were automatically installed and are no longer required:
  28.   libkvkontakte1 libksane0 libwxbase2.8-0 libkcalcore4 enblend enfuse
  29.   libglew1.5 libplot2c2 libpano13-bin libqjson0 hugin-data hugin libwxgtk2.8-0
  30.   libpano13-2 libksane-data freeglut3 libimage-exiftool-perl libzthread-2.3-2
  31.   hugin-tools
  32. Use 'apt-get autoremove' to remove them.
  33. The following packages will be REMOVED
  34.   fglrx* fglrx-amdcccle*
  35. 0 upgraded, 0 newly installed, 2 to remove and 0 not upgraded.
  36. After this operation, 220 MB disk space will be freed.
  37. Do you want to continue [Y/n]? y
  38. (Reading database ... 273880 files and directories currently installed.)
  39. Removing fglrx-amdcccle ...
  40. Removing fglrx ...
  41. Removing all DKMS Modules
  42. Done.
  43. update-alternatives: removing manually selected alternative - switching x86_64-linux-gnu_gl_conf to auto mode
  44. update-alternatives: using /usr/lib/pxpress/ld.so.conf to provide /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf (x86_64-linux-gnu_gl_conf) in auto mode.
  45. update-alternatives: warning: skip creation of /usr/bin/amdcccle because associated file /usr/lib/fglrx/bin/amdcccle (of link group x86_64-linux-gnu_gl_conf) doesn't exist.
  46. update-alternatives: warning: skip creation of /usr/share/applications/ubuntu-amdcccle.desktop because associated file /usr/share/fglrx/amdcccle.desktop (of link group x86_64-linux-gnu_gl_conf) doesn't exist.
  47. update-alternatives: warning: skip creation of /usr/share/applications/ubuntu-amdccclesu.desktop because associated file /usr/share/fglrx/amdccclesu.desktop (of link group x86_64-linux-gnu_gl_conf) doesn't exist.
  48. update-alternatives: warning: skip creation of /etc/OpenCL/vendors/amdocl32.icd because associated file /usr/lib/fglrx/etc/OpenCL/vendors/amdocl32.icd (of link group x86_64-linux-gnu_gl_conf) doesn't exist.
  49. update-alternatives: warning: skip creation of /usr/bin/amdupdaterandrconfig because associated file /usr/lib/fglrx/bin/amdupdaterandrconfig (of link group x86_64-linux-gnu_gl_conf) doesn't exist.
  50. update-alternatives: warning: skip creation of /usr/bin/amdxdg-su because associated file /usr/lib/fglrx/bin/amdxdg-su (of link group x86_64-linux-gnu_gl_conf) doesn't exist.
  51. update-alternatives: removing manually selected alternative - switching i386-linux-gnu_gl_conf to auto mode
  52. update-alternatives: using /usr/lib/pxpress/alt_ld.so.conf to provide /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf) in auto mode.
  53. update-alternatives: using /usr/lib/x86_64-linux-gnu/mesa/ld.so.conf to provide /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf (x86_64-linux-gnu_gl_conf) in auto mode.
  54. update-alternatives: using /usr/lib/i386-linux-gnu/mesa/ld.so.conf to provide /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf) in auto mode.
  55. update-initramfs: deferring update (trigger activated)
  56. Purging configuration files for fglrx ...
  57. update-initramfs: deferring update (trigger activated)
  58. Processing triggers for bamfdaemon ...
  59. Rebuilding /usr/share/applications/bamf.index...
  60. Processing triggers for ureadahead ...
  61. ureadahead will be reprofiled on next reboot
  62. Processing triggers for initramfs-tools ...
  63. update-initramfs: Generating /boot/initrd.img-3.2.0-24-generic
  64. W: mdadm: /etc/mdadm/mdadm.conf defines no arrays.
  65. Processing triggers for libc-bin ...
  66. ldconfig deferred processing now taking place
  67. stephen@sm-sonyvaio-66:~$ sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev* xorg-driver-fglrx
  68. Reading package lists... Done
  69. Building dependency tree      
  70. Reading state information... Done
  71. Note, selecting 'xorg-driver-fglrx' for regex 'fglrx_*'
  72. Note, selecting 'fglrx-kernel-source' for regex 'fglrx_*'
  73. Note, selecting 'fglrx-amdcccle-updates' for regex 'fglrx_*'
  74. Note, selecting 'xorg-driver-fglrx-dev' for regex 'fglrx_*'
  75. Note, selecting 'fglrx' for regex 'fglrx_*'
  76. Note, selecting 'fglrx-driver-dev' for regex 'fglrx_*'
  77. Note, selecting 'xfree86-driver-fglrx' for regex 'fglrx_*'
  78. Note, selecting 'fglrx-updates' for regex 'fglrx_*'
  79. Note, selecting 'fglrx-control-qt2' for regex 'fglrx_*'
  80. Note, selecting 'fglrx-updates-dev' for regex 'fglrx_*'
  81. Note, selecting 'fglrx-dev' for regex 'fglrx_*'
  82. Note, selecting 'fglrx-glx' for regex 'fglrx_*'
  83. Note, selecting 'fglrx-modaliases' for regex 'fglrx_*'
  84. Note, selecting 'xfree86-driver-fglrx-dev' for regex 'fglrx_*'
  85. Note, selecting 'fglrx-amdcccle' for regex 'fglrx_*'
  86. Note, selecting 'fglrx-driver' for regex 'fglrx_*'
  87. Note, selecting 'fglrx-control' for regex 'fglrx_*'
  88. Note, selecting 'fglrx-amdcccle-updates' for regex 'fglrx-amdcccle*'
  89. Note, selecting 'fglrx-amdcccle' for regex 'fglrx-amdcccle*'
  90. Note, selecting 'xorg-driver-fglrx-dev' for regex 'fglrx-dev*'
  91. Note, selecting 'fglrx-dev' for regex 'fglrx-dev*'
  92. Note, selecting 'xfree86-driver-fglrx-dev' for regex 'fglrx-dev*'
  93. Virtual packages like 'xorg-driver-fglrx' can't be removed
  94. Package fglrx is not installed, so not removed
  95. Package fglrx-amdcccle is not installed, so not removed
  96. Package fglrx-amdcccle-updates is not installed, so not removed
  97. Package fglrx-dev is not installed, so not removed
  98. Package fglrx-updates is not installed, so not removed
  99. Package fglrx-updates-dev is not installed, so not removed
  100. The following packages were automatically installed and are no longer required:
  101.   libkvkontakte1 libksane0 libwxbase2.8-0 libkcalcore4 enblend enfuse
  102.   libglew1.5 libplot2c2 libpano13-bin libqjson0 hugin-data hugin libwxgtk2.8-0
  103.   libpano13-2 libksane-data freeglut3 libimage-exiftool-perl libzthread-2.3-2
  104.   hugin-tools
  105. Use 'apt-get autoremove' to remove them.
  106. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  107. stephen@sm-sonyvaio-66:~$ sudo apt-get install dh-make execstack dh-modaliases dkgcc1 libc6-i386ms lib32
  108. Reading package lists... Done
  109. Building dependency tree      
  110. Reading state information... Done
  111. E: Unable to locate package dkgcc1
  112. E: Unable to locate package libc6-i386ms
  113. E: Unable to locate package lib32
  114. stephen@sm-sonyvaio-66:~$ sudo apt-get install ia32-libs
  115. Reading package lists... Done
  116. Building dependency tree      
  117. Reading state information... Done
  118. ia32-libs is already the newest version.
  119. ia32-libs set to manually installed.
  120. The following packages were automatically installed and are no longer required:
  121.   libkvkontakte1 libksane0 libwxbase2.8-0 libkcalcore4 enblend enfuse
  122.   libglew1.5 libplot2c2 libpano13-bin libqjson0 hugin-data hugin libwxgtk2.8-0
  123.   libpano13-2 libksane-data freeglut3 libimage-exiftool-perl libzthread-2.3-2
  124.   hugin-tools
  125. Use 'apt-get autoremove' to remove them.
  126. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  127. stephen@sm-sonyvaio-66:~$
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Top