Advertisement
Guest User

darts

a guest
Oct 21st, 2014
288
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. ΑΛΓΟΡΙΘΜΟΣ Darts
  2.  
  3. S[1] ← 7
  4. S[2] ← 15
  5. S[3] ← 19
  6. S[4] ← 23
  7. S[5] ← 29
  8. S[6] ← 37
  9.  
  10. πλ ← 0
  11. ΓΙΑ i1 ΑΠΟ 1 ΜΕΧΡΙ 6
  12. ΓΙΑ i2 ΑΠΟ i1 ΜΕΧΡΙ 6
  13. ΓΙΑ i3 ΑΠΟ i2 ΜΕΧΡΙ 6
  14. ΓΙΑ i4 ΑΠΟ i3 ΜΕΧΡΙ 6
  15. ΓΙΑ i5 ΑΠΟ i4 ΜΕΧΡΙ 6
  16. ΓΙΑ i6 ΑΠΟ i5 ΜΕΧΡΙ 6
  17. ΑΝ S[i1] + S[i2] + S[i3] + S[i4] + S[i5] + S[i6] = 100 ΤΟΤΕ
  18. πλ ← πλ + 1
  19. ΤΕΛΟΣ_ΑΝ
  20. ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  21. ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  22. ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  23. ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  24. ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  25. ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  26.  
  27. ΕΜΦΑΝΙΣΕ πλ
  28.  
  29. ΤΕΛΟΣ Darts
Advertisement
RAW Paste Data Copied
Advertisement