Guest User

Untitled

a guest
Jul 23rd, 2016
169
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. nice ionice -c3 emerge --ask --update --deep --newuse --keep-going --verbose-conflicts world
  2.  
  3. These are the packages that would be merged, in order:
  4.  
  5. Calculating dependencies... done!
  6. [ebuild rR ] media-libs/libvpx-1.4.0
  7. [ebuild r U ] media-libs/libvpx-1.5.0 [1.4.0] USE="-svc%"
  8. [ebuild U ] app-dicts/myspell-en-20160201 [20081002]
  9. [ebuild U ] dev-qt/qtcore-5.6.1 [5.5.1-r1]
  10. [ebuild U ] dev-qt/qtdbus-5.6.1 [5.5.1]
  11. [ebuild U ] dev-qt/qtxml-5.6.1 [5.5.1]
  12. [ebuild U ] dev-qt/qtnetwork-5.6.1 [5.5.1]
  13. [ebuild U ] dev-qt/qttest-5.6.1 [5.5.1]
  14. [ebuild U ] dev-qt/qtscript-5.6.1 [5.5.1-r1]
  15. [ebuild U ] virtual/perl-Test-Simple-1.1.14-r2 [1.1.14-r1]
  16. [ebuild U ] dev-qt/qtconcurrent-5.6.1 [5.5.1]
  17. [ebuild U ] dev-qt/qtgui-5.6.1 [5.5.1-r1]
  18. [ebuild NS ] media-libs/gst-plugins-ugly-1.6.3 [0.10.19-r1] USE="nls orc" ABI_X86="(64) -32 (-x32)"
  19. [ebuild U ] dev-qt/qtxmlpatterns-5.6.1 [5.5.1-r1]
  20. [ebuild NS ] media-plugins/gst-plugins-cdparanoia-1.6.3 [0.10.36-r1] ABI_X86="(64) -32 (-x32)"
  21. [ebuild U ] dev-qt/qtwidgets-5.6.1 [5.5.1-r1]
  22. [ebuild U ] dev-qt/qtx11extras-5.6.1 [5.5.1]
  23. [ebuild NS ] media-plugins/gst-plugins-dvdread-1.6.3 [0.10.19-r1] ABI_X86="(64) -32 (-x32)"
  24. [ebuild NS ] media-plugins/gst-plugins-x264-1.6.3 [0.10.19-r1] ABI_X86="(64) -32 (-x32)"
  25. [ebuild NS ] media-plugins/gst-plugins-v4l2-1.6.3 [0.10.31-r1] USE="udev" ABI_X86="(64) -32 (-x32)"
  26. [ebuild NS ] media-plugins/gst-plugins-a52dec-1.6.3 [0.10.19-r1] USE="orc" ABI_X86="(64) -32 (-x32)"
  27. [ebuild NS ] media-plugins/gst-plugins-mad-1.6.3 [0.10.19-r1] ABI_X86="(64) -32 (-x32)"
  28. [ebuild NS ] media-plugins/gst-plugins-flac-1.6.3 [0.10.31-r1] ABI_X86="(64) -32 (-x32)"
  29. [ebuild U ] app-arch/libarchive-3.2.1-r3 [3.1.2-r3] USE="-lz4%"
  30. [ebuild U ] dev-qt/qtdeclarative-5.6.1-r1 [5.5.1-r1]
  31. [ebuild U ] dev-qt/qtprintsupport-5.6.1 [5.5.1]
  32. [ebuild U ] dev-qt/qtsvg-5.6.1 [5.5.1-r1]
  33. [ebuild U ] dev-qt/qtopengl-5.6.1 [5.5.1]
  34. [ebuild NS ] media-plugins/gst-plugins-dvb-1.6.3 [0.10.23-r1] ABI_X86="(64) -32 (-x32)"
  35. [ebuild NS ] media-plugins/gst-plugins-faad-1.6.3 [0.10.23-r2] ABI_X86="(64) -32 (-x32)"
  36. [ebuild NS ] media-plugins/gst-plugins-dts-1.6.3 [0.10.23-r1] USE="orc" ABI_X86="(64) -32 (-x32)"
  37. [ebuild NS ] media-plugins/gst-plugins-mpeg2dec-1.6.3 [0.10.19-r1] ABI_X86="(64) -32 (-x32)"
  38. [ebuild NS ] media-plugins/gst-plugins-mplex-1.6.3 [0.10.23-r1] ABI_X86="(64) -32 (-x32)"
  39. [ebuild NS ] media-plugins/gst-plugins-resindvd-1.6.3 [0.10.23-r1] ABI_X86="(64) -32 (-x32)"
  40. [ebuild U ] dev-qt/qtimageformats-5.6.1 [5.5.1-r1]
  41. [ebuild U ] dev-qt/designer-5.6.1 [5.5.1-r1]
  42. [ebuild U ] dev-qt/qtquickcontrols-5.6.1 [5.5.1-r1]
  43. [ebuild U ] sys-apps/man-pages-4.06 [4.05]
  44. [ebuild NS ] media-plugins/gst-plugins-soup-1.6.3 [0.10.31-r2] ABI_X86="(64) -32 (-x32)"
  45. [ebuild R ] dev-qt/qtcore-4.8.6-r2 USE="icu*"
  46. [ebuild U ] kde-frameworks/karchive-5.21.0-r1 [5.21.0]
  47. [ebuild rR ] app-emulation/virtualbox-4.3.32
  48. [ebuild N ] media-plugins/gst-plugins-vaapi-0.7.0 USE="X drm opengl -wayland" ABI_X86="(64) -32 (-x32)"
  49. [ebuild NS ] media-plugins/gst-plugins-meta-1.6.3 [0.10-r10] USE="X a52 aac alsa cdda dts dvb dvd ffmpeg flac mp3 mpeg ogg theora v4l vaapi vcd vorbis x264 -dv -http -jack -lame -libass -libvisual -mms -modplug -opus -oss -pulseaudio -taglib -vpx -wavpack" ABI_X86="(64) -32 (-x32)"
  50. [ebuild U ] dev-qt/qtsql-5.6.1 [5.5.1]
  51. [ebuild U ] media-libs/phonon-4.9.0 [4.7.2] ABI_X86="(64%*) -32% (-x32)"
  52. [ebuild U ] media-libs/phonon-vlc-0.9.0 [0.7.2]
  53. [ebuild U ] media-libs/phonon-gstreamer-4.9.0 [4.7.2]
  54. [ebuild U ~] media-video/mkvtoolnix-9.3.1 [9.2.0]
  55. [ebuild U ~] www-client/google-chrome-52.0.2743.82 [51.0.2704.106] L10N="de%* -am% -ar% -bg% -bn% -ca% -cs% -da% -el% -en-GB% -es% -es-419% -et% -fa% -fi% -fil% -fr% -gu% -he% -hi% -hr% -hu% -id% -it% -ja% -kn% -ko% -lt% -lv% -ml% -mr% -ms% -nb% -nl% -pl% -pt-BR% -pt-PT% -ro% -ru% -sk% -sl% -sr% -sv% -sw% -ta% -te% -th% -tr% -uk% -vi% -zh-CN% -zh-TW%"
  56. [ebuild rR ~] media-plugins/mythplugins-0.27.6_p20160318
  57. [ebuild NS ] kde-frameworks/oxygen-icons-5.21.0 [4.14.3] USE="{-test}"
  58. [uninstall ] kde-frameworks/oxygen-icons-4.14.3
  59. [blocks b ] kde-frameworks/oxygen-icons:4 ("kde-frameworks/oxygen-icons:4" is blocking kde-frameworks/oxygen-icons-5.21.0)
  60. [ebuild U ] kde-apps/libkipi-15.08.3-r1 [15.08.3]
  61. [ebuild U ] kde-apps/libksane-15.08.3-r1 [15.08.3]
  62. [ebuild U ] kde-base/kdeplasma-addons-4.14.3-r1 [4.14.3] USE="-eigen%"
  63. [blocks B ] <dev-qt/qtwebkit-4.10.4:4[gstreamer] ("<dev-qt/qtwebkit-4.10.4:4[gstreamer]" is blocking media-libs/phonon-gstreamer-4.9.0)
  64.  
  65. !!! Multiple package instances within a single package slot have been pulled
  66. !!! into the dependency graph, resulting in a slot conflict:
  67.  
  68. media-libs/libvpx:0
  69.  
  70. (media-libs/libvpx-1.5.0:0/3::gentoo, ebuild scheduled for merge) pulled in by
  71. (no parents that aren't satisfied by other packages in this slot)
  72.  
  73. (media-libs/libvpx-1.4.0:0/2::gentoo, ebuild scheduled for merge) pulled in by
  74. <media-libs/libvpx-1.5.0:0/2= required by (media-tv/mythtv-0.27.6_p20160318:0/0.27.6_p20160318::gentoo, installed)
  75. ^ ^^^^^^^^^^
  76. <media-libs/libvpx-1.5.0:= required by (media-tv/mythtv-0.27.6_p20160318:0/0.27.6_p20160318::gentoo, installed)
  77. ^ ^^^^^ ^
  78.  
  79.  
  80. It may be possible to solve this problem by using package.mask to
  81. prevent one of those packages from being selected. However, it is also
  82. possible that conflicting dependencies exist such that they are
  83. impossible to satisfy simultaneously. If such a conflict exists in
  84. the dependencies of two different packages, then those packages can
  85. not be installed simultaneously. You may want to try a larger value of
  86. the --backtrack option, such as --backtrack=30, in order to see if
  87. that will solve this conflict automatically.
  88.  
  89. For more information, see MASKED PACKAGES section in the emerge man
  90. page or refer to the Gentoo Handbook.
  91.  
  92.  
  93. * Error: The above package list contains packages which cannot be
  94. * installed at the same time on the same system.
  95.  
  96. (dev-qt/qtwebkit-4.8.6-r1:4/4::gentoo, installed) pulled in by
  97. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/kolourpaint-15.12.3:4/15.12::gentoo, installed)
  98. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/kioclient-15.12.3:4/15.12::gentoo, installed)
  99. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/krunner-4.11.22:4/4.11::gentoo, installed)
  100. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-misc/redshift-plasmoid-1.0:4/4::gentoo, installed)
  101. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/libkgreeter-4.11.22:4/4.11::gentoo, installed)
  102. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/kcheckpass-4.11.22-r1:4/4.11::gentoo, installed)
  103. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/plasma-workspace-4.11.22:4/4.11::gentoo, installed)
  104. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/ksaneplugin-15.12.3:4/15.12::gentoo, installed)
  105. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/libtaskmanager-4.11.22:4/4.11::gentoo, installed)
  106. >=dev-qt/qtwebkit-4.7.2:4= required by (media-tv/mythtv-0.27.6_p20160318:0/0.27.6_p20160318::gentoo, installed)
  107. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/kdeplasma-addons-4.14.3-r1:4/4.14::gentoo, ebuild scheduled for merge)
  108. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/libplasmaclock-4.11.22:4/4.11::gentoo, installed)
  109. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/kcminit-4.11.22:4/4.11::gentoo, installed)
  110. >=dev-qt/qtwebkit-4.8.5:4 required by (net-p2p/ktorrent-4.3.1-r1:4/4::gentoo, installed)
  111. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/kdepimlibs-4.14.11_pre20160211:4/4.14::gentoo, installed)
  112. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/kdebase-kioslaves-15.12.3:4/15.12::gentoo, installed)
  113. >=dev-qt/qtwebkit-4.8.5:4 required by (app-office/libreoffice-bin-5.1.2.2-r1:0/0::gentoo, installed)
  114. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-misc/kbiff-4.0:4/4::gentoo, installed)
  115. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/kdelibs-4.14.20-r2:4/4.14::gentoo, installed)
  116. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/libplasmagenericshell-4.11.22:4/4.11::gentoo, installed)
  117. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/kde4-l10n-15.12.3-r1:4/15.12::gentoo, installed)
  118. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/phonon-kde-15.12.3:4/15.12::gentoo, installed)
  119. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/ksnapshot-15.08.3-r1:4/15.08::gentoo, installed)
  120. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/audiocd-kio-15.12.3:4/15.12::gentoo, installed)
  121. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/ksysguard-4.11.22:4/4.11::gentoo, installed)
  122. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/libkcddb-15.12.3:4/15.12::gentoo, installed)
  123. >=dev-qt/qtwebkit-4.8.5:4 required by (dev-vcs/kdesvn-1.6.0-r1:4/4::gentoo, installed)
  124. >=dev-qt/qtwebkit-4.8.5:4 required by (dev-python/PyQt4-4.11.4-r1:0/0::gentoo, installed)
  125. dev-qt/qtwebkit:4 required by (x11-libs/qtscriptgenerator-0.2.0:0/0::gentoo, installed)
  126. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/pykde4-4.14.3-r1:4/4.14::gentoo, installed)
  127. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/plasma-runtime-15.12.3:4/15.12::gentoo, installed)
  128. >=dev-qt/qtwebkit-4.8.5:4 required by (app-cdr/k3b-2.0.3-r2:4/4::gentoo, installed)
  129. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/libkworkspace-4.11.22:4/4.11::gentoo, installed)
  130. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/libkexiv2-15.08.3:4/15.08::gentoo, installed)
  131. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-misc/kio-mtp-0.75_p20150403:4/4::gentoo, installed)
  132. >=dev-qt/qtwebkit-4.7.2:4/4= required by (media-tv/mythtv-0.27.6_p20160318:0/0.27.6_p20160318::gentoo, installed)
  133. >=dev-qt/qtwebkit-4.8.5:4 required by (media-sound/kid3-3.3.2-r1:4/4::gentoo, installed)
  134. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/kactivities-4.13.3-r2:4/4.13::gentoo, installed)
  135. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/libkipi-15.08.3-r1:4/15.08::gentoo, ebuild scheduled for merge)
  136. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/kwalletd-15.12.3:4/15.12::gentoo, installed)
  137. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/kephal-4.11.22:4/4.11::gentoo, installed)
  138. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/kommander-15.12.3:4/15.12::gentoo, installed)
  139. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/ksmserver-4.11.22:4/4.11::gentoo, installed)
  140. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-misc/skanlite-1.1-r1:4/4::gentoo, installed)
  141. dev-qt/qtwebkit:4 required by (media-plugins/mythplugins-0.27.6_p20160318:0/0::gentoo, ebuild scheduled for merge)
  142. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/krosspython-4.14.3:4/4.14::gentoo, installed)
  143. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/libkcompactdisc-15.12.3-r1:4/15.12::gentoo, installed)
  144. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/katepart-4.14.3:4/4.14::gentoo, installed)
  145. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/libksane-15.08.3-r1:4/15.08::gentoo, ebuild scheduled for merge)
  146. >=dev-qt/qtwebkit-4.8.5:4 required by (net-libs/libktorrent-1.3.1:4/4::gentoo, installed)
  147. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-misc/kdiff3-0.9.98-r1:4/4::gentoo, installed)
  148. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/kdialog-15.12.3:4/15.12::gentoo, installed)
  149.  
  150. (media-libs/phonon-gstreamer-4.9.0:0/0::gentoo, ebuild scheduled for merge) pulled in by
  151. >=media-libs/phonon-gstreamer-4.9.0[qt4?,qt5?] (>=media-libs/phonon-gstreamer-4.9.0[qt4,qt5]) required by (media-libs/phonon-4.9.0:0/0::gentoo, ebuild scheduled for merge)
  152.  
  153.  
  154. For more information about Blocked Packages, please refer to the following
  155. section of the Gentoo Linux x86 Handbook (architecture is irrelevant):
  156.  
  157. https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages
  158.  
  159.  
  160. !!! The following installed packages are masked:
  161. - kde-apps/ksnapshot-15.08.3-r1::gentoo (masked by: package.mask)
  162. /usr/portage/profiles/package.mask:
  163. # Johannes Huber <johu@gentoo.org> (14 Jul 2016)
  164. # No longer released upstream. Use kde-apps/spectacle instead.
  165. # Masked for removal in 30 days.
  166.  
  167. For more information, see the MASKED PACKAGES section in the emerge
  168. man page or refer to the Gentoo Handbook.
RAW Paste Data