SHARE
TWEET

Untitled

a guest Feb 20th, 2019 61 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1.  
  2. Start-Date: 2019-02-11  15:24:00
  3. Commandline: /usr/bin/apt install arduino
  4. Requested-By: johnc (1000)
  5. Install: binutils-avr:amd64 (2.26.20160125+Atmel3.6.0-1, automatic), avr-libc:amd64 (1:2.0.0+Atmel3.6.0-1, automatic), gcc-avr:amd64 (1:5.4.0+Atmel3.6.0-1build1, automatic), libjna-jni:amd64 (4.5.1-1, automatic), libjna-java:amd64 (4.5.1-1, automatic), arduino-core:amd64 (2:1.0.5+dfsg2-4.1, automatic), librxtx-java:amd64 (2.2pre2+dfsg1-1, automatic), arduino:amd64 (2:1.0.5+dfsg2-4.1)
  6. End-Date: 2019-02-11  15:24:10
  7.  
  8. Start-Date: 2019-02-11  15:26:01
  9. Commandline: /usr/bin/apt remove arduino
  10. Requested-By: johnc (1000)
  11. Remove: arduino:amd64 (2:1.0.5+dfsg2-4.1)
  12. End-Date: 2019-02-11  15:26:05
  13.  
  14. Start-Date: 2019-02-11  15:27:25
  15. Commandline: /usr/bin/apt install arduino
  16. Requested-By: johnc (1000)
  17. Install: arduino:amd64 (2:1.0.5+dfsg2-4.1)
  18. End-Date: 2019-02-11  15:27:29
  19.  
  20. Start-Date: 2019-02-11  15:28:23
  21. Commandline: /usr/bin/apt remove arduino
  22. Requested-By: johnc (1000)
  23. Remove: arduino:amd64 (2:1.0.5+dfsg2-4.1)
  24. End-Date: 2019-02-11  15:28:28
  25.  
  26. Start-Date: 2019-02-13  12:02:34
  27. Commandline: /usr/bin/apt autoremove
  28. Requested-By: johnc (1000)
  29. Remove: linux-headers-4.15.0-36-generic:amd64 (4.15.0-36.39), libwireshark10:amd64 (2.4.5-1), binutils-avr:amd64 (2.26.20160125+Atmel3.6.0-1), linux-modules-extra-4.15.0-36-generic:amd64 (4.15.0-36.39), linux-modules-4.15.0-34-generic:amd64 (4.15.0-34.37), libwiretap7:amd64 (2.4.5-1), linux-headers-4.15.0-38-generic:amd64 (4.15.0-38.41), linux-modules-extra-4.15.0-38-generic:amd64 (4.15.0-38.41), avr-libc:amd64 (1:2.0.0+Atmel3.6.0-1), linux-modules-4.15.0-36-generic:amd64 (4.15.0-36.39), gcc-avr:amd64 (1:5.4.0+Atmel3.6.0-1build1), libwsutil8:amd64 (2.4.5-1), libjs-openlayers:amd64 (2.13.1+ds2-4), linux-modules-4.15.0-38-generic:amd64 (4.15.0-38.41), linux-headers-4.15.0-34:amd64 (4.15.0-34.37), linux-headers-4.15.0-36:amd64 (4.15.0-36.39), linux-headers-4.15.0-38:amd64 (4.15.0-38.41), linux-image-4.15.0-34-generic:amd64 (4.15.0-34.37), libwscodecs1:amd64 (2.4.5-1), linux-image-4.15.0-36-generic:amd64 (4.15.0-36.39), libjna-jni:amd64 (4.5.1-1), libjna-java:amd64 (4.5.1-1), linux-image-4.15.0-38-generic:amd64 (4.15.0-38.41), arduino-core:amd64 (2:1.0.5+dfsg2-4.1), linux-headers-4.15.0-34-generic:amd64 (4.15.0-34.37), linux-modules-extra-4.15.0-34-generic:amd64 (4.15.0-34.37), librxtx-java:amd64 (2.2pre2+dfsg1-1)
  30. End-Date: 2019-02-13  12:03:10
  31.  
  32. Start-Date: 2019-02-13  17:46:10
  33. Commandline: apt-get -y install gnuradio gnuradio-dev gr-osmosdr gr-iqbal gqrx-sdr python-numpy
  34. Requested-By: johnc (1000)
  35. Install: libgnuradio-noaa3.7.11:amd64 (3.7.11-10, automatic), libgnuradio-trellis3.7.11:amd64 (3.7.11-10, automatic), libgnuradio-analog3.7.11:amd64 (3.7.11-10, automatic), gr-iqbal:amd64 (0.37.2-11), libgnuradio-zeromq3.7.11:amd64 (3.7.11-10, automatic), libgnuradio-runtime3.7.11:amd64 (3.7.11-10, automatic), libgnuradio-pager3.7.11:amd64 (3.7.11-10, automatic), libcppunit-dev:amd64 (1.14.0-3, automatic), gnuradio:amd64 (3.7.11-10), libgnuradio-wavelet3.7.11:amd64 (3.7.11-10, automatic), python-zmq:amd64 (16.0.2-2build2, automatic), libboost-thread-dev:amd64 (1.65.1.0ubuntu1, automatic), python-opengl:amd64 (3.1.0+dfsg-1, automatic), libgnuradio-vocoder3.7.11:amd64 (3.7.11-10, automatic), libcppunit-1.14-0:amd64 (1.14.0-3, automatic), libboost-system-dev:amd64 (1.65.1.0ubuntu1, automatic), freeglut3:amd64 (2.8.1-3, automatic), libvolk1-bin:amd64 (1.3-3, automatic), gr-osmosdr:amd64 (0.1.4-14build1), libvolk1-dev:amd64 (1.3-3, automatic), liblog4cpp5-dev:amd64 (1.1.1-3, automatic), python-cheetah:amd64 (2.4.4-4, automatic), libgnuradio-blocks3.7.11:amd64 (3.7.11-10, automatic), libboost-chrono1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5, automatic), libboost-program-options1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5, automatic), libgnuradio-atsc3.7.11:amd64 (3.7.11-10, automatic), libgnuradio-uhd3.7.11:amd64 (3.7.11-10, automatic), libgnuradio-filter3.7.11:amd64 (3.7.11-10, automatic), libgnuradio-fec3.7.11:amd64 (3.7.11-10, automatic), libgnuradio-channels3.7.11:amd64 (3.7.11-10, automatic), libboost-chrono1.65.1:amd64 (1.65.1+dfsg-0ubuntu5, automatic), libboost-program-options-dev:amd64 (1.65.1.0ubuntu1, automatic), libgnuradio-digital3.7.11:amd64 (3.7.11-10, automatic), libboost-thread1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5, automatic), gnuradio-dev:amd64 (3.7.11-10), libgnuradio-fft3.7.11:amd64 (3.7.11-10, automatic), libgnuradio-pmt3.7.11:amd64 (3.7.11-10, automatic), libboost-atomic1.65.1:amd64 (1.65.1+dfsg-0ubuntu5, automatic), libgnuradio-audio3.7.11:amd64 (3.7.11-10, automatic), libgnuradio-iqbalance3.7.11:amd64 (0.37.2-11, automatic), libgnuradio-comedi3.7.11:amd64 (3.7.11-10, automatic), libcomedi0:amd64 (0.10.2-4build7, automatic), libboost-date-time-dev:amd64 (1.65.1.0ubuntu1, automatic), libboost-atomic1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5, automatic), libgnuradio-wxgui3.7.11:amd64 (3.7.11-10, automatic), libboost-date-time1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5, automatic), libcodec2-0.7:amd64 (0.7-1, automatic), libgnuradio-qtgui3.7.11:amd64 (3.7.11-10, automatic), python-pyqt5:amd64 (5.10.1+dfsg-1ubuntu2, automatic), libgnuradio-fcd3.7.11:amd64 (3.7.11-10, automatic), libgnuradio-dtv3.7.11:amd64 (3.7.11-10, automatic), libgnuradio-video-sdl3.7.11:amd64 (3.7.11-10, automatic), libqwt-qt5-6:amd64 (6.1.3-1, automatic)
  36. Error: Sub-process /usr/bin/dpkg returned an error code (1)
  37. End-Date: 2019-02-13  17:46:19
  38.  
  39. Start-Date: 2019-02-13  17:50:26
  40. Commandline: /usr/bin/apt install vorbis-tools
  41. Requested-By: johnc (1000)
  42. Install: vorbis-tools:amd64 (1.4.0-10.1)
  43. End-Date: 2019-02-13  17:50:36
  44.  
  45. Start-Date: 2019-02-13  17:50:50
  46. Commandline: /usr/bin/apt autoremove
  47. Requested-By: johnc (1000)
  48. Remove: libgnuradio-iqbalance3.7.11:amd64 (0.37.2-11)
  49. End-Date: 2019-02-13  17:50:51
  50.  
  51. Start-Date: 2019-02-13  17:52:52
  52. Commandline: /usr/bin/apt install libosmocore
  53. Requested-By: johnc (1000)
  54. Install: libosmovty3:amd64 (0.9.0-7, automatic), libosmocodec0:amd64 (0.9.0-7, automatic), libosmoctrl0:amd64 (0.9.0-7, automatic), libosmogsm5:amd64 (0.9.0-7, automatic), libosmocore:amd64 (0.9.0-7), libosmogb4:amd64 (0.9.0-7, automatic), libosmosim0:amd64 (0.9.0-7, automatic), libosmocore6:amd64 (0.9.0-7, automatic)
  55. End-Date: 2019-02-13  17:52:54
  56.  
  57. Start-Date: 2019-02-13  18:59:22
  58. Commandline: /usr/bin/apt install libpcap0.8-dev
  59. Requested-By: johnc (1000)
  60. Install: libpcap0.8-dev:amd64 (1.8.1-6ubuntu1)
  61. End-Date: 2019-02-13  18:59:25
  62.  
  63. Start-Date: 2019-02-13  21:17:15
  64. Commandline: /usr/bin/apt install pavucontrol
  65. Requested-By: johnc (1000)
  66. Install: pavucontrol:amd64 (3.0-4)
  67. End-Date: 2019-02-13  21:17:17
  68.  
  69. Start-Date: 2019-02-15  09:48:35
  70. Commandline: /usr/bin/apt install cubicsdr
  71. Requested-By: johnc (1000)
  72. Install: libliquid1d:amd64 (1.3.1-1, automatic), librtaudio6:amd64 (5.0.0~ds-2, automatic), libtinyxml2.6.2v5:amd64 (2.6.2-4, automatic), cubicsdr:amd64 (0.2.3+dfsg-1), libhamlib2:amd64 (3.1-7build1, automatic)
  73. End-Date: 2019-02-15  09:48:38
  74.  
  75. Start-Date: 2019-02-15  10:21:10
  76. Commandline: /usr/bin/apt install soapysdr0.6-module-rtlsdr
  77. Requested-By: johnc (1000)
  78. Install: soapysdr0.6-module-rtlsdr:amd64 (0.2.4-1)
  79. End-Date: 2019-02-15  10:21:11
  80.  
  81. Start-Date: 2019-02-15  15:42:03
  82. Commandline: /usr/bin/apt remove cubicsdr
  83. Requested-By: johnc (1000)
  84. Remove: cubicsdr:amd64 (0.2.3+dfsg-1)
  85. End-Date: 2019-02-15  15:42:06
  86.  
  87. Start-Date: 2019-02-15  15:42:49
  88. Commandline: /usr/bin/apt remove soapysdr0.6-module-rtlsdr
  89. Requested-By: johnc (1000)
  90. Remove: soapysdr0.6-module-rtlsdr:amd64 (0.2.4-1)
  91. End-Date: 2019-02-15  15:42:50
  92.  
  93. Start-Date: 2019-02-15  15:42:59
  94. Commandline: /usr/bin/apt autoremove
  95. Requested-By: johnc (1000)
  96. Remove: libliquid1d:amd64 (1.3.1-1), librtaudio6:amd64 (5.0.0~ds-2), libtinyxml2.6.2v5:amd64 (2.6.2-4), libhamlib2:amd64 (3.1-7build1)
  97. End-Date: 2019-02-15  15:43:00
  98.  
  99. Start-Date: 2019-02-15  15:52:45
  100. Commandline: /usr/bin/apt install cubicsdr
  101. Requested-By: johnc (1000)
  102. Install: libliquid1d:amd64 (1.3.1-1, automatic), librtaudio6:amd64 (5.0.0~ds-2, automatic), libtinyxml2.6.2v5:amd64 (2.6.2-4, automatic), cubicsdr:amd64 (0.2.3+dfsg-1), libhamlib2:amd64 (3.1-7build1, automatic)
  103. End-Date: 2019-02-15  15:52:48
  104.  
  105. Start-Date: 2019-02-15  15:53:25
  106. Commandline: /usr/bin/apt remove cubicsdr
  107. Requested-By: johnc (1000)
  108. Remove: cubicsdr:amd64 (0.2.3+dfsg-1)
  109. End-Date: 2019-02-15  15:53:27
  110.  
  111. Start-Date: 2019-02-15  16:17:18
  112. Commandline: /usr/bin/apt autoremove
  113. Requested-By: johnc (1000)
  114. Remove: libliquid1d:amd64 (1.3.1-1), librtaudio6:amd64 (5.0.0~ds-2), libtinyxml2.6.2v5:amd64 (2.6.2-4), libhamlib2:amd64 (3.1-7build1)
  115. End-Date: 2019-02-15  16:17:19
  116.  
  117. Start-Date: 2019-02-19  22:54:27
  118. Commandline: aptdaemon role='role-remove-packages' sender=':1.87'
  119. Remove: qtcreator:amd64 (4.5.2-3ubuntu2)
  120. End-Date: 2019-02-19  22:54:30
  121.  
  122. Start-Date: 2019-02-19  23:20:06
  123. Commandline: aptdaemon role='role-install-packages' sender=':1.93'
  124. Install: qtcreator:amd64 (4.5.2-3ubuntu2)
  125. End-Date: 2019-02-19  23:20:09
  126.  
  127. Start-Date: 2019-02-19  23:36:44
  128. Commandline: /usr/bin/apt install libsndfile-dev
  129. Requested-By: johnc (1000)
  130. Install: libsndfile1-dev:amd64 (1.0.28-4), libflac-dev:amd64 (1.3.2-1, automatic)
  131. End-Date: 2019-02-19  23:36:45
  132.  
  133. Start-Date: 2019-02-19  23:38:29
  134. Commandline: /usr/bin/apt install portaudio19-dev
  135. Requested-By: johnc (1000)
  136. Install: libportaudiocpp0:amd64 (19.6.0-1, automatic), portaudio19-dev:amd64 (19.6.0-1), uuid-dev:amd64 (2.31.1-0.4ubuntu3.3, automatic), libjack-dev:amd64 (1:0.125.0-3, automatic), libjack0:amd64 (1:0.125.0-3, automatic)
  137. Remove: simplescreenrecorder:amd64 (0.3.8-3), libfluidsynth1:i386 (1.1.9-1), libjack-jackd2-0:amd64 (1.9.12~dfsg-2), libjack-jackd2-0:i386 (1.9.12~dfsg-2), wine-stable:amd64 (3.0.0~xenial), gstreamer0.10-plugins-good:amd64 (0.10.31-3+nmu4ubuntu2.16.04.3), gstreamer0.10-plugins-good:i386 (0.10.31-3+nmu4ubuntu2.16.04.3), winehq-stable:amd64 (3.0.0~xenial), libasound2-plugins:i386 (1.1.1-1ubuntu1), wine-stable-i386:i386 (3.0.0~xenial), libsdl-mixer1.2:i386 (1.2.12-14)
  138. End-Date: 2019-02-19  23:38:33
  139.  
  140. Start-Date: 2019-02-19  23:40:32
  141. Commandline: /usr/bin/apt install libsamplerate-dev
  142. Requested-By: johnc (1000)
  143. Install: libsamplerate0-dev:amd64 (0.1.9-1)
  144. End-Date: 2019-02-19  23:40:33
  145.  
  146. Start-Date: 2019-02-19  23:42:33
  147. Commandline: /usr/bin/apt install libqwt-dev
  148. Requested-By: johnc (1000)
  149. Install: libqt4-dev:amd64 (4:4.8.7+dfsg-7ubuntu1, automatic), libqt4-dev-bin:amd64 (4:4.8.7+dfsg-7ubuntu1, automatic), qt4-qmake:amd64 (4:4.8.7+dfsg-7ubuntu1, automatic), libqwt-headers:amd64 (6.1.3-1, automatic), libqt4-qt3support:amd64 (4:4.8.7+dfsg-7ubuntu1, automatic), libqwt6abi1:amd64 (6.1.3-1, automatic), qt4-linguist-tools:amd64 (4:4.8.7+dfsg-7ubuntu1, automatic), libqwt-dev:amd64 (6.1.3-1)
  150. End-Date: 2019-02-19  23:42:37
  151.  
  152. Start-Date: 2019-02-19  23:45:19
  153. Commandline: /usr/bin/apt install faad
  154. Requested-By: johnc (1000)
  155. Install: faad:amd64 (2.8.8-1)
  156. End-Date: 2019-02-19  23:45:20
  157.  
  158. Start-Date: 2019-02-19  23:46:16
  159. Commandline: /usr/bin/apt install libfaad-dev
  160. Requested-By: johnc (1000)
  161. Install: libfaad-dev:amd64 (2.8.8-1)
  162. End-Date: 2019-02-19  23:46:17
  163.  
  164. Start-Date: 2019-02-19  23:47:24
  165. Commandline: /usr/bin/apt install libqwt-qt5-dev
  166. Requested-By: johnc (1000)
  167. Install: libqwt-qt5-dev:amd64 (6.1.3-1)
  168. End-Date: 2019-02-19  23:47:25
  169.  
  170. Start-Date: 2019-02-20  10:03:18
  171. Commandline: /usr/bin/apt install wine-stable
  172. Requested-By: johnc (1000)
  173. Install: wine-stable:amd64 (3.0-1ubuntu1), wine64:amd64 (3.0-1ubuntu1, automatic), libwine:amd64 (3.0-1ubuntu1, automatic)
  174. End-Date: 2019-02-20  10:03:23
  175.  
  176. Start-Date: 2019-02-20  10:04:50
  177. Commandline: /usr/bin/apt upgrade
  178. Requested-By: johnc (1000)
  179. Install: libwayland-egl1:amd64 (1.16.0-1ubuntu1.1~18.04.1, automatic), libwayland-egl1:i386 (1.16.0-1ubuntu1.1~18.04.1, automatic), libllvm7:amd64 (1:7-3~ubuntu0.18.04.1, automatic), libllvm7:i386 (1:7-3~ubuntu0.18.04.1, automatic), linux-headers-4.15.0-45:amd64 (4.15.0-45.48, automatic), linux-modules-extra-4.15.0-45-generic:amd64 (4.15.0-45.48, automatic), linux-modules-4.15.0-45-generic:amd64 (4.15.0-45.48, automatic), linux-headers-4.15.0-45-generic:amd64 (4.15.0-45.48, automatic), linux-image-4.15.0-45-generic:amd64 (4.15.0-45.48, automatic)
  180. Upgrade: kicad-footprints:amd64 (201901300935+4154849~9~ubuntu18.04.1, 201902151847+4c41a4c~9~ubuntu18.04.1), libcairo-script-interpreter2:amd64 (1.15.10-2, 1.15.10-2ubuntu0.1), libcomerr2:amd64 (1.44.1-1ubuntu1, 1.44.1-1ubuntu1.1), libcomerr2:i386 (1.44.1-1ubuntu1, 1.44.1-1ubuntu1.1), libcogl20:amd64 (1.22.2-3, 1.22.2-3ubuntu1), poppler-utils:amd64 (0.62.0-2ubuntu2.6, 0.62.0-2ubuntu2.7), libgles2-mesa:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), php7.2-common:amd64 (7.2.10-0ubuntu0.18.04.1, 7.2.15-0ubuntu0.18.04.1), php7.2-cli:amd64 (7.2.10-0ubuntu0.18.04.1, 7.2.15-0ubuntu0.18.04.1), libcom-err2:amd64 (1.44.1-1ubuntu1, 1.44.1-1ubuntu1.1), libcom-err2:i386 (1.44.1-1ubuntu1, 1.44.1-1ubuntu1.1), libvulkan1:amd64 (1.1.70+dfsg1-1, 1.1.70+dfsg1-1ubuntu0.18.04.1), update-manager-core:amd64 (1:18.04.11.8, 1:18.04.11.9), linux-headers-generic:amd64 (4.15.0.44.46, 4.15.0.45.47), libdrm-nouveau2:amd64 (2.4.91-2, 2.4.95-1~18.04.1), libdrm-nouveau2:i386 (2.4.91-2, 2.4.95-1~18.04.1), gvfs-backends:amd64 (1.36.1-0ubuntu1.2, 1.36.1-0ubuntu1.3), kicad-symbols:amd64 (201901300935+3aa3b60~6~ubuntu18.04.1, 201902200902+8de0304~6~ubuntu18.04.1), linux-libc-dev:amd64 (4.15.0-44.47, 4.15.0-45.48), linux-libc-dev:i386 (4.15.0-44.47, 4.15.0-45.48), libcurl4:amd64 (7.58.0-2ubuntu3.5, 7.58.0-2ubuntu3.6), libapt-inst2.0:amd64 (1.6.6ubuntu0.1, 1.6.8), gvfs-bin:amd64 (1.36.1-0ubuntu1.2, 1.36.1-0ubuntu1.3), libegl1-mesa-dev:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), libcogl-path20:amd64 (1.22.2-3, 1.22.2-3ubuntu1), libegl-mesa0:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), libegl-mesa0:i386 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), libcairo-gobject2:amd64 (1.15.10-2, 1.15.10-2ubuntu0.1), libcairo-gobject2:i386 (1.15.10-2, 1.15.10-2ubuntu0.1), update-notifier-common:amd64 (3.192.1.4, 3.192.1.5), libcairo2-dev:amd64 (1.15.10-2, 1.15.10-2ubuntu0.1), libsystemd0:amd64 (237-3ubuntu10.11, 237-3ubuntu10.13), libsystemd0:i386 (237-3ubuntu10.11, 237-3ubuntu10.13), grub-common:amd64 (2.02-2ubuntu8.9, 2.02-2ubuntu8.12), linux-image-generic:amd64 (4.15.0.44.46, 4.15.0.45.47), apt:amd64 (1.6.6ubuntu0.1, 1.6.8), libavahi-glib1:amd64 (0.7-3.1ubuntu1.1, 0.7-3.1ubuntu1.2), libcogl-common:amd64 (1.22.2-3, 1.22.2-3ubuntu1), libkmod2:amd64 (24-1ubuntu3.1, 24-1ubuntu3.2), libglapi-mesa:i386 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), libglapi-mesa:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), mesa-common-dev:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), flatpak:amd64 (1.0.1-0ubuntu0.1, 1.0.7-0ubuntu0.18.04.1), libarchive13:amd64 (3.2.2-3.1ubuntu0.2, 3.2.2-3.1ubuntu0.3), e2fsprogs:amd64 (1.44.1-1ubuntu1, 1.44.1-1ubuntu1.1), php7.2:amd64 (7.2.10-0ubuntu0.18.04.1, 7.2.15-0ubuntu0.18.04.1), ssh-askpass-gnome:amd64 (1:7.6p1-4ubuntu0.1, 1:7.6p1-4ubuntu0.2), libflatpak0:amd64 (1.0.1-0ubuntu0.1, 1.0.7-0ubuntu0.18.04.1), libavahi-common-data:amd64 (0.7-3.1ubuntu1.1, 0.7-3.1ubuntu1.2), libavahi-common-data:i386 (0.7-3.1ubuntu1.1, 0.7-3.1ubuntu1.2), libavahi-common3:amd64 (0.7-3.1ubuntu1.1, 0.7-3.1ubuntu1.2), libavahi-common3:i386 (0.7-3.1ubuntu1.1, 0.7-3.1ubuntu1.2), mintsystem:amd64 (8.4.0, 8.4.2), python-apt-common:amd64 (1.6.3, 1.6.3ubuntu1), libxatracker2:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), libcogl-pango20:amd64 (1.22.2-3, 1.22.2-3ubuntu1), grub2-common:amd64 (2.02-2ubuntu8.9, 2.02-2ubuntu8.12), udev:amd64 (237-3ubuntu10.11, 237-3ubuntu10.13), libegl1-mesa:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), php7.2-json:amd64 (7.2.10-0ubuntu0.18.04.1, 7.2.15-0ubuntu0.18.04.1), php7.2-opcache:amd64 (7.2.10-0ubuntu0.18.04.1, 7.2.15-0ubuntu0.18.04.1), e2fslibs:amd64 (1.44.1-1ubuntu1, 1.44.1-1ubuntu1.1), libapt-pkg5.0:amd64 (1.6.6ubuntu0.1, 1.6.8), grub-pc:amd64 (2.02-2ubuntu8.9, 2.02-2ubuntu8.12), kmod:amd64 (24-1ubuntu3.1, 24-1ubuntu3.2), libudev1:amd64 (237-3ubuntu10.11, 237-3ubuntu10.13), libudev1:i386 (237-3ubuntu10.11, 237-3ubuntu10.13), libvncserver1:amd64 (0.9.11+dfsg-1ubuntu1, 0.9.11+dfsg-1ubuntu1.1), libgbm1:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), libgbm1:i386 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), adobe-flashplugin:amd64 (1:20190108.1-0ubuntu0.18.04.1, 1:20190212.1-0ubuntu0.18.04.1), gir1.2-flatpak-1.0:amd64 (1.0.1-0ubuntu0.1, 1.0.7-0ubuntu0.18.04.1), libss2:amd64 (1.44.1-1ubuntu1, 1.44.1-1ubuntu1.1), libwayland-client0:amd64 (1.14.0-2, 1.16.0-1ubuntu1.1~18.04.1), libwayland-client0:i386 (1.14.0-2, 1.16.0-1ubuntu1.1~18.04.1), grub-pc-bin:amd64 (2.02-2ubuntu8.9, 2.02-2ubuntu8.12), libext2fs2:amd64 (1.44.1-1ubuntu1, 1.44.1-1ubuntu1.1), libwayland-bin:amd64 (1.14.0-2, 1.16.0-1ubuntu1.1~18.04.1), libdrm-amdgpu1:amd64 (2.4.91-2, 2.4.95-1~18.04.1), libdrm-amdgpu1:i386 (2.4.91-2, 2.4.95-1~18.04.1), gir1.2-cogl-1.0:amd64 (1.22.2-3, 1.22.2-3ubuntu1), gvfs-libs:amd64 (1.36.1-0ubuntu1.2, 1.36.1-0ubuntu1.3), gvfs-libs:i386 (1.36.1-0ubuntu1.2, 1.36.1-0ubuntu1.3), gvfs-fuse:amd64 (1.36.1-0ubuntu1.2, 1.36.1-0ubuntu1.3), libwayland-dev:amd64 (1.14.0-2, 1.16.0-1ubuntu1.1~18.04.1), python3-distupgrade:amd64 (1:18.04.29, 1:18.04.30), libudev-dev:amd64 (237-3ubuntu10.11, 237-3ubuntu10.13), libudev-dev:i386 (237-3ubuntu10.11, 237-3ubuntu10.13), python3-update-manager:amd64 (1:18.04.11.8, 1:18.04.11.9), ubuntu-release-upgrader-core:amd64 (1:18.04.29, 1:18.04.30), module-init-tools:amd64 (24-1ubuntu3.1, 24-1ubuntu3.2), avahi-daemon:amd64 (0.7-3.1ubuntu1.1, 0.7-3.1ubuntu1.2), tar:amd64 (1.29b-2, 1.29b-2ubuntu0.1), systemd-sysv:amd64 (237-3ubuntu10.11, 237-3ubuntu10.13), firefox-locale-en:amd64 (64.0+linuxmint2+tessa, 65.0+linuxmint1+tessa), firefox-locale-pl:amd64 (64.0+linuxmint2+tessa, 65.0+linuxmint1+tessa), libavahi-core7:amd64 (0.7-3.1ubuntu1.1, 0.7-3.1ubuntu1.2), libwayland-egl1-mesa:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), libwayland-egl1-mesa:i386 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), php7.2-readline:amd64 (7.2.10-0ubuntu0.18.04.1, 7.2.15-0ubuntu0.18.04.1), libgles2-mesa-dev:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), python-apt:amd64 (1.6.3, 1.6.3ubuntu1), libpam-systemd:amd64 (237-3ubuntu10.11, 237-3ubuntu10.13), libdrm2:amd64 (2.4.91-2, 2.4.95-1~18.04.1), libdrm2:i386 (2.4.91-2, 2.4.95-1~18.04.1), systemd:amd64 (237-3ubuntu10.11, 237-3ubuntu10.13), libwebkit2gtk-4.0-37:amd64 (2.22.5-0ubuntu0.18.04.1, 2.22.6-0ubuntu0.18.04.1), libgl1-mesa-dev:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), apt-utils:amd64 (1.6.6ubuntu0.1, 1.6.8), libgl1-mesa-dri:i386 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), libgl1-mesa-dri:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), openssh-client:amd64 (1:7.6p1-4ubuntu0.1, 1:7.6p1-4ubuntu0.2), avahi-autoipd:amd64 (0.7-3.1ubuntu1.1, 0.7-3.1ubuntu1.2), libostree-1-1:amd64 (2018.8-0ubuntu0.1, 2018.8-0ubuntu0.2), gir1.2-coglpango-1.0:amd64 (1.22.2-3, 1.22.2-3ubuntu1), gvfs:i386 (1.36.1-0ubuntu1.2, 1.36.1-0ubuntu1.3), gvfs:amd64 (1.36.1-0ubuntu1.2, 1.36.1-0ubuntu1.3), thermald:amd64 (1.7.0-5ubuntu1, 1.7.0-5ubuntu2), libgl1-mesa-glx:i386 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), libgl1-mesa-glx:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), pciutils:amd64 (1:3.5.2-1ubuntu1, 1:3.5.2-1ubuntu1.1), gir1.2-webkit2-4.0:amd64 (2.22.5-0ubuntu0.18.04.1, 2.22.6-0ubuntu0.18.04.1), libdrm-intel1:amd64 (2.4.91-2, 2.4.95-1~18.04.1), libdrm-intel1:i386 (2.4.91-2, 2.4.95-1~18.04.1), firefox:amd64 (64.0+linuxmint2+tessa, 65.0+linuxmint1+tessa), gvfs-common:amd64 (1.36.1-0ubuntu1.2, 1.36.1-0ubuntu1.3), avahi-utils:amd64 (0.7-3.1ubuntu1.1, 0.7-3.1ubuntu1.2), apt-transport-https:amd64 (1.6.6ubuntu0.1, 1.6.8), kicad:amd64 (201901301447+6880687~66~ubuntu18.04.1, 201902191448+9a8afdf~76~ubuntu18.04.1), libdrm-radeon1:amd64 (2.4.91-2, 2.4.95-1~18.04.1), libdrm-radeon1:i386 (2.4.91-2, 2.4.95-1~18.04.1), duplicity:amd64 (0.7.17-0ubuntu1, 0.7.17-0ubuntu1.1), libpci3:amd64 (1:3.5.2-1ubuntu1, 1:3.5.2-1ubuntu1.1), libcairo2:amd64 (1.15.10-2, 1.15.10-2ubuntu0.1), libcairo2:i386 (1.15.10-2, 1.15.10-2ubuntu0.1), libpoppler-glib8:amd64 (0.62.0-2ubuntu2.6, 0.62.0-2ubuntu2.7), libpoppler73:amd64 (0.62.0-2ubuntu2.6, 0.62.0-2ubuntu2.7), libavahi-client3:amd64 (0.7-3.1ubuntu1.1, 0.7-3.1ubuntu1.2), libavahi-client3:i386 (0.7-3.1ubuntu1.1, 0.7-3.1ubuntu1.2), curl:amd64 (7.58.0-2ubuntu3.5, 7.58.0-2ubuntu3.6), libjavascriptcoregtk-4.0-18:amd64 (2.22.5-0ubuntu0.18.04.1, 2.22.6-0ubuntu0.18.04.1), libdrm-dev:amd64 (2.4.91-2, 2.4.95-1~18.04.1), kicad-templates:amd64 (201811151746+4bc4dce~8~ubuntu18.04.1, 201902071126+f935c7e~8~ubuntu18.04.1), linux-generic:amd64 (4.15.0.44.46, 4.15.0.45.47), libapache2-mod-php7.2:amd64 (7.2.10-0ubuntu0.18.04.1, 7.2.15-0ubuntu0.18.04.1), gvfs-daemons:amd64 (1.36.1-0ubuntu1.2, 1.36.1-0ubuntu1.3), libcurl3-gnutls:amd64 (7.58.0-2ubuntu3.5, 7.58.0-2ubuntu3.6), libwayland-server0:amd64 (1.14.0-2, 1.16.0-1ubuntu1.1~18.04.1), libwayland-server0:i386 (1.14.0-2, 1.16.0-1ubuntu1.1~18.04.1), python3-apt:amd64 (1.6.3, 1.6.3ubuntu1), gir1.2-javascriptcoregtk-4.0:amd64 (2.22.5-0ubuntu0.18.04.1, 2.22.6-0ubuntu0.18.04.1), libglx-mesa0:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), libglx-mesa0:i386 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.2), libdrm-common:amd64 (2.4.91-2, 2.4.95-1~18.04.1), libwayland-cursor0:amd64 (1.14.0-2, 1.16.0-1ubuntu1.1~18.04.1), libwayland-cursor0:i386 (1.14.0-2, 1.16.0-1ubuntu1.1~18.04.1)
  181. End-Date: 2019-02-20  10:07:45
  182.  
  183. Start-Date: 2019-02-20  10:09:52
  184. Commandline: /usr/bin/apt autoremove
  185. Requested-By: johnc (1000)
  186. Remove: libgssapi3-heimdal:i386 (7.5.0+dfsg-1), linux-image-4.15.0-44-generic:amd64 (4.15.0-44.47), libwind0-heimdal:i386 (7.5.0+dfsg-1), libsasl2-modules-db:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2), libldap-2.4-2:i386 (2.4.45+dfsg-1ubuntu1.1), libheimntlm0-heimdal:i386 (7.5.0+dfsg-1), x11proto-gl-dev:amd64 (2018.4-4), libheimbase1-heimdal:i386 (7.5.0+dfsg-1), libsasl2-2:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2), linux-headers-4.15.0-43:amd64 (4.15.0-43.46), linux-headers-4.15.0-44:amd64 (4.15.0-44.47), linux-headers-4.15.0-44-generic:amd64 (4.15.0-44.47), linux-modules-4.15.0-43-generic:amd64 (4.15.0-43.46), linux-headers-4.15.0-43-generic:amd64 (4.15.0-43.46), linux-modules-extra-4.15.0-44-generic:amd64 (4.15.0-44.47), libllvm6.0:i386 (1:6.0-1ubuntu2), linux-modules-extra-4.15.0-43-generic:amd64 (4.15.0-43.46), x11proto-dri2-dev:amd64 (2018.4-4), libhcrypto4-heimdal:i386 (7.5.0+dfsg-1), linux-modules-4.15.0-44-generic:amd64 (4.15.0-44.47), libreadline7:i386 (7.0-3), libroken18-heimdal:i386 (7.5.0+dfsg-1), libpcap0.8:i386 (1.8.1-6ubuntu1), libasn1-8-heimdal:i386 (7.5.0+dfsg-1), libkrb5-26-heimdal:i386 (7.5.0+dfsg-1), linux-image-4.15.0-43-generic:amd64 (4.15.0-43.46), wine-stable-amd64:amd64 (3.0.0~xenial), libhx509-5-heimdal:i386 (7.5.0+dfsg-1)
  187. End-Date: 2019-02-20  10:10:16
  188.  
  189. Start-Date: 2019-02-20  10:10:51
  190. Commandline: /usr/bin/apt remove wine-stable
  191. Requested-By: johnc (1000)
  192. Remove: wine-stable:amd64 (3.0-1ubuntu1)
  193. End-Date: 2019-02-20  10:10:53
  194.  
  195. Start-Date: 2019-02-20  10:21:43
  196. Commandline: /usr/bin/apt autoremove
  197. Requested-By: johnc (1000)
  198. Remove: wine64:amd64 (3.0-1ubuntu1), libwine:amd64 (3.0-1ubuntu1)
  199. End-Date: 2019-02-20  10:21:45
  200.  
  201. Start-Date: 2019-02-20  10:32:06
  202. Commandline: /usr/bin/apt purge wine1.6
  203. Requested-By: johnc (1000)
  204. Purge: wine1.6:amd64 ()
  205. End-Date: 2019-02-20  10:32:07
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top