daily pastebin goal
1%
SHARE
TWEET

4_10

a guest Aug 26th, 2018 134 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. algoritmo "4_10"
  2.       declare vi , vf:inteiro;
  3.       declare y, x:real;
  4.  
  5.       escreva("Informe o valor inicial: ");
  6.       leia(vi);
  7.       escreva("Informe o valor final: ");
  8.       leia(vf);
  9.       x <- vi;
  10.       enquanto (x <= vf) faca
  11.                y <- raizq(exp(x, 2) - 25)/x+5;
  12.                escreval(y);
  13.                x <- x + 1;
  14.       fimenquanto
  15. fimalgoritmo
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top