SHARE
TWEET

Untitled

a guest Sep 29th, 2010 110 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. matias@localhost:/media/Data/home$ sudo dpkg --configure -a
  2. [sudo] password for matias:
  3. Setting up shared-mime-info (0.71-1ubuntu2) ...
  4. Unknown media type in type 'all/all'
  5.  
  6. Unknown media type in type 'all/allfiles'
  7.  
  8. Unknown media type in type 'uri/mms'
  9.  
  10. Unknown media type in type 'uri/mmst'
  11.  
  12. Unknown media type in type 'uri/mmsu'
  13.  
  14. Unknown media type in type 'uri/pnm'
  15.  
  16. Unknown media type in type 'uri/rtspt'
  17.  
  18. Unknown media type in type 'uri/rtspu'
  19.  
  20. Unknown media type in type 'fonts/package'
  21.  
  22. Unknown media type in type 'interface/x-winamp-skin'
  23.  
  24. update-mime-database.real: symbol lookup error: update-mime-database.real: undefined symbol: g_malloc0_n
  25. dpkg: error processing shared-mime-info (--configure):
  26.  subprocess installed post-installation script returned error exit status 127
  27. Setting up desktop-file-utils (0.16-0ubuntu2) ...
  28. update-desktop-database: symbol lookup error: update-desktop-database: undefined symbol: g_malloc_n
  29. dpkg: error processing desktop-file-utils (--configure):
  30.  subprocess installed post-installation script returned error exit status 127
  31. dpkg: dependency problems prevent configuration of thunar:
  32.  thunar depends on desktop-file-utils; however:
  33.   Package desktop-file-utils is not configured yet.
  34.  thunar depends on shared-mime-info; however:
  35.   Package shared-mime-info is not configured yet.
  36. dpkg: error processing thunar (--configure):
  37.  dependency problems - leaving unconfigured
  38. dpkg: dependency problems prevent configuration of libgtk2.0-0:
  39.  libgtk2.0-0 depends on shared-mime-info; however:
  40.   Package shared-mime-info is not configured yet.
  41. dpkg: error processing libgtk2.0-0 (--configure):                                                                              
  42.  dependency problems - leaving unconfigured                                                                                    
  43. dpkg: dependency problems prevent configuration of libgnomevfs2-common:                                                        
  44.  libgnomevfs2-common depends on shared-mime-info; however:
  45.   Package shared-mime-info is not configured yet.
  46. dpkg: error processing libgnomevfs2-common (--configure):
  47.  dependency problems - leaving unconfigured
  48. dpkg: dependency problems prevent configuration of xfce4-utils:
  49.  xfce4-utils depends on libgtk2.0-0 (>= 2.10.0); however:
  50.   Package libgtk2.0-0 is not configured yet.
  51. dpkg: error processing xfce4-utils (--configure):
  52.  dependency problems - leaving unconfigured
  53. dpkg: dependency problems prevent configuration of gnome-keyring:
  54.  gnome-keyring depends on libgtk2.0-0 (>= 2.20.0); however:
  55.   Package libgtk2.0-0 is not configured yet.
  56. dpkg: error processing gnome-keyring (--configure):
  57.  dependency problems - leaving unconfigured
  58. dpkg: dependency problems prevent configuration of libpanel-applet2-0:
  59.  libpanel-applet2-0 depends on libgtk2.0-0 (>= 2.20.0); however:
  60.   Package libgtk2.0-0 is not configured yet.
  61. dpkg: error processing libpanel-applet2-0 (--configure):
  62.  dependency problems - leaving unconfigured
  63. dpkg: dependency problems prevent configuration of libindicate-gtk2:
  64.  libindicate-gtk2 depends on libgtk2.0-0 (>= 2.14.0); however:
  65.   Package libgtk2.0-0 is not configured yet.
  66. dpkg: error processing libindicate-gtk2 (--configure):
  67.  dependency problems - leaving unconfigured
  68. dpkg: dependency problems prevent configuration of python-gnomecanvas:
  69.  python-gnomecanvas depends on libgtk2.0-0 (>= 2.8.0); however:
  70.   Package libgtk2.0-0 is not configured yet.
  71. dpkg: error processing python-gnomecanvas (--configure):
  72.  dependency problems - leaving unconfigured
  73. dpkg: dependency problems prevent configuration of policykit-1-gnome:
  74.  policykit-1-gnome depends on libgtk2.0-0 (>= 2.17.1); however:
  75.   Package libgtk2.0-0 is not configured yet.
  76. dpkg: error processing policykit-1-gnome (--configure):
  77.  dependency problems - leaving unconfigured
  78. dpkg: dependency problems prevent configuration of gtk2-engines-qtcurve:
  79.  gtk2-engines-qtcurve depends on libgtk2.0-0 (>= 2.16.0); however:
  80.   Package libgtk2.0-0 is not configured yet.
  81. dpkg: error processing gtk2-engines-qtcurve (--configure):
  82.  dependency problems - leaving unconfigured
  83. dpkg: dependency problems prevent configuration of drapes:
  84.  drapes depends on libgtk2.0-0 (>= 2.19.4); however:
  85.   Package libgtk2.0-0 is not configured yet.
  86. dpkg: error processing drapes (--configure):
  87.  dependency problems - leaving unconfigured
  88. dpkg: dependency problems prevent configuration of cheese:
  89.  cheese depends on libgtk2.0-0 (>= 2.19.1); however:
  90.   Package libgtk2.0-0 is not configured yet.
  91. dpkg: error processing cheese (--configure):
  92.  dependency problems - leaving unconfigured
  93. dpkg: dependency problems prevent configuration of libappindicator0:
  94.  libappindicator0 depends on libgtk2.0-0 (>= 2.18.0); however:
  95.   Package libgtk2.0-0 is not configured yet.
  96. dpkg: error processing libappindicator0 (--configure):
  97.  dependency problems - leaving unconfigured
  98. dpkg: dependency problems prevent configuration of libgksu2-0:
  99.  libgksu2-0 depends on libgtk2.0-0 (>= 2.12.0); however:
  100.   Package libgtk2.0-0 is not configured yet.
  101. dpkg: error processing libgksu2-0 (--configure):
  102.  dependency problems - leaving unconfigured
  103. dpkg: dependency problems prevent configuration of libxfcegui4-4:
  104.  libxfcegui4-4 depends on libgtk2.0-0 (>= 2.18.0); however:
  105.   Package libgtk2.0-0 is not configured yet.
  106. dpkg: error processing libxfcegui4-4 (--configure):
  107.  dependency problems - leaving unconfigured
  108. dpkg: dependency problems prevent configuration of synaptic:
  109.  synaptic depends on libgtk2.0-0 (>= 2.18.0); however:
  110.   Package libgtk2.0-0 is not configured yet.
  111. dpkg: error processing synaptic (--configure):
  112.  dependency problems - leaving unconfigured
  113. dpkg: dependency problems prevent configuration of nvidia-settings:
  114.  nvidia-settings depends on libgtk2.0-0 (>= 2.8.0); however:
  115.   Package libgtk2.0-0 is not configured yet.
  116. dpkg: error processing nvidia-settings (--configure):
  117.  dependency problems - leaving unconfigured
  118. dpkg: dependency problems prevent configuration of openoffice.org-core:
  119.  openoffice.org-core depends on libgtk2.0-0 (>= 2.10); however:
  120.   Package libgtk2.0-0 is not configured yet.
  121. dpkg: error processing openoffice.org-core (--configure):
  122.  dependency problems - leaving unconfigured
  123. dpkg: dependency problems prevent configuration of openoffice.org-draw:
  124.  openoffice.org-draw depends on openoffice.org-core (= 1:3.2.0-7ubuntu4.1); however:
  125.   Package openoffice.org-core is not configured yet.
  126. dpkg: error processing openoffice.org-draw (--configure):
  127.  dependency problems - leaving unconfigured
  128. dpkg: dependency problems prevent configuration of gtk2-engines-pixbuf:
  129.  gtk2-engines-pixbuf depends on gtk2.0-binver-2.10.0; however:
  130.   Package gtk2.0-binver-2.10.0 is not installed.
  131.   Package libgtk2.0-0 which provides gtk2.0-binver-2.10.0 is not configured yet.
  132.  gtk2-engines-pixbuf depends on libgtk2.0-0 (= 2.20.1-0ubuntu2); however:
  133.   Package libgtk2.0-0 is not configured yet.
  134. dpkg: error processing gtk2-engines-pixbuf (--configure):
  135.  dependency problems - leaving unconfigured
  136. dpkg: dependency problems prevent configuration of exo-utils:
  137.  exo-utils depends on libgtk2.0-0 (>= 2.8.0); however:
  138.   Package libgtk2.0-0 is not configured yet.
  139. dpkg: error processing exo-utils (--configure):
  140.  dependency problems - leaving unconfigured
  141. dpkg: dependency problems prevent configuration of openoffice.org-style-crystal:
  142.  openoffice.org-style-crystal depends on openoffice.org-core (>= 1:3.2.0~beta); however:
  143.   Package openoffice.org-core is not configured yet.
  144. dpkg: error processing openoffice.org-style-crystal (--configure):
  145.  dependency problems - leaving unconfigured
  146. dpkg: dependency problems prevent configuration of icedtea6-plugin:
  147.  icedtea6-plugin depends on libgtk2.0-0 (>= 2.8.0); however:
  148.   Package libgtk2.0-0 is not configured yet.
  149. dpkg: error processing icedtea6-plugin (--configure):
  150.  dependency problems - leaving unconfigured
  151. dpkg: dependency problems prevent configuration of python-vte:
  152.  python-vte depends on libgtk2.0-0 (>= 2.14.0); however:
  153.   Package libgtk2.0-0 is not configured yet.
  154. dpkg: error processing python-vte (--configure):
  155.  dependency problems - leaving unconfigured
  156. dpkg: dependency problems prevent configuration of thunderbird:
  157.  thunderbird depends on libgtk2.0-0 (>= 2.18.0); however:
  158.   Package libgtk2.0-0 is not configured yet.
  159. dpkg: error processing thunderbird (--configure):
  160.  dependency problems - leaving unconfigured
  161. dpkg: dependency problems prevent configuration of gmanedit:
  162.  gmanedit depends on libgtk2.0-0 (>= 2.10.0); however:
  163.   Package libgtk2.0-0 is not configured yet.
  164. dpkg: error processing gmanedit (--configure):
  165.  dependency problems - leaving unconfigured
  166. dpkg: dependency problems prevent configuration of librsvg2-2:
  167.  librsvg2-2 depends on libgtk2.0-0 (>= 2.16); however:
  168.   Package libgtk2.0-0 is not configured yet.
  169. dpkg: error processing librsvg2-2 (--configure):
  170.  dependency problems - leaving unconfigured
  171. dpkg: dependency problems prevent configuration of geany-plugin-gdb:
  172.  geany-plugin-gdb depends on libgtk2.0-0 (>= 2.8.0); however:
  173.   Package libgtk2.0-0 is not configured yet.
  174. dpkg: error processing geany-plugin-gdb (--configure):
  175.  dependency problems - leaving unconfigured
  176. dpkg: dependency problems prevent configuration of libgtk2-perl:
  177.  libgtk2-perl depends on libgtk2.0-0 (>= 2.18.0); however:
  178.   Package libgtk2.0-0 is not configured yet.
  179.  libgtk2-perl depends on shared-mime-info; however:
  180.   Package shared-mime-info is not configured yet.
  181. dpkg: error processing libgtk2-perl (--configure):
  182.  dependency problems - leaving unconfigured
  183. dpkg: dependency problems prevent configuration of libpoppler-glib4:
  184.  libpoppler-glib4 depends on libgtk2.0-0 (>= 2.12); however:
  185.   Package libgtk2.0-0 is not configured yet.
  186. dpkg: error processing libpoppler-glib4 (--configure):
  187.  dependency problems - leaving unconfigured
  188. dpkg: dependency problems prevent configuration of audacious-plugins:
  189.  audacious-plugins depends on libgtk2.0-0 (>= 2.18.0); however:
  190.   Package libgtk2.0-0 is not configured yet.
  191. dpkg: error processing audacious-plugins (--configure):
  192.  dependency problems - leaving unconfigured
  193. dpkg: dependency problems prevent configuration of libmultisync-plugin-irmc:
  194.  libmultisync-plugin-irmc depends on libgtk2.0-0 (>= 2.8.0); however:
  195.   Package libgtk2.0-0 is not configured yet.
  196. dpkg: error processing libmultisync-plugin-irmc (--configure):
  197.  dependency problems - leaving unconfigured
  198. dpkg: dependency problems prevent configuration of libgail18:
  199.  libgail18 depends on libgtk2.0-0 (= 2.20.1-0ubuntu2); however:
  200.   Package libgtk2.0-0 is not configured yet.
  201. dpkg: error processing libgail18 (--configure):
  202.  dependency problems - leaving unconfigured
  203. dpkg: dependency problems prevent configuration of python-glade2:
  204.  python-glade2 depends on libgtk2.0-0 (>= 2.19.0); however:
  205.   Package libgtk2.0-0 is not configured yet.
  206. dpkg: error processing python-glade2 (--configure):
  207.  dependency problems - leaving unconfigured
  208. dpkg: dependency problems prevent configuration of libgtk2.0-dev:
  209.  libgtk2.0-dev depends on libgtk2.0-0 (= 2.20.1-0ubuntu2); however:
  210.   Package libgtk2.0-0 is not configured yet.
  211. dpkg: error processing libgtk2.0-dev (--configure):
  212.  dependency problems - leaving unconfigured
  213. dpkg: dependency problems prevent configuration of libsexy2:
  214.  libsexy2 depends on libgtk2.0-0 (>= 2.8.0); however:
  215.   Package libgtk2.0-0 is not configured yet.
  216. dpkg: error processing libsexy2 (--configure):
  217.  dependency problems - leaving unconfigured
  218. dpkg: dependency problems prevent configuration of libglademm-2.4-1c2a:
  219.  libglademm-2.4-1c2a depends on libgtk2.0-0 (>= 2.8.0); however:
  220.   Package libgtk2.0-0 is not configured yet.
  221. dpkg: error processing libglademm-2.4-1c2a (--configure):
  222.  dependency problems - leaving unconfigured
  223. dpkg: dependency problems prevent configuration of gparted:
  224.  gparted depends on libgtk2.0-0 (>= 2.14.0); however:
  225.   Package libgtk2.0-0 is not configured yet.
  226. dpkg: error processing gparted (--configure):
  227.  dependency problems - leaving unconfigured
  228. dpkg: dependency problems prevent configuration of yelp:
  229.  yelp depends on libgtk2.0-0 (>= 2.18.0); however:
  230.   Package libgtk2.0-0 is not configured yet.
  231. dpkg: error processing yelp (--configure):
  232.  dependency problems - leaving unconfigured
  233. dpkg: dependency problems prevent configuration of lazarus-ide:
  234.  lazarus-ide depends on libgtk2.0-0 (>= 2.8.0); however:
  235.   Package libgtk2.0-0 is not configured yet.
  236. dpkg: error processing lazarus-ide (--configure):
  237.  dependency problems - leaving unconfigured
  238. dpkg: dependency problems prevent configuration of libgnome2.24-cil:
  239.  libgnome2.24-cil depends on libgtk2.0-0 (>= 2.19.4); however:
  240.   Package libgtk2.0-0 is not configured yet.
  241. dpkg: error processing libgnome2.24-cil (--configure):
  242.  dependency problems - leaving unconfigured
  243. dpkg: dependency problems prevent configuration of gnome-mplayer:
  244.  gnome-mplayer depends on libgtk2.0-0 (>= 2.18.0); however:
  245.   Package libgtk2.0-0 is not configured yet.
  246. dpkg: error processing gnome-mplayer (--configure):
  247.  dependency problems - leaving unconfigured
  248. dpkg: dependency problems prevent configuration of python-webkit:
  249.  python-webkit depends on libgtk2.0-0 (>= 2.10.0); however:
  250.   Package libgtk2.0-0 is not configured yet.
  251. dpkg: error processing python-webkit (--configure):
  252.  dependency problems - leaving unconfigured
  253. dpkg: dependency problems prevent configuration of pidgin-libnotify:
  254.  pidgin-libnotify depends on libgtk2.0-0 (>= 2.8.0); however:
  255.   Package libgtk2.0-0 is not configured yet.
  256.  pidgin-libnotify depends on libindicate-gtk2 (>= 0.2.2); however:
  257.   Package libindicate-gtk2 is not configured yet.
  258. dpkg: error processing pidgin-libnotify (--configure):
  259.  dependency problems - leaving unconfigured
  260. dpkg: dependency problems prevent configuration of xfce4-session:
  261.  xfce4-session depends on libgtk2.0-0 (>= 2.8.0); however:
  262.   Package libgtk2.0-0 is not configured yet.
  263.  xfce4-session depends on libxfcegui4-4 (>= 4.6.0); however:
  264.   Package libxfcegui4-4 is not configured yet.
  265. dpkg: error processing xfce4-session (--configure):
  266.  dependency problems - leaving unconfigured
  267. dpkg: dependency problems prevent configuration of librsvg2-common:
  268.  librsvg2-common depends on gtk2.0-binver-2.10.0; however:
  269.   Package gtk2.0-binver-2.10.0 is not installed.
  270.   Package libgtk2.0-0 which provides gtk2.0-binver-2.10.0 is not configured yet.
  271.  librsvg2-common depends on libgtk2.0-0 (>= 2.16); however:
  272.   Package libgtk2.0-0 is not configured yet.
  273.  librsvg2-common depends on librsvg2-2 (= 2.26.3-0ubuntu1); however:
  274.   Package librsvg2-2 is not configured yet.
  275. dpkg: error processing librsvg2-common (--configure):
  276.  dependency problems - leaving unconfigured
  277. dpkg: dependency problems prevent configuration of xfwm4:
  278.  xfwm4 depends on libgtk2.0-0 (>= 2.14.0); however:
  279.   Package libgtk2.0-0 is not configured yet.
  280.  xfwm4 depends on libxfcegui4-4 (>= 4.6.0); however:
  281.   Package libxfcegui4-4 is not configured yet.
  282. dpkg: error processing xfwm4 (--configure):
  283.  dependency problems - leaving unconfigured
  284. dpkg: dependency problems prevent configuration of fp-units-gtk:
  285.  fp-units-gtk depends on libgtk2.0-dev; however:
  286.   Package libgtk2.0-dev is not configured yet.
  287. dpkg: error processing fp-units-gtk (--configure):
  288.  dependency problems - leaving unconfigured
  289. dpkg: dependency problems prevent configuration of libunique-1.0-0:
  290.  libunique-1.0-0 depends on libgtk2.0-0 (>= 2.12.0); however:
  291.   Package libgtk2.0-0 is not configured yet.
  292. dpkg: error processing libunique-1.0-0 (--configure):
  293.  dependency problems - leaving unconfigured
  294. dpkg: too many errors, stopping
  295. Errors were encountered while processing:
  296.  shared-mime-info
  297.  desktop-file-utils
  298.  thunar
  299.  libgtk2.0-0
  300.  libgnomevfs2-common
  301.  xfce4-utils
  302.  gnome-keyring
  303.  libpanel-applet2-0
  304.  libindicate-gtk2
  305.  python-gnomecanvas
  306.  policykit-1-gnome
  307.  gtk2-engines-qtcurve
  308.  drapes
  309.  cheese
  310.  libappindicator0
  311.  libgksu2-0
  312.  libxfcegui4-4
  313.  synaptic
  314.  nvidia-settings
  315.  openoffice.org-core
  316.  openoffice.org-draw
  317.  gtk2-engines-pixbuf
  318.  exo-utils
  319.  openoffice.org-style-crystal
  320.  icedtea6-plugin
  321.  python-vte
  322.  thunderbird
  323.  gmanedit
  324.  librsvg2-2
  325.  geany-plugin-gdb
  326.  libgtk2-perl
  327.  libpoppler-glib4
  328.  audacious-plugins
  329.  libmultisync-plugin-irmc
  330.  libgail18
  331.  python-glade2
  332.  libgtk2.0-dev
  333.  libsexy2
  334.  libglademm-2.4-1c2a
  335.  gparted
  336.  yelp
  337.  lazarus-ide
  338.  libgnome2.24-cil
  339.  gnome-mplayer
  340.  python-webkit
  341.  pidgin-libnotify
  342.  xfce4-session
  343.  librsvg2-common
  344.  xfwm4
  345.  fp-units-gtk
  346.  libunique-1.0-0
  347. Processing was halted because there were too many errors.
  348. matias@localhost:/media/Data/home$
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top