SHARE
TWEET

manu

a guest Sep 22nd, 2019 122 in 3 days
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. [2019-09-22 11:36] [ALPM] upgraded xorg-fonts-encodings (1.0.4-5.0 -> 1.0.5-1.0)
  2. [2019-09-22 11:36] [ALPM] upgraded xorg-font-util (1.3.1-2.2 -> 1.3.2-1.0)
  3. [2019-09-22 11:36] [ALPM] upgraded chromium (76.0.3809.132-0 -> 77.0.3865.75-0)
  4. [2019-09-22 11:36] [ALPM] upgraded cinnamon-desktop (4.0.1-1.1 -> 4.2.0-1.1)
  5. [2019-09-22 11:36] [ALPM] upgraded dbus-glib (0.110-1.1 -> 0.110-1.3)
  6. [2019-09-22 11:36] [ALPM] upgraded libcanberra-pulse (0.30+2+gc0620e4-2.0 -> 0.30+2+gc0620e4-2.3)
  7. [2019-09-22 11:36] [ALPM] upgraded libgnomekbd (3.26.1-1.0 -> 3.26.1+2+g8d02ebd-1.0)
  8. [2019-09-22 11:36] [ALPM] upgraded orc (0.4.29-1.0 -> 0.4.30-1.1)
  9. [2019-09-22 11:36] [ALPM] upgraded pulseaudio (12.2-2.4 -> 13.0-2.2)
  10. [2019-09-22 11:36] [ALPM] upgraded pulseaudio-alsa (2-4.0 -> 2-4.1)
  11. [2019-09-22 11:36] [ALPM] upgraded libimobiledevice (1.2.0+87+g92c5462-1.5 -> 1.2.0+87+g92c5462-1.7)
  12. [2019-09-22 11:36] [ALPM] upgraded upower (0.99.10-1.0 -> 0.99.11-1.1)
  13. [2019-09-22 11:36] [ALPM] upgraded cinnamon-settings-daemon (4.0.3-1.1 -> 4.2.2-1.1)
  14. [2019-09-22 11:36] [ALPM] upgraded cinnamon-menus (4.2.0-1.0 -> 4.2.0-1.3)
  15. [2019-09-22 11:36] [ALPM] upgraded libmm-glib (1.10.4-1.0 -> 1.10.6-1.0)
  16. [2019-09-22 11:36] [ALPM] upgraded libnma (1.8.22-1.0 -> 1.8.22-1.5)
  17. [2019-09-22 11:36] [ALPM] upgraded nm-connection-editor (1.8.22-1.0 -> 1.8.22-1.5)
  18. [2019-09-22 11:36] [ALPM] upgraded cinnamon-control-center (4.0.1-1.1 -> 4.2.1-1.1)
  19. [2019-09-22 11:36] [ALPM] upgraded xapps (1.4.7-1.0 -> 1.4.9-1.1)
  20. [2019-09-22 11:36] [ALPM] upgraded python-psutil (5.6.3-1.0 -> 5.6.3-1.2)
  21. [2019-09-22 11:36] [ALPM] upgraded cinnamon-screensaver (4.0.3-1.1 -> 4.2.0-1.1)
  22. [2019-09-22 11:36] [ALPM] upgraded cinnamon-session (4.0.0-1.1 -> 4.2.1-1.0)
  23. [2019-09-22 11:36] [ALPM] upgraded cjs (4.0.0-2.1 -> 4.2.0-1.1)
  24. [2019-09-22 11:36] [ALPM] upgraded gnome-themes-extra (3.28-1.3 -> 3.28-1.6)
  25. [2019-09-22 11:36] [ALPM] upgraded gstreamer (1.16.0-2.0 -> 1.16.0-2.3)
  26. [2019-09-22 11:36] [ALPM] upgraded libkeybinder3 (0.3.2-2.0 -> 0.3.2-2.2)
  27. [2019-09-22 11:36] [ALPM] upgraded libxkbcommon-x11 (0.8.4-1.1 -> 0.8.4-1.4)
  28. [2019-09-22 11:36] [ALPM] upgraded hspell (1.4-1.1 -> 1.4-2.1)
  29. [2019-09-22 11:36] [ALPM] upgraded enchant (2.2.3-2.0 -> 2.2.6-1.1)
  30. [2019-09-22 11:36] [ALPM] upgraded gst-plugins-base-libs (1.16.0-3.0 -> 1.16.0-3.4)
  31. [2019-09-22 11:36] [ALPM] upgraded harfbuzz-icu (2.5.3-1.1 -> 2.6.1-1.1)
  32. [2019-09-22 11:36] [ALPM] upgraded hyphen (2.8.8-2.1 -> 2.8.8-2.4)
  33. [2019-09-22 11:36] [ALPM] installed libwpe (1.4.0-1.0)
  34. [2019-09-22 11:36] [ALPM] installed wpebackend-fdo (1.4.0-1.0)
  35. [2019-09-22 11:36] [ALPM] installed xdg-dbus-proxy (0.1.1-1.1)
  36. [2019-09-22 11:36] [ALPM] upgraded webkit2gtk (2.24.2-0 -> 2.26.0-1.2)
  37. [2019-09-22 11:36] [ALPM] upgraded zenity (3.32.0-1.0 -> 3.32.0+17+gfb0938f-1.0)
  38. [2019-09-22 11:36] [ALPM] upgraded muffin (4.0.7-1.0 -> 4.2.2-1.0)
  39. [2019-09-22 11:36] [ALPM] upgraded iproute2 (5.2.0-1.2 -> 5.2.0-1.4)
  40. [2019-09-22 11:36] [ALPM] upgraded wpa_supplicant (2:2.8-1.0 -> 2:2.9-1.0)
  41. [2019-09-22 11:36] [ALPM] upgraded libnewt (0.52.21-1.0 -> 0.52.21-1.2)
  42. [2019-09-22 11:36] [ALPM] upgraded libndp (1.7-1.0 -> 1.7-1.3)
  43. [2019-09-22 11:37] [ALPM] upgraded libsodium (1.0.18-1.0 -> 1.0.18-1.2)
  44. [2019-09-22 11:37] [ALPM] upgraded libpgm (5.2.122-3.1 -> 5.2.122-3.4)
  45. [2019-09-22 11:37] [ALPM] upgraded zeromq (4.3.1-2.2 -> 4.3.2-1.1)
  46. [2019-09-22 11:37] [ALPM] upgraded libteam (1.29-1.1 -> 1.29-1.3)
  47. [2019-09-22 11:37] [ALPM] warning: directory permissions differ on /etc/NetworkManager/system-connections/
  48. filesystem: 755  package: 700
  49. [2019-09-22 11:37] [ALPM] upgraded networkmanager (1.18.0-1.0 -> 1.20.2-1.1)
  50. [2019-09-22 11:37] [ALPM] upgraded network-manager-applet (1.8.22-1.0 -> 1.8.22-1.5)
  51. [2019-09-22 11:37] [ALPM] upgraded nemo (4.0.6-2.0 -> 4.2.3-1.1)
  52. [2019-09-22 11:37] [ALPM] upgraded polkit-gnome (0.105-4.2 -> 0.105-4.3)
  53. [2019-09-22 11:37] [ALPM] upgraded python-dbus-common (1.2.8-2.4 -> 1.2.8-2.6)
  54. [2019-09-22 11:37] [ALPM] upgraded python-dbus (1.2.8-2.4 -> 1.2.8-2.6)
  55. [2019-09-22 11:37] [ALPM] upgraded libimagequant (2.12.3-1.0 -> 2.12.5-1.2)
  56. [2019-09-22 11:37] [ALPM] upgraded python-pillow (6.1.0-1.0 -> 6.1.0-1.3)
  57. [2019-09-22 11:37] [ALPM] installed python-tinycss (0.4-3.2)
  58. [2019-09-22 11:37] [ALPM] upgraded cinnamon (4.0.10-1.2 -> 4.2.4-1.0)
  59. [2019-09-22 11:37] [ALPM] upgraded ckbcomp (1.175-1 -> 1.193-1)
  60. [2019-09-22 11:37] [ALPM] upgraded imlib2 (1.5.1-1.1 -> 1.5.1-1.3)
  61. [2019-09-22 11:37] [ALPM] installed libxnvctrl (435.21-1.3)
  62. [2019-09-22 11:37] [ALPM] upgraded conky (1.11.4-1.1 -> 1.11.5-2.0)
  63. [2019-09-22 11:37] [ALPM] upgraded liblqr (0.4.2-2.2 -> 0.4.2-2.4)
  64. [2019-09-22 11:37] [ALPM] upgraded imagemagick (7.0.8.53-1.1 -> 7.0.8.65-1.0)
  65. [2019-09-22 11:37] [ALPM] upgraded p7zip (16.02-5.1 -> 16.02-5.6)
  66. [2019-09-22 11:37] [ALPM] upgraded conky-manager (2.4-3.1 -> 2.4-3.2)
  67. [2019-09-22 11:37] [ALPM] upgraded run-parts (4.8.6.1-1.0 -> 4.8.6.1-1.1)
  68. [2019-09-22 11:37] [ALPM] upgraded cronie (1.5.4-1.1 -> 1.5.4-2.0)
  69. [2019-09-22 11:37] [ALPM] upgraded poppler (0.76.1-1.0 -> 0.80.0-1.1)
  70. [2019-09-22 11:37] [ALPM] upgraded qpdf (8.4.2-1.0 -> 9.0.0-1.1)
  71. [2019-09-22 11:37] [ALPM] upgraded liblouis (3.10.0-1.0 -> 3.10.0-1.2)
  72. [2019-09-22 11:37] [ALPM] upgraded ijs (0.35-2.0 -> 0.35-2.3)
  73. [2019-09-22 11:37] [ALPM] upgraded cups-filters (1.25.1-1.0 -> 1.25.5-1.1)
  74. [2019-09-22 11:37] [ALPM] upgraded cups (2.2.11-2.1 -> 2.3.0-3.1)
  75. [2019-09-22 11:37] [ALPM] upgraded cups-pk-helper (0.2.6-3.0 -> 0.2.6-3.1)
  76. [2019-09-22 11:37] [ALPM] upgraded dhcpcd (7.2.2-1.1 -> 7.2.2-1.2)
  77. [2019-09-22 11:37] [ALPM] upgraded ding-libs (0.6.1-2.0 -> 0.6.1-2.3)
  78. [2019-09-22 11:37] [ALPM] upgraded djvulibre (3.5.27-4.2 -> 3.5.27-4.4)
  79. [2019-09-22 11:37] [ALPM] upgraded dnsmasq (2.80-4.0 -> 2.80-4.2)
  80. [2019-09-22 11:37] [ALPM] upgraded dnssec-anchors (20181003-1.0 -> 20190629-1.1)
  81. [2019-09-22 11:37] [ALPM] upgraded ecryptfs-utils (111-3.6 -> 111-3.8)
  82. [2019-09-22 11:37] [ALPM] upgraded less (551-1.0 -> 551-1.1)
  83. [2019-09-22 11:37] [ALPM] upgraded engrampa (1.22.1-1.0 -> 1.22.1-1.1)
  84. [2019-09-22 11:37] [ALPM] upgraded ethtool (1:5.1-1.0 -> 1:5.2-1.1)
  85. [2019-09-22 11:37] [ALPM] upgraded libgxps (0.3.1-1.0 -> 0.3.1-1.2)
  86. [2019-09-22 11:37] [ALPM] upgraded libidn (1.35-1.0 -> 1.35-1.5)
  87. [2019-09-22 11:37] [ALPM] upgraded ghostscript (9.27-1.1 -> 9.27-2.1)
  88. [2019-09-22 11:37] [ALPM] upgraded libspectre (0.2.8-2.1 -> 0.2.8-2.3)
  89. [2019-09-22 11:37] [ALPM] upgraded poppler-glib (0.76.1-1.0 -> 0.80.0-1.1)
  90. [2019-09-22 11:37] [ALPM] upgraded libsynctex (2018.48691-9.0 -> 2019.51075-3.1)
  91. [2019-09-22 11:37] [ALPM] upgraded gnome-desktop (1:3.32.2-1.0 -> 1:3.32.2-1.2)
  92. [2019-09-22 11:37] [ALPM] upgraded gspell (1.8.1-1.2 -> 1.8.2-1.0)
  93. [2019-09-22 11:37] [ALPM] upgraded evince (3.30.2-1.0 -> 3.32.0+26+gd3aecce7-2.0)
  94. [2019-09-22 11:37] [ALPM] upgraded exiv2 (0.26-2.1 -> 0.27.2-1.2)
  95. [2019-09-22 11:37] [ALPM] upgraded libxfce4util (4.13.4-1.0 -> 4.14.0-1.3)
  96. [2019-09-22 11:37] [ALPM] upgraded gtk2 (2.24.32-1.1 -> 2.24.32-1.3)
  97. [2019-09-22 11:37] [ALPM] upgraded xfconf (4.12.1-7.0 -> 4.14.1-1.4)
  98. [2019-09-22 11:37] [ALPM] upgraded libxfce4ui (4.13.5-1.0 -> 4.14.1-2.3)
  99. [2019-09-22 11:37] [ALPM] upgraded exo (0.12.6-1.0 -> 0.12.8-1.2)
  100. [2019-09-22 11:37] [ALPM] upgraded faad2 (2.8.8-1.2 -> 2.8.8-1.5)
  101. [2019-09-22 11:37] [ALPM] upgraded fakeroot (1.23-1.7 -> 1.24-1.1)
  102. [2019-09-22 11:37] [ALPM] upgraded gssdp (1.2.1-1.1 -> 1.2.1-1.4)
  103. [2019-09-22 11:37] [ALPM] upgraded gupnp (1.2.1-1.1 -> 1.2.1-1.4)
  104. [2019-09-22 11:37] [ALPM] upgraded gupnp-igd (0.2.5+3+gedd78a6-2.1 -> 0.2.5+3+gedd78a6-2.4)
  105. [2019-09-22 11:37] [ALPM] upgraded libnice (0.1.16-1.0 -> 0.1.16-1.4)
  106. [2019-09-22 11:37] [ALPM] upgraded farstream (0.2.8-2.0 -> 0.2.8-2.2)
  107. [2019-09-22 11:37] [ALPM] upgraded faudio (19.07-1.1 -> 19.09-1.1)
  108. [2019-09-22 11:37] [ALPM] upgraded file (5.37-2.0 -> 5.37-2.2)
  109. [2019-09-22 11:38] [ALPM] upgraded firefox (69.0-0 -> 69.0.1-0)
  110. [2019-09-22 11:38] [ALPM] upgraded firefox-i18n-fr (69.0-0 -> 69.0.1-1.0)
  111. [2019-09-22 11:38] [ALPM] upgraded flashplugin (32.0.0.192-1.0 -> 32.0.0.255-1.1)
  112. [2019-09-22 11:38] [ALPM] upgraded flex (2.6.4-2.0 -> 2.6.4-2.3)
  113. [2019-09-22 11:38] [ALPM] upgraded portaudio (1:19.6.0-5.0 -> 1:19.6.0-6.1)
  114. [2019-09-22 11:38] [ALPM] upgraded fluidsynth (2.0.5-1.1 -> 2.0.6-1.1)
  115. [2019-09-22 11:38] [ALPM] installed perl-capture-tiny (0.48-2.0)
  116. [2019-09-22 11:38] [ALPM] installed perl-ffi-checklib (0.25-1.1)
  117. [2019-09-22 11:38] [ALPM] installed perl-file-chdir (0.1011-3.0)
  118. [2019-09-22 11:38] [ALPM] installed perl-file-which (1.23-2.0)
  119. [2019-09-22 11:38] [ALPM] installed perl-path-tiny (0.108-2.0)
  120. [2019-09-22 11:38] [ALPM] installed perl-alien-build (1.83-1.0)
  121. [2019-09-22 11:38] [ALPM] installed perl-alien-libxml2 (0.09-2.0)
  122. [2019-09-22 11:38] [ALPM] upgraded perl-xml-libxml (2.0134-1.0 -> 2.0201-2.0)
  123. [2019-09-22 11:38] [ALPM] upgraded perl-clone (0.41-3.0 -> 0.43-1.0)
  124. [2019-09-22 11:38] [ALPM] upgraded foomatic-db-engine (4:4.0.13-1.2 -> 4:4.0.13-1.3)
  125. [2019-09-22 11:38] [ALPM] upgraded freeglut (3.0.0-2.2 -> 3.2.0-1.0)
  126. [2019-09-22 11:38] [ALPM] upgraded fuse2 (2.9.9-1.0 -> 2.9.9-3.0)
  127. [2019-09-22 11:38] [ALPM] upgraded fuseiso (20070708-7.0 -> 20070708-7.1)
  128. [2019-09-22 11:38] [ALPM] upgraded galculator-gtk2 (2.1.4-4.1 -> 2.1.4-4.5)
  129. [2019-09-22 11:38] [ALPM] upgraded garcon (0.6.2-1.1 -> 0.6.4-1.2)
  130. [2019-09-22 11:38] [ALPM] upgraded gawk (4.2.1-2.3 -> 5.0.1-1.1)
  131. [2019-09-22 11:38] [ALPM] upgraded gcc (9.1.0-2.4 -> 9.1.0-2.5)
  132. [2019-09-22 11:38] [ALPM] upgraded python2 (2.7.16-1.3 -> 2.7.16-1.5)
  133. [2019-09-22 11:38] [ALPM] upgraded gconf (3.2.6+11+g07808097-4.0 -> 3.2.6+11+g07808097-4.2)
  134. [2019-09-22 11:38] [ALPM] upgraded gd (2.2.5-2.0 -> 2.2.5-2.4)
  135. [2019-09-22 11:38] [ALPM] upgraded libspiro (1:0.5.20150702-2.2 -> 1:20190731-1.2)
  136. [2019-09-22 11:38] [ALPM] upgraded libgexiv2 (0.12.0-1.1 -> 0.12.0-2.3)
  137. [2019-09-22 11:38] [ALPM] upgraded libraw (0.19.2-1.0 -> 0.19.5-2.1)
  138. [2019-09-22 11:38] [ALPM] upgraded lensfun (0.3.2-7.3 -> 0.3.2-7.5)
  139. [2019-09-22 11:38] [ALPM] upgraded metis (5.1.0.p6-1.0 -> 5.1.0.p6-1.2)
  140. [2019-09-22 11:38] [ALPM] upgraded intel-tbb (2019.8-1.1 -> 2019.8-1.3)
  141. [2019-09-22 11:38] [ALPM] upgraded suitesparse (5.4.0-1.0 -> 5.4.0-1.3)
  142. [2019-09-22 11:38] [ALPM] upgraded glu (9.0.0-5.2 -> 9.0.1-1.2)
  143. [2019-09-22 11:38] [ALPM] upgraded gegl (0.4.14-1.1 -> 0.4.16-2.1)
  144. [2019-09-22 11:38] [ALPM] upgraded geocode-glib (3.26.1-1.1 -> 3.26.1-1.4)
  145. [2019-09-22 11:38] [ALPM] upgraded geoclue (2.5.3-2.0 -> 2.5.3-2.3)
  146. [2019-09-22 11:38] [ALPM] upgraded gettext (0.19.8.1-3.0 -> 0.20.1-2.0)
  147. [2019-09-22 11:38] [ALPM] upgraded gftp (2.0.19-10.1 -> 2.0.19-10.2)
  148. [2019-09-22 11:38] [ALPM] upgraded gimp-help-fr (2.8.2-6.0 -> 2.10.0-1.0)
  149. [2019-09-22 11:38] [ALPM] upgraded perl-error (0.17027-2.0 -> 0.17028-1.0)
  150. [2019-09-22 11:38] [ALPM] upgraded perl-mailtools (2.21-2.0 -> 2.21-2.1)
  151. [2019-09-22 11:38] [ALPM] upgraded git (2.22.0-1.0 -> 2.23.0-1.0)
  152. [2019-09-22 11:38] [ALPM] upgraded gnome-autoar (0.2.3+1+g7347380-1.0 -> 0.2.4-1.1)
  153. [2019-09-22 11:38] [ALPM] upgraded ldns (1.7.0-4.3 -> 1.7.1-1.2)
  154. [2019-09-22 11:38] [ALPM] upgraded openssh (8.0p1-1.0 -> 8.0p1-2.1)
  155. [2019-09-22 11:38] [ALPM] upgraded gnome-keyring (1:3.31.91-1.1 -> 1:3.31.91-1.3)
  156. [2019-09-22 11:38] [ALPM] upgraded gnome-menus (3.32.0-1.1 -> 3.32.0-1.3)
  157. [2019-09-22 11:38] [ALPM] upgraded pangomm (2.42.0-1.0 -> 2.42.0-1.3)
  158. [2019-09-22 11:38] [ALPM] upgraded gtkmm3 (3.24.1-1.1 -> 3.24.1-1.3)
  159. [2019-09-22 11:38] [ALPM] upgraded gparted (1.0.0-1.0 -> 1.0.0-1.1)
  160. [2019-09-22 11:38] [ALPM] upgraded graphene (1.8.6-1.0 -> 1.10.0-1.1)
  161. [2019-09-22 11:38] [ALPM] warning: /etc/default/grub installed as /etc/default/grub.pacnew
  162. [2019-09-22 11:39] [ALPM] upgraded grub (2.04-1 -> 2.04-4)
  163. [2019-09-22 11:39] [ALPM] upgraded gssproxy (0.8.2-1.2 -> 0.8.2-1.4)
  164. [2019-09-22 11:39] [ALPM] upgraded sdl (1.2.15-10.0 -> 1.2.15-10.3)
  165. [2019-09-22 11:39] [ALPM] upgraded mjpegtools (2.1.0-4.0 -> 2.1.0-4.3)
  166. [2019-09-22 11:39] [ALPM] upgraded libmms (0.6.4-2.1 -> 0.6.4-2.4)
  167. [2019-09-22 11:39] [ALPM] upgraded sbc (1.4-1.0 -> 1.4-1.3)
  168. [2019-09-22 11:39] [ALPM] upgraded rtmpdump (1:2.4.r96.fa8646d-5.0 -> 1:2.4.r96.fa8646d-5.3)
  169. [2019-09-22 11:39] [ALPM] upgraded libdvdread (6.0.1-1.0 -> 6.0.1-1.2)
  170. [2019-09-22 11:39] [ALPM] upgraded libmpeg2 (0.5.1-6.1 -> 0.5.1-6.4)
  171. [2019-09-22 11:39] [ALPM] upgraded openal (1.19.1-2.1 -> 1.19.1-2.5)
  172. [2019-09-22 11:39] [ALPM] upgraded libdc1394 (2.2.5-2.0 -> 2.2.6-1.0)
  173. [2019-09-22 11:39] [ALPM] upgraded libmpcdec (1:0.1+r475-2.0 -> 1:0.1+r475-2.3)
  174. [2019-09-22 11:39] [ALPM] upgraded libbs2b (3.1.0-6.4 -> 3.1.0-6.6)
  175. [2019-09-22 11:39] [ALPM] upgraded srt (1.3.2-1.0 -> 1.4.0-1.0)
  176. [2019-09-22 11:39] [ALPM] upgraded liblrdf (0.6.1-2.2 -> 0.6.1-3.1)
  177. [2019-09-22 11:39] [ALPM] upgraded libde265 (1.0.3-1.1 -> 1.0.3-1.4)
  178. [2019-09-22 11:39] [ALPM] upgraded wavpack (5.1.0-2.1 -> 5.1.0-2.4)
  179. [2019-09-22 11:39] [ALPM] upgraded mpg123 (1.25.10-1.3 -> 1.25.12-1.1)
  180. [2019-09-22 11:39] [ALPM] upgraded twolame (0.3.13-8.4 -> 0.3.13-8.6)
  181. [2019-09-22 11:39] [ALPM] upgraded gst-plugins-good (1.16.0-1.0 -> 1.16.0-1.2)
  182. [2019-09-22 11:39] [ALPM] upgraded gst-plugins-bad (1.16.0-1.0 -> 1.16.0-4.1)
  183. [2019-09-22 11:39] [ALPM] upgraded libvisual (0.4.0-7.1 -> 0.4.0-7.4)
  184. [2019-09-22 11:39] [ALPM] upgraded gst-plugins-base (1.16.0-3.0 -> 1.16.0-3.4)
  185. [2019-09-22 11:39] [ALPM] upgraded gtk-engine-murrine (0.98.2-3.2 -> 0.98.2-3.4)
  186. [2019-09-22 11:39] [ALPM] upgraded gtk-engines (2.21.0-4.1 -> 2.21.0-4.3)
  187. [2019-09-22 11:39] [ALPM] upgraded gtkmm (1:2.24.5-3.1 -> 1:2.24.5-3.6)
  188. [2019-09-22 11:39] [ALPM] upgraded gtksourceview2 (2.10.5-4.2 -> 2.10.5-4.4)
  189. [2019-09-22 11:39] [ALPM] upgraded gtksourceview3 (3.24.11-1.0 -> 3.24.11-1.1)
  190. [2019-09-22 11:39] [ALPM] upgraded gtkspell (2.0.16-7.2 -> 2.0.16-7.4)
  191. [2019-09-22 11:39] [ALPM] upgraded gufw (18.10.0-1.1 -> 19.10.0-1.0)
  192. [2019-09-22 11:39] [ALPM] upgraded libatomic_ops (7.6.10-1.0 -> 7.6.10-1.2)
  193. [2019-09-22 11:39] [ALPM] upgraded guile (2.2.5-1.0 -> 2.2.6-1.4)
  194. [2019-09-22 11:39] [ALPM] upgraded gutenprint (5.3.1-2.1 -> 5.3.3-1.1)
  195. [2019-09-22 11:39] [ALPM-SCRIPTLET] >>please run /usr/bin/cups-genppdupdate
  196. [2019-09-22 11:39] [ALPM-SCRIPTLET] >>and restart cups daemon
  197. [2019-09-22 11:39] [ALPM] upgraded gvfs-afc (1.38.2-1.0 -> 1.42.0-1.1)
  198. [2019-09-22 11:39] [ALPM] upgraded libgphoto2 (2.5.23-1.0 -> 2.5.23-1.2)
  199. [2019-09-22 11:39] [ALPM] upgraded gvfs-gphoto2 (1.38.2-1.0 -> 1.42.0-1.1)
  200. [2019-09-22 11:39] [ALPM] upgraded gvfs-mtp (1.38.2-1.0 -> 1.42.0-1.1)
  201. [2019-09-22 11:39] [ALPM] upgraded libbsd (0.9.1-1.1 -> 0.9.1-1.4)
  202. [2019-09-22 11:39] [ALPM] upgraded libwbclient (4.10.5-1.0 -> 4.10.8-1.1)
  203. [2019-09-22 11:39] [ALPM] upgraded talloc (2.2.0-1.0 -> 2.2.0-1.2)
  204. [2019-09-22 11:39] [ALPM] upgraded lmdb (0.9.23-1.0 -> 0.9.24-1.2)
  205. [2019-09-22 11:39] [ALPM] upgraded ldb (1:1.5.4-2.0 -> 1:1.5.5-1.2)
  206. [2019-09-22 11:39] [ALPM] upgraded smbclient (4.10.5-1.0 -> 4.10.8-1.1)
  207. [2019-09-22 11:39] [ALPM] upgraded gvfs-smb (1.38.2-1.0 -> 1.42.0-1.1)
  208. [2019-09-22 11:39] [ALPM] upgraded haveged (1.9.4-3.1 -> 1.9.6-3.1)
  209. [2019-09-22 11:39] [ALPM] upgraded hexchat (2.14.2-3.0 -> 2.14.2-3.2)
  210. [2019-09-22 11:39] [ALPM] warning: /etc/hp/hplip.conf installed as /etc/hp/hplip.conf.pacnew
  211. [2019-09-22 11:39] [ALPM] upgraded hplip (1:3.19.6-1.0 -> 1:3.19.8-1.1)
  212. [2019-09-22 11:39] [ALPM] upgraded hunspell-fr (6.3-1.0 -> 6.4.1-1.0)
  213. [2019-09-22 11:39] [ALPM] upgraded intel-ucode (20190312-1.0 -> 20190618-1.0)
  214. [2019-09-22 11:39] [ALPM] upgraded inxi (3.0.35-1 -> 3.0.36-1)
  215. [2019-09-22 11:39] [ALPM] upgraded iputils (20180629.f6aac8d-4.2 -> 20190709-1.0)
  216. [2019-09-22 11:39] [ALPM] upgraded iw (5.0.1-1.0 -> 5.3-1.0)
  217. [2019-09-22 11:39] [ALPM] upgraded jre8-openjdk-headless (8.u222-2.21 -> 8.u222-2.24)
  218. [2019-09-22 11:39] [ALPM] upgraded jre8-openjdk (8.u222-2.21 -> 8.u222-2.24)
  219. [2019-09-22 11:39] [ALPM] upgraded tslib (1.20-1.0 -> 1.20-1.2)
  220. [2019-09-22 11:40] [ALPM] upgraded qt5-base (5.13.0-7.1 -> 5.13.1-2.1)
  221. [2019-09-22 11:40] [ALPM] upgraded kcoreaddons (5.57.0-1.0 -> 5.62.0-1.0)
  222. [2019-09-22 11:40] [ALPM] upgraded polkit-qt5 (0.112.0+git20180107-2.3 -> 0.113.0-1.1)
  223. [2019-09-22 11:40] [ALPM] upgraded kauth (5.57.0-1.0 -> 5.62.0-1.0)
  224. [2019-09-22 11:40] [ALPM] upgraded kitemmodels (5.57.0-1.0 -> 5.62.0-1.0)
  225. [2019-09-22 11:40] [ALPM] upgraded libabw (0.1.2-1.1 -> 0.1.3-1.1)
  226. [2019-09-22 11:40] [ALPM] upgraded libburn (1.5.0-1.0 -> 1.5.0-1.3)
  227. [2019-09-22 11:40] [ALPM] upgraded libdvbpsi (1:1.3.2-1.1 -> 1:1.3.3-1.1)
  228. [2019-09-22 11:40] [ALPM] upgraded libdvdcss (1.4.2-1.3 -> 1.4.2-1.4)
  229. [2019-09-22 11:40] [ALPM] upgraded libevent (2.1.10-1.0 -> 2.1.11-2.1)
  230. [2019-09-22 11:40] [ALPM] upgraded libexttextcat (3.4.5-1.2 -> 3.4.5-1.5)
  231. [2019-09-22 11:40] [ALPM] upgraded libfm-extra (1.3.1-1.0 -> 1.3.1-1.5)
  232. [2019-09-22 11:40] [ALPM] upgraded menu-cache (1.1.0-1.2 -> 1.1.0-1.4)
  233. [2019-09-22 11:40] [ALPM] upgraded libfm (1.3.1-1.0 -> 1.3.1-1.5)
  234. [2019-09-22 11:40] [ALPM] upgraded libfm-gtk2 (1.3.1-1.0 -> 1.3.1-1.5)
  235. [2019-09-22 11:40] [ALPM] upgraded libgadu (1.12.2-8.0 -> 1.12.2-8.2)
  236. [2019-09-22 11:40] [ALPM] upgraded libglade (2.6.4-6.1 -> 2.6.4-6.3)
  237. [2019-09-22 11:40] [ALPM] upgraded libgnome-keyring (3.12.0+11+g3766bcc-1.0 -> 3.12.0+11+g3766bcc-1.3)
  238. [2019-09-22 11:40] [ALPM] upgraded sg3_utils (1.44-1.0 -> 1.44-1.3)
  239. [2019-09-22 11:40] [ALPM] upgraded libgpod (0.8.3-7.2 -> 0.8.3-7.5)
  240. [2019-09-22 11:40] [ALPM] upgraded libgsf (1.14.46-1.0 -> 1.14.46+3+g7f927f0-1.0)
  241. [2019-09-22 11:40] [ALPM] upgraded libgtop (2.40.0-1.0 -> 2.40.0+2+g31db82ef-1.0)
  242. [2019-09-22 11:40] [ALPM] upgraded libheif (1.4.0-1.2 -> 1.5.1-1.1)
  243. [2019-09-22 11:40] [ALPM] upgraded liblangtag (0.6.2-2.1 -> 0.6.2-2.3)
  244. [2019-09-22 11:40] [ALPM] upgraded libmad (0.15.1b-8.1 -> 0.15.1b-8.4)
  245. [2019-09-22 11:40] [ALPM] upgraded libmatroska (1.5.2-1.0 -> 1.5.2-1.2)
  246. [2019-09-22 11:40] [ALPM] upgraded libmbim (1.18.2-1.0 -> 1.20.0-1.1)
  247. [2019-09-22 11:40] [ALPM] upgraded libmicrohttpd (0.9.65-1.0 -> 0.9.66-1.2)
  248. [2019-09-22 11:40] [ALPM] upgraded libmpd (11.8.17-4.0 -> 11.8.17-4.2)
  249. [2019-09-22 11:40] [ALPM] upgraded libmwaw (0.3.15-1.0 -> 0.3.15-1.2)
  250. [2019-09-22 11:40] [ALPM] upgraded libmypaint (1.3.0-6.0 -> 1.4.0-1.0)
  251. [2019-09-22 11:40] [ALPM] upgraded libnautilus-extension (3.30.5-1.0 -> 3.32.3-1.4)
  252. [2019-09-22 11:40] [ALPM] upgraded libopenraw (0.1.3-1.2 -> 0.1.3-1.4)
  253. [2019-09-22 11:40] [ALPM] upgraded libpeas (1.22.0-3.1 -> 1.24.0-1.1)
  254. [2019-09-22 11:40] [ALPM] upgraded libpipeline (1.5.1-1.4 -> 1.5.1-1.6)
  255. [2019-09-22 11:40] [ALPM] upgraded libqmi (1.22.4-1.0 -> 1.24.0-1.0)
  256. [2019-09-22 11:40] [ALPM] upgraded libtommath (1.1.0-1.0 -> 1.1.0-1.3)
  257. [2019-09-22 11:40] [ALPM] upgraded libvisio (0.1.6-6.1 -> 0.1.7-1.1)
  258. [2019-09-22 11:40] [ALPM] upgraded lpsolve (5.5.2.5-3.0 -> 5.5.2.5-3.3)
  259. [2019-09-22 11:40] [ALPM] upgraded redland (1:1.0.17-7.1 -> 1:1.0.17-7.3)
  260. [2019-09-22 11:40] [ALPM] upgraded xmlsec (1.2.28-1.0 -> 1.2.28-1.3)
  261. [2019-09-22 11:40] [ALPM] upgraded libreoffice-fresh-fr (6.3.0-0 -> 6.3.0-1.2)
  262. [2019-09-22 11:40] [ALPM] upgraded libunique (1.1.6-7.2 -> 1.1.6-7.4)
  263. [2019-09-22 11:40] [ALPM] upgraded libupnp (1.6.25-1.1 -> 1.6.25-1.4)
  264. [2019-09-22 11:40] [ALPM] upgraded libwmf (0.2.12-1.0 -> 0.2.12-1.3)
  265. [2019-09-22 11:40] [ALPM] upgraded libwnck (2.31.0-2.1 -> 2.31.0-2.3)
  266. [2019-09-22 11:40] [ALPM] upgraded libwnck3 (3.32.0-2.0 -> 3.32.0-2.3)
  267. [2019-09-22 11:40] [ALPM] upgraded libx86emu (2.3-1.0 -> 2.4-1.1)
  268. [2019-09-22 11:40] [ALPM] upgraded libxfont2 (2.0.3-1.1 -> 2.0.4-1.0)
  269. [2019-09-22 11:40] [ALPM] upgraded lightdm (1:1.30.0-2.0 -> 1:1.30.0-2.2)
  270. [2019-09-22 11:40] [ALPM] upgraded light-locker (1.8.0-2.0 -> 1.8.0-2.1)
  271. [2019-09-22 11:40] [ALPM] upgraded lightdm-gtk-greeter (1:2.0.6-1.1 -> 1:2.0.6-1.2)
  272. [2019-09-22 11:41] [ALPM] upgraded linux-firmware (20190514.711d329-1.1 -> 20190726.dff98c6-1)
  273. [2019-09-22 11:41] [ALPM] upgraded logrotate (3.15.0-1.3 -> 3.15.1-1.0)
  274. [2019-09-22 11:41] [ALPM] upgraded lsof (4.91-1.1 -> 4.93.2-1.0)
  275. [2019-09-22 11:41] [ALPM] upgraded make (4.2.1-3.0 -> 4.2.1-3.2)
  276. [2019-09-22 11:41] [ALPM] upgraded man-db (2.8.5-2.0 -> 2.8.7-1.1)
  277. [2019-09-22 11:41] [ALPM] upgraded man-pages (5.00-1.0 -> 5.02-1.0)
  278. [2019-09-22 11:41] [ALPM] upgraded manjaro-hello (0.6.1-3 -> 0.6.1-4)
  279. [2019-09-22 11:41] [ALPM] upgraded mariadb-libs (10.3.15-1.2 -> 10.4.7-1.1)
  280. [2019-09-22 11:41] [ALPM] upgraded mcpp (2.7.2-6.1 -> 2.7.2-6.4)
  281. [2019-09-22 11:41] [ALPM] upgraded mhwd (0.6.3-6 -> 0.6.3-12)
  282. [2019-09-22 11:41] [ALPM-SCRIPTLET] xorg configuration symlink valid...
  283. [2019-09-22 11:41] [ALPM] upgraded telepathy-glib (0.24.1-2.2 -> 0.24.1-2.4)
  284. [2019-09-22 11:41] [ALPM] upgraded xapian-core (1:1.4.11-1.0 -> 1:1.4.12-1.1)
  285. [2019-09-22 11:41] [ALPM] upgraded zeitgeist (1.0.2-1.2 -> 1.0.2-1.4)
  286. [2019-09-22 11:41] [ALPM] upgraded midori (8.0-1.0 -> 9.0-1.0)
  287. [2019-09-22 11:41] [ALPM] upgraded mkinitcpio-busybox (1.30.1-1.0 -> 1.30.1-1.1)
  288. [2019-09-22 11:41] [ALPM] upgraded mkinitcpio (25-1.0 -> 25-2.0)
  289. [2019-09-22 11:41] [ALPM] upgraded ppp (2.4.7-5.0 -> 2.4.7-5.3)
  290. [2019-09-22 11:41] [ALPM] upgraded modemmanager (1.10.4-1.0 -> 1.10.6-1.1)
  291. [2019-09-22 11:41] [ALPM] upgraded mousepad (0.4.1-1.2 -> 0.4.2-2.1)
  292. [2019-09-22 11:41] [ALPM] upgraded mypaint-brushes (1.3.0-3.0 -> 2.0.1-1.0)
  293. [2019-09-22 11:41] [ALPM] upgraded nano (4.3-1.0 -> 4.4-1.0)
  294. [2019-09-22 11:41] [ALPM] upgraded nautilus-sendto (3.8.6+14+ge8a3604-1.0 -> 3.8.6+14+ge8a3604-1.2)
  295. [2019-09-22 11:41] [ALPM] upgraded nbd (3.19-1.0 -> 3.20-1.0)
  296. [2019-09-22 11:41] [ALPM] upgraded net-tools (1.60.20181103git-1.0 -> 1.60.20181103git-1.1)
  297. [2019-09-22 11:41] [ALPM] upgraded vpnc (1:0.5.3.r460.r73-1.0 -> 1:0.5.3.r462.r78-1.0)
  298. [2019-09-22 11:41] [ALPM] upgraded pcsclite (1.8.25-1.0 -> 1.8.25-1.2)
  299. [2019-09-22 11:41] [ALPM] upgraded stoken (0.92-3.0 -> 0.92-3.4)
  300. [2019-09-22 11:41] [ALPM] upgraded openconnect (1:8.03-1.0 -> 1:8.05-1.0)
  301. [2019-09-22 11:41] [ALPM] upgraded networkmanager-openconnect (1.2.5dev+110+g524a2e0-2.0 -> 1.2.6-1.1)
  302. [2019-09-22 11:41] [ALPM] upgraded pkcs11-helper (1.25.1-1.0 -> 1.25.1-1.2)
  303. [2019-09-22 11:41] [ALPM] upgraded networkmanager-openvpn (1.8.10-1.0 -> 1.8.10-1.3)
  304. [2019-09-22 11:41] [ALPM] upgraded networkmanager-pptp (1.2.9dev+10+gb41b0d0-1.0 -> 1.2.9dev+10+gb41b0d0-1.3)
  305. [2019-09-22 11:41] [ALPM] upgraded networkmanager-vpnc (1.2.7dev+20+gdca3aea-1.0 -> 1.2.7dev+20+gdca3aea-1.3)
  306. [2019-09-22 11:41] [ALPM] upgraded rpcbind (1.2.5-2.0 -> 1.2.5-2.2)
  307. [2019-09-22 11:41] [ALPM] upgraded nfsidmap (2.4.1-1.0 -> 2.4.1-2.1)
  308. [2019-09-22 11:41] [ALPM] warning: directory permissions differ on /usr/share/doc/nfs-utils/
  309. filesystem: 644  package: 755
  310. [2019-09-22 11:41] [ALPM] upgraded nfs-utils (2.4.1-1.0 -> 2.4.1-2.1)
  311. [2019-09-22 11:41] [ALPM] upgraded nilfs-utils (2.2.7-1.1 -> 2.2.8-1.1)
  312. [2019-09-22 11:41] [ALPM] upgraded nss-mdns (0.14.1-1.3 -> 0.14.1-1.4)
  313. [2019-09-22 11:41] [ALPM] upgraded ocl-icd (2.2.12-3.0 -> 2.2.12-3.3)
  314. [2019-09-22 11:41] [ALPM] upgraded openresolv (3.9.0-2.0 -> 3.9.1-1.0)
  315. [2019-09-22 11:41] [ALPM] upgraded xfce4-panel (4.12.2-1.2 -> 4.14.0-1.3)
  316. [2019-09-22 11:41] [ALPM] upgraded orage (4.12.1-4.1 -> 4.12.1-4.4)
  317. [2019-09-22 11:41] [ALPM] upgraded patch (2.7.6-7.0 -> 2.7.6-7.2)
  318. [2019-09-22 11:41] [ALPM] upgraded pavucontrol (1:4.0-1.0 -> 1:4.0-1.1)
  319. [2019-09-22 11:41] [ALPM] upgraded pipewire (0.2.6+1+g37613b67-1.0 -> 0.2.6+1+g37613b67-1.4)
  320. [2019-09-22 11:41] [ALPM] upgraded pkgconf (1.6.1-1.0 -> 1.6.3-2.1)
  321. [2019-09-22 11:41] [ALPM] upgraded pulseaudio-bluetooth (12.2-2.4 -> 13.0-2.2)
  322. [2019-09-22 11:41] [ALPM] upgraded pulseaudio-zeroconf (12.2-2.4 -> 13.0-2.2)
  323. [2019-09-22 11:41] [ALPM] upgraded pygobject2-devel (2.28.7-2.5 -> 2.28.7-2.8)
  324. [2019-09-22 11:41] [ALPM] upgraded pyqt5-common (5.12.3-2.0 -> 5.13.1-1.1)
  325. [2019-09-22 11:41] [ALPM] installed python-attrs (19.1.0-1.0)
  326. [2019-09-22 11:41] [ALPM] upgraded python-pyparsing (2.3.1-1.0 -> 2.4.2-1.0)
  327. [2019-09-22 11:41] [ALPM] upgraded python-packaging (19.0-1.0 -> 19.1-2.0)
  328. [2019-09-22 11:41] [ALPM] upgraded python-pycurl (7.43.0.2-2.4 -> 7.43.0.3-1.2)
  329. [2019-09-22 11:41] [ALPM] upgraded python-sip-pyqt5 (4.19.18-1.0 -> 4.19.19-0)
  330. [2019-09-22 11:41] [ALPM] upgraded python-pyqt5 (5.12.3-2.0 -> 5.13.1-1.1)
  331. [2019-09-22 11:41] [ALPM] upgraded python-urllib3 (1.24.1-2.0 -> 1.25.3-1.0)
  332. [2019-09-22 11:41] [ALPM] upgraded python-requests (2.21.0-1.0 -> 2.22.0-1.0)
  333. [2019-09-22 11:41] [ALPM] upgraded python-sip (4.19.18-1.0 -> 4.19.19-0)
  334. [2019-09-22 11:41] [ALPM] upgraded python2-cairo (1.18.1-1.0 -> 1.18.1-1.2)
  335. [2019-09-22 11:41] [ALPM] upgraded python2-gobject2 (2.28.7-2.5 -> 2.28.7-2.8)
  336. [2019-09-22 11:41] [ALPM] upgraded python2-pillow (6.1.0-1.0 -> 6.1.0-1.3)
  337. [2019-09-22 11:41] [ALPM] upgraded qt5-declarative (5.13.0-1.1 -> 5.13.1-1.1)
  338. [2019-09-22 11:42] [ALPM] upgraded qt5-imageformats (5.13.0-1.1 -> 5.13.1-1.1)
  339. [2019-09-22 11:42] [ALPM] upgraded qt5-location (5.13.0-1.0 -> 5.13.1-1.1)
  340. [2019-09-22 11:42] [ALPM] upgraded qt5-multimedia (5.13.0-1.0 -> 5.13.1-1.1)
  341. [2019-09-22 11:42] [ALPM] upgraded qt5-sensors (5.13.0-1.1 -> 5.13.1-1.1)
  342. [2019-09-22 11:42] [ALPM] upgraded qt5-svg (5.13.0-1.2 -> 5.13.1-1.1)
  343. [2019-09-22 11:42] [ALPM] upgraded qt5-webchannel (5.13.0-1.1 -> 5.13.1-1.1)
  344. [2019-09-22 11:42] [ALPM] upgraded qt5-webkit (5.212.0alpha3-3.1 -> 5.212.0alpha3-4.1)
  345. [2019-09-22 11:42] [ALPM] upgraded qt5-x11extras (5.13.0-1.1 -> 5.13.1-1.1)
  346. [2019-09-22 11:42] [ALPM] upgraded qt5-xmlpatterns (5.13.0-1.1 -> 5.13.1-1.1)
  347. [2019-09-22 11:42] [ALPM] upgraded reiserfsprogs (3.6.27-2.0 -> 3.6.27-2.2)
  348. [2019-09-22 11:42] [ALPM] upgraded s-nail (14.9.13-2.3 -> 14.9.15-1.0)
  349. [2019-09-22 11:42] [ALPM] upgraded sdparm (1.10-2.0 -> 1.10-2.2)
  350. [2019-09-22 11:42] [ALPM] upgraded sip (4.19.18-1.0 -> 4.19.19-0)
  351. [2019-09-22 11:42] [ALPM] upgraded splix (2.0.0-14.1 -> 2.0.0-14.3)
  352. [2019-09-22 11:42] [ALPM] upgraded squashfs-tools (4.3-8.0 -> 4.4-1.0)
  353. [2019-09-22 11:42] [ALPM] upgraded sstp-client (1.0.12-3.0 -> 1.0.12-4.1)
  354. [2019-09-22 11:42] [ALPM] upgraded subversion (1.12.0-1.0 -> 1.12.2-1.1)
  355. [2019-09-22 11:42] [ALPM] upgraded sudo (1.8.27-1.3 -> 1.8.27-1.5)
  356. [2019-09-22 11:42] [ALPM] upgraded system-config-printer (1.5.11-4.0 -> 1.5.11-4.1)
  357. [2019-09-22 11:42] [ALPM] upgraded systemd-sysvcompat (242.85-2 -> 243.9-1)
  358. [2019-09-22 11:42] [ALPM] upgraded telegram-desktop (1.7.14-2.0 -> 1.8.8-1.0)
  359. [2019-09-22 11:42] [ALPM] upgraded terminus-font (4.47-2.0 -> 4.48-1.0)
  360. [2019-09-22 11:42] [ALPM] upgraded testdisk (7.0-5.0 -> 7.0-5.1)
  361. [2019-09-22 11:42] [ALPM] upgraded thunar (1.8.7-1.0 -> 1.8.9-2.3)
  362. [2019-09-22 11:42] [ALPM] upgraded thunar-media-tags-plugin (0.3.0-1.1 -> 0.3.0-1.4)
  363. [2019-09-22 11:42] [ALPM] upgraded thunar-volman (0.9.3-1.0 -> 0.9.5-2.1)
  364. [2019-09-22 11:42] [ALPM] upgraded thunderbird (60.8.0-0 -> 68.1.0-0)
  365. [2019-09-22 11:42] [ALPM] upgraded thunderbird-i18n-fr (60.8.0-0 -> 68.1.0-1.0)
  366. [2019-09-22 11:42] [ALPM] upgraded tracker (2.2.2-1.0 -> 2.3.0-1.1)
  367. [2019-09-22 11:42] [ALPM] upgraded tumbler (0.2.5-1.1 -> 0.2.7-1.4)
  368. [2019-09-22 11:42] [ALPM] upgraded unrar (1:5.7.5-1.0 -> 1:5.8.1-1.1)
  369. [2019-09-22 11:42] [ALPM] upgraded usbutils (010-1.2 -> 012-1.0)
  370. [2019-09-22 11:42] [ALPM] upgraded viewnior (1.7-1.0 -> 1.7-2.1)
  371. [2019-09-22 11:42] [ALPM] upgraded vlc (3.0.8-0 -> 3.0.8-1.1)
  372. [2019-09-22 11:42] [ALPM] upgraded vte-common (0.56.3-1.0 -> 0.58.0-1.1)
  373. [2019-09-22 11:42] [ALPM] upgraded vte3 (0.56.3-1.0 -> 0.58.0-1.1)
  374. [2019-09-22 11:42] [ALPM] upgraded wget (1.20.3-2.0 -> 1.20.3-2.2)
  375. [2019-09-22 11:43] [ALPM] upgraded wine (4.11-1.0 -> 4.16-1.0)
  376. [2019-09-22 11:43] [ALPM] upgraded wxgtk-common (3.0.4-2.0 -> 3.0.4-2.5)
  377. [2019-09-22 11:43] [ALPM] upgraded wxgtk3 (3.0.4-2.0 -> 3.0.4-2.5)
  378. [2019-09-22 11:43] [ALPM] upgraded wxsqlite3 (4.4.1-1.0 -> 4.4.1-1.2)
  379. [2019-09-22 11:43] [ALPM] upgraded xf86-input-elographics (1.4.2-1.0 -> 1.4.2-1.3)
  380. [2019-09-22 11:43] [ALPM] upgraded xf86-input-keyboard (1.9.0-3.2 -> 1.9.0-3.3)
  381. [2019-09-22 11:43] [ALPM] upgraded xf86-input-libinput (0.28.2-1.2 -> 0.29.0-1.1)
  382. [2019-09-22 11:43] [ALPM] upgraded xf86-input-mouse (1.9.3-1.3 -> 1.9.3-1.4)
  383. [2019-09-22 11:43] [ALPM] upgraded xf86-input-void (1.4.1-4.2 -> 1.4.1-4.3)
  384. [2019-09-22 11:43] [ALPM] upgraded xf86-input-wacom (0.37.0-1.1 -> 0.37.0-1.3)
  385. [2019-09-22 11:43] [ALPM] upgraded xf86-video-intel (1:2.99.917+863+g6afed33b-1.1 -> 1:2.99.917+870+g6f4972d5-1.1)
  386. [2019-09-22 11:43] [ALPM] upgraded xfburn (0.5.5-1.1 -> 0.5.5-1.3)
  387. [2019-09-22 11:43] [ALPM] upgraded xfce4-appfinder (4.12.0-5.0 -> 4.14.0-1.1)
  388. [2019-09-22 11:43] [ALPM] upgraded xfce4-artwork (0.1.1a_git20110420-5.0 -> 0.1.1a_git20110420-5.1)
  389. [2019-09-22 11:43] [ALPM] upgraded xfce4-battery-plugin (1.1.2-1.0 -> 1.1.3-1.2)
  390. [2019-09-22 11:43] [ALPM] upgraded xfce4-clipman-plugin (1.4.3-1.0 -> 1.4.3-2.3)
  391. [2019-09-22 11:43] [ALPM] upgraded xfce4-cpufreq-plugin (1.2.1-1.1 -> 1.2.1-1.4)
  392. [2019-09-22 11:43] [ALPM] upgraded xfce4-cpugraph-plugin (1.1.0-1.1 -> 1.1.0-1.4)
  393. [2019-09-22 11:43] [ALPM] upgraded xfce4-dict (0.8.2-1.0 -> 0.8.2-1.3)
  394. [2019-09-22 11:43] [ALPM] upgraded xfce4-diskperf-plugin (2.6.1-2.0 -> 2.6.2-1.2)
  395. [2019-09-22 11:43] [ALPM] upgraded xfce4-fsguard-plugin (1.1.0-2.0 -> 1.1.1-1.2)
  396. [2019-09-22 11:43] [ALPM] upgraded xfce4-genmon-plugin (4.0.1-1.2 -> 4.0.2-1.2)
  397. [2019-09-22 11:43] [ALPM] upgraded xfce4-mailwatch-plugin (1.2.0-8.0 -> 1.2.0-8.3)
  398. [2019-09-22 11:43] [ALPM] upgraded xfce4-mount-plugin (1.1.3-1.1 -> 1.1.3-1.4)
  399. [2019-09-22 11:43] [ALPM] upgraded xfce4-mpc-plugin (0.5.1-1.0 -> 0.5.2-1.2)
  400. [2019-09-22 11:43] [ALPM] upgraded xfce4-netload-plugin (1.3.1-2.0 -> 1.3.2-1.2)
  401. [2019-09-22 11:43] [ALPM] upgraded xfce4-notes-plugin (1.8.1-3.0 -> 1.8.1-4.2)
  402. [2019-09-22 11:43] [ALPM] upgraded xfce4-notifyd (0.4.4-1.0 -> 0.4.4-2.2)
  403. [2019-09-22 11:43] [ALPM] upgraded xfce4-power-manager (1.6.2-1.0 -> 1.6.5-2.3)
  404. [2019-09-22 11:43] [ALPM] upgraded xfce4-screenshooter (1.9.5-1.0 -> 1.9.6-1.1)
  405. [2019-09-22 11:43] [ALPM] upgraded xfce4-sensors-plugin (1.3.92-1.0 -> 1.3.92-1.3)
  406. [2019-09-22 11:43] [ALPM] upgraded xorg-iceauth (1.0.8-1.2 -> 1.0.8-1.3)
  407. [2019-09-22 11:43] [ALPM] upgraded xfce4-session (4.12.1-11.0 -> 4.14.0-2.2)
  408. [2019-09-22 11:43] [ALPM] upgraded xfce4-settings (4.12.4-2.0 -> 4.14.1-1.0)
  409. [2019-09-22 11:43] [ALPM] upgraded xfce4-smartbookmark-plugin (0.5.0-2.0 -> 0.5.1-1.2)
  410. [2019-09-22 11:43] [ALPM] upgraded xfce4-systemload-plugin (1.2.2-1.0 -> 1.2.3-1.2)
  411. [2019-09-22 11:43] [ALPM] upgraded xfce4-taskmanager (1.2.2-1.0 -> 1.2.2-1.2)
  412. [2019-09-22 11:43] [ALPM] upgraded xfce4-terminal (0.8.7.4-1.2 -> 0.8.8-2.1)
  413. [2019-09-22 11:43] [ALPM] upgraded xfce4-time-out-plugin (1.0.2-3.0 -> 1.0.3-1.2)
  414. [2019-09-22 11:43] [ALPM] upgraded xfce4-timer-plugin (1.7.0-1.2 -> 1.7.0-1.5)
  415. [2019-09-22 11:43] [ALPM] upgraded xfce4-verve-plugin (2.0.0-1.1 -> 2.0.0-1.4)
  416. [2019-09-22 11:43] [ALPM] upgraded xfce4-wavelan-plugin (0.6.0-2.0 -> 0.6.1-1.2)
  417. [2019-09-22 11:43] [ALPM] upgraded xfce4-weather-plugin (0.8.11-1.0 -> 0.8.11-1.3)
  418. [2019-09-22 11:43] [ALPM] upgraded xfce4-whiskermenu-plugin (2.3.2-1.0 -> 2.3.3-1.2)
  419. [2019-09-22 11:43] [ALPM] upgraded xfce4-xkb-plugin (0.8.1-1.2 -> 0.8.1-2.2)
  420. [2019-09-22 11:43] [ALPM] upgraded xfdesktop (4.13.5-1.0 -> 4.14.1-2.1)
  421. [2019-09-22 11:43] [ALPM] installed libxpresent (1.0.0+2+gdd6771c-1)
  422. [2019-09-22 11:43] [ALPM] upgraded xfwm4 (4.12.5-1.2 -> 4.14.0-1.2)
  423. [2019-09-22 11:43] [ALPM] upgraded xfwm4-themes (4.10.0-3.2 -> 4.10.0-3.3)
  424. [2019-09-22 11:43] [ALPM] upgraded xorg-xkbcomp (1.4.2-1.2 -> 1.4.2+7+g29fda8e-1.0)
  425. [2019-09-22 11:43] [ALPM] upgraded xorg-server-common (1.20.5-1.0 -> 1.20.5-2.3)
  426. [2019-09-22 11:43] [ALPM] upgraded xorg-server (1.20.5-1.0 -> 1.20.5-2.4)
  427. [2019-09-22 11:43] [ALPM] upgraded xorg-sessreg (1.1.2-1.0 -> 1.1.2-1.1)
  428. [2019-09-22 11:43] [ALPM] upgraded xorg-twm (1.0.10-1.2 -> 1.0.10-1.3)
  429. [2019-09-22 11:43] [ALPM] upgraded xorg-xrandr (1.5.0-2.0 -> 1.5.1-1.0)
  430. [2019-09-22 11:43] [ALPM] upgraded xorg-xinput (1.6.2-2.1 -> 1.6.3-1.1)
  431. [2019-09-22 11:43] [ALPM] upgraded yelp-xsl (3.32.1-1.1 -> 3.34.0-1.0)
  432. [2019-09-22 11:43] [ALPM] upgraded yelp (3.32.0-1.0 -> 3.34.0-1.1)
  433. [2019-09-22 11:43] [ALPM] transaction completed
  434. [2019-09-22 11:44] [ALPM] running '20-systemd-sysusers.hook'...
  435. [2019-09-22 11:44] [ALPM] running '30-systemd-binfmt.hook'...
  436. [2019-09-22 11:44] [ALPM] running '30-systemd-catalog.hook'...
  437. [2019-09-22 11:44] [ALPM] running '30-systemd-daemon-reload.hook'...
  438. [2019-09-22 11:44] [ALPM] running '30-systemd-hwdb.hook'...
  439. [2019-09-22 11:44] [ALPM] running '30-systemd-sysctl.hook'...
  440. [2019-09-22 11:44] [ALPM] running '30-systemd-tmpfiles.hook'...
  441. [2019-09-22 11:44] [ALPM] running '30-systemd-udev-reload.hook'...
  442. [2019-09-22 11:44] [ALPM] running '30-systemd-update.hook'...
  443. [2019-09-22 11:44] [ALPM] running '98-linux41.hook'...
  444. [2019-09-22 11:44] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux41.preset: 'default'
  445. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.1-i686 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.1-i686.img
  446. [2019-09-22 11:44] [ALPM-SCRIPTLET] ==> Starting build: 4.1.45-1-MANJARO
  447. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [base]
  448. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
  449. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
  450. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
  451. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [block]
  452. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
  453. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
  454. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
  455. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
  456. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
  457. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
  458. [2019-09-22 11:44] [ALPM-SCRIPTLET] ==> Generating module dependencies
  459. [2019-09-22 11:44] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.1-i686.img
  460. [2019-09-22 11:44] [ALPM-SCRIPTLET] ==> Image generation successful
  461. [2019-09-22 11:44] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux41.preset: 'fallback'
  462. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.1-i686 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.1-i686-fallback.img -S autodetect
  463. [2019-09-22 11:44] [ALPM-SCRIPTLET] ==> Starting build: 4.1.45-1-MANJARO
  464. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [base]
  465. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
  466. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
  467. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [block]
  468. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
  469. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
  470. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
  471. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
  472. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
  473. [2019-09-22 11:44] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
  474. [2019-09-22 11:44] [ALPM-SCRIPTLET] ==> Generating module dependencies
  475. [2019-09-22 11:44] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.1-i686-fallback.img
  476. [2019-09-22 11:44] [ALPM-SCRIPTLET] ==> Image generation successful
  477. [2019-09-22 11:44] [ALPM] running 'dbus-reload.hook'...
  478. [2019-09-22 11:44] [ALPM] running 'detect-old-perl-modules.hook'...
  479. [2019-09-22 11:44] [ALPM] running 'fontconfig.hook'...
  480. [2019-09-22 11:44] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
  481. [2019-09-22 11:44] [ALPM] running 'gio-querymodules.hook'...
  482. [2019-09-22 11:44] [ALPM] running 'glib-compile-schemas.hook'...
  483. [2019-09-22 11:44] [ALPM] running 'gtk-query-immodules-2.0.hook'...
  484. [2019-09-22 11:44] [ALPM] running 'gtk-query-immodules-3.0.hook'...
  485. [2019-09-22 11:44] [ALPM] running 'gtk-update-icon-cache.hook'...
  486. [2019-09-22 11:44] [ALPM] running 'gvfsd.hook'...
  487. [2019-09-22 11:44] [ALPM] running 'texinfo-install.hook'...
  488. [2019-09-22 11:44] [ALPM] running 'update-ca-trust.hook'...
  489. [2019-09-22 11:44] [ALPM] running 'update-desktop-database.hook'...
  490. [2019-09-22 11:44] [ALPM] running 'update-mime-database.hook'...
  491. [2019-09-22 11:44] [ALPM] running 'update-vlc-plugin-cache.hook'...
  492. [2019-09-22 11:45] [ALPM] running 'xorg-mkfontscale.hook'...
  493. [2019-09-22 21:41] [PACMAN] Running 'pacman -Syyu'
  494. [2019-09-22 21:41] [PACMAN] synchronizing package lists
  495. [2019-09-22 21:42] [PACMAN] starting full system upgrade
  496. [2019-09-22 21:45] [PACMAN] Running 'pacman -S pastebinit'
  497. [2019-09-22 21:45] [ALPM] transaction started
  498. [2019-09-22 21:45] [ALPM] installed pastebinit (1.5-2.2)
  499. [2019-09-22 21:45] [ALPM] transaction completed
  500. [2019-09-22 21:45] [ALPM] running '30-systemd-update.hook'...
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top