Guest User

yum update for spamassin

a guest
Oct 18th, 2016
103
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. [root@whiskey postfix]# yum install amavisd-new clamav clamav-devel clamd spamassassin
  2. Loaded plugins: fastestmirror, priorities
  3. Loading mirror speeds from cached hostfile
  4. * base: mirror2.evolution-host.com
  5. * epel: ca.mirror.babylon.network
  6. * extras: mirror2.evolution-host.com
  7. * rpmforge: repoforge.mirror.constant.com
  8. * updates: mirror2.evolution-host.com
  9. 223 packages excluded due to repository priority protections
  10. Resolving Dependencies
  11. --> Running transaction check
  12. ---> Package amavisd-new.noarch 0:2.10.1-5.el7 will be installed
  13. --> Processing Dependency: perl(Mail::Internet) >= 1.58 for package: amavisd-new-2.10.1-5.el7.noarch
  14. --> Processing Dependency: perl(Mail::DKIM) >= 0.31 for package: amavisd-new-2.10.1-5.el7.noarch
  15. --> Processing Dependency: perl(Archive::Zip) >= 1.14 for package: amavisd-new-2.10.1-5.el7.noarch
  16. --> Processing Dependency: unzoo for package: amavisd-new-2.10.1-5.el7.noarch
  17. --> Processing Dependency: tmpwatch for package: amavisd-new-2.10.1-5.el7.noarch
  18. --> Processing Dependency: perl(Unix::Syslog) for package: amavisd-new-2.10.1-5.el7.noarch
  19. --> Processing Dependency: perl(Socket6) for package: amavisd-new-2.10.1-5.el7.noarch
  20. --> Processing Dependency: perl(Razor2::Client::Version) for package: amavisd-new-2.10.1-5.el7.noarch
  21. --> Processing Dependency: perl(NetAddr::IP) for package: amavisd-new-2.10.1-5.el7.noarch
  22. --> Processing Dependency: perl(Net::LDAP) for package: amavisd-new-2.10.1-5.el7.noarch
  23. --> Processing Dependency: perl(Mail::SPF) for package: amavisd-new-2.10.1-5.el7.noarch
  24. --> Processing Dependency: perl(Mail::Header) for package: amavisd-new-2.10.1-5.el7.noarch
  25. --> Processing Dependency: perl(Mail::Field) for package: amavisd-new-2.10.1-5.el7.noarch
  26. --> Processing Dependency: perl(Mail::DKIM::PrivateKey) for package: amavisd-new-2.10.1-5.el7.noarch
  27. --> Processing Dependency: perl(Mail::DKIM) for package: amavisd-new-2.10.1-5.el7.noarch
  28. --> Processing Dependency: perl(MIME::Words) for package: amavisd-new-2.10.1-5.el7.noarch
  29. --> Processing Dependency: perl(MIME::Parser) for package: amavisd-new-2.10.1-5.el7.noarch
  30. --> Processing Dependency: perl(MIME::Head) for package: amavisd-new-2.10.1-5.el7.noarch
  31. --> Processing Dependency: perl(MIME::Entity) for package: amavisd-new-2.10.1-5.el7.noarch
  32. --> Processing Dependency: perl(MIME::Decoder::UU) for package: amavisd-new-2.10.1-5.el7.noarch
  33. --> Processing Dependency: perl(MIME::Decoder::QuotedPrint) for package: amavisd-new-2.10.1-5.el7.noarch
  34. --> Processing Dependency: perl(MIME::Decoder::NBit) for package: amavisd-new-2.10.1-5.el7.noarch
  35. --> Processing Dependency: perl(MIME::Decoder::Gzip64) for package: amavisd-new-2.10.1-5.el7.noarch
  36. --> Processing Dependency: perl(MIME::Decoder::Binary) for package: amavisd-new-2.10.1-5.el7.noarch
  37. --> Processing Dependency: perl(MIME::Decoder::Base64) for package: amavisd-new-2.10.1-5.el7.noarch
  38. --> Processing Dependency: perl(MIME::Body) for package: amavisd-new-2.10.1-5.el7.noarch
  39. --> Processing Dependency: perl(IO::Stringy) for package: amavisd-new-2.10.1-5.el7.noarch
  40. --> Processing Dependency: perl(Digest::SHA1) for package: amavisd-new-2.10.1-5.el7.noarch
  41. --> Processing Dependency: perl(DBD::SQLite) for package: amavisd-new-2.10.1-5.el7.noarch
  42. --> Processing Dependency: perl(Crypt::OpenSSL::RSA) for package: amavisd-new-2.10.1-5.el7.noarch
  43. --> Processing Dependency: perl(Convert::UUlib) for package: amavisd-new-2.10.1-5.el7.noarch
  44. --> Processing Dependency: perl(Convert::TNEF) for package: amavisd-new-2.10.1-5.el7.noarch
  45. --> Processing Dependency: perl(Authen::SASL) for package: amavisd-new-2.10.1-5.el7.noarch
  46. --> Processing Dependency: perl(Archive::Tar) for package: amavisd-new-2.10.1-5.el7.noarch
  47. --> Processing Dependency: pax for package: amavisd-new-2.10.1-5.el7.noarch
  48. --> Processing Dependency: p7zip-plugins for package: amavisd-new-2.10.1-5.el7.noarch
  49. --> Processing Dependency: p7zip for package: amavisd-new-2.10.1-5.el7.noarch
  50. --> Processing Dependency: nomarch for package: amavisd-new-2.10.1-5.el7.noarch
  51. --> Processing Dependency: lzop for package: amavisd-new-2.10.1-5.el7.noarch
  52. --> Processing Dependency: lrzip for package: amavisd-new-2.10.1-5.el7.noarch
  53. --> Processing Dependency: freeze for package: amavisd-new-2.10.1-5.el7.noarch
  54. --> Processing Dependency: cabextract for package: amavisd-new-2.10.1-5.el7.noarch
  55. --> Processing Dependency: arj for package: amavisd-new-2.10.1-5.el7.noarch
  56. --> Processing Dependency: altermime for package: amavisd-new-2.10.1-5.el7.noarch
  57. ---> Package clamav.x86_64 0:0.98.4-1.el7.rf will be installed
  58. --> Processing Dependency: clamav-db for package: clamav-0.98.4-1.el7.rf.x86_64
  59. ---> Package clamav-devel.x86_64 0:0.99.2-1.el7 will be installed
  60. --> Processing Dependency: clamav-lib = 0.99.2-1.el7 for package: clamav-devel-0.99.2-1.el7.x86_64
  61. --> Processing Dependency: clamav-filesystem = 0.99.2-1.el7 for package: clamav-devel-0.99.2-1.el7.x86_64
  62. --> Processing Dependency: libclamav.so.7()(64bit) for package: clamav-devel-0.99.2-1.el7.x86_64
  63. ---> Package clamd.x86_64 0:0.98.4-1.el7.rf will be installed
  64. ---> Package spamassassin.x86_64 0:3.4.0-2.el7 will be installed
  65. --> Processing Dependency: perl(IO::Zlib) >= 1.04 for package: spamassassin-3.4.0-2.el7.x86_64
  66. --> Processing Dependency: procmail for package: spamassassin-3.4.0-2.el7.x86_64
  67. --> Processing Dependency: portreserve for package: spamassassin-3.4.0-2.el7.x86_64
  68. --> Processing Dependency: perl(IO::Socket::INET6) for package: spamassassin-3.4.0-2.el7.x86_64
  69. --> Processing Dependency: perl(Encode::Detect) for package: spamassassin-3.4.0-2.el7.x86_64
  70. --> Processing Dependency: perl(DB_File) for package: spamassassin-3.4.0-2.el7.x86_64
  71. --> Running transaction check
  72. ---> Package altermime.x86_64 0:0.3.10-10.el7 will be installed
  73. ---> Package arj.x86_64 0:3.10.22-22.el7 will be installed
  74. ---> Package cabextract.x86_64 0:1.5-1.el7 will be installed
  75. --> Processing Dependency: libmspack.so.0()(64bit) for package: cabextract-1.5-1.el7.x86_64
  76. ---> Package clamav-db.x86_64 0:0.98.4-1.el7.rf will be installed
  77. ---> Package clamav-filesystem.noarch 0:0.99.2-1.el7 will be installed
  78. ---> Package clamav-lib.x86_64 0:0.99.2-1.el7 will be installed
  79. --> Processing Dependency: data(clamav) for package: clamav-lib-0.99.2-1.el7.x86_64
  80. ---> Package freeze.x86_64 0:2.5.0-16.el7 will be installed
  81. ---> Package lrzip.x86_64 0:0.614-3.el7 will be installed
  82. ---> Package lzop.x86_64 0:1.03-10.el7 will be installed
  83. ---> Package nomarch.x86_64 0:1.4-11.el7 will be installed
  84. ---> Package p7zip.x86_64 0:16.02-1.el7 will be installed
  85. ---> Package p7zip-plugins.x86_64 0:16.02-1.el7 will be installed
  86. ---> Package pax.x86_64 0:3.4-19.el7 will be installed
  87. ---> Package perl-Archive-Tar.noarch 0:1.92-2.el7 will be installed
  88. --> Processing Dependency: perl(Package::Constants) for package: perl-Archive-Tar-1.92-2.el7.noarch
  89. ---> Package perl-Archive-Zip.noarch 0:1.30-11.el7 will be installed
  90. ---> Package perl-Authen-SASL.noarch 0:2.15-10.el7 will be installed
  91. --> Processing Dependency: perl(GSSAPI) for package: perl-Authen-SASL-2.15-10.el7.noarch
  92. ---> Package perl-Convert-TNEF.noarch 0:0.18-2.el7 will be installed
  93. ---> Package perl-Convert-UUlib.x86_64 2:1.5-1.el7 will be installed
  94. ---> Package perl-Crypt-OpenSSL-RSA.x86_64 0:0.28-7.el7 will be installed
  95. --> Processing Dependency: perl(Crypt::OpenSSL::Random) for package: perl-Crypt-OpenSSL-RSA-0.28-7.el7.x86_64
  96. --> Processing Dependency: perl(Crypt::OpenSSL::Bignum) for package: perl-Crypt-OpenSSL-RSA-0.28-7.el7.x86_64
  97. ---> Package perl-DBD-SQLite.x86_64 0:1.39-3.el7 will be installed
  98. ---> Package perl-DB_File.x86_64 0:1.830-6.el7 will be installed
  99. ---> Package perl-Digest-SHA1.x86_64 0:2.13-9.el7 will be installed
  100. ---> Package perl-Encode-Detect.x86_64 0:1.01-13.el7 will be installed
  101. ---> Package perl-IO-Socket-INET6.noarch 0:2.69-5.el7 will be installed
  102. ---> Package perl-IO-Zlib.noarch 1:1.10-286.el7 will be installed
  103. ---> Package perl-IO-stringy.noarch 0:2.110-22.el7 will be installed
  104. ---> Package perl-LDAP.noarch 1:0.56-3.el7 will be installed
  105. --> Processing Dependency: perl(Convert::ASN1) >= 0.2 for package: 1:perl-LDAP-0.56-3.el7.noarch
  106. --> Processing Dependency: perl(XML::SAX::Writer) for package: 1:perl-LDAP-0.56-3.el7.noarch
  107. --> Processing Dependency: perl(Text::Soundex) for package: 1:perl-LDAP-0.56-3.el7.noarch
  108. --> Processing Dependency: perl(JSON) for package: 1:perl-LDAP-0.56-3.el7.noarch
  109. ---> Package perl-MIME-tools.noarch 0:5.505-1.el7 will be installed
  110. --> Processing Dependency: perl(Convert::BinHex) for package: perl-MIME-tools-5.505-1.el7.noarch
  111. ---> Package perl-Mail-DKIM.noarch 0:0.39-8.el7 will be installed
  112. ---> Package perl-Mail-SPF.noarch 0:2.8.0-4.el7 will be installed
  113. --> Processing Dependency: perl(version) for package: perl-Mail-SPF-2.8.0-4.el7.noarch
  114. ---> Package perl-MailTools.noarch 0:2.12-2.el7 will be installed
  115. --> Processing Dependency: perl(Net::SMTP::SSL) for package: perl-MailTools-2.12-2.el7.noarch
  116. ---> Package perl-NetAddr-IP.x86_64 0:4.069-3.el7 will be installed
  117. ---> Package perl-Razor-Agent.x86_64 0:2.85-15.el7 will be installed
  118. ---> Package perl-Socket6.x86_64 0:0.23-15.el7 will be installed
  119. ---> Package perl-Unix-Syslog.x86_64 0:1.1-17.el7 will be installed
  120. ---> Package portreserve.x86_64 0:0.0.5-10.el7 will be installed
  121. ---> Package procmail.x86_64 0:3.22-35.el7 will be installed
  122. ---> Package tmpwatch.x86_64 0:2.11-5.el7 will be installed
  123. --> Processing Dependency: psmisc for package: tmpwatch-2.11-5.el7.x86_64
  124. ---> Package unzoo.x86_64 0:4.4-16.el7 will be installed
  125. --> Running transaction check
  126. ---> Package clamav-data.noarch 0:0.99.2-1.el7 will be installed
  127. ---> Package libmspack.x86_64 0:0.5-0.4.alpha.el7 will be installed
  128. ---> Package perl-Convert-ASN1.noarch 0:0.26-4.el7 will be installed
  129. ---> Package perl-Convert-BinHex.noarch 0:1.119-20.el7 will be installed
  130. ---> Package perl-Crypt-OpenSSL-Bignum.x86_64 0:0.04-18.el7 will be installed
  131. ---> Package perl-Crypt-OpenSSL-Random.x86_64 0:0.04-21.el7 will be installed
  132. ---> Package perl-GSSAPI.x86_64 0:0.28-9.el7 will be installed
  133. ---> Package perl-JSON.noarch 0:2.59-2.el7 will be installed
  134. ---> Package perl-Net-SMTP-SSL.noarch 0:1.01-13.el7 will be installed
  135. ---> Package perl-Package-Constants.noarch 1:0.02-286.el7 will be installed
  136. ---> Package perl-Text-Soundex.x86_64 0:3.04-4.el7 will be installed
  137. --> Processing Dependency: perl(Text::Unidecode) for package: perl-Text-Soundex-3.04-4.el7.x86_64
  138. ---> Package perl-XML-SAX-Writer.noarch 0:0.53-4.el7 will be installed
  139. --> Processing Dependency: perl(XML::Filter::BufferText) for package: perl-XML-SAX-Writer-0.53-4.el7.noarch
  140. ---> Package perl-version.x86_64 3:0.99.07-2.el7 will be installed
  141. ---> Package psmisc.x86_64 0:22.20-9.el7 will be installed
  142. --> Running transaction check
  143. ---> Package perl-Text-Unidecode.noarch 0:0.04-20.el7 will be installed
  144. ---> Package perl-XML-Filter-BufferText.noarch 0:1.01-17.el7 will be installed
  145. --> Processing Conflict: clamav-filesystem-0.99.2-1.el7.noarch conflicts clamav < 0.99.2-1.el7
  146. --> Finished Dependency Resolution
  147. Error: clamav-filesystem conflicts with clamav-0.98.4-1.el7.rf.x86_64
  148. You could try using --skip-broken to work around the problem
  149. ** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
  150. varnish-release-4.1-2.el7.noarch is a duplicate with varnish-release-3.0-1.el6.noarch
RAW Paste Data