SHARE
TWEET

problem with dpkg-buildpackage for disabling unity gestures

a guest Nov 9th, 2015 315 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. /tmp/unity/unity-7.2.5+14.04.20150603$ dpkg-buildpackage -us -uc -nc
  2. dpkg-buildpackage: source package unity
  3. dpkg-buildpackage: source version 7.2.5+14.04.20150603-0ubuntu1
  4. dpkg-buildpackage: source distribution trusty
  5. dpkg-buildpackage: source changed by CI Train Bot <ci-train-bot@canonical.com>
  6. dpkg-buildpackage: host architecture amd64
  7.  dpkg-source --before-build unity-7.2.5+14.04.20150603
  8. dpkg-checkbuilddeps: Unmet build dependencies: cmake compiz-dev (>= 1:0.9.11) dbus-test-runner dh-migrations dh-translations (>= 94) google-mock (>= 1.6.0+svn437) gsettings-desktop-schemas-dev intltool (>= 0.35.0) libatk1.0-dev libbamf3-dev (>= 0.5.0+13.10.20130731) libboost-dev libcairo2-dev libdbus-1-dev libdbusmenu-glib-dev (>= 0.3.91) libdee-dev (>= 1.2.6) libgee-dev (>= 0.5.0) libglib2.0-dev (>= 2.39.1) libgnome-desktop-3-dev libgtest-dev libgtk-3-dev (>= 3.1) libido3-0.1-dev (>= 13.10.0) libindicator-dev (>= 0.12.2) libindicator3-dev (>= 0.12.2) libjson-glib-dev libnotify-dev libnux-4.0-dev (>= 4.0.6) libpam0g-dev libpango1.0-dev libsigc++-2.0-dev libstartup-notification0-dev libunique-dev libunity-dev (>= 7.1.0) libunity-misc-dev (>= 4.0.4) libupstart-dev libxcb-icccm4-dev libxpathselect-dev (>= 1.4) libzeitgeist-2.0-dev python-setuptools quilt xserver-xorg-video-dummy xsltproc
  9. dpkg-buildpackage: warning: build dependencies/conflicts unsatisfied; aborting
  10. dpkg-buildpackage: warning: (Use -d flag to override.)
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Top