SHARE
TWEET

Untitled

a guest May 16th, 2019 91 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Loaded plugins: fastestmirror
  2. Loading mirror speeds from cached hostfile
  3.  * base: mirrors.cat.pdx.edu
  4.  * epel: mirror.layeronline.com
  5.  * extras: mirrors.cat.pdx.edu
  6.  * updates: mirrors.cat.pdx.edu
  7. Resolving Dependencies
  8. --> Running transaction check
  9. ---> Package foreman-installer.noarch 1:1.10.4-1.el7 will be installed
  10. --> Processing Dependency: rubygem-kafo >= 0.6.5 for package: 1:foreman-installer-1.10.4-1.el7.noarch
  11. --> Processing Dependency: rubygem-apipie-bindings >= 0.0.6 for package: 1:foreman-installer-1.10.4-1.el7.noarch
  12. --> Processing Dependency: rubygem-highline for package: 1:foreman-installer-1.10.4-1.el7.noarch
  13. --> Processing Dependency: foreman-selinux for package: 1:foreman-installer-1.10.4-1.el7.noarch
  14. --> Running transaction check
  15. ---> Package foreman-selinux.noarch 0:1.10.4-1.el7 will be installed
  16. --> Processing Dependency: policycoreutils-python for package: foreman-selinux-1.10.4-1.el7.noarch
  17. --> Processing Dependency: /usr/sbin/semanage for package: foreman-selinux-1.10.4-1.el7.noarch
  18. ---> Package rubygem-apipie-bindings.noarch 0:0.0.14-1.el7 will be installed
  19. --> Processing Dependency: rubygem(rest-client) >= 1.6.5 for package: rubygem-apipie-bindings-0.0.14-1.el7.noarch
  20. --> Processing Dependency: rubygem(oauth) for package: rubygem-apipie-bindings-0.0.14-1.el7.noarch
  21. --> Processing Dependency: rubygem(awesome_print) for package: rubygem-apipie-bindings-0.0.14-1.el7.noarch
  22. ---> Package rubygem-highline.noarch 0:1.6.21-3.el7 will be installed
  23. ---> Package rubygem-kafo.noarch 0:0.6.12-1.el7 will be installed
  24. --> Processing Dependency: rubygem(logging) < 3.0.0 for package: rubygem-kafo-0.6.12-1.el7.noarch
  25. --> Processing Dependency: puppet < 4.0.0 for package: rubygem-kafo-0.6.12-1.el7.noarch
  26. Package puppet-3.6.2-3.el7.noarch is obsoleted by puppet-agent-6.4.2-1.el7.x86_64 which is already installed
  27. --> Processing Dependency: rubygem(clamp) >= 0.6.2 for package: rubygem-kafo-0.6.12-1.el7.noarch
  28. --> Processing Dependency: rubygem(powerbar) for package: rubygem-kafo-0.6.12-1.el7.noarch
  29. --> Processing Dependency: rubygem(kafo_parsers) for package: rubygem-kafo-0.6.12-1.el7.noarch
  30. --> Running transaction check
  31. ---> Package policycoreutils-python.x86_64 0:2.5-29.el7_6.1 will be installed
  32. --> Processing Dependency: setools-libs >= 3.3.8-4 for package: policycoreutils-python-2.5-29.el7_6.1.x86_64
  33. --> Processing Dependency: libsemanage-python >= 2.5-14 for package: policycoreutils-python-2.5-29.el7_6.1.x86_64
  34. --> Processing Dependency: audit-libs-python >= 2.1.3-4 for package: policycoreutils-python-2.5-29.el7_6.1.x86_64
  35. --> Processing Dependency: python-IPy for package: policycoreutils-python-2.5-29.el7_6.1.x86_64
  36. --> Processing Dependency: libqpol.so.1(VERS_1.4)(64bit) for package: policycoreutils-python-2.5-29.el7_6.1.x86_64
  37. --> Processing Dependency: libqpol.so.1(VERS_1.2)(64bit) for package: policycoreutils-python-2.5-29.el7_6.1.x86_64
  38. --> Processing Dependency: libcgroup for package: policycoreutils-python-2.5-29.el7_6.1.x86_64
  39. --> Processing Dependency: libapol.so.4(VERS_4.0)(64bit) for package: policycoreutils-python-2.5-29.el7_6.1.x86_64
  40. --> Processing Dependency: checkpolicy for package: policycoreutils-python-2.5-29.el7_6.1.x86_64
  41. --> Processing Dependency: libqpol.so.1()(64bit) for package: policycoreutils-python-2.5-29.el7_6.1.x86_64
  42. --> Processing Dependency: libapol.so.4()(64bit) for package: policycoreutils-python-2.5-29.el7_6.1.x86_64
  43. ---> Package rubygem-awesome_print.noarch 0:1.0.2-11.el7 will be installed
  44. ---> Package rubygem-clamp.noarch 0:1.0.0-3.el7 will be installed
  45. ---> Package rubygem-kafo.noarch 0:0.6.12-1.el7 will be installed
  46. --> Processing Dependency: puppet < 4.0.0 for package: rubygem-kafo-0.6.12-1.el7.noarch
  47. Package puppet-3.6.2-3.el7.noarch is obsoleted by puppet-agent-6.4.2-1.el7.x86_64 which is already installed
  48. ---> Package rubygem-kafo_parsers.noarch 0:0.0.5-1.el7 will be installed
  49. ---> Package rubygem-logging.noarch 0:1.8.2-2.el7 will be installed
  50. --> Processing Dependency: rubygem(multi_json) >= 1.8.4 for package: rubygem-logging-1.8.2-2.el7.noarch
  51. --> Processing Dependency: rubygem(little-plugger) >= 1.1.3 for package: rubygem-logging-1.8.2-2.el7.noarch
  52. ---> Package rubygem-oauth.noarch 0:0.4.7-7.el7 will be installed
  53. ---> Package rubygem-powerbar.noarch 0:1.0.11-10.el7 will be installed
  54. --> Processing Dependency: rubygem(ansi) < 1.5.0 for package: rubygem-powerbar-1.0.11-10.el7.noarch
  55. --> Processing Dependency: rubygem(hashie) >= 1.1.0 for package: rubygem-powerbar-1.0.11-10.el7.noarch
  56. --> Processing Dependency: rubygem(ansi) >= 1.4.0 for package: rubygem-powerbar-1.0.11-10.el7.noarch
  57. ---> Package rubygem-rest-client.noarch 0:1.6.7-4.el7 will be installed
  58. --> Processing Dependency: rubygem(mime-types) >= 1.16 for package: rubygem-rest-client-1.6.7-4.el7.noarch
  59. --> Processing Dependency: rubygem(netrc) for package: rubygem-rest-client-1.6.7-4.el7.noarch
  60. --> Running transaction check
  61. ---> Package audit-libs-python.x86_64 0:2.8.4-4.el7 will be installed
  62. ---> Package checkpolicy.x86_64 0:2.5-8.el7 will be installed
  63. ---> Package libcgroup.x86_64 0:0.41-20.el7 will be installed
  64. ---> Package libsemanage-python.x86_64 0:2.5-14.el7 will be installed
  65. ---> Package python-IPy.noarch 0:0.75-6.el7 will be installed
  66. ---> Package rubygem-ansi.noarch 0:1.4.3-2.el7 will be installed
  67. ---> Package rubygem-hashie.noarch 0:2.0.5-3.el7 will be installed
  68. ---> Package rubygem-kafo.noarch 0:0.6.12-1.el7 will be installed
  69. --> Processing Dependency: puppet < 4.0.0 for package: rubygem-kafo-0.6.12-1.el7.noarch
  70. Package puppet-3.6.2-3.el7.noarch is obsoleted by puppet-agent-6.4.2-1.el7.x86_64 which is already installed
  71. ---> Package rubygem-little-plugger.noarch 0:1.1.3-19.el7 will be installed
  72. ---> Package rubygem-mime-types.noarch 0:1.19-3.el7 will be installed
  73. ---> Package rubygem-multi_json.noarch 0:1.10.1-2.el7 will be installed
  74. ---> Package rubygem-netrc.noarch 0:0.7.7-6.el7 will be installed
  75. ---> Package setools-libs.x86_64 0:3.3.8-4.el7 will be installed
  76. --> Finished Dependency Resolution
  77. Error: Package: rubygem-kafo-0.6.12-1.el7.noarch (foreman)
  78.            Requires: puppet < 4.0.0
  79.            Installed: puppet-agent-6.4.2-1.el7.x86_64 (@puppet)
  80.                puppet >= 4.0.0-1.el7
  81.            Available: puppet-3.6.2-3.el7.noarch (epel)
  82.                puppet = 3.6.2-3.el7
  83.            Available: puppet-agent-6.0.0-1.el7.x86_64 (puppet)
  84.                puppet >= 4.0.0-1.el7
  85.            Available: puppet-agent-6.0.1-1.el7.x86_64 (puppet)
  86.                puppet >= 4.0.0-1.el7
  87.            Available: puppet-agent-6.0.2-1.el7.x86_64 (puppet)
  88.                puppet >= 4.0.0-1.el7
  89.            Available: puppet-agent-6.0.3-1.el7.x86_64 (puppet)
  90.                puppet >= 4.0.0-1.el7
  91.            Available: puppet-agent-6.0.4-1.el7.x86_64 (puppet)
  92.                puppet >= 4.0.0-1.el7
  93.            Available: puppet-agent-6.0.5-1.el7.x86_64 (puppet)
  94.                puppet >= 4.0.0-1.el7
  95.            Available: puppet-agent-6.0.7-1.el7.x86_64 (puppet)
  96.                puppet >= 4.0.0-1.el7
  97.            Available: puppet-agent-6.0.8-1.el7.x86_64 (puppet)
  98.                puppet >= 4.0.0-1.el7
  99.            Available: puppet-agent-6.0.9-1.el7.x86_64 (puppet)
  100.                puppet >= 4.0.0-1.el7
  101.            Available: puppet-agent-6.1.0-1.el7.x86_64 (puppet)
  102.                puppet >= 4.0.0-1.el7
  103.            Available: puppet-agent-6.2.0-1.el7.x86_64 (puppet)
  104.                puppet >= 4.0.0-1.el7
  105.            Available: puppet-agent-6.3.0-1.el7.x86_64 (puppet)
  106.                puppet >= 4.0.0-1.el7
  107.            Available: puppet-agent-6.4.0-1.el7.x86_64 (puppet)
  108.                puppet >= 4.0.0-1.el7
  109.            Available: puppet-agent-6.4.1-1.el7.x86_64 (puppet)
  110.                puppet >= 4.0.0-1.el7
  111.  You could try using --skip-broken to work around the problem
  112.  You could try running: rpm -Va --nofiles --nodigest
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top