SHARE
TWEET

Untitled

a guest Jul 16th, 2019 63 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. TASK [Update npm] **********************************************************************************************************************************************************************************************
  2. fatal: [pm2-test]: FAILED! => {"changed": true, "cmd": "npm ci --unsafe-perm=true --allow-root", "delta": "0:02:05.996194", "end": "2019-07-16 15:05:53.288767", "msg": "non-zero return code", "rc": 1, "start": "2019-07-16 15:03:47.292573", "stderr": "Cannot download \"https://github.com/sass/node-sass/releases/download/v4.11.0/linux-x64-72_binding.node\": \n\nHTTP error 404 Not Found\n\nHint: If github.com is not accessible in your location\n      try setting a proxy via HTTP_PROXY, e.g. \n\n      export HTTP_PROXY=http://example.com:1234\n\nor configure npm proxy via\n\n      npm config set proxy http://example.com:8080\ngyp info it worked if it ends with ok\ngyp verb cli [\ngyp verb cli   '/usr/bin/node',\ngyp verb cli   '/opt/fugu/releases/20190716160339/node_modules/node-gyp/bin/node-gyp.js',\ngyp verb cli   'rebuild',\ngyp verb cli   '--verbose',\ngyp verb cli   '--libsass_ext=',\ngyp verb cli   '--libsass_cflags=',\ngyp verb cli   '--libsass_ldflags=',\ngyp verb cli   '--libsass_library='\ngyp verb cli ]\ngyp info using node-gyp@3.8.0\ngyp info using node@12.6.0 | linux | x64\ngyp verb command rebuild []\ngyp verb command clean []\ngyp verb clean removing \"build\" directory\ngyp verb command configure []\ngyp verb check python checking for Python executable \"python2\" in the PATH\ngyp verb `which` succeeded python2 /usr/bin/python2\ngyp verb check python version `/usr/bin/python2 -c \"import sys; print \"2.7.5\ngyp verb check python version .%s.%s\" % sys.version_info[:3];\"` returned: %j\ngyp verb get node dir no --target version specified, falling back to host node version: 12.6.0\ngyp verb command install [ '12.6.0' ]\ngyp verb install input version string \"12.6.0\"\ngyp verb install installing version: 12.6.0\ngyp verb install --ensure was passed, so won't reinstall if already installed\ngyp verb install version is already installed, need to check \"installVersion\"\ngyp verb got \"installVersion\" 9\ngyp verb needs \"installVersion\" 9\ngyp verb install version is good\ngyp verb get node dir target node version installed: 12.6.0\ngyp verb build dir attempting to create \"build\" dir: /opt/fugu/releases/20190716160339/node_modules/node-sass/build\ngyp verb build dir \"build\" dir needed to be created? /opt/fugu/releases/20190716160339/node_modules/node-sass/build\ngyp verb build/config.gypi creating config file\ngyp verb build/config.gypi writing out config file: /opt/fugu/releases/20190716160339/node_modules/node-sass/build/config.gypi\ngyp verb config.gypi checking for gypi file: /opt/fugu/releases/20190716160339/node_modules/node-sass/config.gypi\ngyp verb common.gypi checking for gypi file: /opt/fugu/releases/20190716160339/node_modules/node-sass/common.gypi\ngyp verb gyp gyp format was not specified; forcing \"make\"\ngyp info spawn /usr/bin/python2\ngyp info spawn args [\ngyp info spawn args   '/opt/fugu/releases/20190716160339/node_modules/node-gyp/gyp/gyp_main.py',\ngyp info spawn args   'binding.gyp',\ngyp info spawn args   '-f',\ngyp info spawn args   'make',\ngyp info spawn args   '-I',\ngyp info spawn args   '/opt/fugu/releases/20190716160339/node_modules/node-sass/build/config.gypi',\ngyp info spawn args   '-I',\ngyp info spawn args   '/opt/fugu/releases/20190716160339/node_modules/node-gyp/addon.gypi',\ngyp info spawn args   '-I',\ngyp info spawn args   '/home/ansible/.node-gyp/12.6.0/include/node/common.gypi',\ngyp info spawn args   '-Dlibrary=shared_library',\ngyp info spawn args   '-Dvisibility=default',\ngyp info spawn args   '-Dnode_root_dir=/home/ansible/.node-gyp/12.6.0',\ngyp info spawn args   '-Dnode_gyp_dir=/opt/fugu/releases/20190716160339/node_modules/node-gyp',\ngyp info spawn args   '-Dnode_lib_file=/home/ansible/.node-gyp/12.6.0/<(target_arch)/node.lib',\ngyp info spawn args   '-Dmodule_root_dir=/opt/fugu/releases/20190716160339/node_modules/node-sass',\ngyp info spawn args   '-Dnode_engine=v8',\ngyp info spawn args   '--depth=.',\ngyp info spawn args   '--no-parallel',\ngyp info spawn args   '--generator-output',\ngyp info spawn args   'build',\ngyp info spawn args   '-Goutput_dir=.'\ngyp info spawn args ]\ngyp verb command build []\ngyp verb build type Release\ngyp verb architecture x64\ngyp verb node dev dir /home/ansible/.node-gyp/12.6.0\ngyp verb `which` succeeded for `make` /usr/bin/make\ngyp info spawn make\ngyp info spawn args [ 'V=1', 'BUILDTYPE=Release', '-C', 'build' ]\n../src/create_string.cpp: In function ‘char* create_string(Nan::MaybeLocal<v8::Value>)’:\n../src/create_string.cpp:17:37: error: no matching function for call to ‘v8::String::Utf8Value::Utf8Value(v8::Local<v8::Value>&)’\n   v8::String::Utf8Value string(value);\n                                     ^\n../src/create_string.cpp:17:37: note: candidate is:\nIn file included from /home/ansible/.node-gyp/12.6.0/include/node/node.h:63:0,\n                 from ../../nan/nan.h:53,\n                 from ../src/create_string.cpp:1:\n/home/ansible/.node-gyp/12.6.0/include/node/v8.h:2995:5: note: v8::String::Utf8Value::Utf8Value(v8::Isolate*, v8::Local<v8::Value>)\n     Utf8Value(Isolate* isolate, Local<v8::Value> obj);\n     ^\n/home/ansible/.node-gyp/12.6.0/include/node/v8.h:2995:5: note:   candidate expects 2 arguments, 1 provided\nmake: *** [Release/obj.target/binding/src/create_string.o] Error 1\ngyp ERR! build error \ngyp ERR! stack Error: `make` failed with exit code: 2\ngyp ERR! stack     at ChildProcess.onExit (/opt/fugu/releases/20190716160339/node_modules/node-gyp/lib/build.js:262:23)\ngyp ERR! stack     at ChildProcess.emit (events.js:203:13)\ngyp ERR! stack     at Process.ChildProcess._handle.onexit (internal/child_process.js:272:12)\ngyp ERR! System Linux 3.10.0-957.21.3.el7.x86_64\ngyp ERR! command \"/usr/bin/node\" \"/opt/fugu/releases/20190716160339/node_modules/node-gyp/bin/node-gyp.js\" \"rebuild\" \"--verbose\" \"--libsass_ext=\" \"--libsass_cflags=\" \"--libsass_ldflags=\" \"--libsass_library=\"\ngyp ERR! cwd /opt/fugu/releases/20190716160339/node_modules/node-sass\ngyp ERR! node -v v12.6.0\ngyp ERR! node-gyp -v v3.8.0\ngyp ERR! not ok \nBuild failed with error code: 1\nnpm ERR! code ELIFECYCLE\nnpm ERR! errno 1\nnpm ERR! node-sass@4.11.0 postinstall: `node scripts/build.js`\nnpm ERR! Exit status 1\nnpm ERR! \nnpm ERR! Failed at the node-sass@4.11.0 postinstall script.\nnpm ERR! This is probably not a problem with npm. There is likely additional logging output above.\n\nnpm ERR! A complete log of this run can be found in:\nnpm ERR!     /home/ansible/.npm/_logs/2019-07-16T13_05_53_231Z-debug.log", "stderr_lines": ["Cannot download \"https://github.com/sass/node-sass/releases/download/v4.11.0/linux-x64-72_binding.node\": ", "", "HTTP error 404 Not Found", "", "Hint: If github.com is not accessible in your location", "      try setting a proxy via HTTP_PROXY, e.g. ", "", "      export HTTP_PROXY=http://example.com:1234", "", "or configure npm proxy via", "", "      npm config set proxy http://example.com:8080", "gyp info it worked if it ends with ok", "gyp verb cli [", "gyp verb cli   '/usr/bin/node',", "gyp verb cli   '/opt/fugu/releases/20190716160339/node_modules/node-gyp/bin/node-gyp.js',", "gyp verb cli   'rebuild',", "gyp verb cli   '--verbose',", "gyp verb cli   '--libsass_ext=',", "gyp verb cli   '--libsass_cflags=',", "gyp verb cli   '--libsass_ldflags=',", "gyp verb cli   '--libsass_library='", "gyp verb cli ]", "gyp info using node-gyp@3.8.0", "gyp info using node@12.6.0 | linux | x64", "gyp verb command rebuild []", "gyp verb command clean []", "gyp verb clean removing \"build\" directory", "gyp verb command configure []", "gyp verb check python checking for Python executable \"python2\" in the PATH", "gyp verb `which` succeeded python2 /usr/bin/python2", "gyp verb check python version `/usr/bin/python2 -c \"import sys; print \"2.7.5", "gyp verb check python version .%s.%s\" % sys.version_info[:3];\"` returned: %j", "gyp verb get node dir no --target version specified, falling back to host node version: 12.6.0", "gyp verb command install [ '12.6.0' ]", "gyp verb install input version string \"12.6.0\"", "gyp verb install installing version: 12.6.0", "gyp verb install --ensure was passed, so won't reinstall if already installed", "gyp verb install version is already installed, need to check \"installVersion\"", "gyp verb got \"installVersion\" 9", "gyp verb needs \"installVersion\" 9", "gyp verb install version is good", "gyp verb get node dir target node version installed: 12.6.0", "gyp verb build dir attempting to create \"build\" dir: /opt/fugu/releases/20190716160339/node_modules/node-sass/build", "gyp verb build dir \"build\" dir needed to be created? /opt/fugu/releases/20190716160339/node_modules/node-sass/build", "gyp verb build/config.gypi creating config file", "gyp verb build/config.gypi writing out config file: /opt/fugu/releases/20190716160339/node_modules/node-sass/build/config.gypi", "gyp verb config.gypi checking for gypi file: /opt/fugu/releases/20190716160339/node_modules/node-sass/config.gypi", "gyp verb common.gypi checking for gypi file: /opt/fugu/releases/20190716160339/node_modules/node-sass/common.gypi", "gyp verb gyp gyp format was not specified; forcing \"make\"", "gyp info spawn /usr/bin/python2", "gyp info spawn args [", "gyp info spawn args   '/opt/fugu/releases/20190716160339/node_modules/node-gyp/gyp/gyp_main.py',", "gyp info spawn args   'binding.gyp',", "gyp info spawn args   '-f',", "gyp info spawn args   'make',", "gyp info spawn args   '-I',", "gyp info spawn args   '/opt/fugu/releases/20190716160339/node_modules/node-sass/build/config.gypi',", "gyp info spawn args   '-I',", "gyp info spawn args   '/opt/fugu/releases/20190716160339/node_modules/node-gyp/addon.gypi',", "gyp info spawn args   '-I',", "gyp info spawn args   '/home/ansible/.node-gyp/12.6.0/include/node/common.gypi',", "gyp info spawn args   '-Dlibrary=shared_library',", "gyp info spawn args   '-Dvisibility=default',", "gyp info spawn args   '-Dnode_root_dir=/home/ansible/.node-gyp/12.6.0',", "gyp info spawn args   '-Dnode_gyp_dir=/opt/fugu/releases/20190716160339/node_modules/node-gyp',", "gyp info spawn args   '-Dnode_lib_file=/home/ansible/.node-gyp/12.6.0/<(target_arch)/node.lib',", "gyp info spawn args   '-Dmodule_root_dir=/opt/fugu/releases/20190716160339/node_modules/node-sass',", "gyp info spawn args   '-Dnode_engine=v8',", "gyp info spawn args   '--depth=.',", "gyp info spawn args   '--no-parallel',", "gyp info spawn args   '--generator-output',", "gyp info spawn args   'build',", "gyp info spawn args   '-Goutput_dir=.'", "gyp info spawn args ]", "gyp verb command build []", "gyp verb build type Release", "gyp verb architecture x64", "gyp verb node dev dir /home/ansible/.node-gyp/12.6.0", "gyp verb `which` succeeded for `make` /usr/bin/make", "gyp info spawn make", "gyp info spawn args [ 'V=1', 'BUILDTYPE=Release', '-C', 'build' ]", "../src/create_string.cpp: In function ‘char* create_string(Nan::MaybeLocal<v8::Value>)’:", "../src/create_string.cpp:17:37: error: no matching function for call to ‘v8::String::Utf8Value::Utf8Value(v8::Local<v8::Value>&)’", "   v8::String::Utf8Value string(value);", "                                     ^", "../src/create_string.cpp:17:37: note: candidate is:", "In file included from /home/ansible/.node-gyp/12.6.0/include/node/node.h:63:0,", "                 from ../../nan/nan.h:53,", "                 from ../src/create_string.cpp:1:", "/home/ansible/.node-gyp/12.6.0/include/node/v8.h:2995:5: note: v8::String::Utf8Value::Utf8Value(v8::Isolate*, v8::Local<v8::Value>)", "     Utf8Value(Isolate* isolate, Local<v8::Value> obj);", "     ^", "/home/ansible/.node-gyp/12.6.0/include/node/v8.h:2995:5: note:   candidate expects 2 arguments, 1 provided", "make: *** [Release/obj.target/binding/src/create_string.o] Error 1", "gyp ERR! build error ", "gyp ERR! stack Error: `make` failed with exit code: 2", "gyp ERR! stack     at ChildProcess.onExit (/opt/fugu/releases/20190716160339/node_modules/node-gyp/lib/build.js:262:23)", "gyp ERR! stack     at ChildProcess.emit (events.js:203:13)", "gyp ERR! stack     at Process.ChildProcess._handle.onexit (internal/child_process.js:272:12)", "gyp ERR! System Linux 3.10.0-957.21.3.el7.x86_64", "gyp ERR! command \"/usr/bin/node\" \"/opt/fugu/releases/20190716160339/node_modules/node-gyp/bin/node-gyp.js\" \"rebuild\" \"--verbose\" \"--libsass_ext=\" \"--libsass_cflags=\" \"--libsass_ldflags=\" \"--libsass_library=\"", "gyp ERR! cwd /opt/fugu/releases/20190716160339/node_modules/node-sass", "gyp ERR! node -v v12.6.0", "gyp ERR! node-gyp -v v3.8.0", "gyp ERR! not ok ", "Build failed with error code: 1", "npm ERR! code ELIFECYCLE", "npm ERR! errno 1", "npm ERR! node-sass@4.11.0 postinstall: `node scripts/build.js`", "npm ERR! Exit status 1", "npm ERR! ", "npm ERR! Failed at the node-sass@4.11.0 postinstall script.", "npm ERR! This is probably not a problem with npm. There is likely additional logging output above.", "", "npm ERR! A complete log of this run can be found in:", "npm ERR!     /home/ansible/.npm/_logs/2019-07-16T13_05_53_231Z-debug.log"], "stdout": "\n> fsevents@1.2.7 install /opt/fugu/releases/20190716160339/node_modules/fsevents\n> node install\n\n\n> core-js@3.1.4 postinstall /opt/fugu/releases/20190716160339/node_modules/@storybook/client-logger/node_modules/core-js\n> node scripts/postinstall || echo \"ignore\"\n\nThank you for using core-js ( https://github.com/zloirock/core-js ) for polyfilling JavaScript standard library!\n\nThe project needs your help! Please consider supporting of core-js on Open Collective or Patreon: \n> https://opencollective.com/core-js \n> https://www.patreon.com/zloirock \n\nAlso, the author of core-js ( https://github.com/zloirock ) is looking for a good job -)\n\n\n> core-js@3.1.4 postinstall /opt/fugu/releases/20190716160339/node_modules/simplebar/node_modules/core-js\n> node scripts/postinstall || echo \"ignore\"\n\nThank you for using core-js ( https://github.com/zloirock/core-js ) for polyfilling JavaScript standard library!\n\nThe project needs your help! Please consider supporting of core-js on Open Collective or Patreon: \n> https://opencollective.com/core-js \n> https://www.patreon.com/zloirock \n\nAlso, the author of core-js ( https://github.com/zloirock ) is looking for a good job -)\n\n\n> core-js@3.1.4 postinstall /opt/fugu/releases/20190716160339/node_modules/@storybook/components/node_modules/core-js\n> node scripts/postinstall || echo \"ignore\"\n\nThank you for using core-js ( https://github.com/zloirock/core-js ) for polyfilling JavaScript standard library!\n\nThe project needs your help! Please consider supporting of core-js on Open Collective or Patreon: \n> https://opencollective.com/core-js \n> https://www.patreon.com/zloirock \n\nAlso, the author of core-js ( https://github.com/zloirock ) is looking for a good job -)\n\n\n> core-js@3.1.4 postinstall /opt/fugu/releases/20190716160339/node_modules/@storybook/theming/node_modules/core-js\n> node scripts/postinstall || echo \"ignore\"\n\nThank you for using core-js ( https://github.com/zloirock/core-js ) for polyfilling JavaScript standard library!\n\nThe project needs your help! Please consider supporting of core-js on Open Collective or Patreon: \n> https://opencollective.com/core-js \n> https://www.patreon.com/zloirock \n\nAlso, the author of core-js ( https://github.com/zloirock ) is looking for a good job -)\n\n\n> core-js@3.1.4 postinstall /opt/fugu/releases/20190716160339/node_modules/@storybook/core-events/node_modules/core-js\n> node scripts/postinstall || echo \"ignore\"\n\nThank you for using core-js ( https://github.com/zloirock/core-js ) for polyfilling JavaScript standard library!\n\nThe project needs your help! Please consider supporting of core-js on Open Collective or Patreon: \n> https://opencollective.com/core-js \n> https://www.patreon.com/zloirock \n\nAlso, the author of core-js ( https://github.com/zloirock ) is looking for a good job -)\n\n\n> nodemon@1.18.10 postinstall /opt/fugu/releases/20190716160339/node_modules/nodemon\n> node bin/postinstall || exit 0\n\n\n> node-sass@4.11.0 install /opt/fugu/releases/20190716160339/node_modules/node-sass\n> node scripts/install.js\n\nDownloading binary from https://github.com/sass/node-sass/releases/download/v4.11.0/linux-x64-72_binding.node\n\n> node-sass@4.11.0 postinstall /opt/fugu/releases/20190716160339/node_modules/node-sass\n> node scripts/build.js\n\nBuilding: /usr/bin/node /opt/fugu/releases/20190716160339/node_modules/node-gyp/bin/node-gyp.js rebuild --verbose --libsass_ext= --libsass_cflags= --libsass_ldflags= --libsass_library=\nmake: Entering directory `/opt/fugu/releases/20190716160339/node_modules/node-sass/build'\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/ast.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/ast.o ../src/libsass/src/ast.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/ast_fwd_decl.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/ast_fwd_decl.o ../src/libsass/src/ast_fwd_decl.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/backtrace.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/backtrace.o ../src/libsass/src/backtrace.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/base64vlq.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/base64vlq.o ../src/libsass/src/base64vlq.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/bind.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/bind.o ../src/libsass/src/bind.cpp\n  cc '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer  -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/cencode.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/cencode.o ../src/libsass/src/cencode.c\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/check_nesting.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/check_nesting.o ../src/libsass/src/check_nesting.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/color_maps.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/color_maps.o ../src/libsass/src/color_maps.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/constants.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/constants.o ../src/libsass/src/constants.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/context.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/context.o ../src/libsass/src/context.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/cssize.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/cssize.o ../src/libsass/src/cssize.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/emitter.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/emitter.o ../src/libsass/src/emitter.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/environment.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/environment.o ../src/libsass/src/environment.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/error_handling.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/error_handling.o ../src/libsass/src/error_handling.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/eval.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/eval.o ../src/libsass/src/eval.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/expand.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/expand.o ../src/libsass/src/expand.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/extend.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/extend.o ../src/libsass/src/extend.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/file.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/file.o ../src/libsass/src/file.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/functions.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/functions.o ../src/libsass/src/functions.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/inspect.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/inspect.o ../src/libsass/src/inspect.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/json.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/json.o ../src/libsass/src/json.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/lexer.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/lexer.o ../src/libsass/src/lexer.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/listize.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/listize.o ../src/libsass/src/listize.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/memory/SharedPtr.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/memory/SharedPtr.o ../src/libsass/src/memory/SharedPtr.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/node.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/node.o ../src/libsass/src/node.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/operators.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/operators.o ../src/libsass/src/operators.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/output.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/output.o ../src/libsass/src/output.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/parser.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/parser.o ../src/libsass/src/parser.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/plugins.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/plugins.o ../src/libsass/src/plugins.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/position.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/position.o ../src/libsass/src/position.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/prelexer.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/prelexer.o ../src/libsass/src/prelexer.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/remove_placeholders.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/remove_placeholders.o ../src/libsass/src/remove_placeholders.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/sass.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/sass.o ../src/libsass/src/sass.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/sass2scss.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/sass2scss.o ../src/libsass/src/sass2scss.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/sass_context.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/sass_context.o ../src/libsass/src/sass_context.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/sass_functions.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/sass_functions.o ../src/libsass/src/sass_functions.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/sass_util.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/sass_util.o ../src/libsass/src/sass_util.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/sass_values.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/sass_values.o ../src/libsass/src/sass_values.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/source_map.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/source_map.o ../src/libsass/src/source_map.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/subset_map.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/subset_map.o ../src/libsass/src/subset_map.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/to_c.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/to_c.o ../src/libsass/src/to_c.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/to_value.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/to_value.o ../src/libsass/src/to_value.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/units.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/units.o ../src/libsass/src/units.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/utf8_string.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/utf8_string.o ../src/libsass/src/utf8_string.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/util.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/util.o ../src/libsass/src/util.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/values.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/values.o ../src/libsass/src/values.cpp\n  rm -f Release/obj.target/src/sass.a && ar crs Release/obj.target/src/sass.a Release/obj.target/libsass/src/libsass/src/ast.o Release/obj.target/libsass/src/libsass/src/ast_fwd_decl.o Release/obj.target/libsass/src/libsass/src/backtrace.o Release/obj.target/libsass/src/libsass/src/base64vlq.o Release/obj.target/libsass/src/libsass/src/bind.o Release/obj.target/libsass/src/libsass/src/cencode.o Release/obj.target/libsass/src/libsass/src/check_nesting.o Release/obj.target/libsass/src/libsass/src/color_maps.o Release/obj.target/libsass/src/libsass/src/constants.o Release/obj.target/libsass/src/libsass/src/context.o Release/obj.target/libsass/src/libsass/src/cssize.o Release/obj.target/libsass/src/libsass/src/emitter.o Release/obj.target/libsass/src/libsass/src/environment.o Release/obj.target/libsass/src/libsass/src/error_handling.o Release/obj.target/libsass/src/libsass/src/eval.o Release/obj.target/libsass/src/libsass/src/expand.o Release/obj.target/libsass/src/libsass/src/extend.o Release/obj.target/libsass/src/libsass/src/file.o Release/obj.target/libsass/src/libsass/src/functions.o Release/obj.target/libsass/src/libsass/src/inspect.o Release/obj.target/libsass/src/libsass/src/json.o Release/obj.target/libsass/src/libsass/src/lexer.o Release/obj.target/libsass/src/libsass/src/listize.o Release/obj.target/libsass/src/libsass/src/memory/SharedPtr.o Release/obj.target/libsass/src/libsass/src/node.o Release/obj.target/libsass/src/libsass/src/operators.o Release/obj.target/libsass/src/libsass/src/output.o Release/obj.target/libsass/src/libsass/src/parser.o Release/obj.target/libsass/src/libsass/src/plugins.o Release/obj.target/libsass/src/libsass/src/position.o Release/obj.target/libsass/src/libsass/src/prelexer.o Release/obj.target/libsass/src/libsass/src/remove_placeholders.o Release/obj.target/libsass/src/libsass/src/sass.o Release/obj.target/libsass/src/libsass/src/sass2scss.o Release/obj.target/libsass/src/libsass/src/sass_context.o Release/obj.target/libsass/src/libsass/src/sass_functions.o Release/obj.target/libsass/src/libsass/src/sass_util.o Release/obj.target/libsass/src/libsass/src/sass_values.o Release/obj.target/libsass/src/libsass/src/source_map.o Release/obj.target/libsass/src/libsass/src/subset_map.o Release/obj.target/libsass/src/libsass/src/to_c.o Release/obj.target/libsass/src/libsass/src/to_value.o Release/obj.target/libsass/src/libsass/src/units.o Release/obj.target/libsass/src/libsass/src/utf8_string.o Release/obj.target/libsass/src/libsass/src/util.o Release/obj.target/libsass/src/libsass/src/values.o\n  rm -rf \"Release/sass.a\" && cp -af \"Release/obj.target/src/sass.a\" \"Release/sass.a\"\n  g++ '-DNODE_GYP_MODULE_NAME=binding' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DBUILDING_NODE_EXTENSION' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../../nan -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -fno-rtti -fno-exceptions -std=gnu++1y -std=c++0x -MMD -MF ./Release/.deps/Release/obj.target/binding/src/binding.o.d.raw   -c -o Release/obj.target/binding/src/binding.o ../src/binding.cpp\n  g++ '-DNODE_GYP_MODULE_NAME=binding' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DBUILDING_NODE_EXTENSION' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../../nan -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -fno-rtti -fno-exceptions -std=gnu++1y -std=c++0x -MMD -MF ./Release/.deps/Release/obj.target/binding/src/create_string.o.d.raw   -c -o Release/obj.target/binding/src/create_string.o ../src/create_string.cpp\nmake: Leaving directory `/opt/fugu/releases/20190716160339/node_modules/node-sass/build'", "stdout_lines": ["", "> fsevents@1.2.7 install /opt/fugu/releases/20190716160339/node_modules/fsevents", "> node install", "", "", "> core-js@3.1.4 postinstall /opt/fugu/releases/20190716160339/node_modules/@storybook/client-logger/node_modules/core-js", "> node scripts/postinstall || echo \"ignore\"", "", "Thank you for using core-js ( https://github.com/zloirock/core-js ) for polyfilling JavaScript standard library!", "", "The project needs your help! Please consider supporting of core-js on Open Collective or Patreon: ", "> https://opencollective.com/core-js ", "> https://www.patreon.com/zloirock ", "", "Also, the author of core-js ( https://github.com/zloirock ) is looking for a good job -)", "", "", "> core-js@3.1.4 postinstall /opt/fugu/releases/20190716160339/node_modules/simplebar/node_modules/core-js", "> node scripts/postinstall || echo \"ignore\"", "", "Thank you for using core-js ( https://github.com/zloirock/core-js ) for polyfilling JavaScript standard library!", "", "The project needs your help! Please consider supporting of core-js on Open Collective or Patreon: ", "> https://opencollective.com/core-js ", "> https://www.patreon.com/zloirock ", "", "Also, the author of core-js ( https://github.com/zloirock ) is looking for a good job -)", "", "", "> core-js@3.1.4 postinstall /opt/fugu/releases/20190716160339/node_modules/@storybook/components/node_modules/core-js", "> node scripts/postinstall || echo \"ignore\"", "", "Thank you for using core-js ( https://github.com/zloirock/core-js ) for polyfilling JavaScript standard library!", "", "The project needs your help! Please consider supporting of core-js on Open Collective or Patreon: ", "> https://opencollective.com/core-js ", "> https://www.patreon.com/zloirock ", "", "Also, the author of core-js ( https://github.com/zloirock ) is looking for a good job -)", "", "", "> core-js@3.1.4 postinstall /opt/fugu/releases/20190716160339/node_modules/@storybook/theming/node_modules/core-js", "> node scripts/postinstall || echo \"ignore\"", "", "Thank you for using core-js ( https://github.com/zloirock/core-js ) for polyfilling JavaScript standard library!", "", "The project needs your help! Please consider supporting of core-js on Open Collective or Patreon: ", "> https://opencollective.com/core-js ", "> https://www.patreon.com/zloirock ", "", "Also, the author of core-js ( https://github.com/zloirock ) is looking for a good job -)", "", "", "> core-js@3.1.4 postinstall /opt/fugu/releases/20190716160339/node_modules/@storybook/core-events/node_modules/core-js", "> node scripts/postinstall || echo \"ignore\"", "", "Thank you for using core-js ( https://github.com/zloirock/core-js ) for polyfilling JavaScript standard library!", "", "The project needs your help! Please consider supporting of core-js on Open Collective or Patreon: ", "> https://opencollective.com/core-js ", "> https://www.patreon.com/zloirock ", "", "Also, the author of core-js ( https://github.com/zloirock ) is looking for a good job -)", "", "", "> nodemon@1.18.10 postinstall /opt/fugu/releases/20190716160339/node_modules/nodemon", "> node bin/postinstall || exit 0", "", "", "> node-sass@4.11.0 install /opt/fugu/releases/20190716160339/node_modules/node-sass", "> node scripts/install.js", "", "Downloading binary from https://github.com/sass/node-sass/releases/download/v4.11.0/linux-x64-72_binding.node", "", "> node-sass@4.11.0 postinstall /opt/fugu/releases/20190716160339/node_modules/node-sass", "> node scripts/build.js", "", "Building: /usr/bin/node /opt/fugu/releases/20190716160339/node_modules/node-gyp/bin/node-gyp.js rebuild --verbose --libsass_ext= --libsass_cflags= --libsass_ldflags= --libsass_library=", "make: Entering directory `/opt/fugu/releases/20190716160339/node_modules/node-sass/build'", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/ast.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/ast.o ../src/libsass/src/ast.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/ast_fwd_decl.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/ast_fwd_decl.o ../src/libsass/src/ast_fwd_decl.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/backtrace.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/backtrace.o ../src/libsass/src/backtrace.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/base64vlq.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/base64vlq.o ../src/libsass/src/base64vlq.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/bind.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/bind.o ../src/libsass/src/bind.cpp", "  cc '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer  -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/cencode.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/cencode.o ../src/libsass/src/cencode.c", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/check_nesting.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/check_nesting.o ../src/libsass/src/check_nesting.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/color_maps.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/color_maps.o ../src/libsass/src/color_maps.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/constants.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/constants.o ../src/libsass/src/constants.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/context.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/context.o ../src/libsass/src/context.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/cssize.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/cssize.o ../src/libsass/src/cssize.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/emitter.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/emitter.o ../src/libsass/src/emitter.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/environment.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/environment.o ../src/libsass/src/environment.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/error_handling.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/error_handling.o ../src/libsass/src/error_handling.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/eval.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/eval.o ../src/libsass/src/eval.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/expand.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/expand.o ../src/libsass/src/expand.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/extend.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/extend.o ../src/libsass/src/extend.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/file.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/file.o ../src/libsass/src/file.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/functions.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/functions.o ../src/libsass/src/functions.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/inspect.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/inspect.o ../src/libsass/src/inspect.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/json.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/json.o ../src/libsass/src/json.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/lexer.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/lexer.o ../src/libsass/src/lexer.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/listize.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/listize.o ../src/libsass/src/listize.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/memory/SharedPtr.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/memory/SharedPtr.o ../src/libsass/src/memory/SharedPtr.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/node.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/node.o ../src/libsass/src/node.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/operators.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/operators.o ../src/libsass/src/operators.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/output.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/output.o ../src/libsass/src/output.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/parser.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/parser.o ../src/libsass/src/parser.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/plugins.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/plugins.o ../src/libsass/src/plugins.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/position.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/position.o ../src/libsass/src/position.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/prelexer.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/prelexer.o ../src/libsass/src/prelexer.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/remove_placeholders.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/remove_placeholders.o ../src/libsass/src/remove_placeholders.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/sass.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/sass.o ../src/libsass/src/sass.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/sass2scss.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/sass2scss.o ../src/libsass/src/sass2scss.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/sass_context.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/sass_context.o ../src/libsass/src/sass_context.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/sass_functions.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/sass_functions.o ../src/libsass/src/sass_functions.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/sass_util.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/sass_util.o ../src/libsass/src/sass_util.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/sass_values.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/sass_values.o ../src/libsass/src/sass_values.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/source_map.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/source_map.o ../src/libsass/src/source_map.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/subset_map.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/subset_map.o ../src/libsass/src/subset_map.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/to_c.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/to_c.o ../src/libsass/src/to_c.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/to_value.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/to_value.o ../src/libsass/src/to_value.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/units.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/units.o ../src/libsass/src/units.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/utf8_string.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/utf8_string.o ../src/libsass/src/utf8_string.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/util.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/util.o ../src/libsass/src/util.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=libsass' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DLIBSASS_VERSION=\"3.5.4\"' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -std=gnu++1y -std=c++0x -fexceptions -frtti -MMD -MF ./Release/.deps/Release/obj.target/libsass/src/libsass/src/values.o.d.raw   -c -o Release/obj.target/libsass/src/libsass/src/values.o ../src/libsass/src/values.cpp", "  rm -f Release/obj.target/src/sass.a && ar crs Release/obj.target/src/sass.a Release/obj.target/libsass/src/libsass/src/ast.o Release/obj.target/libsass/src/libsass/src/ast_fwd_decl.o Release/obj.target/libsass/src/libsass/src/backtrace.o Release/obj.target/libsass/src/libsass/src/base64vlq.o Release/obj.target/libsass/src/libsass/src/bind.o Release/obj.target/libsass/src/libsass/src/cencode.o Release/obj.target/libsass/src/libsass/src/check_nesting.o Release/obj.target/libsass/src/libsass/src/color_maps.o Release/obj.target/libsass/src/libsass/src/constants.o Release/obj.target/libsass/src/libsass/src/context.o Release/obj.target/libsass/src/libsass/src/cssize.o Release/obj.target/libsass/src/libsass/src/emitter.o Release/obj.target/libsass/src/libsass/src/environment.o Release/obj.target/libsass/src/libsass/src/error_handling.o Release/obj.target/libsass/src/libsass/src/eval.o Release/obj.target/libsass/src/libsass/src/expand.o Release/obj.target/libsass/src/libsass/src/extend.o Release/obj.target/libsass/src/libsass/src/file.o Release/obj.target/libsass/src/libsass/src/functions.o Release/obj.target/libsass/src/libsass/src/inspect.o Release/obj.target/libsass/src/libsass/src/json.o Release/obj.target/libsass/src/libsass/src/lexer.o Release/obj.target/libsass/src/libsass/src/listize.o Release/obj.target/libsass/src/libsass/src/memory/SharedPtr.o Release/obj.target/libsass/src/libsass/src/node.o Release/obj.target/libsass/src/libsass/src/operators.o Release/obj.target/libsass/src/libsass/src/output.o Release/obj.target/libsass/src/libsass/src/parser.o Release/obj.target/libsass/src/libsass/src/plugins.o Release/obj.target/libsass/src/libsass/src/position.o Release/obj.target/libsass/src/libsass/src/prelexer.o Release/obj.target/libsass/src/libsass/src/remove_placeholders.o Release/obj.target/libsass/src/libsass/src/sass.o Release/obj.target/libsass/src/libsass/src/sass2scss.o Release/obj.target/libsass/src/libsass/src/sass_context.o Release/obj.target/libsass/src/libsass/src/sass_functions.o Release/obj.target/libsass/src/libsass/src/sass_util.o Release/obj.target/libsass/src/libsass/src/sass_values.o Release/obj.target/libsass/src/libsass/src/source_map.o Release/obj.target/libsass/src/libsass/src/subset_map.o Release/obj.target/libsass/src/libsass/src/to_c.o Release/obj.target/libsass/src/libsass/src/to_value.o Release/obj.target/libsass/src/libsass/src/units.o Release/obj.target/libsass/src/libsass/src/utf8_string.o Release/obj.target/libsass/src/libsass/src/util.o Release/obj.target/libsass/src/libsass/src/values.o", "  rm -rf \"Release/sass.a\" && cp -af \"Release/obj.target/src/sass.a\" \"Release/sass.a\"", "  g++ '-DNODE_GYP_MODULE_NAME=binding' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DBUILDING_NODE_EXTENSION' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../../nan -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -fno-rtti -fno-exceptions -std=gnu++1y -std=c++0x -MMD -MF ./Release/.deps/Release/obj.target/binding/src/binding.o.d.raw   -c -o Release/obj.target/binding/src/binding.o ../src/binding.cpp", "  g++ '-DNODE_GYP_MODULE_NAME=binding' '-DUSING_UV_SHARED=1' '-DUSING_V8_SHARED=1' '-DV8_DEPRECATION_WARNINGS=1' '-DV8_DEPRECATION_WARNINGS' '-DV8_IMMINENT_DEPRECATION_WARNINGS' '-D_LARGEFILE_SOURCE' '-D_FILE_OFFSET_BITS=64' '-DOPENSSL_THREADS' '-DBUILDING_NODE_EXTENSION' -I/home/ansible/.node-gyp/12.6.0/include/node -I/home/ansible/.node-gyp/12.6.0/src -I/home/ansible/.node-gyp/12.6.0/deps/openssl/config -I/home/ansible/.node-gyp/12.6.0/deps/openssl/openssl/include -I/home/ansible/.node-gyp/12.6.0/deps/uv/include -I/home/ansible/.node-gyp/12.6.0/deps/zlib -I/home/ansible/.node-gyp/12.6.0/deps/v8/include -I../../nan -I../src/libsass/include  -fPIC -pthread -Wall -Wextra -Wno-unused-parameter -m64 -O3 -fno-omit-frame-pointer -fno-rtti -fno-exceptions -std=gnu++1y -std=c++0x -MMD -MF ./Release/.deps/Release/obj.target/binding/src/create_string.o.d.raw   -c -o Release/obj.target/binding/src/create_string.o ../src/create_string.cpp", "make: Leaving directory `/opt/fugu/releases/20190716160339/node_modules/node-sass/build'"]}
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top