Advertisement
Guest User

Untitled

a guest
Aug 9th, 2015
184
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Reading package lists... Done
  2. Building dependency tree
  3. Reading state information... Done
  4. Some packages could not be installed. This may mean that you have
  5. requested an impossible situation or if you are using the unstable
  6. distribution that some required packages have not yet been created
  7. or been moved out of Incoming.
  8. The following information may help to resolve the situation:
  9.  
  10. The following packages have unmet dependencies:
  11. gnome-control-center : Depends: libcheese-gtk23 (>= 3.4.0) but it is not going to be installed
  12. Depends: libcheese7 (>= 3.0.1) but it is not going to be installed
  13. unity-control-center : Depends: libcheese-gtk23 (>= 3.4.0) but it is not going to be installed
  14. Depends: libcheese7 (>= 3.0.1) but it is not going to be installed
  15. xserver-xorg-video-ati-lts-vivid : Depends: xorg-video-abi-19
  16. Depends: xserver-xorg-core-lts-vivid (>= 2:1.16.99.901) but it is not going to be installed
  17. Depends: xserver-xorg-video-r128-lts-vivid but it is not going to be installed
  18. Depends: xserver-xorg-video-mach64-lts-vivid but it is not going to be installed
  19. Depends: xserver-xorg-video-radeon-lts-vivid but it is not going to be installed
  20. E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
Advertisement
Advertisement
Advertisement
RAW Paste Data Copied
Advertisement