SHARE
TWEET

Untitled

a guest Dec 31st, 2016 69 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. sudo apt-get install kdenlive
  2. Reading package lists... Done
  3. Building dependency tree      
  4. Reading state information... Done
  5. Some packages could not be installed. This may mean that you have
  6. requested an impossible situation or if you are using the unstable
  7. distribution that some required packages have not yet been created
  8. or been moved out of Incoming.
  9. The following information may help to resolve the situation:
  10.  
  11. The following packages have unmet dependencies.
  12.  kdenlive : Depends: kded5 but it is not going to be installed
  13.             Depends: kinit but it is not going to be installed
  14.             Depends: kio but it is not going to be installed
  15.             Depends: libkf5bookmarks5 (>= 4.96.0) but it is not going to be installed
  16.             Depends: libkf5configwidgets5 (>= 4.96.0) but it is not going to be installed
  17.             Depends: libkf5i18n5 (>= 4.97.0) but it is not going to be installed
  18.             Depends: libkf5iconthemes5 (>= 4.96.0) but it is not going to be installed
  19.             Depends: libkf5kiocore5 (>= 4.96.0) but it is not going to be installed
  20.             Depends: libkf5kiofilewidgets5 (>= 4.96.0) but it is not going to be installed
  21.             Depends: libkf5kiowidgets5 (>= 4.99.0) but it is not going to be installed
  22.             Depends: libkf5newstuff5 (>= 4.95.0) but it is not going to be installed
  23.             Depends: libkf5notifyconfig5 (>= 4.96.0) but it is not going to be installed
  24.             Depends: libkf5service-bin but it is not going to be installed
  25.             Depends: libkf5service5 (>= 4.96.0) but it is not going to be installed
  26.             Depends: libkf5textwidgets5 (>= 5.0.0) but it is not going to be installed
  27.             Depends: libkf5xmlgui5 (>= 4.98.0) but it is not going to be installed
  28.             Depends: libqt5script5 (>= 5.0.2) but it is not going to be installed
  29. E: Unable to correct problems, you have held broken packages.
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Not a member of Pastebin yet?
Sign Up, it unlocks many cool features!
 
Top