SHARE
TWEET

mikrotik 27/02 12:03

anhy Feb 27th, 2020 103 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. # feb/27/2020 12:02:44 by RouterOS 6.46.3
  2. # software id = ZCZG-ZUZI
  3. #
  4. # model = RB962UiGS-5HacT2HnT
  5. # serial number = BEC40B7FD569
  6. /interface bridge
  7. add name=bridge1
  8. /interface ethernet
  9. set [ find default-name=ether2 ] advertise=1000M-full name=LAN1
  10. set [ find default-name=ether3 ] advertise=1000M-full name=LAN2
  11. set [ find default-name=ether4 ] advertise=1000M-full name=LAN3
  12. set [ find default-name=ether5 ] advertise=1000M-full name=LAN4
  13. set [ find default-name=ether1 ] advertise=1000M-full name=WAN
  14. set [ find default-name=sfp1 ] disabled=yes
  15. /interface wireless
  16. set [ find default-name=wlan1 ] band=2ghz-onlyn disabled=no mode=ap-bridge ssid=BB2Ghz wireless-protocol=802.11
  17. set [ find default-name=wlan2 ] band=5ghz-onlyac disabled=no mode=ap-bridge ssid=BB555Ghz wireless-protocol=802.11
  18. /interface list
  19. add name=LAN
  20. /interface wireless security-profiles
  21. set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=0964366829 wpa2-pre-shared-key=0964366829
  22. /ip hotspot profile
  23. set [ find default=yes ] html-directory=flash/hotspot
  24. /ip pool
  25. add name=dhcp ranges=192.168.0.1-192.168.0.199
  26. /ip dhcp-server
  27. add add-arp=yes address-pool=dhcp bootp-lease-time=lease-time bootp-support=dynamic disabled=no interface=bridge1 lease-time=1d name=dhcp1
  28. /interface bridge port
  29. add bridge=bridge1 interface=LAN1
  30. add bridge=bridge1 interface=LAN2
  31. add bridge=bridge1 interface=LAN3
  32. add bridge=bridge1 interface=LAN4
  33. add bridge=bridge1 interface=wlan2
  34. add bridge=bridge1 interface=wlan1
  35. /ip neighbor discovery-settings
  36. set discover-interface-list=none
  37. /interface list member
  38. add interface=bridge1 list=LAN
  39. /ip address
  40. add address=192.168.0.1/24 interface=bridge1 network=192.168.0.0
  41. /ip dhcp-client
  42. add disabled=no interface=WAN
  43. /ip dhcp-server network
  44. add address=192.168.0.0/24 dns-server=192.168.0.1 gateway=192.168.0.1 netmask=24
  45. /ip dns
  46. set allow-remote-requests=yes
  47. /ip firewall nat
  48. add action=masquerade chain=srcnat out-interface-list=all
  49. /ip service
  50. set telnet disabled=yes
  51. set ftp disabled=yes
  52. set www address=192.168.0.0/24 port=1711
  53. set ssh disabled=yes port=2200
  54. set api disabled=yes
  55. set winbox address=192.168.0.0/24
  56. set api-ssl disabled=yes
  57. /ip ssh
  58. set strong-crypto=yes
  59. /ip upnp
  60. set enabled=yes
  61. /ip upnp interfaces
  62. add interface=bridge1 type=internal
  63. add interface=WAN type=external
  64. /system clock
  65. set time-zone-name=Europe/Kiev
  66. /tool bandwidth-server
  67. set enabled=no
  68. /tool mac-server
  69. set allowed-interface-list=none
  70. /tool mac-server mac-winbox
  71. set allowed-interface-list=none
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Top