SHARE
TWEET

Untitled

a guest Jul 11th, 2016 22 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. root@martijn-i7:~# sudo apt-get install aptitude
  2. Reading package lists... Done
  3. Building dependency tree      
  4. Reading state information... Done
  5. You might want to run 'apt-get -f install' to correct these:
  6. The following packages have unmet dependencies:
  7.  aptitude : Depends: libcwidget3v5 but it is not going to be installed
  8.             Depends: libsigc++-2.0-0v5 (>= 2.6.1) but it is not going to be installed
  9.  libstdc++6 : Depends: gcc-5-base (= 5.3.1-14ubuntu2.1) but 5.4.0-3ubuntu1~12.04 is to be installed
  10.               Breaks: libstdc++6:i386 (!= 5.3.1-14ubuntu2.1) but 6.1.1-3ubuntu11~12.04.1 is to be installed
  11.  libstdc++6:i386 : Breaks: libstdc++6 (!= 6.1.1-3ubuntu11~12.04.1) but 5.3.1-14ubuntu2.1 is to be installed
  12. E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Not a member of Pastebin yet?
Sign Up, it unlocks many cool features!
 
Top