rafaelsoaresbr

UMLDesigner

Aug 3rd, 2016
165
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. !SESSION 2016-08-03 21:37:49.035 -----------------------------------------------
  2. eclipse.buildId=unknown
  3. java.version=1.7.0_101
  4. java.vendor=Oracle Corporation
  5. BootLoader constants: OS=linux, ARCH=x86_64, WS=gtk, NL=en_US
  6. Framework arguments: -application org.eclipse.tycho.surefire.osgibooter.headlesstest -testproperties /home/boss/Downloads/makepkg/builds/umldesigner/src/UML-Designer-7.0.0/tests/org.obeonetwork.dsl.uml2.design.tests/target/surefire.properties
  7. Command-line arguments: -data /home/boss/Downloads/makepkg/builds/umldesigner/src/UML-Designer-7.0.0/tests/org.obeonetwork.dsl.uml2.design.tests/target/work/data -application org.eclipse.tycho.surefire.osgibooter.headlesstest -testproperties /home/boss/Downloads/makepkg/builds/umldesigner/src/UML-Designer-7.0.0/tests/org.obeonetwork.dsl.uml2.design.tests/target/surefire.properties
  8.  
  9. This is a continuation of log file /home/boss/Downloads/makepkg/builds/umldesigner/src/UML-Designer-7.0.0/tests/org.obeonetwork.dsl.uml2.design.tests/target/work/configuration/1470274669222.bak_0.log
  10. Created Time: 2016-08-03 21:37:51.601
  11.  
  12. !ENTRY org.eclipse.jdt.debug.ui 2 0 2016-08-03 21:37:51.601
  13. !MESSAGE Could not resolve module: org.eclipse.jdt.debug.ui [57]
  14. Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
  15. -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
  16. org.eclipse.ui.ide [50]
  17. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.106.0,4.0.0)"
  18. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  19. org.eclipse.ui [38]
  20. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  21. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  22. org.eclipse.ui.workbench [147]
  23. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  24. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  25. org.eclipse.e4.core.commands [117]
  26. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  27. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  28. org.eclipse.e4.core.services [121]
  29. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  30. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  31. org.eclipse.e4.core.di [118]
  32. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  33. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  34. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  35. org.eclipse.e4.core.di.annotations [122]
  36. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  37. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  38. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  39. org.eclipse.e4.core.contexts [120]
  40. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  41. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  42. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  43. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  44. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  45. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  46. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  47. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  48. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  49. org.eclipse.jface [43]
  50. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  51. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.7.0,4.0.0)"
  52. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  53.  
  54.  
  55. !ENTRY org.eclipse.sirius.diagram.sequence.ui 2 0 2016-08-03 21:37:51.602
  56. !MESSAGE Could not resolve module: org.eclipse.sirius.diagram.sequence.ui [237]
  57. Unresolved requirement: Import-Package: org.eclipse.sirius.ext.gmf.runtime.editparts; version="2.0.0"
  58. -> Export-Package: org.eclipse.sirius.ext.gmf.runtime.editparts; bundle-version="4.0.0.201605311157"; bundle-symbolic-name="org.eclipse.sirius.ext.gmf.runtime"; version="3.0.0"
  59. org.eclipse.sirius.ext.gmf.runtime [239]
  60. Unresolved requirement: Import-Package: org.eclipse.gef
  61. -> Export-Package: org.eclipse.gef; bundle-version="3.11.0.201606061308"; bundle-symbolic-name="org.eclipse.gef"; version="0.0.0"
  62. org.eclipse.gef [180]
  63. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  64. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  65. org.eclipse.ui.views [78]
  66. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  67. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  68. org.eclipse.ui [38]
  69. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  70. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  71. org.eclipse.ui.workbench [147]
  72. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  73. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  74. org.eclipse.e4.core.commands [117]
  75. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  76. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  77. org.eclipse.e4.core.services [121]
  78. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  79. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  80. org.eclipse.e4.core.di [118]
  81. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  82. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  83. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  84. org.eclipse.e4.core.di.annotations [122]
  85. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  86. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  87. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  88. org.eclipse.e4.core.contexts [120]
  89. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  90. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  91. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  92. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  93. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  94. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  95. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  96. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  97. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  98. org.eclipse.jface [43]
  99. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  100. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.2.0,4.0.0)"
  101. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  102. Unresolved requirement: Require-Bundle: org.eclipse.sirius.diagram.sequence.edit; bundle-version="2.0.0"
  103. -> Bundle-SymbolicName: org.eclipse.sirius.diagram.sequence.edit; bundle-version="4.0.0.201605311157"; singleton:="true"
  104. org.eclipse.sirius.diagram.sequence.edit [236]
  105. Unresolved requirement: Require-Bundle: org.eclipse.sirius.diagram.sequence; bundle-version="2.0.0"; visibility:="reexport"
  106. -> Bundle-SymbolicName: org.eclipse.sirius.diagram.sequence; bundle-version="4.0.0.201605311157"; singleton:="true"
  107. org.eclipse.sirius.diagram.sequence [234]
  108. Unresolved requirement: Require-Bundle: org.eclipse.sirius.diagram.ui; bundle-version="4.0.0"
  109. -> Bundle-SymbolicName: org.eclipse.sirius.diagram.ui; bundle-version="4.0.0.201605311157"; singleton:="true"
  110. org.eclipse.sirius.diagram.ui [89]
  111. Unresolved requirement: Import-Package: org.eclipse.sirius.ext.emf.ui.properties; version="3.0.0"
  112. -> Export-Package: org.eclipse.sirius.ext.emf.ui.properties; bundle-version="4.0.0.201605311157"; bundle-symbolic-name="org.eclipse.sirius.ext.emf.ui"; version="3.0.0"
  113. org.eclipse.sirius.ext.emf.ui [240]
  114. Unresolved requirement: Require-Bundle: org.eclipse.emf.edit.ui; bundle-version="2.8.0"
  115. -> Bundle-SymbolicName: org.eclipse.emf.edit.ui; bundle-version="2.12.0.v20160526-0356"; singleton:="true"
  116. org.eclipse.emf.edit.ui [47]
  117. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  118. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  119. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.4.0,4.0.0)"; visibility:="reexport"
  120. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  121.  
  122.  
  123. !ENTRY org.eclipse.ui.views.properties.tabbed 2 0 2016-08-03 21:37:51.602
  124. !MESSAGE Could not resolve module: org.eclipse.ui.views.properties.tabbed [196]
  125. Unresolved requirement: Require-Bundle: org.eclipse.ui.forms; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  126. -> Bundle-SymbolicName: org.eclipse.ui.forms; bundle-version="3.7.0.v20160518-1929"; singleton:="true"
  127. org.eclipse.ui.forms [76]
  128. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.6.0,4.0.0)"
  129. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  130. org.eclipse.jface [43]
  131. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  132.  
  133.  
  134. !ENTRY org.eclipse.e4.core.di.extensions 2 0 2016-08-03 21:37:51.602
  135. !MESSAGE Could not resolve module: org.eclipse.e4.core.di.extensions [123]
  136. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="1.5.1"
  137. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  138. org.eclipse.e4.core.di [118]
  139. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  140. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  141. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  142. org.eclipse.e4.core.di.annotations [122]
  143. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  144.  
  145.  
  146. !ENTRY org.eclipse.emf.codegen 2 0 2016-08-03 21:37:51.603
  147. !MESSAGE Could not resolve module: org.eclipse.emf.codegen [54]
  148. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.5.0,4.0.0)"
  149. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  150. org.eclipse.jdt.core [34]
  151. Unresolved requirement: Require-Bundle: org.eclipse.team.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  152. -> Bundle-SymbolicName: org.eclipse.team.core; bundle-version="3.8.0.v20160418-1534"; singleton:="true"
  153. org.eclipse.team.core [98]
  154. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  155. Unresolved requirement: Require-Bundle: org.eclipse.compare.core; bundle-version="[3.5.200,4.0.0)"
  156. -> Bundle-SymbolicName: org.eclipse.compare.core; bundle-version="3.6.0.v20160418-1534"
  157. org.eclipse.compare.core [100]
  158. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  159. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.1.0,4.0.0)"
  160. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  161. org.eclipse.text [94]
  162. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  163. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"
  164. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  165. Unresolved requirement: Require-Bundle: org.eclipse.jdt.launching; bundle-version="[3.5.0,4.0.0)"
  166. -> Bundle-SymbolicName: org.eclipse.jdt.launching; bundle-version="3.8.100.v20160505-0636"; singleton:="true"
  167. org.eclipse.jdt.launching [56]
  168. Unresolved requirement: Require-Bundle: org.eclipse.jdt.debug; bundle-version="[3.7.100,4.0.0)"
  169. -> Bundle-SymbolicName: org.eclipse.jdt.debug; bundle-version="3.10.0.v20160418-1524"; singleton:="true"
  170. org.eclipse.jdt.debug [58]
  171. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.8.0,4.0.0)"
  172. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  173. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.8.0,4.0.0)"
  174. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  175.  
  176.  
  177. !ENTRY org.eclipse.sirius.common.acceleo.mtl.ide 2 0 2016-08-03 21:37:51.603
  178. !MESSAGE Could not resolve module: org.eclipse.sirius.common.acceleo.mtl.ide [231]
  179. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="3.5.0"
  180. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  181. org.eclipse.jface.text [44]
  182. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  183. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  184. org.eclipse.text [94]
  185. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  186. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="3.5.0"
  187. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  188. org.eclipse.jdt.core [34]
  189. Unresolved requirement: Require-Bundle: org.eclipse.team.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  190. -> Bundle-SymbolicName: org.eclipse.team.core; bundle-version="3.8.0.v20160418-1534"; singleton:="true"
  191. org.eclipse.team.core [98]
  192. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  193. Unresolved requirement: Require-Bundle: org.eclipse.compare.core; bundle-version="[3.5.200,4.0.0)"
  194. -> Bundle-SymbolicName: org.eclipse.compare.core; bundle-version="3.6.0.v20160418-1534"
  195. org.eclipse.compare.core [100]
  196. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  197. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.1.0,4.0.0)"
  198. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  199.  
  200.  
  201. !ENTRY org.eclipse.gmf.runtime.diagram.ui.resources.editor 2 0 2016-08-03 21:37:51.604
  202. !MESSAGE Could not resolve module: org.eclipse.gmf.runtime.diagram.ui.resources.editor [207]
  203. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"
  204. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  205. org.eclipse.gmf.runtime.common.ui [182]
  206. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  207. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  208. org.eclipse.ui.views [78]
  209. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  210. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  211. org.eclipse.ui [38]
  212. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  213. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  214. org.eclipse.ui.workbench [147]
  215. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  216. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  217. org.eclipse.e4.core.commands [117]
  218. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  219. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  220. org.eclipse.e4.core.services [121]
  221. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  222. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  223. org.eclipse.e4.core.di [118]
  224. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  225. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  226. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  227. org.eclipse.e4.core.di.annotations [122]
  228. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  229. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  230. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  231. org.eclipse.e4.core.contexts [120]
  232. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  233. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  234. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  235. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  236. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  237. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  238. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  239. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  240. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  241. org.eclipse.jface [43]
  242. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  243. Unresolved requirement: Require-Bundle: org.eclipse.ui.console; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  244. -> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.6.200.v20160518-1858"; singleton:="true"
  245. org.eclipse.ui.console [52]
  246. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  247. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  248. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  249. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  250. org.eclipse.jface.text [44]
  251. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  252. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  253. org.eclipse.text [94]
  254. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  255. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  256. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  257.  
  258.  
  259. !ENTRY org.eclipse.e4.core.di.annotations 2 0 2016-08-03 21:37:51.604
  260. !MESSAGE Could not resolve module: org.eclipse.e4.core.di.annotations [122]
  261. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  262.  
  263.  
  264. !ENTRY org.eclipse.ui.editors 2 0 2016-08-03 21:37:51.604
  265. !MESSAGE Could not resolve module: org.eclipse.ui.editors [45]
  266. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  267. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  268. org.eclipse.ui [38]
  269. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  270. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  271. org.eclipse.ui.workbench [147]
  272. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  273. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  274. org.eclipse.e4.core.commands [117]
  275. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  276. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  277. org.eclipse.e4.core.services [121]
  278. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  279. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  280. org.eclipse.e4.core.di [118]
  281. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  282. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  283. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  284. org.eclipse.e4.core.di.annotations [122]
  285. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  286. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  287. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  288. org.eclipse.e4.core.contexts [120]
  289. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  290. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  291. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  292. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  293. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  294. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  295. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  296. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  297. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  298. org.eclipse.jface [43]
  299. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  300. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.8.0,4.0.0)"
  301. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  302. org.eclipse.jface.text [44]
  303. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  304. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  305. org.eclipse.text [94]
  306. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  307. Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
  308. -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
  309. org.eclipse.ui.ide [50]
  310. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.106.0,4.0.0)"
  311. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  312. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.7.0,4.0.0)"
  313. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  314.  
  315.  
  316. !ENTRY org.eclipse.e4.ui.model.workbench 2 0 2016-08-03 21:37:51.604
  317. !MESSAGE Could not resolve module: org.eclipse.e4.ui.model.workbench [131]
  318. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.services; bundle-version="0.9.0"
  319. -> Bundle-SymbolicName: org.eclipse.e4.core.services; bundle-version="2.0.100.v20160509-1032"; singleton:="true"
  320. org.eclipse.e4.core.services [121]
  321. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  322. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  323. org.eclipse.e4.core.di [118]
  324. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  325. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  326. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  327. org.eclipse.e4.core.di.annotations [122]
  328. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  329.  
  330.  
  331. !ENTRY org.eclipse.gmf.runtime.diagram.ui.printing.render 2 0 2016-08-03 21:37:51.605
  332. !MESSAGE Could not resolve module: org.eclipse.gmf.runtime.diagram.ui.printing.render [201]
  333. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.diagram.ui; bundle-version="[1.2.0,2.0.0)"
  334. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.diagram.ui; bundle-version="1.8.0.201606071959"; singleton:="true"
  335. org.eclipse.gmf.runtime.diagram.ui [80]
  336. Unresolved requirement: Require-Bundle: org.eclipse.gef; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  337. -> Bundle-SymbolicName: org.eclipse.gef; bundle-version="3.11.0.201606061308"; singleton:="true"
  338. org.eclipse.gef [180]
  339. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  340. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  341. org.eclipse.ui.views [78]
  342. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  343. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  344. org.eclipse.ui [38]
  345. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  346. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  347. org.eclipse.ui.workbench [147]
  348. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  349. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  350. org.eclipse.e4.core.commands [117]
  351. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  352. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  353. org.eclipse.e4.core.services [121]
  354. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  355. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  356. org.eclipse.e4.core.di [118]
  357. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  358. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  359. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  360. org.eclipse.e4.core.di.annotations [122]
  361. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  362. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  363. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  364. org.eclipse.e4.core.contexts [120]
  365. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  366. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  367. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  368. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  369. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  370. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  371. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  372. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  373. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  374. org.eclipse.jface [43]
  375. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  376. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.2.0,4.0.0)"
  377. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  378. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"
  379. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  380. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  381. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  382. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  383. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  384. org.eclipse.gmf.runtime.common.ui [182]
  385. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  386. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  387. Unresolved requirement: Require-Bundle: org.eclipse.ui.console; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  388. -> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.6.200.v20160518-1858"; singleton:="true"
  389. org.eclipse.ui.console [52]
  390. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  391. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  392. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  393. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  394. org.eclipse.jface.text [44]
  395. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  396. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  397. org.eclipse.text [94]
  398. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  399. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.gef.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  400. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.gef.ui; bundle-version="1.7.0.201606071959"
  401. org.eclipse.gmf.runtime.gef.ui [195]
  402. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  403. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  404. Unresolved requirement: Require-Bundle: org.eclipse.gef; bundle-version="[3.5.0,4.0.0)"
  405. -> Bundle-SymbolicName: org.eclipse.gef; bundle-version="3.11.0.201606061308"; singleton:="true"
  406. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.emf.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  407. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.emf.ui; bundle-version="1.7.0.201606071959"; singleton:="true"
  408. org.eclipse.gmf.runtime.emf.ui [194]
  409. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.action; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  410. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.action; bundle-version="1.7.0.201606071959"
  411. org.eclipse.gmf.runtime.common.ui.action [183]
  412. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  413. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  414. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"
  415. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  416. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.services.action; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  417. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.services.action; bundle-version="1.7.0.201606071959"; singleton:="true"
  418. org.eclipse.gmf.runtime.common.ui.services.action [184]
  419. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"
  420. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  421. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  422. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  423. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.services; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  424. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.services; bundle-version="1.9.0.201606071959"; singleton:="true"
  425. org.eclipse.gmf.runtime.common.ui.services [187]
  426. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  427. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  428. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  429. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  430. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  431. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  432.  
  433.  
  434. !ENTRY org.eclipse.debug.ui 2 0 2016-08-03 21:37:51.606
  435. !MESSAGE Could not resolve module: org.eclipse.debug.ui [51]
  436. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  437. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  438. org.eclipse.jface.text [44]
  439. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  440. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  441. org.eclipse.text [94]
  442. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  443. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  444. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  445. org.eclipse.ui [38]
  446. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  447. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  448. org.eclipse.ui.workbench [147]
  449. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  450. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  451. org.eclipse.e4.core.commands [117]
  452. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  453. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  454. org.eclipse.e4.core.services [121]
  455. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  456. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  457. org.eclipse.e4.core.di [118]
  458. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  459. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  460. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  461. org.eclipse.e4.core.di.annotations [122]
  462. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  463. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  464. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  465. org.eclipse.e4.core.contexts [120]
  466. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  467. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  468. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  469. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  470. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  471. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  472. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  473. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  474. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  475. org.eclipse.jface [43]
  476. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  477. Unresolved requirement: Import-Package: org.eclipse.ui.forms.widgets
  478. -> Export-Package: org.eclipse.ui.forms.widgets; bundle-version="3.7.0.v20160518-1929"; bundle-symbolic-name="org.eclipse.ui.forms"; version="0.0.0"
  479. org.eclipse.ui.forms [76]
  480. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.6.0,4.0.0)"
  481. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  482. Unresolved requirement: Require-Bundle: org.eclipse.ui.console; bundle-version="[3.5.300,4.0.0)"
  483. -> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.6.200.v20160518-1858"; singleton:="true"
  484. org.eclipse.ui.console [52]
  485. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  486. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  487. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  488. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  489.  
  490.  
  491. !ENTRY org.eclipse.e4.ui.workbench.swt 2 0 2016-08-03 21:37:51.606
  492. !MESSAGE Could not resolve module: org.eclipse.e4.ui.workbench.swt [138]
  493. Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.workbench; bundle-version="0.10.0"
  494. -> Bundle-SymbolicName: org.eclipse.e4.ui.workbench; bundle-version="1.4.0.v20160517-1624"; singleton:="true"
  495. org.eclipse.e4.ui.workbench [134]
  496. Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.model.workbench; bundle-version="1.2.0"
  497. -> Bundle-SymbolicName: org.eclipse.e4.ui.model.workbench; bundle-version="1.2.0.v20160229-1459"; singleton:="true"
  498. org.eclipse.e4.ui.model.workbench [131]
  499. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.services; bundle-version="0.9.0"
  500. -> Bundle-SymbolicName: org.eclipse.e4.core.services; bundle-version="2.0.100.v20160509-1032"; singleton:="true"
  501. org.eclipse.e4.core.services [121]
  502. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  503. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  504. org.eclipse.e4.core.di [118]
  505. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  506. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  507. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  508. org.eclipse.e4.core.di.annotations [122]
  509. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  510.  
  511.  
  512. !ENTRY org.eclipse.core.net 2 0 2016-08-03 21:37:51.607
  513. !MESSAGE Could not resolve module: org.eclipse.core.net [111]
  514. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  515.  
  516.  
  517. !ENTRY org.eclipse.acceleo.ide.ui 2 0 2016-08-03 21:37:51.607
  518. !MESSAGE Could not resolve module: org.eclipse.acceleo.ide.ui [42]
  519. Unresolved requirement: Require-Bundle: org.eclipse.ui
  520. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  521. org.eclipse.ui [38]
  522. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  523. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  524. org.eclipse.ui.workbench [147]
  525. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  526. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  527. org.eclipse.e4.core.commands [117]
  528. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  529. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  530. org.eclipse.e4.core.services [121]
  531. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  532. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  533. org.eclipse.e4.core.di [118]
  534. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  535. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  536. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  537. org.eclipse.e4.core.di.annotations [122]
  538. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  539. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  540. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  541. org.eclipse.e4.core.contexts [120]
  542. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  543. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  544. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  545. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  546. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  547. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  548. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  549. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  550. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  551. org.eclipse.jface [43]
  552. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  553. Unresolved requirement: Require-Bundle: org.eclipse.jface
  554. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  555.  
  556.  
  557. !ENTRY org.eclipse.ui.workbench.texteditor 2 0 2016-08-03 21:37:51.607
  558. !MESSAGE Could not resolve module: org.eclipse.ui.workbench.texteditor [59]
  559. Unresolved requirement: Require-Bundle: org.eclipse.compare.core; bundle-version="[3.5.0,4.0.0)"
  560. -> Bundle-SymbolicName: org.eclipse.compare.core; bundle-version="3.6.0.v20160418-1534"
  561. org.eclipse.compare.core [100]
  562. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  563.  
  564.  
  565. !ENTRY org.eclipse.gmf.runtime.common.ui.services.action 2 0 2016-08-03 21:37:51.608
  566. !MESSAGE Could not resolve module: org.eclipse.gmf.runtime.common.ui.services.action [184]
  567. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"
  568. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  569. org.eclipse.gmf.runtime.common.ui [182]
  570. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  571. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  572. org.eclipse.ui.views [78]
  573. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  574. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  575. org.eclipse.ui [38]
  576. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  577. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  578. org.eclipse.ui.workbench [147]
  579. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  580. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  581. org.eclipse.e4.core.commands [117]
  582. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  583. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  584. org.eclipse.e4.core.services [121]
  585. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  586. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  587. org.eclipse.e4.core.di [118]
  588. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  589. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  590. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  591. org.eclipse.e4.core.di.annotations [122]
  592. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  593. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  594. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  595. org.eclipse.e4.core.contexts [120]
  596. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  597. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  598. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  599. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  600. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  601. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  602. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  603. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  604. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  605. org.eclipse.jface [43]
  606. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  607. Unresolved requirement: Require-Bundle: org.eclipse.ui.console; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  608. -> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.6.200.v20160518-1858"; singleton:="true"
  609. org.eclipse.ui.console [52]
  610. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  611. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  612. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  613. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  614. org.eclipse.jface.text [44]
  615. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  616. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  617. org.eclipse.text [94]
  618. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  619. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  620. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  621.  
  622.  
  623. !ENTRY org.eclipse.gmf.runtime.gef.ui 2 0 2016-08-03 21:37:51.608
  624. !MESSAGE Could not resolve module: org.eclipse.gmf.runtime.gef.ui [195]
  625. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  626. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  627. org.eclipse.ui [38]
  628. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  629. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  630. org.eclipse.ui.workbench [147]
  631. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  632. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  633. org.eclipse.e4.core.commands [117]
  634. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  635. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  636. org.eclipse.e4.core.services [121]
  637. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  638. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  639. org.eclipse.e4.core.di [118]
  640. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  641. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  642. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  643. org.eclipse.e4.core.di.annotations [122]
  644. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  645. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  646. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  647. org.eclipse.e4.core.contexts [120]
  648. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  649. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  650. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  651. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  652. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  653. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  654. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  655. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  656. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  657. org.eclipse.jface [43]
  658. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  659. Unresolved requirement: Require-Bundle: org.eclipse.gef; bundle-version="[3.5.0,4.0.0)"
  660. -> Bundle-SymbolicName: org.eclipse.gef; bundle-version="3.11.0.201606061308"; singleton:="true"
  661. org.eclipse.gef [180]
  662. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  663. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  664. org.eclipse.ui.views [78]
  665. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  666. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  667. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.2.0,4.0.0)"
  668. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  669.  
  670.  
  671. !ENTRY org.eclipse.sirius.ext.e3.ui 2 0 2016-08-03 21:37:51.609
  672. !MESSAGE Could not resolve module: org.eclipse.sirius.ext.e3.ui [232]
  673. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="3.8.2"
  674. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  675. org.eclipse.ui [38]
  676. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  677. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  678. org.eclipse.ui.workbench [147]
  679. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  680. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  681. org.eclipse.e4.core.commands [117]
  682. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  683. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  684. org.eclipse.e4.core.services [121]
  685. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  686. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  687. org.eclipse.e4.core.di [118]
  688. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  689. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  690. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  691. org.eclipse.e4.core.di.annotations [122]
  692. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  693. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  694. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  695. org.eclipse.e4.core.contexts [120]
  696. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  697. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  698. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  699. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  700. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  701. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  702. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  703. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  704. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  705. org.eclipse.jface [43]
  706. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  707.  
  708.  
  709. !ENTRY org.eclipse.e4.ui.css.swt 2 0 2016-08-03 21:37:51.609
  710. !MESSAGE Could not resolve module: org.eclipse.e4.ui.css.swt [128]
  711. Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.css.core; bundle-version="0.9.0"
  712. -> Bundle-SymbolicName: org.eclipse.e4.ui.css.core; bundle-version="0.12.0.v20160505-1310"; singleton:="true"
  713. org.eclipse.e4.ui.css.core [127]
  714. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  715.  
  716.  
  717. !ENTRY org.eclipse.pde.core 2 0 2016-08-03 21:37:51.609
  718. !MESSAGE Could not resolve module: org.eclipse.pde.core [32]
  719. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.2.0,4.0.0)"
  720. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  721. org.eclipse.jdt.core [34]
  722. Unresolved requirement: Require-Bundle: org.eclipse.team.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  723. -> Bundle-SymbolicName: org.eclipse.team.core; bundle-version="3.8.0.v20160418-1534"; singleton:="true"
  724. org.eclipse.team.core [98]
  725. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  726. Unresolved requirement: Require-Bundle: org.eclipse.compare.core; bundle-version="[3.5.200,4.0.0)"
  727. -> Bundle-SymbolicName: org.eclipse.compare.core; bundle-version="3.6.0.v20160418-1534"
  728. org.eclipse.compare.core [100]
  729. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  730. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.1.0,4.0.0)"
  731. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  732. org.eclipse.text [94]
  733. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  734. Unresolved requirement: Require-Bundle: org.eclipse.team.core; bundle-version="[3.2.0,4.0.0)"
  735. -> Bundle-SymbolicName: org.eclipse.team.core; bundle-version="3.8.0.v20160418-1534"; singleton:="true"
  736.  
  737.  
  738. !ENTRY org.eclipse.gmf.runtime.diagram.ui.providers.ide 2 0 2016-08-03 21:37:51.610
  739. !MESSAGE Could not resolve module: org.eclipse.gmf.runtime.diagram.ui.providers.ide [205]
  740. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.action.ide; bundle-version="[1.2.0,2.0.0)"
  741. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.action.ide; bundle-version="1.7.0.201606071959"
  742. org.eclipse.gmf.runtime.common.ui.action.ide [185]
  743. Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  744. -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
  745. org.eclipse.ui.ide [50]
  746. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.106.0,4.0.0)"
  747. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  748. org.eclipse.ui [38]
  749. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  750. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  751. org.eclipse.ui.workbench [147]
  752. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  753. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  754. org.eclipse.e4.core.commands [117]
  755. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  756. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  757. org.eclipse.e4.core.services [121]
  758. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  759. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  760. org.eclipse.e4.core.di [118]
  761. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  762. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  763. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  764. org.eclipse.e4.core.di.annotations [122]
  765. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  766. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  767. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  768. org.eclipse.e4.core.contexts [120]
  769. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  770. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  771. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  772. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  773. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  774. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  775. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  776. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  777. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  778. org.eclipse.jface [43]
  779. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  780. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.7.0,4.0.0)"
  781. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  782. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  783. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  784.  
  785.  
  786. !ENTRY org.eclipse.emf.converter 2 0 2016-08-03 21:37:51.610
  787. !MESSAGE Could not resolve module: org.eclipse.emf.converter [144]
  788. Unresolved requirement: Require-Bundle: org.eclipse.emf.codegen.ecore; bundle-version="[2.12.0,3.0.0)"; visibility:="reexport"
  789. -> Bundle-SymbolicName: org.eclipse.emf.codegen.ecore; bundle-version="2.12.0.v20160526-0356"; singleton:="true"
  790. org.eclipse.emf.codegen.ecore [142]
  791. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.5.0,4.0.0)"
  792. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  793. org.eclipse.jdt.core [34]
  794. Unresolved requirement: Require-Bundle: org.eclipse.team.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  795. -> Bundle-SymbolicName: org.eclipse.team.core; bundle-version="3.8.0.v20160418-1534"; singleton:="true"
  796. org.eclipse.team.core [98]
  797. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  798. Unresolved requirement: Require-Bundle: org.eclipse.compare.core; bundle-version="[3.5.200,4.0.0)"
  799. -> Bundle-SymbolicName: org.eclipse.compare.core; bundle-version="3.6.0.v20160418-1534"
  800. org.eclipse.compare.core [100]
  801. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  802. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.1.0,4.0.0)"
  803. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  804. org.eclipse.text [94]
  805. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  806. Unresolved requirement: Require-Bundle: org.eclipse.emf.codegen; bundle-version="[2.11.0,3.0.0)"; visibility:="reexport"
  807. -> Bundle-SymbolicName: org.eclipse.emf.codegen; bundle-version="2.11.0.v20160526-0356"; singleton:="true"
  808. org.eclipse.emf.codegen [54]
  809. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.5.0,4.0.0)"
  810. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  811. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"
  812. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  813. Unresolved requirement: Require-Bundle: org.eclipse.jdt.launching; bundle-version="[3.5.0,4.0.0)"
  814. -> Bundle-SymbolicName: org.eclipse.jdt.launching; bundle-version="3.8.100.v20160505-0636"; singleton:="true"
  815. org.eclipse.jdt.launching [56]
  816. Unresolved requirement: Require-Bundle: org.eclipse.jdt.debug; bundle-version="[3.7.100,4.0.0)"
  817. -> Bundle-SymbolicName: org.eclipse.jdt.debug; bundle-version="3.10.0.v20160418-1524"; singleton:="true"
  818. org.eclipse.jdt.debug [58]
  819. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.8.0,4.0.0)"
  820. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  821. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.8.0,4.0.0)"
  822. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  823. Unresolved requirement: Require-Bundle: org.eclipse.jdt.launching; bundle-version="[3.5.0,4.0.0)"
  824. -> Bundle-SymbolicName: org.eclipse.jdt.launching; bundle-version="3.8.100.v20160505-0636"; singleton:="true"
  825.  
  826.  
  827. !ENTRY org.eclipse.e4.core.services 2 0 2016-08-03 21:37:51.610
  828. !MESSAGE Could not resolve module: org.eclipse.e4.core.services [121]
  829. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  830. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  831. org.eclipse.e4.core.di [118]
  832. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  833. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  834. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  835. org.eclipse.e4.core.di.annotations [122]
  836. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  837.  
  838.  
  839. !ENTRY org.eclipse.pde.ui 2 0 2016-08-03 21:37:51.611
  840. !MESSAGE Could not resolve module: org.eclipse.pde.ui [221]
  841. Unresolved requirement: Require-Bundle: org.eclipse.pde.core; bundle-version="[3.6.0,4.0.0)"; visibility:="reexport"
  842. -> Bundle-SymbolicName: org.eclipse.pde.core; bundle-version="3.11.0.v20160510-1223"; singleton:="true"
  843. org.eclipse.pde.core [32]
  844. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.2.0,4.0.0)"
  845. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  846. org.eclipse.jdt.core [34]
  847. Unresolved requirement: Require-Bundle: org.eclipse.team.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  848. -> Bundle-SymbolicName: org.eclipse.team.core; bundle-version="3.8.0.v20160418-1534"; singleton:="true"
  849. org.eclipse.team.core [98]
  850. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  851. Unresolved requirement: Require-Bundle: org.eclipse.compare.core; bundle-version="[3.5.200,4.0.0)"
  852. -> Bundle-SymbolicName: org.eclipse.compare.core; bundle-version="3.6.0.v20160418-1534"
  853. org.eclipse.compare.core [100]
  854. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  855. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.1.0,4.0.0)"
  856. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  857. org.eclipse.text [94]
  858. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  859. Unresolved requirement: Require-Bundle: org.eclipse.team.core; bundle-version="[3.2.0,4.0.0)"
  860. -> Bundle-SymbolicName: org.eclipse.team.core; bundle-version="3.8.0.v20160418-1534"; singleton:="true"
  861. Unresolved requirement: Import-Package: org.eclipse.jdt.debug.core
  862. -> Export-Package: org.eclipse.jdt.debug.core; bundle-version="3.10.0.v20160418-1524"; bundle-symbolic-name="org.eclipse.jdt.debug"; version="0.0.0"
  863. org.eclipse.jdt.debug [58]
  864. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.8.0,4.0.0)"
  865. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  866.  
  867.  
  868. !ENTRY org.eclipse.compare 2 0 2016-08-03 21:37:51.611
  869. !MESSAGE Could not resolve module: org.eclipse.compare [60]
  870. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  871. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  872. org.eclipse.ui [38]
  873. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  874. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  875. org.eclipse.ui.workbench [147]
  876. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  877. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  878. org.eclipse.e4.core.commands [117]
  879. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  880. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  881. org.eclipse.e4.core.services [121]
  882. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  883. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  884. org.eclipse.e4.core.di [118]
  885. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  886. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  887. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  888. org.eclipse.e4.core.di.annotations [122]
  889. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  890. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  891. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  892. org.eclipse.e4.core.contexts [120]
  893. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  894. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  895. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  896. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  897. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  898. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  899. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  900. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  901. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  902. org.eclipse.jface [43]
  903. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  904. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.8.0,4.0.0)"
  905. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  906. org.eclipse.jface.text [44]
  907. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  908. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  909. org.eclipse.text [94]
  910. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  911.  
  912.  
  913. !ENTRY org.eclipse.sirius.diagram.sequence 2 0 2016-08-03 21:37:51.612
  914. !MESSAGE Could not resolve module: org.eclipse.sirius.diagram.sequence [234]
  915. Unresolved requirement: Require-Bundle: org.eclipse.sirius.diagram.ui; bundle-version="4.0.0"
  916. -> Bundle-SymbolicName: org.eclipse.sirius.diagram.ui; bundle-version="4.0.0.201605311157"; singleton:="true"
  917. org.eclipse.sirius.diagram.ui [89]
  918. Unresolved requirement: Import-Package: org.eclipse.sirius.ext.emf.ui.properties; version="3.0.0"
  919. -> Export-Package: org.eclipse.sirius.ext.emf.ui.properties; bundle-version="4.0.0.201605311157"; bundle-symbolic-name="org.eclipse.sirius.ext.emf.ui"; version="3.0.0"
  920. org.eclipse.sirius.ext.emf.ui [240]
  921. Unresolved requirement: Require-Bundle: org.eclipse.emf.edit.ui; bundle-version="2.8.0"
  922. -> Bundle-SymbolicName: org.eclipse.emf.edit.ui; bundle-version="2.12.0.v20160526-0356"; singleton:="true"
  923. org.eclipse.emf.edit.ui [47]
  924. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  925. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  926. org.eclipse.ui.workbench [147]
  927. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  928. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  929. org.eclipse.e4.core.commands [117]
  930. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  931. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  932. org.eclipse.e4.core.services [121]
  933. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  934. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  935. org.eclipse.e4.core.di [118]
  936. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  937. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  938. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  939. org.eclipse.e4.core.di.annotations [122]
  940. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  941. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  942. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  943. org.eclipse.e4.core.contexts [120]
  944. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  945. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  946. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  947. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  948. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  949. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  950. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  951. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.4.0,4.0.0)"; visibility:="reexport"
  952. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  953. org.eclipse.ui.views [78]
  954. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  955. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  956. org.eclipse.ui [38]
  957. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  958. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  959. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  960. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  961. org.eclipse.jface [43]
  962. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  963.  
  964.  
  965. !ENTRY org.eclipse.emf.importer 2 0 2016-08-03 21:37:51.612
  966. !MESSAGE Could not resolve module: org.eclipse.emf.importer [148]
  967. Unresolved requirement: Require-Bundle: org.eclipse.emf.converter; bundle-version="[2.7.0,3.0.0)"; visibility:="reexport"
  968. -> Bundle-SymbolicName: org.eclipse.emf.converter; bundle-version="2.7.0.v20160526-0356"; singleton:="true"
  969. org.eclipse.emf.converter [144]
  970. Unresolved requirement: Require-Bundle: org.eclipse.emf.codegen.ecore; bundle-version="[2.12.0,3.0.0)"; visibility:="reexport"
  971. -> Bundle-SymbolicName: org.eclipse.emf.codegen.ecore; bundle-version="2.12.0.v20160526-0356"; singleton:="true"
  972. org.eclipse.emf.codegen.ecore [142]
  973. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.5.0,4.0.0)"
  974. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  975. org.eclipse.jdt.core [34]
  976. Unresolved requirement: Require-Bundle: org.eclipse.team.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  977. -> Bundle-SymbolicName: org.eclipse.team.core; bundle-version="3.8.0.v20160418-1534"; singleton:="true"
  978. org.eclipse.team.core [98]
  979. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  980. Unresolved requirement: Require-Bundle: org.eclipse.compare.core; bundle-version="[3.5.200,4.0.0)"
  981. -> Bundle-SymbolicName: org.eclipse.compare.core; bundle-version="3.6.0.v20160418-1534"
  982. org.eclipse.compare.core [100]
  983. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  984. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.1.0,4.0.0)"
  985. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  986. org.eclipse.text [94]
  987. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  988. Unresolved requirement: Require-Bundle: org.eclipse.emf.codegen; bundle-version="[2.11.0,3.0.0)"; visibility:="reexport"
  989. -> Bundle-SymbolicName: org.eclipse.emf.codegen; bundle-version="2.11.0.v20160526-0356"; singleton:="true"
  990. org.eclipse.emf.codegen [54]
  991. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.5.0,4.0.0)"
  992. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  993. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"
  994. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  995. Unresolved requirement: Require-Bundle: org.eclipse.jdt.launching; bundle-version="[3.5.0,4.0.0)"
  996. -> Bundle-SymbolicName: org.eclipse.jdt.launching; bundle-version="3.8.100.v20160505-0636"; singleton:="true"
  997. org.eclipse.jdt.launching [56]
  998. Unresolved requirement: Require-Bundle: org.eclipse.jdt.debug; bundle-version="[3.7.100,4.0.0)"
  999. -> Bundle-SymbolicName: org.eclipse.jdt.debug; bundle-version="3.10.0.v20160418-1524"; singleton:="true"
  1000. org.eclipse.jdt.debug [58]
  1001. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.8.0,4.0.0)"
  1002. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  1003. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.8.0,4.0.0)"
  1004. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  1005. Unresolved requirement: Require-Bundle: org.eclipse.jdt.launching; bundle-version="[3.5.0,4.0.0)"
  1006. -> Bundle-SymbolicName: org.eclipse.jdt.launching; bundle-version="3.8.100.v20160505-0636"; singleton:="true"
  1007.  
  1008.  
  1009. !ENTRY org.eclipse.jface.databinding 2 0 2016-08-03 21:37:51.612
  1010. !MESSAGE Could not resolve module: org.eclipse.jface.databinding [140]
  1011. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.2.0,4.0.0)"
  1012. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1013. org.eclipse.jface [43]
  1014. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1015.  
  1016.  
  1017. !ENTRY org.eclipse.ui.forms 2 0 2016-08-03 21:37:51.612
  1018. !MESSAGE Could not resolve module: org.eclipse.ui.forms [76]
  1019. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.6.0,4.0.0)"
  1020. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1021. org.eclipse.jface [43]
  1022. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1023.  
  1024.  
  1025. !ENTRY org.eclipse.sirius.diagram.ui.ext 2 0 2016-08-03 21:37:51.613
  1026. !MESSAGE Could not resolve module: org.eclipse.sirius.diagram.ui.ext [235]
  1027. Unresolved requirement: Require-Bundle: org.eclipse.sirius.diagram.ui; bundle-version="3.0.0"
  1028. -> Bundle-SymbolicName: org.eclipse.sirius.diagram.ui; bundle-version="4.0.0.201605311157"; singleton:="true"
  1029. org.eclipse.sirius.diagram.ui [89]
  1030. Unresolved requirement: Import-Package: org.eclipse.sirius.ext.emf.ui.properties; version="3.0.0"
  1031. -> Export-Package: org.eclipse.sirius.ext.emf.ui.properties; bundle-version="4.0.0.201605311157"; bundle-symbolic-name="org.eclipse.sirius.ext.emf.ui"; version="3.0.0"
  1032. org.eclipse.sirius.ext.emf.ui [240]
  1033. Unresolved requirement: Require-Bundle: org.eclipse.emf.edit.ui; bundle-version="2.8.0"
  1034. -> Bundle-SymbolicName: org.eclipse.emf.edit.ui; bundle-version="2.12.0.v20160526-0356"; singleton:="true"
  1035. org.eclipse.emf.edit.ui [47]
  1036. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  1037. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1038. org.eclipse.ui.workbench [147]
  1039. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  1040. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  1041. org.eclipse.e4.core.commands [117]
  1042. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  1043. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  1044. org.eclipse.e4.core.services [121]
  1045. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1046. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1047. org.eclipse.e4.core.di [118]
  1048. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1049. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  1050. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  1051. org.eclipse.e4.core.di.annotations [122]
  1052. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1053. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  1054. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  1055. org.eclipse.e4.core.contexts [120]
  1056. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1057. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1058. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1059. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  1060. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1061. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  1062. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  1063. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.4.0,4.0.0)"; visibility:="reexport"
  1064. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  1065. org.eclipse.ui.views [78]
  1066. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1067. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1068. org.eclipse.ui [38]
  1069. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  1070. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1071. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  1072. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1073. org.eclipse.jface [43]
  1074. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1075.  
  1076.  
  1077. !ENTRY org.eclipse.ant.launching 2 0 2016-08-03 21:37:51.613
  1078. !MESSAGE Could not resolve module: org.eclipse.ant.launching [91]
  1079. Unresolved requirement: Require-Bundle: org.eclipse.jdt.launching; bundle-version="[3.5.0,4.0.0)"
  1080. -> Bundle-SymbolicName: org.eclipse.jdt.launching; bundle-version="3.8.100.v20160505-0636"; singleton:="true"
  1081. org.eclipse.jdt.launching [56]
  1082. Unresolved requirement: Require-Bundle: org.eclipse.jdt.debug; bundle-version="[3.7.100,4.0.0)"
  1083. -> Bundle-SymbolicName: org.eclipse.jdt.debug; bundle-version="3.10.0.v20160418-1524"; singleton:="true"
  1084. org.eclipse.jdt.debug [58]
  1085. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.8.0,4.0.0)"
  1086. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  1087. org.eclipse.jdt.core [34]
  1088. Unresolved requirement: Require-Bundle: org.eclipse.team.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  1089. -> Bundle-SymbolicName: org.eclipse.team.core; bundle-version="3.8.0.v20160418-1534"; singleton:="true"
  1090. org.eclipse.team.core [98]
  1091. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1092. Unresolved requirement: Require-Bundle: org.eclipse.compare.core; bundle-version="[3.5.200,4.0.0)"
  1093. -> Bundle-SymbolicName: org.eclipse.compare.core; bundle-version="3.6.0.v20160418-1534"
  1094. org.eclipse.compare.core [100]
  1095. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1096. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.1.0,4.0.0)"
  1097. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  1098. org.eclipse.text [94]
  1099. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1100. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.8.0,4.0.0)"
  1101. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  1102. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"
  1103. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  1104.  
  1105.  
  1106. !ENTRY org.eclipse.ui.console 2 0 2016-08-03 21:37:51.614
  1107. !MESSAGE Could not resolve module: org.eclipse.ui.console [52]
  1108. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1109. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1110. org.eclipse.ui [38]
  1111. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  1112. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1113. org.eclipse.ui.workbench [147]
  1114. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  1115. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  1116. org.eclipse.e4.core.commands [117]
  1117. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  1118. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  1119. org.eclipse.e4.core.services [121]
  1120. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1121. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1122. org.eclipse.e4.core.di [118]
  1123. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1124. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  1125. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  1126. org.eclipse.e4.core.di.annotations [122]
  1127. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1128. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  1129. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  1130. org.eclipse.e4.core.contexts [120]
  1131. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1132. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1133. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1134. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  1135. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1136. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  1137. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  1138. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  1139. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1140. org.eclipse.jface [43]
  1141. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1142. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  1143. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  1144. org.eclipse.jface.text [44]
  1145. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  1146. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  1147. org.eclipse.text [94]
  1148. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1149.  
  1150.  
  1151. !ENTRY org.eclipse.ui.trace 2 0 2016-08-03 21:37:51.614
  1152. !MESSAGE Could not resolve module: org.eclipse.ui.trace [224]
  1153. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.6.0,4.0.0)"
  1154. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1155. org.eclipse.ui [38]
  1156. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  1157. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1158. org.eclipse.ui.workbench [147]
  1159. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  1160. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  1161. org.eclipse.e4.core.commands [117]
  1162. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  1163. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  1164. org.eclipse.e4.core.services [121]
  1165. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1166. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1167. org.eclipse.e4.core.di [118]
  1168. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1169. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  1170. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  1171. org.eclipse.e4.core.di.annotations [122]
  1172. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1173. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  1174. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  1175. org.eclipse.e4.core.contexts [120]
  1176. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1177. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1178. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1179. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  1180. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1181. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  1182. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  1183. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  1184. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1185. org.eclipse.jface [43]
  1186. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1187.  
  1188.  
  1189. !ENTRY org.eclipse.ui.navigator 2 0 2016-08-03 21:37:51.614
  1190. !MESSAGE Could not resolve module: org.eclipse.ui.navigator [79]
  1191. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.6.0,4.0.0)"
  1192. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1193. org.eclipse.ui [38]
  1194. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  1195. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1196. org.eclipse.ui.workbench [147]
  1197. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  1198. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  1199. org.eclipse.e4.core.commands [117]
  1200. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  1201. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  1202. org.eclipse.e4.core.services [121]
  1203. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1204. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1205. org.eclipse.e4.core.di [118]
  1206. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1207. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  1208. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  1209. org.eclipse.e4.core.di.annotations [122]
  1210. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1211. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  1212. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  1213. org.eclipse.e4.core.contexts [120]
  1214. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1215. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1216. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1217. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  1218. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1219. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  1220. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  1221. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  1222. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1223. org.eclipse.jface [43]
  1224. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1225.  
  1226.  
  1227. !ENTRY org.eclipse.sirius.tree.ui 2 0 2016-08-03 21:37:51.615
  1228. !MESSAGE Could not resolve module: org.eclipse.sirius.tree.ui [84]
  1229. Unresolved requirement: Import-Package: org.eclipse.sirius.ext.emf.ui.properties
  1230. -> Export-Package: org.eclipse.sirius.ext.emf.ui.properties; bundle-version="4.0.0.201605311157"; bundle-symbolic-name="org.eclipse.sirius.ext.emf.ui"; version="3.0.0"
  1231. org.eclipse.sirius.ext.emf.ui [240]
  1232. Unresolved requirement: Require-Bundle: org.eclipse.emf.edit.ui; bundle-version="2.8.0"
  1233. -> Bundle-SymbolicName: org.eclipse.emf.edit.ui; bundle-version="2.12.0.v20160526-0356"; singleton:="true"
  1234. org.eclipse.emf.edit.ui [47]
  1235. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  1236. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1237. org.eclipse.ui.workbench [147]
  1238. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  1239. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  1240. org.eclipse.e4.core.commands [117]
  1241. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  1242. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  1243. org.eclipse.e4.core.services [121]
  1244. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1245. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1246. org.eclipse.e4.core.di [118]
  1247. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1248. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  1249. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  1250. org.eclipse.e4.core.di.annotations [122]
  1251. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1252. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  1253. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  1254. org.eclipse.e4.core.contexts [120]
  1255. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1256. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1257. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1258. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  1259. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1260. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  1261. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  1262. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.4.0,4.0.0)"; visibility:="reexport"
  1263. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  1264. org.eclipse.ui.views [78]
  1265. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1266. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1267. org.eclipse.ui [38]
  1268. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  1269. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1270. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  1271. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1272. org.eclipse.jface [43]
  1273. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1274.  
  1275.  
  1276. !ENTRY org.eclipse.equinox.p2.ui 2 0 2016-08-03 21:37:51.615
  1277. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.ui [178]
  1278. Unresolved requirement: Require-Bundle: org.eclipse.equinox.security.ui; bundle-version="[1.0.0,2.0.0)"
  1279. -> Bundle-SymbolicName: org.eclipse.equinox.security.ui; bundle-version="1.1.300.v20150803-1225"; singleton:="true"
  1280. org.eclipse.equinox.security.ui [179]
  1281. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.4.0,4.0.0)"
  1282. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1283. org.eclipse.ui [38]
  1284. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  1285. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1286. org.eclipse.ui.workbench [147]
  1287. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  1288. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  1289. org.eclipse.e4.core.commands [117]
  1290. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  1291. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  1292. org.eclipse.e4.core.services [121]
  1293. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1294. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1295. org.eclipse.e4.core.di [118]
  1296. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1297. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  1298. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  1299. org.eclipse.e4.core.di.annotations [122]
  1300. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1301. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  1302. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  1303. org.eclipse.e4.core.contexts [120]
  1304. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1305. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1306. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1307. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  1308. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1309. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  1310. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  1311. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  1312. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1313. org.eclipse.jface [43]
  1314. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1315. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="3.107.0"
  1316. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1317.  
  1318.  
  1319. !ENTRY org.eclipse.ui.ide 2 0 2016-08-03 21:37:51.616
  1320. !MESSAGE Could not resolve module: org.eclipse.ui.ide [50]
  1321. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.106.0,4.0.0)"
  1322. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1323. org.eclipse.ui [38]
  1324. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  1325. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1326. org.eclipse.ui.workbench [147]
  1327. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  1328. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  1329. org.eclipse.e4.core.commands [117]
  1330. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  1331. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  1332. org.eclipse.e4.core.services [121]
  1333. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1334. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1335. org.eclipse.e4.core.di [118]
  1336. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1337. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  1338. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  1339. org.eclipse.e4.core.di.annotations [122]
  1340. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1341. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  1342. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  1343. org.eclipse.e4.core.contexts [120]
  1344. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1345. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1346. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1347. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  1348. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1349. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  1350. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  1351. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  1352. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1353. org.eclipse.jface [43]
  1354. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1355. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.7.0,4.0.0)"
  1356. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1357.  
  1358.  
  1359. !ENTRY org.eclipse.gmf.runtime.draw2d.ui.render 2 0 2016-08-03 21:37:51.616
  1360. !MESSAGE Could not resolve module: org.eclipse.gmf.runtime.draw2d.ui.render [197]
  1361. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"
  1362. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  1363. org.eclipse.gmf.runtime.common.ui [182]
  1364. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  1365. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  1366. org.eclipse.ui.views [78]
  1367. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1368. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1369. org.eclipse.ui [38]
  1370. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  1371. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1372. org.eclipse.ui.workbench [147]
  1373. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  1374. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  1375. org.eclipse.e4.core.commands [117]
  1376. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  1377. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  1378. org.eclipse.e4.core.services [121]
  1379. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1380. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1381. org.eclipse.e4.core.di [118]
  1382. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1383. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  1384. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  1385. org.eclipse.e4.core.di.annotations [122]
  1386. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1387. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  1388. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  1389. org.eclipse.e4.core.contexts [120]
  1390. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1391. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1392. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1393. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  1394. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1395. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  1396. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  1397. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  1398. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1399. org.eclipse.jface [43]
  1400. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1401. Unresolved requirement: Require-Bundle: org.eclipse.ui.console; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  1402. -> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.6.200.v20160518-1858"; singleton:="true"
  1403. org.eclipse.ui.console [52]
  1404. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1405. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1406. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  1407. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  1408. org.eclipse.jface.text [44]
  1409. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  1410. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  1411. org.eclipse.text [94]
  1412. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1413. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1414. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1415.  
  1416.  
  1417. !ENTRY org.eclipse.e4.ui.css.swt.theme 2 0 2016-08-03 21:37:51.616
  1418. !MESSAGE Could not resolve module: org.eclipse.e4.ui.css.swt.theme [129]
  1419. Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.css.swt; bundle-version="0.9.1"
  1420. -> Bundle-SymbolicName: org.eclipse.e4.ui.css.swt; bundle-version="0.12.100.v20160517-1505"; singleton:="true"
  1421. org.eclipse.e4.ui.css.swt [128]
  1422. Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.css.core; bundle-version="0.9.0"
  1423. -> Bundle-SymbolicName: org.eclipse.e4.ui.css.core; bundle-version="0.12.0.v20160505-1310"; singleton:="true"
  1424. org.eclipse.e4.ui.css.core [127]
  1425. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1426.  
  1427.  
  1428. !ENTRY org.eclipse.team.core 2 0 2016-08-03 21:37:51.616
  1429. !MESSAGE Could not resolve module: org.eclipse.team.core [98]
  1430. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1431. Unresolved requirement: Require-Bundle: org.eclipse.compare.core; bundle-version="[3.5.200,4.0.0)"
  1432. -> Bundle-SymbolicName: org.eclipse.compare.core; bundle-version="3.6.0.v20160418-1534"
  1433. org.eclipse.compare.core [100]
  1434. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1435.  
  1436.  
  1437. !ENTRY org.eclipse.sirius.diagram.sequence.edit 2 0 2016-08-03 21:37:51.617
  1438. !MESSAGE Could not resolve module: org.eclipse.sirius.diagram.sequence.edit [236]
  1439. Unresolved requirement: Require-Bundle: org.eclipse.sirius.diagram.sequence; bundle-version="2.0.0"; visibility:="reexport"
  1440. -> Bundle-SymbolicName: org.eclipse.sirius.diagram.sequence; bundle-version="4.0.0.201605311157"; singleton:="true"
  1441. org.eclipse.sirius.diagram.sequence [234]
  1442. Unresolved requirement: Require-Bundle: org.eclipse.sirius.diagram.ui; bundle-version="4.0.0"
  1443. -> Bundle-SymbolicName: org.eclipse.sirius.diagram.ui; bundle-version="4.0.0.201605311157"; singleton:="true"
  1444. org.eclipse.sirius.diagram.ui [89]
  1445. Unresolved requirement: Import-Package: org.eclipse.sirius.ext.emf.ui.properties; version="3.0.0"
  1446. -> Export-Package: org.eclipse.sirius.ext.emf.ui.properties; bundle-version="4.0.0.201605311157"; bundle-symbolic-name="org.eclipse.sirius.ext.emf.ui"; version="3.0.0"
  1447. org.eclipse.sirius.ext.emf.ui [240]
  1448. Unresolved requirement: Require-Bundle: org.eclipse.emf.edit.ui; bundle-version="2.8.0"
  1449. -> Bundle-SymbolicName: org.eclipse.emf.edit.ui; bundle-version="2.12.0.v20160526-0356"; singleton:="true"
  1450. org.eclipse.emf.edit.ui [47]
  1451. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  1452. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1453. org.eclipse.ui.workbench [147]
  1454. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  1455. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  1456. org.eclipse.e4.core.commands [117]
  1457. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  1458. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  1459. org.eclipse.e4.core.services [121]
  1460. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1461. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1462. org.eclipse.e4.core.di [118]
  1463. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1464. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  1465. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  1466. org.eclipse.e4.core.di.annotations [122]
  1467. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1468. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  1469. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  1470. org.eclipse.e4.core.contexts [120]
  1471. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1472. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1473. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1474. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  1475. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1476. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  1477. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  1478. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.4.0,4.0.0)"; visibility:="reexport"
  1479. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  1480. org.eclipse.ui.views [78]
  1481. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1482. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1483. org.eclipse.ui [38]
  1484. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  1485. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1486. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  1487. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1488. org.eclipse.jface [43]
  1489. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1490.  
  1491.  
  1492. !ENTRY org.eclipse.gmf.runtime.diagram.ui.providers 2 0 2016-08-03 21:37:51.618
  1493. !MESSAGE Could not resolve module: org.eclipse.gmf.runtime.diagram.ui.providers [200]
  1494. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.diagram.ui; bundle-version="[1.2.0,2.0.0)"
  1495. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.diagram.ui; bundle-version="1.8.0.201606071959"; singleton:="true"
  1496. org.eclipse.gmf.runtime.diagram.ui [80]
  1497. Unresolved requirement: Require-Bundle: org.eclipse.gef; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  1498. -> Bundle-SymbolicName: org.eclipse.gef; bundle-version="3.11.0.201606061308"; singleton:="true"
  1499. org.eclipse.gef [180]
  1500. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  1501. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  1502. org.eclipse.ui.views [78]
  1503. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1504. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1505. org.eclipse.ui [38]
  1506. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  1507. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1508. org.eclipse.ui.workbench [147]
  1509. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  1510. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  1511. org.eclipse.e4.core.commands [117]
  1512. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  1513. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  1514. org.eclipse.e4.core.services [121]
  1515. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1516. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1517. org.eclipse.e4.core.di [118]
  1518. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1519. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  1520. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  1521. org.eclipse.e4.core.di.annotations [122]
  1522. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1523. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  1524. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  1525. org.eclipse.e4.core.contexts [120]
  1526. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1527. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1528. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1529. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  1530. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1531. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  1532. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  1533. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  1534. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1535. org.eclipse.jface [43]
  1536. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1537. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.2.0,4.0.0)"
  1538. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1539. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"
  1540. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  1541. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1542. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1543. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  1544. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  1545. org.eclipse.gmf.runtime.common.ui [182]
  1546. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  1547. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  1548. Unresolved requirement: Require-Bundle: org.eclipse.ui.console; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  1549. -> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.6.200.v20160518-1858"; singleton:="true"
  1550. org.eclipse.ui.console [52]
  1551. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1552. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1553. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  1554. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  1555. org.eclipse.jface.text [44]
  1556. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  1557. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  1558. org.eclipse.text [94]
  1559. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1560. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.gef.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  1561. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.gef.ui; bundle-version="1.7.0.201606071959"
  1562. org.eclipse.gmf.runtime.gef.ui [195]
  1563. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1564. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1565. Unresolved requirement: Require-Bundle: org.eclipse.gef; bundle-version="[3.5.0,4.0.0)"
  1566. -> Bundle-SymbolicName: org.eclipse.gef; bundle-version="3.11.0.201606061308"; singleton:="true"
  1567. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.emf.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  1568. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.emf.ui; bundle-version="1.7.0.201606071959"; singleton:="true"
  1569. org.eclipse.gmf.runtime.emf.ui [194]
  1570. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.action; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  1571. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.action; bundle-version="1.7.0.201606071959"
  1572. org.eclipse.gmf.runtime.common.ui.action [183]
  1573. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1574. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1575. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"
  1576. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  1577. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.services.action; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  1578. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.services.action; bundle-version="1.7.0.201606071959"; singleton:="true"
  1579. org.eclipse.gmf.runtime.common.ui.services.action [184]
  1580. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"
  1581. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  1582. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  1583. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1584. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.services; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  1585. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.services; bundle-version="1.9.0.201606071959"; singleton:="true"
  1586. org.eclipse.gmf.runtime.common.ui.services [187]
  1587. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  1588. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  1589. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  1590. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1591.  
  1592.  
  1593. !ENTRY org.eclipse.e4.ui.di 2 0 2016-08-03 21:37:51.618
  1594. !MESSAGE Could not resolve module: org.eclipse.e4.ui.di [130]
  1595. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  1596. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1597. org.eclipse.e4.core.di [118]
  1598. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1599. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  1600. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  1601. org.eclipse.e4.core.di.annotations [122]
  1602. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1603.  
  1604.  
  1605. !ENTRY org.eclipse.sirius.diagram.ui 2 0 2016-08-03 21:37:51.618
  1606. !MESSAGE Could not resolve module: org.eclipse.sirius.diagram.ui [89]
  1607. Unresolved requirement: Import-Package: org.eclipse.sirius.ext.emf.ui.properties; version="3.0.0"
  1608. -> Export-Package: org.eclipse.sirius.ext.emf.ui.properties; bundle-version="4.0.0.201605311157"; bundle-symbolic-name="org.eclipse.sirius.ext.emf.ui"; version="3.0.0"
  1609. org.eclipse.sirius.ext.emf.ui [240]
  1610. Unresolved requirement: Require-Bundle: org.eclipse.emf.edit.ui; bundle-version="2.8.0"
  1611. -> Bundle-SymbolicName: org.eclipse.emf.edit.ui; bundle-version="2.12.0.v20160526-0356"; singleton:="true"
  1612. org.eclipse.emf.edit.ui [47]
  1613. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  1614. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1615. org.eclipse.ui.workbench [147]
  1616. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  1617. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  1618. org.eclipse.e4.core.commands [117]
  1619. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  1620. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  1621. org.eclipse.e4.core.services [121]
  1622. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1623. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1624. org.eclipse.e4.core.di [118]
  1625. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1626. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  1627. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  1628. org.eclipse.e4.core.di.annotations [122]
  1629. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1630. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  1631. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  1632. org.eclipse.e4.core.contexts [120]
  1633. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1634. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1635. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1636. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  1637. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1638. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  1639. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  1640. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.4.0,4.0.0)"; visibility:="reexport"
  1641. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  1642. org.eclipse.ui.views [78]
  1643. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1644. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1645. org.eclipse.ui [38]
  1646. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  1647. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1648. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  1649. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1650. org.eclipse.jface [43]
  1651. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1652.  
  1653.  
  1654. !ENTRY org.eclipse.jface.text 2 0 2016-08-03 21:37:51.619
  1655. !MESSAGE Could not resolve module: org.eclipse.jface.text [44]
  1656. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  1657. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  1658. org.eclipse.text [94]
  1659. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1660.  
  1661.  
  1662. !ENTRY org.eclipse.ui 2 0 2016-08-03 21:37:51.619
  1663. !MESSAGE Could not resolve module: org.eclipse.ui [38]
  1664. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  1665. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1666. org.eclipse.ui.workbench [147]
  1667. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  1668. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  1669. org.eclipse.e4.core.commands [117]
  1670. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  1671. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  1672. org.eclipse.e4.core.services [121]
  1673. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1674. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1675. org.eclipse.e4.core.di [118]
  1676. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1677. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  1678. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  1679. org.eclipse.e4.core.di.annotations [122]
  1680. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1681. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  1682. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  1683. org.eclipse.e4.core.contexts [120]
  1684. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1685. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1686. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1687. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  1688. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1689. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  1690. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  1691. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  1692. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1693. org.eclipse.jface [43]
  1694. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1695.  
  1696.  
  1697. !ENTRY org.eclipse.ui.views.log 2 0 2016-08-03 21:37:51.619
  1698. !MESSAGE Could not resolve module: org.eclipse.ui.views.log [223]
  1699. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1700. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.3.0,4.0.0)"
  1701. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1702. org.eclipse.ui [38]
  1703. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  1704. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1705. org.eclipse.ui.workbench [147]
  1706. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  1707. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  1708. org.eclipse.e4.core.commands [117]
  1709. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  1710. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  1711. org.eclipse.e4.core.services [121]
  1712. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1713. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1714. org.eclipse.e4.core.di [118]
  1715. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1716. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  1717. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  1718. org.eclipse.e4.core.di.annotations [122]
  1719. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1720. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  1721. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  1722. org.eclipse.e4.core.contexts [120]
  1723. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1724. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1725. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1726. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  1727. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1728. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  1729. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  1730. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  1731. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1732. org.eclipse.jface [43]
  1733. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1734. Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.3.0,4.0.0)"; resolution:="optional"
  1735. -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
  1736. org.eclipse.ui.ide [50]
  1737. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.106.0,4.0.0)"
  1738. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1739. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.7.0,4.0.0)"
  1740. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1741.  
  1742.  
  1743. !ENTRY org.eclipse.swt.gtk.linux.x86 2 0 2016-08-03 21:37:51.619
  1744. !MESSAGE Could not resolve module: org.eclipse.swt.gtk.linux.x86 [244]
  1745. Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86))"
  1746.  
  1747.  
  1748. !ENTRY org.eclipse.gmf.runtime.draw2d.ui.render.awt 2 0 2016-08-03 21:37:51.620
  1749. !MESSAGE Could not resolve module: org.eclipse.gmf.runtime.draw2d.ui.render.awt [202]
  1750. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"
  1751. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  1752. org.eclipse.gmf.runtime.common.ui [182]
  1753. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  1754. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  1755. org.eclipse.ui.views [78]
  1756. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1757. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1758. org.eclipse.ui [38]
  1759. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  1760. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1761. org.eclipse.ui.workbench [147]
  1762. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  1763. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  1764. org.eclipse.e4.core.commands [117]
  1765. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  1766. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  1767. org.eclipse.e4.core.services [121]
  1768. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1769. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1770. org.eclipse.e4.core.di [118]
  1771. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1772. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  1773. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  1774. org.eclipse.e4.core.di.annotations [122]
  1775. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1776. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  1777. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  1778. org.eclipse.e4.core.contexts [120]
  1779. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1780. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1781. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1782. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  1783. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1784. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  1785. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  1786. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  1787. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1788. org.eclipse.jface [43]
  1789. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1790. Unresolved requirement: Require-Bundle: org.eclipse.ui.console; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  1791. -> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.6.200.v20160518-1858"; singleton:="true"
  1792. org.eclipse.ui.console [52]
  1793. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1794. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1795. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  1796. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  1797. org.eclipse.jface.text [44]
  1798. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  1799. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  1800. org.eclipse.text [94]
  1801. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1802. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1803. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1804.  
  1805.  
  1806. !ENTRY org.eclipse.jdt.junit 2 0 2016-08-03 21:37:51.620
  1807. !MESSAGE Could not resolve module: org.eclipse.jdt.junit [99]
  1808. Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
  1809. -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
  1810. org.eclipse.ui.ide [50]
  1811. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.106.0,4.0.0)"
  1812. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1813. org.eclipse.ui [38]
  1814. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  1815. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1816. org.eclipse.ui.workbench [147]
  1817. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  1818. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  1819. org.eclipse.e4.core.commands [117]
  1820. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  1821. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  1822. org.eclipse.e4.core.services [121]
  1823. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1824. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1825. org.eclipse.e4.core.di [118]
  1826. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1827. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  1828. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  1829. org.eclipse.e4.core.di.annotations [122]
  1830. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1831. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  1832. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  1833. org.eclipse.e4.core.contexts [120]
  1834. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1835. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1836. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1837. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  1838. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1839. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  1840. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  1841. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  1842. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1843. org.eclipse.jface [43]
  1844. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1845. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.7.0,4.0.0)"
  1846. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1847.  
  1848.  
  1849. !ENTRY org.eclipse.sirius.common.ui 2 0 2016-08-03 21:37:51.621
  1850. !MESSAGE Could not resolve module: org.eclipse.sirius.common.ui [86]
  1851. Unresolved requirement: Import-Package: org.eclipse.sirius.ext.e3.ui.dialogs; version="3.0.0"
  1852. -> Export-Package: org.eclipse.sirius.ext.e3.ui.dialogs; bundle-version="4.0.0.201605311157"; bundle-symbolic-name="org.eclipse.sirius.ext.e3.ui"; version="3.0.0"
  1853. org.eclipse.sirius.ext.e3.ui [232]
  1854. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="3.8.2"
  1855. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1856. org.eclipse.ui [38]
  1857. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  1858. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1859. org.eclipse.ui.workbench [147]
  1860. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  1861. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  1862. org.eclipse.e4.core.commands [117]
  1863. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  1864. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  1865. org.eclipse.e4.core.services [121]
  1866. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1867. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1868. org.eclipse.e4.core.di [118]
  1869. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1870. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  1871. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  1872. org.eclipse.e4.core.di.annotations [122]
  1873. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1874. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  1875. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  1876. org.eclipse.e4.core.contexts [120]
  1877. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1878. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1879. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1880. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  1881. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1882. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  1883. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  1884. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  1885. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1886. org.eclipse.jface [43]
  1887. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1888. Unresolved requirement: Require-Bundle: org.eclipse.emf.edit.ui; bundle-version="2.8.0"
  1889. -> Bundle-SymbolicName: org.eclipse.emf.edit.ui; bundle-version="2.12.0.v20160526-0356"; singleton:="true"
  1890. org.eclipse.emf.edit.ui [47]
  1891. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  1892. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1893. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.4.0,4.0.0)"; visibility:="reexport"
  1894. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  1895. org.eclipse.ui.views [78]
  1896. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1897. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1898.  
  1899.  
  1900. !ENTRY org.eclipse.sirius.ext.gef 2 0 2016-08-03 21:37:51.621
  1901. !MESSAGE Could not resolve module: org.eclipse.sirius.ext.gef [241]
  1902. Unresolved requirement: Require-Bundle: org.eclipse.gef; bundle-version="3.9.0"
  1903. -> Bundle-SymbolicName: org.eclipse.gef; bundle-version="3.11.0.201606061308"; singleton:="true"
  1904. org.eclipse.gef [180]
  1905. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  1906. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  1907. org.eclipse.ui.views [78]
  1908. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1909. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1910. org.eclipse.ui [38]
  1911. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  1912. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1913. org.eclipse.ui.workbench [147]
  1914. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  1915. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  1916. org.eclipse.e4.core.commands [117]
  1917. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  1918. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  1919. org.eclipse.e4.core.services [121]
  1920. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1921. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1922. org.eclipse.e4.core.di [118]
  1923. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1924. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  1925. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  1926. org.eclipse.e4.core.di.annotations [122]
  1927. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1928. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  1929. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  1930. org.eclipse.e4.core.contexts [120]
  1931. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1932. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1933. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1934. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  1935. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1936. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  1937. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  1938. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  1939. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1940. org.eclipse.jface [43]
  1941. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1942. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.2.0,4.0.0)"
  1943. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1944.  
  1945.  
  1946. !ENTRY org.eclipse.equinox.security.ui 2 0 2016-08-03 21:37:51.622
  1947. !MESSAGE Could not resolve module: org.eclipse.equinox.security.ui [179]
  1948. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.4.0,4.0.0)"
  1949. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  1950. org.eclipse.ui [38]
  1951. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  1952. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  1953. org.eclipse.ui.workbench [147]
  1954. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  1955. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  1956. org.eclipse.e4.core.commands [117]
  1957. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  1958. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  1959. org.eclipse.e4.core.services [121]
  1960. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1961. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1962. org.eclipse.e4.core.di [118]
  1963. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1964. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  1965. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  1966. org.eclipse.e4.core.di.annotations [122]
  1967. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1968. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  1969. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  1970. org.eclipse.e4.core.contexts [120]
  1971. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1972. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1973. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1974. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  1975. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1976. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  1977. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  1978. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  1979. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  1980. org.eclipse.jface [43]
  1981. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1982.  
  1983.  
  1984. !ENTRY org.eclipse.e4.ui.workbench.renderers.swt 2 0 2016-08-03 21:37:51.622
  1985. !MESSAGE Could not resolve module: org.eclipse.e4.ui.workbench.renderers.swt [137]
  1986. Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.workbench; bundle-version="0.9.0"
  1987. -> Bundle-SymbolicName: org.eclipse.e4.ui.workbench; bundle-version="1.4.0.v20160517-1624"; singleton:="true"
  1988. org.eclipse.e4.ui.workbench [134]
  1989. Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.model.workbench; bundle-version="1.2.0"
  1990. -> Bundle-SymbolicName: org.eclipse.e4.ui.model.workbench; bundle-version="1.2.0.v20160229-1459"; singleton:="true"
  1991. org.eclipse.e4.ui.model.workbench [131]
  1992. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.services; bundle-version="0.9.0"
  1993. -> Bundle-SymbolicName: org.eclipse.e4.core.services; bundle-version="2.0.100.v20160509-1032"; singleton:="true"
  1994. org.eclipse.e4.core.services [121]
  1995. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  1996. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  1997. org.eclipse.e4.core.di [118]
  1998. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  1999. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  2000. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  2001. org.eclipse.e4.core.di.annotations [122]
  2002. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2003.  
  2004.  
  2005. !ENTRY org.eclipse.e4.core.di 2 0 2016-08-03 21:37:51.622
  2006. !MESSAGE Could not resolve module: org.eclipse.e4.core.di [118]
  2007. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2008. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  2009. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  2010. org.eclipse.e4.core.di.annotations [122]
  2011. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2012.  
  2013.  
  2014. !ENTRY org.obeonetwork.dsl.uml2.design.tests 2 0 2016-08-03 21:37:51.622
  2015. !MESSAGE Could not resolve module: org.obeonetwork.dsl.uml2.design.tests [263]
  2016. Unresolved requirement: Require-Bundle: org.obeonetwork.dsl.uml2.design
  2017. -> Bundle-SymbolicName: org.obeonetwork.dsl.uml2.design; bundle-version="7.0.0.201608040137"; singleton:="true"
  2018. org.obeonetwork.dsl.uml2.design [261]
  2019. Unresolved requirement: Require-Bundle: org.eclipse.sirius.common.ui
  2020. -> Bundle-SymbolicName: org.eclipse.sirius.common.ui; bundle-version="4.0.0.201605311157"; singleton:="true"
  2021. org.eclipse.sirius.common.ui [86]
  2022. Unresolved requirement: Import-Package: org.eclipse.sirius.ext.e3.ui.dialogs; version="3.0.0"
  2023. -> Export-Package: org.eclipse.sirius.ext.e3.ui.dialogs; bundle-version="4.0.0.201605311157"; bundle-symbolic-name="org.eclipse.sirius.ext.e3.ui"; version="3.0.0"
  2024. org.eclipse.sirius.ext.e3.ui [232]
  2025. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="3.8.2"
  2026. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2027. org.eclipse.ui [38]
  2028. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  2029. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2030. org.eclipse.ui.workbench [147]
  2031. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  2032. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  2033. org.eclipse.e4.core.commands [117]
  2034. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  2035. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  2036. org.eclipse.e4.core.services [121]
  2037. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2038. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2039. org.eclipse.e4.core.di [118]
  2040. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2041. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  2042. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  2043. org.eclipse.e4.core.di.annotations [122]
  2044. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2045. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  2046. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  2047. org.eclipse.e4.core.contexts [120]
  2048. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2049. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2050. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2051. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  2052. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2053. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  2054. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  2055. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  2056. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  2057. org.eclipse.jface [43]
  2058. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2059. Unresolved requirement: Require-Bundle: org.eclipse.emf.edit.ui; bundle-version="2.8.0"
  2060. -> Bundle-SymbolicName: org.eclipse.emf.edit.ui; bundle-version="2.12.0.v20160526-0356"; singleton:="true"
  2061. org.eclipse.emf.edit.ui [47]
  2062. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2063. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2064. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.4.0,4.0.0)"; visibility:="reexport"
  2065. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  2066. org.eclipse.ui.views [78]
  2067. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2068. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2069. Unresolved requirement: Require-Bundle: org.eclipse.ui
  2070. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2071.  
  2072.  
  2073. !ENTRY org.eclipse.emf.databinding 2 0 2016-08-03 21:37:51.623
  2074. !MESSAGE Could not resolve module: org.eclipse.emf.databinding [145]
  2075. Unresolved requirement: Require-Bundle: org.eclipse.core.databinding; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  2076. -> Bundle-SymbolicName: org.eclipse.core.databinding; bundle-version="1.6.0.v20160412-0910"
  2077. org.eclipse.core.databinding [105]
  2078. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2079. Unresolved requirement: Require-Bundle: org.eclipse.core.databinding.observable; bundle-version="[1.3.0,2.0.0)"; visibility:="reexport"
  2080. -> Bundle-SymbolicName: org.eclipse.core.databinding.observable; bundle-version="1.6.0.v20160511-1747"
  2081. org.eclipse.core.databinding.observable [106]
  2082. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2083. Unresolved requirement: Require-Bundle: org.eclipse.core.databinding.property; bundle-version="[1.3.0,2.0.0)"
  2084. -> Bundle-SymbolicName: org.eclipse.core.databinding.property; bundle-version="1.6.0.v20160427-0852"
  2085. org.eclipse.core.databinding.property [107]
  2086. Unresolved requirement: Require-Bundle: org.eclipse.core.databinding.observable; bundle-version="[1.3.0,2.0.0)"
  2087. -> Bundle-SymbolicName: org.eclipse.core.databinding.observable; bundle-version="1.6.0.v20160511-1747"
  2088.  
  2089.  
  2090. !ENTRY org.eclipse.swt.win32.win32.x86 2 0 2016-08-03 21:37:51.623
  2091. !MESSAGE Could not resolve module: org.eclipse.swt.win32.win32.x86 [267]
  2092. Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
  2093.  
  2094.  
  2095. !ENTRY org.eclipse.ltk.ui.refactoring 2 0 2016-08-03 21:37:51.623
  2096. !MESSAGE Could not resolve module: org.eclipse.ltk.ui.refactoring [63]
  2097. Unresolved requirement: Require-Bundle: org.eclipse.core.filebuffers; bundle-version="[3.5.0,4.0.0)"
  2098. -> Bundle-SymbolicName: org.eclipse.core.filebuffers; bundle-version="3.6.0.v20160503-1849"; singleton:="true"
  2099. org.eclipse.core.filebuffers [109]
  2100. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"
  2101. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  2102. org.eclipse.text [94]
  2103. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2104.  
  2105.  
  2106. !ENTRY org.eclipse.ltk.core.refactoring 2 0 2016-08-03 21:37:51.623
  2107. !MESSAGE Could not resolve module: org.eclipse.ltk.core.refactoring [62]
  2108. Unresolved requirement: Require-Bundle: org.eclipse.core.filebuffers; bundle-version="[3.5.0,4.0.0)"
  2109. -> Bundle-SymbolicName: org.eclipse.core.filebuffers; bundle-version="3.6.0.v20160503-1849"; singleton:="true"
  2110. org.eclipse.core.filebuffers [109]
  2111. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"
  2112. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  2113. org.eclipse.text [94]
  2114. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2115.  
  2116.  
  2117. !ENTRY org.eclipse.gmf.runtime.draw2d.ui 2 0 2016-08-03 21:37:51.624
  2118. !MESSAGE Could not resolve module: org.eclipse.gmf.runtime.draw2d.ui [209]
  2119. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"
  2120. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  2121. org.eclipse.gmf.runtime.common.ui [182]
  2122. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  2123. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  2124. org.eclipse.ui.views [78]
  2125. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2126. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2127. org.eclipse.ui [38]
  2128. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  2129. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2130. org.eclipse.ui.workbench [147]
  2131. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  2132. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  2133. org.eclipse.e4.core.commands [117]
  2134. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  2135. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  2136. org.eclipse.e4.core.services [121]
  2137. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2138. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2139. org.eclipse.e4.core.di [118]
  2140. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2141. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  2142. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  2143. org.eclipse.e4.core.di.annotations [122]
  2144. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2145. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  2146. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  2147. org.eclipse.e4.core.contexts [120]
  2148. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2149. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2150. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2151. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  2152. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2153. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  2154. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  2155. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  2156. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  2157. org.eclipse.jface [43]
  2158. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2159. Unresolved requirement: Require-Bundle: org.eclipse.ui.console; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  2160. -> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.6.200.v20160518-1858"; singleton:="true"
  2161. org.eclipse.ui.console [52]
  2162. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2163. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2164. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  2165. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  2166. org.eclipse.jface.text [44]
  2167. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2168. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  2169. org.eclipse.text [94]
  2170. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2171. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2172. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2173.  
  2174.  
  2175. !ENTRY org.eclipse.pde.launching 2 0 2016-08-03 21:37:51.624
  2176. !MESSAGE Could not resolve module: org.eclipse.pde.launching [220]
  2177. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.2.0,4.0.0)"
  2178. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  2179. org.eclipse.jdt.core [34]
  2180. Unresolved requirement: Require-Bundle: org.eclipse.team.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  2181. -> Bundle-SymbolicName: org.eclipse.team.core; bundle-version="3.8.0.v20160418-1534"; singleton:="true"
  2182. org.eclipse.team.core [98]
  2183. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2184. Unresolved requirement: Require-Bundle: org.eclipse.compare.core; bundle-version="[3.5.200,4.0.0)"
  2185. -> Bundle-SymbolicName: org.eclipse.compare.core; bundle-version="3.6.0.v20160418-1534"
  2186. org.eclipse.compare.core [100]
  2187. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2188. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.1.0,4.0.0)"
  2189. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  2190. org.eclipse.text [94]
  2191. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2192. Unresolved requirement: Require-Bundle: org.eclipse.pde.core; bundle-version="[3.2.0,4.0.0)"
  2193. -> Bundle-SymbolicName: org.eclipse.pde.core; bundle-version="3.11.0.v20160510-1223"; singleton:="true"
  2194. org.eclipse.pde.core [32]
  2195. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.2.0,4.0.0)"
  2196. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  2197. Unresolved requirement: Require-Bundle: org.eclipse.team.core; bundle-version="[3.2.0,4.0.0)"
  2198. -> Bundle-SymbolicName: org.eclipse.team.core; bundle-version="3.8.0.v20160418-1534"; singleton:="true"
  2199. Unresolved requirement: Require-Bundle: org.eclipse.jdt.launching; bundle-version="[3.2.0,4.0.0)"
  2200. -> Bundle-SymbolicName: org.eclipse.jdt.launching; bundle-version="3.8.100.v20160505-0636"; singleton:="true"
  2201. org.eclipse.jdt.launching [56]
  2202. Unresolved requirement: Require-Bundle: org.eclipse.jdt.debug; bundle-version="[3.7.100,4.0.0)"
  2203. -> Bundle-SymbolicName: org.eclipse.jdt.debug; bundle-version="3.10.0.v20160418-1524"; singleton:="true"
  2204. org.eclipse.jdt.debug [58]
  2205. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.8.0,4.0.0)"
  2206. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  2207. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.8.0,4.0.0)"
  2208. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  2209. Unresolved requirement: Require-Bundle: org.eclipse.jdt.junit.core; bundle-version="[3.6.0,4.0.0)"
  2210. -> Bundle-SymbolicName: org.eclipse.jdt.junit.core; bundle-version="3.8.0.v20160421-1701"; singleton:="true"
  2211. org.eclipse.jdt.junit.core [212]
  2212. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.12.0,4.0.0)"
  2213. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  2214. Unresolved requirement: Require-Bundle: org.eclipse.jdt.launching; bundle-version="[3.5.0,4.0.0)"
  2215. -> Bundle-SymbolicName: org.eclipse.jdt.launching; bundle-version="3.8.100.v20160505-0636"; singleton:="true"
  2216.  
  2217.  
  2218. !ENTRY org.eclipse.compare.core 2 0 2016-08-03 21:37:51.624
  2219. !MESSAGE Could not resolve module: org.eclipse.compare.core [100]
  2220. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2221.  
  2222.  
  2223. !ENTRY org.eclipse.gmf.runtime.diagram.ui.actions 2 0 2016-08-03 21:37:51.625
  2224. !MESSAGE Could not resolve module: org.eclipse.gmf.runtime.diagram.ui.actions [198]
  2225. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.diagram.ui; bundle-version="[1.2.0,2.0.0)"
  2226. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.diagram.ui; bundle-version="1.8.0.201606071959"; singleton:="true"
  2227. org.eclipse.gmf.runtime.diagram.ui [80]
  2228. Unresolved requirement: Require-Bundle: org.eclipse.gef; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2229. -> Bundle-SymbolicName: org.eclipse.gef; bundle-version="3.11.0.201606061308"; singleton:="true"
  2230. org.eclipse.gef [180]
  2231. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  2232. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  2233. org.eclipse.ui.views [78]
  2234. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2235. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2236. org.eclipse.ui [38]
  2237. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  2238. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2239. org.eclipse.ui.workbench [147]
  2240. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  2241. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  2242. org.eclipse.e4.core.commands [117]
  2243. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  2244. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  2245. org.eclipse.e4.core.services [121]
  2246. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2247. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2248. org.eclipse.e4.core.di [118]
  2249. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2250. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  2251. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  2252. org.eclipse.e4.core.di.annotations [122]
  2253. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2254. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  2255. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  2256. org.eclipse.e4.core.contexts [120]
  2257. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2258. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2259. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2260. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  2261. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2262. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  2263. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  2264. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  2265. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  2266. org.eclipse.jface [43]
  2267. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2268. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.2.0,4.0.0)"
  2269. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2270. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"
  2271. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  2272. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2273. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2274. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  2275. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  2276. org.eclipse.gmf.runtime.common.ui [182]
  2277. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  2278. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  2279. Unresolved requirement: Require-Bundle: org.eclipse.ui.console; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  2280. -> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.6.200.v20160518-1858"; singleton:="true"
  2281. org.eclipse.ui.console [52]
  2282. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2283. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2284. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  2285. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  2286. org.eclipse.jface.text [44]
  2287. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2288. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  2289. org.eclipse.text [94]
  2290. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2291. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.gef.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  2292. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.gef.ui; bundle-version="1.7.0.201606071959"
  2293. org.eclipse.gmf.runtime.gef.ui [195]
  2294. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2295. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2296. Unresolved requirement: Require-Bundle: org.eclipse.gef; bundle-version="[3.5.0,4.0.0)"
  2297. -> Bundle-SymbolicName: org.eclipse.gef; bundle-version="3.11.0.201606061308"; singleton:="true"
  2298. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.emf.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  2299. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.emf.ui; bundle-version="1.7.0.201606071959"; singleton:="true"
  2300. org.eclipse.gmf.runtime.emf.ui [194]
  2301. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.action; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  2302. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.action; bundle-version="1.7.0.201606071959"
  2303. org.eclipse.gmf.runtime.common.ui.action [183]
  2304. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2305. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2306. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"
  2307. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  2308. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.services.action; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  2309. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.services.action; bundle-version="1.7.0.201606071959"; singleton:="true"
  2310. org.eclipse.gmf.runtime.common.ui.services.action [184]
  2311. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"
  2312. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  2313. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2314. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2315. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.services; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  2316. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.services; bundle-version="1.9.0.201606071959"; singleton:="true"
  2317. org.eclipse.gmf.runtime.common.ui.services [187]
  2318. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  2319. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  2320. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2321. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2322.  
  2323.  
  2324. !ENTRY org.eclipse.jdt.launching 2 0 2016-08-03 21:37:51.625
  2325. !MESSAGE Could not resolve module: org.eclipse.jdt.launching [56]
  2326. Unresolved requirement: Require-Bundle: org.eclipse.jdt.debug; bundle-version="[3.7.100,4.0.0)"
  2327. -> Bundle-SymbolicName: org.eclipse.jdt.debug; bundle-version="3.10.0.v20160418-1524"; singleton:="true"
  2328. org.eclipse.jdt.debug [58]
  2329. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.8.0,4.0.0)"
  2330. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  2331. org.eclipse.jdt.core [34]
  2332. Unresolved requirement: Require-Bundle: org.eclipse.team.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  2333. -> Bundle-SymbolicName: org.eclipse.team.core; bundle-version="3.8.0.v20160418-1534"; singleton:="true"
  2334. org.eclipse.team.core [98]
  2335. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2336. Unresolved requirement: Require-Bundle: org.eclipse.compare.core; bundle-version="[3.5.200,4.0.0)"
  2337. -> Bundle-SymbolicName: org.eclipse.compare.core; bundle-version="3.6.0.v20160418-1534"
  2338. org.eclipse.compare.core [100]
  2339. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2340. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.1.0,4.0.0)"
  2341. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  2342. org.eclipse.text [94]
  2343. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2344. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.8.0,4.0.0)"
  2345. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  2346.  
  2347.  
  2348. !ENTRY org.eclipse.core.databinding.property 2 0 2016-08-03 21:37:51.625
  2349. !MESSAGE Could not resolve module: org.eclipse.core.databinding.property [107]
  2350. Unresolved requirement: Require-Bundle: org.eclipse.core.databinding.observable; bundle-version="[1.3.0,2.0.0)"
  2351. -> Bundle-SymbolicName: org.eclipse.core.databinding.observable; bundle-version="1.6.0.v20160511-1747"
  2352. org.eclipse.core.databinding.observable [106]
  2353. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2354.  
  2355.  
  2356. !ENTRY org.eclipse.emf.codegen.ecore 2 0 2016-08-03 21:37:51.626
  2357. !MESSAGE Could not resolve module: org.eclipse.emf.codegen.ecore [142]
  2358. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.5.0,4.0.0)"
  2359. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  2360. org.eclipse.jdt.core [34]
  2361. Unresolved requirement: Require-Bundle: org.eclipse.team.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  2362. -> Bundle-SymbolicName: org.eclipse.team.core; bundle-version="3.8.0.v20160418-1534"; singleton:="true"
  2363. org.eclipse.team.core [98]
  2364. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2365. Unresolved requirement: Require-Bundle: org.eclipse.compare.core; bundle-version="[3.5.200,4.0.0)"
  2366. -> Bundle-SymbolicName: org.eclipse.compare.core; bundle-version="3.6.0.v20160418-1534"
  2367. org.eclipse.compare.core [100]
  2368. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2369. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.1.0,4.0.0)"
  2370. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  2371. org.eclipse.text [94]
  2372. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2373. Unresolved requirement: Require-Bundle: org.eclipse.emf.codegen; bundle-version="[2.11.0,3.0.0)"; visibility:="reexport"
  2374. -> Bundle-SymbolicName: org.eclipse.emf.codegen; bundle-version="2.11.0.v20160526-0356"; singleton:="true"
  2375. org.eclipse.emf.codegen [54]
  2376. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.5.0,4.0.0)"
  2377. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  2378. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"
  2379. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  2380. Unresolved requirement: Require-Bundle: org.eclipse.jdt.launching; bundle-version="[3.5.0,4.0.0)"
  2381. -> Bundle-SymbolicName: org.eclipse.jdt.launching; bundle-version="3.8.100.v20160505-0636"; singleton:="true"
  2382. org.eclipse.jdt.launching [56]
  2383. Unresolved requirement: Require-Bundle: org.eclipse.jdt.debug; bundle-version="[3.7.100,4.0.0)"
  2384. -> Bundle-SymbolicName: org.eclipse.jdt.debug; bundle-version="3.10.0.v20160418-1524"; singleton:="true"
  2385. org.eclipse.jdt.debug [58]
  2386. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.8.0,4.0.0)"
  2387. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  2388. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.8.0,4.0.0)"
  2389. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  2390. Unresolved requirement: Require-Bundle: org.eclipse.jdt.launching; bundle-version="[3.5.0,4.0.0)"
  2391. -> Bundle-SymbolicName: org.eclipse.jdt.launching; bundle-version="3.8.100.v20160505-0636"; singleton:="true"
  2392.  
  2393.  
  2394. !ENTRY org.eclipse.gmf.runtime.diagram.ui.printing 2 0 2016-08-03 21:37:51.627
  2395. !MESSAGE Could not resolve module: org.eclipse.gmf.runtime.diagram.ui.printing [199]
  2396. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.action; bundle-version="[1.2.0,2.0.0)"
  2397. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.action; bundle-version="1.7.0.201606071959"
  2398. org.eclipse.gmf.runtime.common.ui.action [183]
  2399. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2400. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2401. org.eclipse.ui [38]
  2402. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  2403. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2404. org.eclipse.ui.workbench [147]
  2405. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  2406. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  2407. org.eclipse.e4.core.commands [117]
  2408. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  2409. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  2410. org.eclipse.e4.core.services [121]
  2411. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2412. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2413. org.eclipse.e4.core.di [118]
  2414. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2415. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  2416. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  2417. org.eclipse.e4.core.di.annotations [122]
  2418. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2419. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  2420. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  2421. org.eclipse.e4.core.contexts [120]
  2422. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2423. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2424. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2425. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  2426. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2427. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  2428. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  2429. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  2430. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  2431. org.eclipse.jface [43]
  2432. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2433. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"
  2434. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  2435. org.eclipse.gmf.runtime.common.ui [182]
  2436. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  2437. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  2438. org.eclipse.ui.views [78]
  2439. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2440. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2441. Unresolved requirement: Require-Bundle: org.eclipse.ui.console; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  2442. -> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.6.200.v20160518-1858"; singleton:="true"
  2443. org.eclipse.ui.console [52]
  2444. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2445. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2446. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  2447. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  2448. org.eclipse.jface.text [44]
  2449. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2450. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  2451. org.eclipse.text [94]
  2452. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2453. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.services.action; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  2454. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.services.action; bundle-version="1.7.0.201606071959"; singleton:="true"
  2455. org.eclipse.gmf.runtime.common.ui.services.action [184]
  2456. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"
  2457. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  2458. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2459. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2460. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.services.action; bundle-version="[1.2.0,2.0.0)"
  2461. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.services.action; bundle-version="1.7.0.201606071959"; singleton:="true"
  2462. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2463. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2464.  
  2465.  
  2466. !ENTRY org.eclipse.emf.ecore.editor 2 0 2016-08-03 21:37:51.627
  2467. !MESSAGE Could not resolve module: org.eclipse.emf.ecore.editor [55]
  2468. Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2469. -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
  2470. org.eclipse.ui.ide [50]
  2471. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.106.0,4.0.0)"
  2472. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2473. org.eclipse.ui [38]
  2474. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  2475. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2476. org.eclipse.ui.workbench [147]
  2477. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  2478. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  2479. org.eclipse.e4.core.commands [117]
  2480. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  2481. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  2482. org.eclipse.e4.core.services [121]
  2483. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2484. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2485. org.eclipse.e4.core.di [118]
  2486. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2487. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  2488. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  2489. org.eclipse.e4.core.di.annotations [122]
  2490. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2491. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  2492. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  2493. org.eclipse.e4.core.contexts [120]
  2494. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2495. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2496. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2497. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  2498. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2499. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  2500. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  2501. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  2502. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  2503. org.eclipse.jface [43]
  2504. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2505. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.7.0,4.0.0)"
  2506. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2507.  
  2508.  
  2509. !ENTRY org.eclipse.e4.ui.css.core 2 0 2016-08-03 21:37:51.627
  2510. !MESSAGE Could not resolve module: org.eclipse.e4.ui.css.core [127]
  2511. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2512.  
  2513.  
  2514. !ENTRY org.eclipse.sirius.ui 2 0 2016-08-03 21:37:51.627
  2515. !MESSAGE Could not resolve module: org.eclipse.sirius.ui [82]
  2516. Unresolved requirement: Import-Package: org.eclipse.sirius.ext.emf.ui
  2517. -> Export-Package: org.eclipse.sirius.ext.emf.ui; bundle-version="4.0.0.201605311157"; bundle-symbolic-name="org.eclipse.sirius.ext.emf.ui"; version="3.0.0"
  2518. org.eclipse.sirius.ext.emf.ui [240]
  2519. Unresolved requirement: Require-Bundle: org.eclipse.emf.edit.ui; bundle-version="2.8.0"
  2520. -> Bundle-SymbolicName: org.eclipse.emf.edit.ui; bundle-version="2.12.0.v20160526-0356"; singleton:="true"
  2521. org.eclipse.emf.edit.ui [47]
  2522. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2523. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2524. org.eclipse.ui.workbench [147]
  2525. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  2526. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  2527. org.eclipse.e4.core.commands [117]
  2528. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  2529. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  2530. org.eclipse.e4.core.services [121]
  2531. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2532. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2533. org.eclipse.e4.core.di [118]
  2534. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2535. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  2536. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  2537. org.eclipse.e4.core.di.annotations [122]
  2538. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2539. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  2540. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  2541. org.eclipse.e4.core.contexts [120]
  2542. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2543. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2544. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2545. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  2546. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2547. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  2548. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  2549. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.4.0,4.0.0)"; visibility:="reexport"
  2550. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  2551. org.eclipse.ui.views [78]
  2552. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2553. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2554. org.eclipse.ui [38]
  2555. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  2556. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2557. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  2558. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  2559. org.eclipse.jface [43]
  2560. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2561. Unresolved requirement: Import-Package: org.eclipse.sirius.ext.emf.ui.properties
  2562. -> Export-Package: org.eclipse.sirius.ext.emf.ui.properties; bundle-version="4.0.0.201605311157"; bundle-symbolic-name="org.eclipse.sirius.ext.emf.ui"; version="3.0.0"
  2563.  
  2564.  
  2565. !ENTRY org.eclipse.sirius.ext.gmf.runtime 2 0 2016-08-03 21:37:51.628
  2566. !MESSAGE Could not resolve module: org.eclipse.sirius.ext.gmf.runtime [239]
  2567. Unresolved requirement: Import-Package: org.eclipse.gef
  2568. -> Export-Package: org.eclipse.gef; bundle-version="3.11.0.201606061308"; bundle-symbolic-name="org.eclipse.gef"; version="0.0.0"
  2569. org.eclipse.gef [180]
  2570. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  2571. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  2572. org.eclipse.ui.views [78]
  2573. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2574. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2575. org.eclipse.ui [38]
  2576. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  2577. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2578. org.eclipse.ui.workbench [147]
  2579. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  2580. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  2581. org.eclipse.e4.core.commands [117]
  2582. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  2583. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  2584. org.eclipse.e4.core.services [121]
  2585. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2586. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2587. org.eclipse.e4.core.di [118]
  2588. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2589. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  2590. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  2591. org.eclipse.e4.core.di.annotations [122]
  2592. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2593. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  2594. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  2595. org.eclipse.e4.core.contexts [120]
  2596. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2597. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2598. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2599. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  2600. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2601. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  2602. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  2603. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  2604. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  2605. org.eclipse.jface [43]
  2606. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2607. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.2.0,4.0.0)"
  2608. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2609.  
  2610.  
  2611. !ENTRY org.eclipse.ui.views 2 0 2016-08-03 21:37:51.628
  2612. !MESSAGE Could not resolve module: org.eclipse.ui.views [78]
  2613. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2614. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2615. org.eclipse.ui [38]
  2616. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  2617. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2618. org.eclipse.ui.workbench [147]
  2619. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  2620. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  2621. org.eclipse.e4.core.commands [117]
  2622. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  2623. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  2624. org.eclipse.e4.core.services [121]
  2625. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2626. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2627. org.eclipse.e4.core.di [118]
  2628. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2629. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  2630. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  2631. org.eclipse.e4.core.di.annotations [122]
  2632. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2633. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  2634. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  2635. org.eclipse.e4.core.contexts [120]
  2636. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2637. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2638. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2639. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  2640. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2641. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  2642. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  2643. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  2644. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  2645. org.eclipse.jface [43]
  2646. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2647.  
  2648.  
  2649. !ENTRY org.eclipse.jface 2 0 2016-08-03 21:37:51.628
  2650. !MESSAGE Could not resolve module: org.eclipse.jface [43]
  2651. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2652.  
  2653.  
  2654. !ENTRY org.eclipse.gmf.runtime.diagram.ui.properties 2 0 2016-08-03 21:37:51.629
  2655. !MESSAGE Could not resolve module: org.eclipse.gmf.runtime.diagram.ui.properties [203]
  2656. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2657. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2658. org.eclipse.ui [38]
  2659. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  2660. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2661. org.eclipse.ui.workbench [147]
  2662. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  2663. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  2664. org.eclipse.e4.core.commands [117]
  2665. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  2666. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  2667. org.eclipse.e4.core.services [121]
  2668. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2669. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2670. org.eclipse.e4.core.di [118]
  2671. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2672. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  2673. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  2674. org.eclipse.e4.core.di.annotations [122]
  2675. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2676. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  2677. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  2678. org.eclipse.e4.core.contexts [120]
  2679. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2680. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2681. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2682. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  2683. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2684. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  2685. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  2686. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  2687. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  2688. org.eclipse.jface [43]
  2689. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2690. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  2691. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  2692. org.eclipse.gmf.runtime.common.ui [182]
  2693. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  2694. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  2695. org.eclipse.ui.views [78]
  2696. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2697. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2698. Unresolved requirement: Require-Bundle: org.eclipse.ui.console; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  2699. -> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.6.200.v20160518-1858"; singleton:="true"
  2700. org.eclipse.ui.console [52]
  2701. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2702. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2703. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  2704. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  2705. org.eclipse.jface.text [44]
  2706. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2707. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  2708. org.eclipse.text [94]
  2709. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2710.  
  2711.  
  2712. !ENTRY org.eclipse.gmf.runtime.diagram.ui 2 0 2016-08-03 21:37:51.630
  2713. !MESSAGE Could not resolve module: org.eclipse.gmf.runtime.diagram.ui [80]
  2714. Unresolved requirement: Require-Bundle: org.eclipse.gef; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2715. -> Bundle-SymbolicName: org.eclipse.gef; bundle-version="3.11.0.201606061308"; singleton:="true"
  2716. org.eclipse.gef [180]
  2717. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  2718. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  2719. org.eclipse.ui.views [78]
  2720. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2721. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2722. org.eclipse.ui [38]
  2723. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  2724. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2725. org.eclipse.ui.workbench [147]
  2726. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  2727. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  2728. org.eclipse.e4.core.commands [117]
  2729. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  2730. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  2731. org.eclipse.e4.core.services [121]
  2732. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2733. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2734. org.eclipse.e4.core.di [118]
  2735. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2736. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  2737. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  2738. org.eclipse.e4.core.di.annotations [122]
  2739. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2740. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  2741. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  2742. org.eclipse.e4.core.contexts [120]
  2743. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2744. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2745. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2746. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  2747. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2748. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  2749. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  2750. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  2751. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  2752. org.eclipse.jface [43]
  2753. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2754. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.2.0,4.0.0)"
  2755. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2756. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"
  2757. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  2758. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2759. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2760. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  2761. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  2762. org.eclipse.gmf.runtime.common.ui [182]
  2763. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  2764. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  2765. Unresolved requirement: Require-Bundle: org.eclipse.ui.console; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  2766. -> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.6.200.v20160518-1858"; singleton:="true"
  2767. org.eclipse.ui.console [52]
  2768. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2769. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2770. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  2771. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  2772. org.eclipse.jface.text [44]
  2773. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2774. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  2775. org.eclipse.text [94]
  2776. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2777. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.gef.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  2778. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.gef.ui; bundle-version="1.7.0.201606071959"
  2779. org.eclipse.gmf.runtime.gef.ui [195]
  2780. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2781. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2782. Unresolved requirement: Require-Bundle: org.eclipse.gef; bundle-version="[3.5.0,4.0.0)"
  2783. -> Bundle-SymbolicName: org.eclipse.gef; bundle-version="3.11.0.201606061308"; singleton:="true"
  2784. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.emf.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  2785. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.emf.ui; bundle-version="1.7.0.201606071959"; singleton:="true"
  2786. org.eclipse.gmf.runtime.emf.ui [194]
  2787. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.action; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  2788. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.action; bundle-version="1.7.0.201606071959"
  2789. org.eclipse.gmf.runtime.common.ui.action [183]
  2790. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2791. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2792. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"
  2793. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  2794. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.services.action; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  2795. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.services.action; bundle-version="1.7.0.201606071959"; singleton:="true"
  2796. org.eclipse.gmf.runtime.common.ui.services.action [184]
  2797. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"
  2798. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  2799. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2800. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2801. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.services; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  2802. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.services; bundle-version="1.9.0.201606071959"; singleton:="true"
  2803. org.eclipse.gmf.runtime.common.ui.services [187]
  2804. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  2805. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  2806. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2807. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2808.  
  2809.  
  2810. !ENTRY org.eclipse.amalgam.explorer.activity.ui 2 0 2016-08-03 21:37:51.630
  2811. !MESSAGE Could not resolve module: org.eclipse.amalgam.explorer.activity.ui [77]
  2812. Unresolved requirement: Require-Bundle: org.eclipse.ui
  2813. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2814. org.eclipse.ui [38]
  2815. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  2816. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2817. org.eclipse.ui.workbench [147]
  2818. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  2819. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  2820. org.eclipse.e4.core.commands [117]
  2821. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  2822. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  2823. org.eclipse.e4.core.services [121]
  2824. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2825. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2826. org.eclipse.e4.core.di [118]
  2827. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2828. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  2829. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  2830. org.eclipse.e4.core.di.annotations [122]
  2831. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2832. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  2833. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  2834. org.eclipse.e4.core.contexts [120]
  2835. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2836. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2837. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2838. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  2839. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2840. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  2841. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  2842. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  2843. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  2844. org.eclipse.jface [43]
  2845. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2846. Unresolved requirement: Require-Bundle: org.eclipse.ui.navigator
  2847. -> Bundle-SymbolicName: org.eclipse.ui.navigator; bundle-version="3.6.100.v20160518-1929"; singleton:="true"
  2848. org.eclipse.ui.navigator [79]
  2849. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.6.0,4.0.0)"
  2850. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2851. Unresolved requirement: Require-Bundle: org.eclipse.ui.views
  2852. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  2853. org.eclipse.ui.views [78]
  2854. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2855. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2856. Unresolved requirement: Require-Bundle: org.eclipse.emf.edit.ui
  2857. -> Bundle-SymbolicName: org.eclipse.emf.edit.ui; bundle-version="2.12.0.v20160526-0356"; singleton:="true"
  2858. org.eclipse.emf.edit.ui [47]
  2859. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2860. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2861. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.4.0,4.0.0)"; visibility:="reexport"
  2862. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  2863.  
  2864.  
  2865. !ENTRY org.eclipse.gmf.runtime.emf.ui.properties 2 0 2016-08-03 21:37:51.631
  2866. !MESSAGE Could not resolve module: org.eclipse.gmf.runtime.emf.ui.properties [204]
  2867. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2868. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2869. org.eclipse.ui [38]
  2870. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  2871. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2872. org.eclipse.ui.workbench [147]
  2873. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  2874. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  2875. org.eclipse.e4.core.commands [117]
  2876. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  2877. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  2878. org.eclipse.e4.core.services [121]
  2879. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2880. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2881. org.eclipse.e4.core.di [118]
  2882. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2883. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  2884. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  2885. org.eclipse.e4.core.di.annotations [122]
  2886. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2887. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  2888. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  2889. org.eclipse.e4.core.contexts [120]
  2890. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2891. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2892. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2893. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  2894. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2895. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  2896. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  2897. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  2898. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  2899. org.eclipse.jface [43]
  2900. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2901. Unresolved requirement: Require-Bundle: org.eclipse.emf.edit.ui; bundle-version="[2.5.0,3.0.0)"; visibility:="reexport"
  2902. -> Bundle-SymbolicName: org.eclipse.emf.edit.ui; bundle-version="2.12.0.v20160526-0356"; singleton:="true"
  2903. org.eclipse.emf.edit.ui [47]
  2904. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2905. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2906. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.4.0,4.0.0)"; visibility:="reexport"
  2907. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  2908. org.eclipse.ui.views [78]
  2909. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2910. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2911.  
  2912.  
  2913. !ENTRY org.eclipse.ant.ui 2 0 2016-08-03 21:37:51.632
  2914. !MESSAGE Could not resolve module: org.eclipse.ant.ui [96]
  2915. Unresolved requirement: Require-Bundle: org.eclipse.ui.externaltools; bundle-version="[3.2.0,4.0.0)"
  2916. -> Bundle-SymbolicName: org.eclipse.ui.externaltools; bundle-version="3.3.100.v20160518-1858"; singleton:="true"
  2917. org.eclipse.ui.externaltools [97]
  2918. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.2.0,4.0.0)"
  2919. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2920. org.eclipse.ui [38]
  2921. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  2922. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2923. org.eclipse.ui.workbench [147]
  2924. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  2925. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  2926. org.eclipse.e4.core.commands [117]
  2927. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  2928. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  2929. org.eclipse.e4.core.services [121]
  2930. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2931. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2932. org.eclipse.e4.core.di [118]
  2933. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2934. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  2935. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  2936. org.eclipse.e4.core.di.annotations [122]
  2937. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2938. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  2939. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  2940. org.eclipse.e4.core.contexts [120]
  2941. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2942. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  2943. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2944. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  2945. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  2946. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  2947. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  2948. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  2949. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  2950. org.eclipse.jface [43]
  2951. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2952. Unresolved requirement: Require-Bundle: org.eclipse.debug.ui; bundle-version="[3.10.0,4.0.0)"
  2953. -> Bundle-SymbolicName: org.eclipse.debug.ui; bundle-version="3.11.200.v20160518-1858"; singleton:="true"
  2954. org.eclipse.debug.ui [51]
  2955. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  2956. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  2957. org.eclipse.jface.text [44]
  2958. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  2959. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  2960. org.eclipse.text [94]
  2961. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  2962. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2963. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2964. Unresolved requirement: Import-Package: org.eclipse.ui.forms.widgets
  2965. -> Export-Package: org.eclipse.ui.forms.widgets; bundle-version="3.7.0.v20160518-1929"; bundle-symbolic-name="org.eclipse.ui.forms"; version="0.0.0"
  2966. org.eclipse.ui.forms [76]
  2967. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.6.0,4.0.0)"
  2968. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  2969. Unresolved requirement: Require-Bundle: org.eclipse.ui.console; bundle-version="[3.5.300,4.0.0)"
  2970. -> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.6.200.v20160518-1858"; singleton:="true"
  2971. org.eclipse.ui.console [52]
  2972. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2973. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2974. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  2975. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  2976. Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  2977. -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
  2978. org.eclipse.ui.ide [50]
  2979. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.106.0,4.0.0)"
  2980. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2981. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.7.0,4.0.0)"
  2982. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  2983. Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  2984. -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
  2985. Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  2986. -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.10.0.v20160505-0931"; singleton:="true"
  2987. org.eclipse.ui.editors [45]
  2988. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2989. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2990. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.8.0,4.0.0)"
  2991. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  2992. Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
  2993. -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
  2994. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.2.0,4.0.0)"
  2995. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  2996. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"; resolution:="optional"
  2997. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  2998. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  2999. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  3000. org.eclipse.ui.views [78]
  3001. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3002. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3003. Unresolved requirement: Require-Bundle: org.eclipse.ui.console; bundle-version="[3.1.0,4.0.0)"
  3004. -> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.6.200.v20160518-1858"; singleton:="true"
  3005. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench.texteditor; bundle-version="[3.5.0,4.0.0)"; resolution:="optional"
  3006. -> Bundle-SymbolicName: org.eclipse.ui.workbench.texteditor; bundle-version="3.10.0.v20160530-2011"; singleton:="true"
  3007. org.eclipse.ui.workbench.texteditor [59]
  3008. Unresolved requirement: Require-Bundle: org.eclipse.compare.core; bundle-version="[3.5.0,4.0.0)"
  3009. -> Bundle-SymbolicName: org.eclipse.compare.core; bundle-version="3.6.0.v20160418-1534"
  3010. org.eclipse.compare.core [100]
  3011. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3012.  
  3013.  
  3014. !ENTRY org.eclipse.acceleo.common.ide 2 0 2016-08-03 21:37:51.632
  3015. !MESSAGE Could not resolve module: org.eclipse.acceleo.common.ide [30]
  3016. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="3.4.0"
  3017. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  3018. org.eclipse.jdt.core [34]
  3019. Unresolved requirement: Require-Bundle: org.eclipse.team.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  3020. -> Bundle-SymbolicName: org.eclipse.team.core; bundle-version="3.8.0.v20160418-1534"; singleton:="true"
  3021. org.eclipse.team.core [98]
  3022. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3023. Unresolved requirement: Require-Bundle: org.eclipse.compare.core; bundle-version="[3.5.200,4.0.0)"
  3024. -> Bundle-SymbolicName: org.eclipse.compare.core; bundle-version="3.6.0.v20160418-1534"
  3025. org.eclipse.compare.core [100]
  3026. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3027. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.1.0,4.0.0)"
  3028. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  3029. org.eclipse.text [94]
  3030. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3031. Unresolved requirement: Require-Bundle: org.eclipse.pde.core; bundle-version="3.4.0"
  3032. -> Bundle-SymbolicName: org.eclipse.pde.core; bundle-version="3.11.0.v20160510-1223"; singleton:="true"
  3033. org.eclipse.pde.core [32]
  3034. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.2.0,4.0.0)"
  3035. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  3036. Unresolved requirement: Require-Bundle: org.eclipse.team.core; bundle-version="[3.2.0,4.0.0)"
  3037. -> Bundle-SymbolicName: org.eclipse.team.core; bundle-version="3.8.0.v20160418-1534"; singleton:="true"
  3038.  
  3039.  
  3040. !ENTRY org.eclipse.swt.cocoa.macosx.x86_64 2 0 2016-08-03 21:37:51.632
  3041. !MESSAGE Could not resolve module: org.eclipse.swt.cocoa.macosx.x86_64 [270]
  3042. Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=cocoa) (osgi.os=macosx) (osgi.arch=x86_64) )"
  3043.  
  3044.  
  3045. !ENTRY org.eclipse.sirius.ext.emf.ui 2 0 2016-08-03 21:37:51.632
  3046. !MESSAGE Could not resolve module: org.eclipse.sirius.ext.emf.ui [240]
  3047. Unresolved requirement: Require-Bundle: org.eclipse.emf.edit.ui; bundle-version="2.8.0"
  3048. -> Bundle-SymbolicName: org.eclipse.emf.edit.ui; bundle-version="2.12.0.v20160526-0356"; singleton:="true"
  3049. org.eclipse.emf.edit.ui [47]
  3050. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  3051. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  3052. org.eclipse.ui.workbench [147]
  3053. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  3054. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  3055. org.eclipse.e4.core.commands [117]
  3056. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  3057. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  3058. org.eclipse.e4.core.services [121]
  3059. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3060. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3061. org.eclipse.e4.core.di [118]
  3062. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3063. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  3064. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  3065. org.eclipse.e4.core.di.annotations [122]
  3066. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3067. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  3068. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  3069. org.eclipse.e4.core.contexts [120]
  3070. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3071. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3072. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3073. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  3074. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3075. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  3076. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  3077. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.4.0,4.0.0)"; visibility:="reexport"
  3078. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  3079. org.eclipse.ui.views [78]
  3080. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3081. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3082. org.eclipse.ui [38]
  3083. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  3084. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  3085. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  3086. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  3087. org.eclipse.jface [43]
  3088. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3089.  
  3090.  
  3091. !ENTRY org.eclipse.ui.externaltools 2 0 2016-08-03 21:37:51.633
  3092. !MESSAGE Could not resolve module: org.eclipse.ui.externaltools [97]
  3093. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.2.0,4.0.0)"
  3094. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3095. org.eclipse.ui [38]
  3096. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  3097. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  3098. org.eclipse.ui.workbench [147]
  3099. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  3100. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  3101. org.eclipse.e4.core.commands [117]
  3102. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  3103. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  3104. org.eclipse.e4.core.services [121]
  3105. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3106. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3107. org.eclipse.e4.core.di [118]
  3108. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3109. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  3110. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  3111. org.eclipse.e4.core.di.annotations [122]
  3112. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3113. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  3114. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  3115. org.eclipse.e4.core.contexts [120]
  3116. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3117. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3118. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3119. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  3120. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3121. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  3122. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  3123. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  3124. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  3125. org.eclipse.jface [43]
  3126. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3127. Unresolved requirement: Require-Bundle: org.eclipse.debug.ui; bundle-version="[3.10.0,4.0.0)"
  3128. -> Bundle-SymbolicName: org.eclipse.debug.ui; bundle-version="3.11.200.v20160518-1858"; singleton:="true"
  3129. org.eclipse.debug.ui [51]
  3130. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  3131. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  3132. org.eclipse.jface.text [44]
  3133. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  3134. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  3135. org.eclipse.text [94]
  3136. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3137. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3138. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3139. Unresolved requirement: Import-Package: org.eclipse.ui.forms.widgets
  3140. -> Export-Package: org.eclipse.ui.forms.widgets; bundle-version="3.7.0.v20160518-1929"; bundle-symbolic-name="org.eclipse.ui.forms"; version="0.0.0"
  3141. org.eclipse.ui.forms [76]
  3142. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.6.0,4.0.0)"
  3143. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  3144. Unresolved requirement: Require-Bundle: org.eclipse.ui.console; bundle-version="[3.5.300,4.0.0)"
  3145. -> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.6.200.v20160518-1858"; singleton:="true"
  3146. org.eclipse.ui.console [52]
  3147. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3148. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3149. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  3150. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  3151. Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  3152. -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
  3153. org.eclipse.ui.ide [50]
  3154. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.106.0,4.0.0)"
  3155. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3156. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.7.0,4.0.0)"
  3157. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  3158.  
  3159.  
  3160. !ENTRY org.eclipse.jdt.core.manipulation 2 0 2016-08-03 21:37:51.633
  3161. !MESSAGE Could not resolve module: org.eclipse.jdt.core.manipulation [64]
  3162. Unresolved requirement: Require-Bundle: org.eclipse.ltk.core.refactoring; bundle-version="[3.6.0,4.0.0)"
  3163. -> Bundle-SymbolicName: org.eclipse.ltk.core.refactoring; bundle-version="3.7.0.v20160419-0705"; singleton:="true"
  3164. org.eclipse.ltk.core.refactoring [62]
  3165. Unresolved requirement: Require-Bundle: org.eclipse.core.filebuffers; bundle-version="[3.5.0,4.0.0)"
  3166. -> Bundle-SymbolicName: org.eclipse.core.filebuffers; bundle-version="3.6.0.v20160503-1849"; singleton:="true"
  3167. org.eclipse.core.filebuffers [109]
  3168. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"
  3169. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  3170. org.eclipse.text [94]
  3171. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3172.  
  3173.  
  3174. !ENTRY org.eclipse.gmf.runtime.diagram.ui.render 2 0 2016-08-03 21:37:51.634
  3175. !MESSAGE Could not resolve module: org.eclipse.gmf.runtime.diagram.ui.render [206]
  3176. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.diagram.ui; bundle-version="[1.2.0,2.0.0)"
  3177. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.diagram.ui; bundle-version="1.8.0.201606071959"; singleton:="true"
  3178. org.eclipse.gmf.runtime.diagram.ui [80]
  3179. Unresolved requirement: Require-Bundle: org.eclipse.gef; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  3180. -> Bundle-SymbolicName: org.eclipse.gef; bundle-version="3.11.0.201606061308"; singleton:="true"
  3181. org.eclipse.gef [180]
  3182. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  3183. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  3184. org.eclipse.ui.views [78]
  3185. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3186. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3187. org.eclipse.ui [38]
  3188. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  3189. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  3190. org.eclipse.ui.workbench [147]
  3191. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  3192. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  3193. org.eclipse.e4.core.commands [117]
  3194. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  3195. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  3196. org.eclipse.e4.core.services [121]
  3197. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3198. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3199. org.eclipse.e4.core.di [118]
  3200. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3201. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  3202. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  3203. org.eclipse.e4.core.di.annotations [122]
  3204. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3205. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  3206. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  3207. org.eclipse.e4.core.contexts [120]
  3208. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3209. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3210. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3211. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  3212. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3213. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  3214. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  3215. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  3216. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  3217. org.eclipse.jface [43]
  3218. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3219. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.2.0,4.0.0)"
  3220. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  3221. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"
  3222. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  3223. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3224. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3225. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  3226. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  3227. org.eclipse.gmf.runtime.common.ui [182]
  3228. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  3229. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  3230. Unresolved requirement: Require-Bundle: org.eclipse.ui.console; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  3231. -> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.6.200.v20160518-1858"; singleton:="true"
  3232. org.eclipse.ui.console [52]
  3233. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3234. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3235. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  3236. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  3237. org.eclipse.jface.text [44]
  3238. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  3239. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  3240. org.eclipse.text [94]
  3241. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3242. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.gef.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  3243. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.gef.ui; bundle-version="1.7.0.201606071959"
  3244. org.eclipse.gmf.runtime.gef.ui [195]
  3245. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3246. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3247. Unresolved requirement: Require-Bundle: org.eclipse.gef; bundle-version="[3.5.0,4.0.0)"
  3248. -> Bundle-SymbolicName: org.eclipse.gef; bundle-version="3.11.0.201606061308"; singleton:="true"
  3249. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.emf.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  3250. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.emf.ui; bundle-version="1.7.0.201606071959"; singleton:="true"
  3251. org.eclipse.gmf.runtime.emf.ui [194]
  3252. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.action; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  3253. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.action; bundle-version="1.7.0.201606071959"
  3254. org.eclipse.gmf.runtime.common.ui.action [183]
  3255. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3256. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3257. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"
  3258. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  3259. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.services.action; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  3260. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.services.action; bundle-version="1.7.0.201606071959"; singleton:="true"
  3261. org.eclipse.gmf.runtime.common.ui.services.action [184]
  3262. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"
  3263. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  3264. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  3265. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3266. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.services; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  3267. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.services; bundle-version="1.9.0.201606071959"; singleton:="true"
  3268. org.eclipse.gmf.runtime.common.ui.services [187]
  3269. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  3270. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  3271. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  3272. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3273. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3274. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3275.  
  3276.  
  3277. !ENTRY org.eclipse.e4.ui.workbench 2 0 2016-08-03 21:37:51.634
  3278. !MESSAGE Could not resolve module: org.eclipse.e4.ui.workbench [134]
  3279. Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.model.workbench; bundle-version="1.2.0"
  3280. -> Bundle-SymbolicName: org.eclipse.e4.ui.model.workbench; bundle-version="1.2.0.v20160229-1459"; singleton:="true"
  3281. org.eclipse.e4.ui.model.workbench [131]
  3282. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.services; bundle-version="0.9.0"
  3283. -> Bundle-SymbolicName: org.eclipse.e4.core.services; bundle-version="2.0.100.v20160509-1032"; singleton:="true"
  3284. org.eclipse.e4.core.services [121]
  3285. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3286. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3287. org.eclipse.e4.core.di [118]
  3288. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3289. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  3290. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  3291. org.eclipse.e4.core.di.annotations [122]
  3292. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3293.  
  3294.  
  3295. !ENTRY org.eclipse.sirius.table.ui 2 0 2016-08-03 21:37:51.635
  3296. !MESSAGE Could not resolve module: org.eclipse.sirius.table.ui [83]
  3297. Unresolved requirement: Import-Package: org.eclipse.sirius.ext.emf.ui.properties; version="3.0.0"
  3298. -> Export-Package: org.eclipse.sirius.ext.emf.ui.properties; bundle-version="4.0.0.201605311157"; bundle-symbolic-name="org.eclipse.sirius.ext.emf.ui"; version="3.0.0"
  3299. org.eclipse.sirius.ext.emf.ui [240]
  3300. Unresolved requirement: Require-Bundle: org.eclipse.emf.edit.ui; bundle-version="2.8.0"
  3301. -> Bundle-SymbolicName: org.eclipse.emf.edit.ui; bundle-version="2.12.0.v20160526-0356"; singleton:="true"
  3302. org.eclipse.emf.edit.ui [47]
  3303. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  3304. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  3305. org.eclipse.ui.workbench [147]
  3306. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  3307. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  3308. org.eclipse.e4.core.commands [117]
  3309. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  3310. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  3311. org.eclipse.e4.core.services [121]
  3312. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3313. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3314. org.eclipse.e4.core.di [118]
  3315. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3316. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  3317. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  3318. org.eclipse.e4.core.di.annotations [122]
  3319. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3320. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  3321. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  3322. org.eclipse.e4.core.contexts [120]
  3323. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3324. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3325. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3326. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  3327. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3328. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  3329. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  3330. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.4.0,4.0.0)"; visibility:="reexport"
  3331. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  3332. org.eclipse.ui.views [78]
  3333. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3334. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3335. org.eclipse.ui [38]
  3336. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  3337. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  3338. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  3339. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  3340. org.eclipse.jface [43]
  3341. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3342.  
  3343.  
  3344. !ENTRY org.eclipse.gmf.runtime.common.ui.services 2 0 2016-08-03 21:37:51.635
  3345. !MESSAGE Could not resolve module: org.eclipse.gmf.runtime.common.ui.services [187]
  3346. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  3347. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  3348. org.eclipse.gmf.runtime.common.ui [182]
  3349. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  3350. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  3351. org.eclipse.ui.views [78]
  3352. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3353. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3354. org.eclipse.ui [38]
  3355. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  3356. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  3357. org.eclipse.ui.workbench [147]
  3358. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  3359. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  3360. org.eclipse.e4.core.commands [117]
  3361. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  3362. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  3363. org.eclipse.e4.core.services [121]
  3364. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3365. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3366. org.eclipse.e4.core.di [118]
  3367. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3368. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  3369. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  3370. org.eclipse.e4.core.di.annotations [122]
  3371. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3372. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  3373. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  3374. org.eclipse.e4.core.contexts [120]
  3375. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3376. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3377. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3378. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  3379. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3380. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  3381. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  3382. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  3383. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  3384. org.eclipse.jface [43]
  3385. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3386. Unresolved requirement: Require-Bundle: org.eclipse.ui.console; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  3387. -> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.6.200.v20160518-1858"; singleton:="true"
  3388. org.eclipse.ui.console [52]
  3389. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3390. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3391. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  3392. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  3393. org.eclipse.jface.text [44]
  3394. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  3395. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  3396. org.eclipse.text [94]
  3397. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3398. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  3399. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3400.  
  3401.  
  3402. !ENTRY org.eclipse.e4.ui.workbench.addons.swt 2 0 2016-08-03 21:37:51.636
  3403. !MESSAGE Could not resolve module: org.eclipse.e4.ui.workbench.addons.swt [136]
  3404. Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.model.workbench; bundle-version="1.0.0"
  3405. -> Bundle-SymbolicName: org.eclipse.e4.ui.model.workbench; bundle-version="1.2.0.v20160229-1459"; singleton:="true"
  3406. org.eclipse.e4.ui.model.workbench [131]
  3407. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.services; bundle-version="0.9.0"
  3408. -> Bundle-SymbolicName: org.eclipse.e4.core.services; bundle-version="2.0.100.v20160509-1032"; singleton:="true"
  3409. org.eclipse.e4.core.services [121]
  3410. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3411. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3412. org.eclipse.e4.core.di [118]
  3413. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3414. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  3415. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  3416. org.eclipse.e4.core.di.annotations [122]
  3417. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3418. Unresolved requirement: Import-Package: org.eclipse.e4.ui.internal.workbench.swt
  3419. -> Export-Package: org.eclipse.e4.ui.internal.workbench.swt; bundle-version="0.14.0.v20160523-1900"; bundle-symbolic-name="org.eclipse.e4.ui.workbench.swt"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.workbench.addons.swt,org.eclipse.e4.ui.workbench.renderers.swt,org.eclipse.ui.workbench"
  3420. org.eclipse.e4.ui.workbench.swt [138]
  3421. Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.workbench; bundle-version="0.10.0"
  3422. -> Bundle-SymbolicName: org.eclipse.e4.ui.workbench; bundle-version="1.4.0.v20160517-1624"; singleton:="true"
  3423. org.eclipse.e4.ui.workbench [134]
  3424. Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.model.workbench; bundle-version="1.2.0"
  3425. -> Bundle-SymbolicName: org.eclipse.e4.ui.model.workbench; bundle-version="1.2.0.v20160229-1459"; singleton:="true"
  3426.  
  3427.  
  3428. !ENTRY org.eclipse.e4.core.commands 2 0 2016-08-03 21:37:51.636
  3429. !MESSAGE Could not resolve module: org.eclipse.e4.core.commands [117]
  3430. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  3431. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  3432. org.eclipse.e4.core.services [121]
  3433. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3434. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3435. org.eclipse.e4.core.di [118]
  3436. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3437. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  3438. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  3439. org.eclipse.e4.core.di.annotations [122]
  3440. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3441. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  3442. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  3443. org.eclipse.e4.core.contexts [120]
  3444. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3445. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3446. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3447. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  3448. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3449.  
  3450.  
  3451. !ENTRY org.eclipse.gmf.runtime.common.ui.action.ide 2 0 2016-08-03 21:37:51.636
  3452. !MESSAGE Could not resolve module: org.eclipse.gmf.runtime.common.ui.action.ide [185]
  3453. Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  3454. -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
  3455. org.eclipse.ui.ide [50]
  3456. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.106.0,4.0.0)"
  3457. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3458. org.eclipse.ui [38]
  3459. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  3460. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  3461. org.eclipse.ui.workbench [147]
  3462. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  3463. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  3464. org.eclipse.e4.core.commands [117]
  3465. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  3466. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  3467. org.eclipse.e4.core.services [121]
  3468. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3469. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3470. org.eclipse.e4.core.di [118]
  3471. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3472. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  3473. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  3474. org.eclipse.e4.core.di.annotations [122]
  3475. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3476. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  3477. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  3478. org.eclipse.e4.core.contexts [120]
  3479. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3480. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3481. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3482. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  3483. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3484. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  3485. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  3486. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  3487. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  3488. org.eclipse.jface [43]
  3489. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3490. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.7.0,4.0.0)"
  3491. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  3492. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3493. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3494.  
  3495.  
  3496. !ENTRY org.eclipse.acceleo.common.ui 2 0 2016-08-03 21:37:51.637
  3497. !MESSAGE Could not resolve module: org.eclipse.acceleo.common.ui [37]
  3498. Unresolved requirement: Require-Bundle: org.eclipse.ui
  3499. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3500. org.eclipse.ui [38]
  3501. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  3502. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  3503. org.eclipse.ui.workbench [147]
  3504. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  3505. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  3506. org.eclipse.e4.core.commands [117]
  3507. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  3508. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  3509. org.eclipse.e4.core.services [121]
  3510. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3511. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3512. org.eclipse.e4.core.di [118]
  3513. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3514. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  3515. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  3516. org.eclipse.e4.core.di.annotations [122]
  3517. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3518. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  3519. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  3520. org.eclipse.e4.core.contexts [120]
  3521. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3522. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3523. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3524. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  3525. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3526. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  3527. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  3528. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  3529. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  3530. org.eclipse.jface [43]
  3531. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3532.  
  3533.  
  3534. !ENTRY org.eclipse.gmf.runtime.common.ui.action 2 0 2016-08-03 21:37:51.637
  3535. !MESSAGE Could not resolve module: org.eclipse.gmf.runtime.common.ui.action [183]
  3536. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3537. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3538. org.eclipse.ui [38]
  3539. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  3540. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  3541. org.eclipse.ui.workbench [147]
  3542. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  3543. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  3544. org.eclipse.e4.core.commands [117]
  3545. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  3546. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  3547. org.eclipse.e4.core.services [121]
  3548. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3549. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3550. org.eclipse.e4.core.di [118]
  3551. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3552. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  3553. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  3554. org.eclipse.e4.core.di.annotations [122]
  3555. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3556. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  3557. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  3558. org.eclipse.e4.core.contexts [120]
  3559. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3560. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3561. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3562. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  3563. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3564. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  3565. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  3566. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  3567. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  3568. org.eclipse.jface [43]
  3569. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3570. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"
  3571. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  3572. org.eclipse.gmf.runtime.common.ui [182]
  3573. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  3574. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  3575. org.eclipse.ui.views [78]
  3576. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3577. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3578. Unresolved requirement: Require-Bundle: org.eclipse.ui.console; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  3579. -> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.6.200.v20160518-1858"; singleton:="true"
  3580. org.eclipse.ui.console [52]
  3581. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3582. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3583. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  3584. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  3585. org.eclipse.jface.text [44]
  3586. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  3587. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  3588. org.eclipse.text [94]
  3589. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3590. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui.services.action; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  3591. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui.services.action; bundle-version="1.7.0.201606071959"; singleton:="true"
  3592. org.eclipse.gmf.runtime.common.ui.services.action [184]
  3593. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"
  3594. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  3595. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  3596. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3597.  
  3598.  
  3599. !ENTRY org.eclipse.jdt.debug 2 0 2016-08-03 21:37:51.637
  3600. !MESSAGE Could not resolve module: org.eclipse.jdt.debug [58]
  3601. Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.8.0,4.0.0)"
  3602. -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.12.0.v20160516-2131"; singleton:="true"
  3603. org.eclipse.jdt.core [34]
  3604. Unresolved requirement: Require-Bundle: org.eclipse.team.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  3605. -> Bundle-SymbolicName: org.eclipse.team.core; bundle-version="3.8.0.v20160418-1534"; singleton:="true"
  3606. org.eclipse.team.core [98]
  3607. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3608. Unresolved requirement: Require-Bundle: org.eclipse.compare.core; bundle-version="[3.5.200,4.0.0)"
  3609. -> Bundle-SymbolicName: org.eclipse.compare.core; bundle-version="3.6.0.v20160418-1534"
  3610. org.eclipse.compare.core [100]
  3611. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3612. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.1.0,4.0.0)"
  3613. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  3614. org.eclipse.text [94]
  3615. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3616.  
  3617.  
  3618. !ENTRY org.eclipse.gmf.runtime.common.ui.services.properties 2 0 2016-08-03 21:37:51.638
  3619. !MESSAGE Could not resolve module: org.eclipse.gmf.runtime.common.ui.services.properties [188]
  3620. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  3621. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3622. org.eclipse.ui [38]
  3623. Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
  3624. -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.108.0.v20160602-1232"; singleton:="true"
  3625. org.eclipse.ui.workbench [147]
  3626. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
  3627. -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
  3628. org.eclipse.e4.core.commands [117]
  3629. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  3630. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  3631. org.eclipse.e4.core.services [121]
  3632. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3633. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3634. org.eclipse.e4.core.di [118]
  3635. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3636. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  3637. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  3638. org.eclipse.e4.core.di.annotations [122]
  3639. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3640. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  3641. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  3642. org.eclipse.e4.core.contexts [120]
  3643. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3644. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3645. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3646. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  3647. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3648. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  3649. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  3650. Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.10.100,4.0.0)"; visibility:="reexport"
  3651. -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.12.0.v20160518-1929"; singleton:="true"
  3652. org.eclipse.jface [43]
  3653. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3654. Unresolved requirement: Require-Bundle: org.eclipse.gmf.runtime.common.ui; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
  3655. -> Bundle-SymbolicName: org.eclipse.gmf.runtime.common.ui; bundle-version="1.8.1.201606071959"; singleton:="true"
  3656. org.eclipse.gmf.runtime.common.ui [182]
  3657. Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  3658. -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton:="true"
  3659. org.eclipse.ui.views [78]
  3660. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3661. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3662. Unresolved requirement: Require-Bundle: org.eclipse.ui.console; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  3663. -> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.6.200.v20160518-1858"; singleton:="true"
  3664. org.eclipse.ui.console [52]
  3665. Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3666. -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.108.0.v20160518-1929"; singleton:="true"
  3667. Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"
  3668. -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
  3669. org.eclipse.jface.text [44]
  3670. Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
  3671. -> Bundle-SymbolicName: org.eclipse.text; bundle-version="3.6.0.v20160503-1849"
  3672. org.eclipse.text [94]
  3673. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3674.  
  3675.  
  3676. !ENTRY org.eclipse.ui.intro 2 0 2016-08-03 21:37:51.638
  3677. !MESSAGE Could not resolve module: org.eclipse.ui.intro [69]
  3678. Unresolved requirement: Import-Package: org.eclipse.e4.core.di.annotations
  3679. -> Export-Package: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"; bundle-symbolic-name="org.eclipse.e4.core.di.annotations"; version="0.0.0"
  3680. org.eclipse.e4.core.di.annotations [122]
  3681. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3682.  
  3683.  
  3684. !ENTRY org.eclipse.e4.ui.bindings 2 0 2016-08-03 21:37:51.638
  3685. !MESSAGE Could not resolve module: org.eclipse.e4.ui.bindings [126]
  3686. Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  3687. -> Export-Package: org.eclipse.e4.core.commands; bundle-version="0.11.100.v20160506-0804"; bundle-symbolic-name="org.eclipse.e4.core.commands"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.ui.workbench, org.eclipse.e4.ui.workbench.swt, org.eclipse.e4.ui.progress, org.eclipse.e4.core.commands.tests"
  3688. org.eclipse.e4.core.commands [117]
  3689. Unresolved requirement: Import-Package: org.eclipse.e4.core.services.log
  3690. -> Export-Package: org.eclipse.e4.core.services.log; bundle-version="2.0.100.v20160509-1032"; bundle-symbolic-name="org.eclipse.e4.core.services"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings, org.eclipse.e4.ui.services, org.eclipse.e4.ui.workbench, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
  3691. org.eclipse.e4.core.services [121]
  3692. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3693. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3694. org.eclipse.e4.core.di [118]
  3695. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3696. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.annotations; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
  3697. -> Bundle-SymbolicName: org.eclipse.e4.core.di.annotations; bundle-version="1.5.0.v20151127-1241"
  3698. org.eclipse.e4.core.di.annotations [122]
  3699. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3700. Unresolved requirement: Import-Package: org.eclipse.e4.core.contexts
  3701. -> Export-Package: org.eclipse.e4.core.contexts; bundle-version="1.5.0.v20160504-0909"; bundle-symbolic-name="org.eclipse.e4.core.contexts"; version="0.0.0"
  3702. org.eclipse.e4.core.contexts [120]
  3703. Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  3704. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di
  3705. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3706. Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di; bundle-version="0.9.0"
  3707. -> Bundle-SymbolicName: org.eclipse.e4.core.di; bundle-version="1.6.0.v20160319-0612"
  3708.  
  3709.  
  3710. !ENTRY org.eclipse.osgi 4 0 2016-08-03 21:37:51.638
  3711. !MESSAGE Application error
  3712. !STACK 1
  3713. java.lang.RuntimeException: Bundle org.obeonetwork.dsl.uml2.design.tests is not found
  3714. at org.eclipse.tycho.surefire.osgibooter.OsgiSurefireBooter.getBundleClassLoader(OsgiSurefireBooter.java:162)
  3715. at org.eclipse.tycho.surefire.osgibooter.OsgiSurefireBooter.createCombinedClassLoader(OsgiSurefireBooter.java:98)
  3716. at org.eclipse.tycho.surefire.osgibooter.OsgiSurefireBooter.run(OsgiSurefireBooter.java:91)
  3717. at org.eclipse.tycho.surefire.osgibooter.HeadlessTestApplication.run(HeadlessTestApplication.java:21)
  3718. at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
  3719. at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
  3720. at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
  3721. at java.lang.reflect.Method.invoke(Method.java:606)
  3722. at org.eclipse.equinox.internal.app.EclipseAppContainer.callMethodWithException(EclipseAppContainer.java:587)
  3723. at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:198)
  3724. at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:134)
  3725. at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:104)
  3726. at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:388)
  3727. at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:243)
  3728. at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
  3729. at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
  3730. at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
  3731. at java.lang.reflect.Method.invoke(Method.java:606)
  3732. at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:673)
  3733. at org.eclipse.equinox.launcher.Main.basicRun(Main.java:610)
  3734. at org.eclipse.equinox.launcher.Main.run(Main.java:1519)
  3735. at org.eclipse.equinox.launcher.Main.main(Main.java:1492)
RAW Paste Data