SHARE
TWEET

Untitled

a guest Jun 18th, 2019 56 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. sudo dpkg -i ungoogled-chromium_69.0.3497.100-1.bionic_amd64.deb
  2.  
  3. Selecting previously unselected package ungoogled-chromium.
  4. (Reading database ... 289494 files and directories currently installed.)
  5. Preparing to unpack ungoogled-chromium_69.0.3497.100-1.bionic_amd64.deb ...
  6. Unpacking ungoogled-chromium (69.0.3497.100-1~bionic) ...
  7. dpkg: dependency problems prevent configuration of ungoogled-chromium:
  8.  ungoogled-chromium depends on libminizip1 (>= 1.1); however:
  9.   Package libminizip1 is not installed.
  10.  ungoogled-chromium depends on libre2-4 (>= 20160901); however:
  11.   Package libre2-4 is not installed.
  12.  ungoogled-chromium depends on ungoogled-chromium-common (= 69.0.3497.100-1~bionic); however:
  13.   Package ungoogled-chromium-common is not installed.
  14.  
  15. dpkg: error processing package ungoogled-chromium (--install):
  16.  dependency problems - leaving unconfigured
  17. Processing triggers for gnome-menus (3.13.3-11ubuntu1.1) ...
  18. Processing triggers for desktop-file-utils (0.23-1ubuntu3.18.04.2) ...
  19. Processing triggers for mime-support (3.60ubuntu1) ...
  20. Processing triggers for hicolor-icon-theme (0.17-2) ...
  21. Processing triggers for man-db (2.8.3-2ubuntu0.1) ...
  22. Errors were encountered while processing:
  23.  ungoogled-chromium
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Not a member of Pastebin yet?
Sign Up, it unlocks many cool features!
 
Top