Ledger Nano X - The secure hardware wallet
SHARE
TWEET

Untitled

a guest Apr 2nd, 2016 153 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. emerge --ask --verbose --update --changed-use --deep --with-bdeps=y @world
  2.  
  3. These are the packages that would be merged, in order:
  4.  
  5. Calculating dependencies... done!
  6. [ebuild     UD ] dev-libs/vala-common-0.30.1::dantrell-gnome [0.32.0::dantrell-gnome] 0 KiB
  7. [ebuild     U  ] dev-util/gtk-doc-am-1.25::dantrell-gnome [1.24::gentoo] 658 KiB
  8. [ebuild   R    ] app-arch/gcab-0.6::dantrell-gnome [0.6::gentoo] USE="introspection -vala" 0 KiB
  9. [ebuild     U  ] app-crypt/libsecret-0.18.5::dantrell-gnome [0.18.4::dantrell-gnome] USE="crypt introspection -debug {-test} -vala" 497 KiB
  10. [ebuild   R    ] x11-libs/cairo-1.14.2::gentoo  USE="glib opengl svg xcb -X* (-aqua) -debug (-directfb) (-gles2) -static-libs -valgrind -xlib-xcb" ABI_X86="(64) -32 (-x32)" 0 KiB
  11. [ebuild     U  ] net-print/cups-filters-1.8.3::dantrell-gnome [1.8.2-r1::dantrell-gnome] USE="dbus foomatic postscript -jpeg -ldap -perl -png -static-libs -tiff -zeroconf" 1,341 KiB
  12. [ebuild     U  ] x11-libs/vte-0.42.5:2.91::dantrell-gnome-3-18 [0.42.4:2.91::dantrell-gnome-3-18] USE="crypt introspection -debug -glade -vala" 907 KiB
  13. [ebuild     U #] net-im/slack-2.0.3::goltia [2.0.2::goltia] 41,469 KiB
  14. [ebuild     U  ] net-libs/webkit-gtk-2.10.9:4/37::dantrell-gnome [2.10.8:4/37::dantrell-gnome] USE="(X) egl geoloc gnome-keyring gstreamer introspection jit opengl webgl (-aqua) -coverage -doc -gles2 -nsplugin -spell {-test} (-wayland)" 10,736 KiB
  15.  
  16. Total: 9 packages (6 upgrades, 1 downgrade, 2 reinstalls), Size of downloads: 55,605 KiB
  17.  
  18. !!! Multiple package instances within a single package slot have been pulled
  19. !!! into the dependency graph, resulting in a slot conflict:
  20.  
  21. x11-libs/cairo:0
  22.  
  23.   (x11-libs/cairo-1.14.2:0/0::gentoo, ebuild scheduled for merge) pulled in by
  24.     >=x11-libs/cairo-1.12.10[aqua=,svg=,X=,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (dev-cpp/cairomm-1.10.0-r1:0/0::dantrell-gnome, installed)
  25.                                         ^^                                                                                                                                                                                                                                                                          
  26.  
  27.   (x11-libs/cairo-1.14.2:0/0::gentoo, installed) pulled in by
  28.     >=x11-libs/cairo-1.8.4[X] required by (dev-dotnet/libgdiplus-2.10.9-r1:0/0::gentoo, installed)
  29.                            ^                                                                                                          
  30.     x11-libs/cairo:0/0=[X] required by (gnome-base/gnome-desktop-3.18.2:3/12::dantrell-gnome-3-18, installed)
  31.                         ^                                                                                                                        
  32.     x11-libs/cairo:=[X] required by (gnome-base/gnome-desktop-3.18.2:3/12::dantrell-gnome-3-18, installed)
  33.                      ^                                                                                                                        
  34.     >=x11-libs/cairo-1.10[X] required by (x11-wm/mutter-3.18.3:0/0::dantrell-gnome-3-18, installed)
  35.                           ^                                                                                                            
  36.     >=x11-libs/cairo-1.12.14-r4:=[X] required by (x11-libs/gtk+-2.24.29:2/2::dantrell-gnome, installed)
  37.                                   ^                                                                                                        
  38.     >=x11-libs/cairo-1.10[X] required by (www-client/firefox-bin-45.0.1:0/0::gentoo, installed)
  39.                           ^                                                                                                        
  40.     >=x11-libs/cairo-1.12.14-r4:0/0=[X,abi_x86_64(-)] required by (x11-libs/pango-1.38.1:0/0::dantrell-gnome, installed)
  41.                                      ^                                                                                                                      
  42.     >=x11-libs/cairo-1.12.14-r4:0/0=[X] required by (x11-libs/gtk+-2.24.29:2/2::dantrell-gnome, installed)
  43.                                      ^                                                                                                        
  44.     x11-libs/cairo[X] required by (x11-libs/libwnck-3.14.1:3/3::dantrell-gnome, installed)
  45.                    ^                                                                                                          
  46.     x11-libs/cairo[X] required by (net-libs/webkit-gtk-2.10.9:4/37::dantrell-gnome, ebuild scheduled for merge)
  47.                    ^                                                                                                                              
  48.     x11-libs/cairo[X] required by (dev-libs/gjs-1.44.0:0/0::dantrell-gnome-3-18, installed)
  49.                    ^                                                                                                          
  50.     >=x11-libs/cairo-1.12.14-r4:=[X?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (x11-libs/pango-1.38.1:0/0::dantrell-gnome, installed)
  51.                                   ^^                                                                                                                                                                                                                                                                      
  52.     >=x11-libs/cairo-1.14[aqua?,glib,svg,X?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (x11-libs/gtk+-3.18.8:3/3::dantrell-gnome-3-18, installed)
  53.                                          ^^                                                                                                                                                                                                                                                                          
  54.  
  55.  
  56. It might be possible to solve this slot collision
  57. by applying all of the following changes:
  58.    - x11-libs/cairo-1.14.2 (Change USE: +X +aqua)
  59.  
  60.  
  61. The following USE changes are necessary to proceed:
  62.  (see "package.use" in the portage(5) man page for more details)
  63. # required by dev-cpp/cairomm-1.10.0-r1::dantrell-gnome
  64. # required by dev-cpp/gtkmm-2.24.4-r3::dantrell-gnome
  65. # required by media-gfx/inkscape-0.91-r1::gentoo
  66. # required by @selected
  67. # required by @world (argument)
  68. >=x11-libs/cairo-1.14.2 -X
  69.  
  70. Would you like to add these changes to your config files? [Yes/No] no
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Top