Advertisement
GenDatS

Untitled

Mar 7th, 2019
319
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 1.01 KB | None | 0 0
  1. Script auto login WMS
  2. :local ip [/ip address get [/ip address find interface="wlan1"] address];
  3. :local mac [/interface wireless get [ find default-name=wlan1 ] mac-address];
  4. :local ip [put [:pick $ip 0 [:find $ip "/"]]];
  5. /tool fetch http-method=post http-data="username=adi@freeMS&password=adi" url=("https://welcome2.wifi.id/wms/auth/authnew/autologin/quarantine.php\?ipc=$ip&gw_id=WAG-D5-KBL&client_mac=$mac&wlan=NDLNDL00098/TLK-WI32126651-0001:GILANG%20HOTSPOT") keep-result=no
  6. Script auto login Wifi.id
  7. :local ip [/ip address get [/ip address find interface="wlan1"] address];
  8. :local mac [/interface wireless get [ find default-name=wlan1 ] mac-address];
  9. :local ip [put [:pick $ip 0 [:find $ip "/"]]];
  10. /tool fetch http-method=post http-data="username=9106406xxx@spin2&password=ape" url=("https://welcome2.wifi.id/authnew/login/check_login.php\?ipc=$ip&gw_id=WAG-D5-KBL&client_mac=$mac&wlan=NDLNDL00098/TLK-WI32126651-0001:%40wifi.id") keep-result=no;
  11. Script yang harus disesuaikan :
  12. username - password - gw_id - wlan
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement