SHARE
TWEET

PVN Game Mikrotik

xxaminudinxx Dec 2nd, 2019 143 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Langsung Paste Scriptnya, bisa juga berurutan :)
  2.  
  3.  
  4. /interface pptp-client add name=VPNGame connect-to=149.28.136.89 user=vpngame password=666
  5.  
  6. /ip firewall mangle
  7. add chain=prerouting protocol=tcp dst-port=5000-5508,5551-5558,5601-5608,5651-5658,30097-30147 action=mark-routing new-routing-mark=vpngaben comment=ML
  8. add chain=prerouting protocol=tcp dst-port=5001-5009,5021-5079,5151-5159,5500-5579,30021-30199 action=mark-routing new-routing-mark=vpngaben
  9. add chain=prerouting protocol=udp dst-port=5001-5009,4001-4009,5021-5079,5101-5109,5151-5159,5500-5579,9992,30021-30199 action=mark-routing new-routing-mark=vpngaben
  10. add chain=prerouting protocol=tcp dst-port=3013,8085-8088,15692,10012,17500,20371 action=mark-routing new-routing-mark=vpngaben comment=PUBGMOBILE
  11. add chain=prerouting protocol=udp dst-port=7086-7995,8011,8700,9030,10010-10013,10027,10039,10082,10091-10096,10120,10146,10228 action=mark-routing new-routing-mark=vpngaben
  12. add chain=prerouting protocol=udp dst-port=10320,10398,10419,10491-10493,10612,11455,12070-12460,13748,13972,13894,17000,20000-20002 action=mark-routing new-routing-mark=vpngaben
  13. add chain=prerouting protocol=udp dst-port=7500,7507,7557,7585-7586,7610-7639,8700,10001,17000,20000-20002 action=mark-routing new-routing-mark=vpngaben comment=COD-MOBILE
  14. add chain=prerouting protocol=tcp dst-port=3013,8085,10000-10011,20000,50000,65010,65050 action=mark-routing new-routing-mark=vpngaben
  15. add chain=prerouting protocol=udp dst-port=7500-8000,17000,20000-20002,65010,65050 action=mark-routing new-routing-mark=vpngaben comment=FreeFire
  16. add chain=prerouting protocol=tcp dst-port=39698,39003,39779 action=mark-routing new-routing-mark=vpngaben
  17. add chain=prerouting protocol=udp dst-port=6008,7008,9008,10000-10009,11001-11009 action=mark-routing new-routing-mark=vpngaben comment=FreeFire-2
  18. add chain=prerouting protocol=tcp dst-port=6006,6674,7006,9006,10000-10009,11001-11009,39698,39003 action=mark-routing new-routing-mark=vpngaben
  19. add chain=prerouting protocol=udp dst-port=56849-57729,60275-64632 action=mark-routing new-routing-mark=vpngaben comment=Roblox
  20. add chain=prerouting protocol=tcp dst-port=10001-10094,3013,8081-8085,31003 action=mark-routing new-routing-mark=vpngaben comment=AOV
  21. add chain=prerouting protocol=udp dst-port=10101-10201,10080-10110,17000-18000,17000,17777 action=mark-routing new-routing-mark=vpngaben
  22. add chain=prerouting protocol=tcp dst-port=10052,10501-10509 action=mark-routing new-routing-mark=vpngaben comment=GETRICH
  23. add chain=prerouting protocol=tcp dst-port=9339 action=mark-routing new-routing-mark=vpngaben comment=SUPERCELLL
  24.  
  25. /ip route add gateway=VPNGame routing-mark=vpngaben
  26.  
  27.  
  28. /ip firewall nat add chain=srcnat out-interface=VPNGame action=masquerade
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top