Guest User

Untitled

a guest
Feb 22nd, 2016
86
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Reading package lists... Done
  2. Building dependency tree
  3. Reading state information... Done
  4. Note, selecting 'libgtk3.0-cil-dev' for regex 'gtk3.0'
  5. Note, selecting 'libtopmenu-server-gtk3-0' for regex 'gtk3.0'
  6. Note, selecting 'libwxgtk3.0-0v5-dbg' for regex 'gtk3.0'
  7. Note, selecting 'python-wxgtk3.0-dbg' for regex 'gtk3.0'
  8. Note, selecting 'python-wxgtk3.0-dev' for regex 'gtk3.0'
  9. Note, selecting 'monodoc-gtk3.0-manual' for regex 'gtk3.0'
  10. Note, selecting 'libgtk3.0-cil' for regex 'gtk3.0'
  11. Note, selecting 'python-wxgtk3.0' for regex 'gtk3.0'
  12. Note, selecting 'gir1.2-dbusmenu-gtk3-0.4' for regex 'gtk3.0'
  13. Note, selecting 'libtopmenu-client-gtk3-0' for regex 'gtk3.0'
  14. Note, selecting 'libwxgtk3.0-0v5' for regex 'gtk3.0'
  15. Note, selecting 'monodoc-webkitgtk3.0-manual' for regex 'gtk3.0'
  16. Note, selecting 'libinfgtk3-0.6-0' for regex 'gtk3.0'
  17. Note, selecting 'libavahi-ui-gtk3-0' for regex 'gtk3.0'
  18. Note, selecting 'libwebkitgtk3.0-cil' for regex 'gtk3.0'
  19. Note, selecting 'libwxgtk3.0-dev' for regex 'gtk3.0'
  20. Note, selecting 'libwebkitgtk3.0-cil-dev' for regex 'gtk3.0'
  21. Note, selecting 'libcanberra-gtk3-0' for regex 'gtk3.0'
  22. Note, selecting 'python3-wxgtk3.0' for regex 'gtk3.0'
  23. Note, selecting 'libwxgtk3.0-0' for regex 'gtk3.0'
  24. Note, selecting 'libwxgtk3.0-0-dbg' for regex 'gtk3.0'
  25. Note, selecting 'python2.7-wxgtk3.0' for regex 'gtk3.0'
  26. Note, selecting 'libcanberra-gtk3-0-dbg' for regex 'gtk3.0'
  27. Note, selecting 'python-wxgtk3.0' instead of 'python2.7-wxgtk3.0'
  28. libavahi-ui-gtk3-0 is already the newest version (0.6.32~rc+dfsg-1).
  29. libavahi-ui-gtk3-0 set to manually installed.
  30. libgtk3.0-cil is already the newest version (2.99.3-2).
  31. libgtk3.0-cil set to manually installed.
  32. libgtk3.0-cil-dev is already the newest version (2.99.3-2).
  33. libcanberra-gtk3-0 is already the newest version (0.30-2.1).
  34. libcanberra-gtk3-0 set to manually installed.
  35. python-wxgtk3.0 is already the newest version (3.0.2.0+dfsg-1+b1).
  36. libwxgtk3.0-0v5 is already the newest version (3.0.2+dfsg-1.2).
  37. libwxgtk3.0-0v5 set to manually installed.
  38. Some packages could not be installed. This may mean that you have
  39. requested an impossible situation or if you are using the unstable
  40. distribution that some required packages have not yet been created
  41. or been moved out of Incoming.
  42. The following information may help to resolve the situation:
  43.  
  44. The following packages have unmet dependencies:
  45. libwxgtk3.0-0 : Depends: libwxbase3.0-0 (>= 3.0.2+dfsg) but it is not going to be installed
  46. libwxgtk3.0-0-dbg : Depends: libwxbase3.0-0-dbg (= 3.0.2+dfsg-1) but it is not going to be installed
  47. libwxgtk3.0-0v5 : Breaks: libwxgtk3.0-0 but 3.0.2+dfsg-1 is to be installed
  48. libwxgtk3.0-0v5-dbg : Breaks: libwxgtk3.0-0-dbg but 3.0.2+dfsg-1 is to be installed
  49. E: Unable to correct problems, you have held broken packages.
RAW Paste Data