Guest User

Untitled

a guest
Jul 22nd, 2014
241
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. ci7ht ~ # emerge -DNupv world
  2.  
  3. These are the packages that would be merged, in order:
  4.  
  5. Calculating dependencies... done!
  6. [ebuild UD ] app-emulation/emul-linux-x86-baselibs-20140508-r12 [20140508-r14] USE="development kerberos ldap pam" 39,395 kB
  7. [ebuild U ] sys-power/acpid-2.0.22 [2.0.20] USE="(-selinux)" 150 kB
  8. [ebuild UD ] dev-libs/libverto-0.2.5 [0.2.6] USE="libev static-libs threads -glib -libevent -tevent" 342 kB
  9. [ebuild U ] x11-libs/gnome-pty-helper-0.36.3 [0.34.9] USE="hardened" 990 kB
  10. [ebuild UD ] media-libs/libmms-0.6.2-r1 [0.6.4] USE="static-libs" 333 kB
  11. [ebuild UD ] media-libs/libmimic-1.0.4-r1 [1.0.4-r2] USE="-doc (-static-libs%*)" 324 kB
  12. [ebuild U ] virtual/perl-File-Spec-3.400.0-r2 [3.400.0-r1] 0 kB
  13. [ebuild U ] virtual/perl-Scalar-List-Utils-1.270.0-r2 [1.270.0-r1] 0 kB
  14. [ebuild U ] virtual/perl-Term-ANSIColor-4.20.0-r2 [4.20.0-r1] 0 kB
  15. [ebuild U ] virtual/perl-Sys-Syslog-0.320.0-r2 [0.320.0-r1] 0 kB
  16. [ebuild UD ] dev-libs/fribidi-0.19.5-r1 [0.19.6] USE="static-libs" 611 kB
  17. [ebuild U ] virtual/perl-IO-Compress-2.60.0-r1 [2.60.0] 0 kB
  18. [ebuild U ] dev-libs/openssl-1.0.1h-r2 [1.0.1h-r1] USE="gmp (sse2) static-libs tls-heartbeat zlib -bindist -kerberos -rfc3779 {-test} -vanilla" 4,375 kB
  19. [ebuild NS ~] sys-kernel/gentoo-sources-3.15.6:3.15.6 [3.15.5:3.15.5] USE="-build -deblob -experimental -symlink" 77,976 kB
  20. [ebuild N ] dev-util/gdbus-codegen-2.38.2-r1000 PYTHON_ABIS="2.7 3.3 -2.6 -3.1 -3.2 -3.4 (-3.5)" 0 kB
  21. [ebuild UD ] dev-libs/dbus-glib-0.100.2-r1 [0.102] USE="static-libs -debug -doc {-test}" 732 kB
  22. [ebuild r U ] media-libs/libmng-2.0.2-r1:0/2 [1.0.10-r1:0/0] USE="static-libs -lcms" 930 kB
  23. [ebuild UD ] dev-libs/libcroco-0.6.8:0.6 [0.6.8-r1:0.6] USE="{-test}" 455 kB
  24. [ebuild U ] x11-libs/pango-1.36.5 [1.36.3-r2] USE="X introspection -debug" 1,000 kB
  25. [ebuild UD ] gnome-base/librsvg-2.40.2:2 [2.40.2-r1:2] USE="introspection -tools -vala" 495 kB
  26. [ebuild UD~] net-im/skype-4.2.0.13 [4.3.0.37] USE="-pax_kernel (-selinux) (-pulseaudio%*)" 15,097 kB
  27. [ebuild UD ] media-libs/gst-plugins-good-0.10.31:0.10 [0.10.31-r1:0.10] USE="nls orc" 2,674 kB
  28. [ebuild UD ] media-libs/gst-plugins-bad-0.10.23-r1:0.10 [0.10.23-r2:0.10] USE="nls orc" 3,087 kB
  29. [ebuild UD ] media-libs/gst-plugins-ugly-0.10.19:0.10 [0.10.19-r1:0.10] USE="nls orc" 862 kB
  30. [ebuild UD ] media-libs/gst-plugins-base-1.2.3:1.0 [1.2.4-r1:1.0] USE="X alsa introspection nls ogg orc pango theora vorbis -ivorbis" 2,481 kB
  31. [ebuild UD ] dev-libs/json-glib-0.16.2 [1.0.2] USE="introspection -debug" 495 kB
  32. [ebuild U ] app-accessibility/at-spi2-core-2.12.0:2 [2.10.2:2] USE="X introspection" 445 kB
  33. [ebuild UD ] media-libs/gst-plugins-good-1.2.3:1.0 [1.2.4-r1:1.0] USE="nls orc" 2,812 kB
  34. [ebuild UD ] media-libs/gst-plugins-ugly-1.2.3:1.0 [1.2.4-r1:1.0] USE="nls orc" 824 kB
  35. [ebuild UD ] media-libs/gst-plugins-bad-1.2.3:1.0 [1.2.4-r1:1.0] USE="introspection nls orc -egl -vnc" 3,205 kB
  36. [ebuild UD ] gnome-base/gconf-3.2.6-r2:2 [3.2.6-r3:2] USE="introspection policykit -debug -ldap" PYTHON_TARGETS="python2_7" 1,524 kB
  37. [ebuild U ] x11-themes/gnome-icon-theme-3.12.0 [3.10.0] USE="-branding" 17,327 kB
  38. [ebuild UD ] dev-libs/libtasn1-3.6:0/6 [4.0:0/6] USE="static-libs -doc" 1,806 kB
  39. [ebuild U ] app-accessibility/at-spi2-atk-2.12.1:2 [2.10.2:2] USE="{-test}" 274 kB
  40. [ebuild UD~] net-libs/gnutls-3.3.4 [3.3.4-r1] USE="crywrap cxx guile nls pkcs11 static-libs zlib -dane -doc -examples {-test}" LINGUAS="it -cs -de -en -fi -fr -ms -nl -pl -sv -uk -vi -zh_CN" 5,202 kB
  41. [ebuild U ] app-forensics/rkhunter-1.4.2 [1.4.0] 272 kB
  42. [ebuild U ] net-print/cups-1.7.4-r1 [1.7.3] USE="X acl dbus gnutls java pam python ssl static-libs threads usb -debug -kerberos -lprng-compat (-selinux) -systemd -xinetd -zeroconf" LINGUAS="it -ca -es -fr -ja -pt_BR -ru" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7" 8,587 kB
  43. [ebuild U ] x11-libs/gtk+-2.24.24:2 [2.24.23-r2:2] USE="cups introspection xinerama (-aqua) -debug -examples {-test} -vim-syntax" 13,012 kB
  44. [ebuild U ] x11-libs/gtk+-3.12.2:3 [3.8.7:3] USE="X cups introspection xinerama (-aqua) -cloudprint% -colord -debug -examples {-test} -vim-syntax -wayland (-packagekit%)" 14,664 kB
  45. [ebuild UD ] gnome-base/libglade-2.6.4-r1:2.0 [2.6.4-r2:2.0] USE="static-libs -doc% {-test} (-tools%)" PYTHON_SINGLE_TARGET="python2_7 -pypy" PYTHON_TARGETS="python2_7 -pypy" 348 kB
  46. [ebuild U ] x11-drivers/nvidia-drivers-340.24 [337.25] USE="X acpi (multilib) tools uvm -pax_kernel" 68,016 kB
  47. [ebuild U ] gnome-extra/gucharmap-3.12.1:2.90 [3.10.1:2.90] USE="introspection -cjk -debug {-test} -vala" 1,874 kB
  48. [ebuild UD~] net-analyzer/snort-2.9.6.0 [2.9.6.1] USE="active-response flexresp3 gre mpls non-ether-decoders normalizer perfprofiling ppm react targetbased threads zlib -control-socket -debug -file-inspect -high-availability -inline-init-failopen -large-pcap-64bit -linux-smp-stats -reload-error-restart (-selinux) -shared-rep -side-channel -sourcefire -static" 5,068 kB
  49. [ebuild rR ] dev-qt/qtgui-4.8.5-r3:4 USE="accessibility cups exceptions glib mng qt3support tiff xinerama xv (-aqua) -debug -egl -gtkstyle -nas -nis -pch -trace" 235,882 kB
  50. [ebuild U ] media-libs/lensfun-0.2.8 [0.2.7] USE="sse sse2 -doc" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7" 615 kB
  51. [ebuild U ] gnome-base/gnome-keyring-3.12.2-r1 [3.10.1] USE="caps filecaps pam ssh-agent%* -debug (-selinux) {-test}" 1,144 kB
  52. [ebuild UD ] media-sound/fluidsynth-1.1.6 [1.1.6-r1] USE="alsa dbus jack pulseaudio readline -debug -examples -ladspa -lash -portaudio -sndfile" 937 kB
  53. [ebuild UD ] media-libs/mlt-0.8.2 [0.9.0] USE="dv ffmpeg gtk jack kde libsamplerate melt python qt4 quicktime ruby sdl sse sse2 vdpau vorbis xine xml -compressed-lumas -debug -frei0r -lua (-mmx) -rtaudio* (-kdenlive%*)" 1,135 kB
  54. [ebuild UD~] media-plugins/gimp-gmic-1.5.9.1 [1.5.9.2-r1] 2,716 kB
  55. [ebuild U ~] net-libs/glib-networking-2.40.1-r1 [2.38.2] USE="libproxy smartcard ssl -gnome {-test}" 360 kB
  56. [ebuild U ~] net-libs/libsoup-2.46.0-r1:2.4 [2.44.2:2.4] USE="introspection ssl -debug -samba {-test}" 1,655 kB
  57. [ebuild UD ] net-libs/gssdp-0.14.7:0/3 [0.14.8-r1:0/3] USE="gtk introspection" 277 kB
  58. [ebuild U ] gnome-base/gvfs-1.20.2 [1.18.3-r1] USE="bluray cdda gphoto2 gtk http ios udev udisks -afp -archive -avahi -fuse -gnome-online-accounts -libsecret -mtp -samba -systemd {-test} (-bluetooth%*)" 1,525 kB
  59. [ebuild R ] net-im/telepathy-mission-control-5.16.2 USE="networkmanager -debug -deprecated% (-systemd%)" 1,071 kB
  60. [ebuild UD ] net-libs/gupnp-0.20.10:0/4 [0.20.12-r1:0/4] USE="(introspection) networkmanager -connman" PYTHON_TARGETS="python2_7" 374 kB
  61. [ebuild U ] app-cdr/brasero-3.11.3:0/3.1 [3.10.0:0/3.1] USE="css introspection libburn mp3 -nautilus (-packagekit) -playlist {-test} -tracker" 3,284 kB
  62. [ebuild U ] net-libs/webkit-gtk-2.4.4:3/25 [2.4.3:3/25] USE="X egl geoloc gstreamer introspection jit opengl webgl (-aqua) -coverage -debug -gles2 -libsecret -spell {-test} -wayland" 9,614 kB
  63. [ebuild UD ] net-libs/gupnp-igd-0.2.2-r1 [0.2.3-r1] USE="(introspection) python" PYTHON_TARGETS="python2_7" 257 kB
  64. [ebuild UD ] net-libs/libnice-0.1.4 [0.1.4-r1] USE="upnp" 696 kB
  65. [blocks B ] <dev-util/gdbus-codegen-2.40.0 ("<dev-util/gdbus-codegen-2.40.0" is blocking dev-libs/glib-2.40.0-r1)
  66.  
  67. Total: 59 packages (26 upgrades, 29 downgrades, 1 new, 1 in new slot, 2 reinstalls), Size of downloads: 559,578 kB
  68. Conflict: 1 block (1 unsatisfied)
  69.  
  70. * Error: The above package list contains packages which cannot be
  71. * installed at the same time on the same system.
  72.  
  73. (dev-libs/glib-2.40.0-r1::gentoo, installed) pulled in by
  74. >=dev-libs/glib-2.28:2 required by (net-wireless/bluez-5.18::gentoo, installed)
  75. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-a52dec-0.10.19::gentoo, installed)
  76. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-jack-0.10.31::gentoo, installed)
  77. >=dev-libs/glib-2.36:2 required by (dev-libs/gobject-introspection-1.40.0::gentoo, installed)
  78. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-lame-1.2.3::gentoo, installed)
  79. >=dev-libs/glib-2 required by (dev-perl/glib-perl-1.301.0::gentoo, installed)
  80. >=dev-libs/glib-2.26:2 required by (net-libs/gupnp-0.20.10::gentoo, ebuild scheduled for merge)
  81. >=dev-libs/glib-2.32 required by (net-libs/libqmi-1.8.0::gentoo, installed)
  82. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-lame-0.10.19::gentoo, installed)
  83. >=dev-libs/glib-2.29.14:2 required by (app-cdr/brasero-3.11.3::gentoo, ebuild scheduled for merge)
  84. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-v4l2-0.10.31::gentoo, installed)
  85. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-dts-1.2.3::gentoo, installed)
  86. >=dev-libs/glib-2.14:2 required by (x11-libs/gtksourceview-2.10.5-r2::gentoo, installed)
  87. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-cdparanoia-1.2.3::gentoo, installed)
  88. >=dev-libs/glib-2.28:2 required by (app-mobilephone/obexd-0.46::gentoo, installed)
  89. >=dev-libs/glib-2.14 required by (xfce-base/garcon-0.2.1::gentoo, installed)
  90. dev-libs/glib:2 required by (net-irc/hexchat-2.9.5-r1::gentoo, installed)
  91. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-libmms-1.2.3::gentoo, installed)
  92. dev-libs/glib:2 required by (sci-libs/libqalculate-0.9.7-r1::gentoo, installed)
  93. >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (net-libs/libsoup-2.46.0-r1::gentoo, ebuild scheduled for merge)
  94. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-alsa-0.10.36::gentoo, installed)
  95. >=dev-libs/glib-2 required by (x11-misc/shared-mime-info-1.2-r1::gentoo, installed)
  96. >=dev-libs/glib-2.24:2 required by (media-libs/gst-plugins-bad-0.10.23-r1::gentoo, ebuild scheduled for merge)
  97. >=dev-libs/glib-2.26 required by (x11-terms/xfce4-terminal-0.6.3::gentoo, installed)
  98. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-dv-1.2.3::gentoo, installed)
  99. >=dev-libs/glib-2.20 required by (xfce-base/xfdesktop-4.10.2::gentoo, installed)
  100. dev-libs/glib:2 required by (net-voip/linphone-3.5.2::gentoo, installed)
  101. dev-libs/glib:2 required by (media-gfx/ufraw-0.19.2::gentoo, installed)
  102. >=dev-libs/glib-2.36.0:2 required by (net-libs/webkit-gtk-2.4.4::gentoo, ebuild scheduled for merge)
  103. >=dev-libs/glib-2.32:2 required by (net-misc/modemmanager-1.2.0-r1::gentoo, installed)
  104. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-ogg-0.10.36::gentoo, installed)
  105. >=dev-libs/glib-2.28 required by (media-libs/lensfun-0.2.8::gentoo, ebuild scheduled for merge)
  106. >=dev-libs/glib-2.35:2 required by (net-libs/gnome-online-accounts-3.10.4::gentoo, installed)
  107. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-assrender-0.10.23::gentoo, installed)
  108. dev-libs/glib:2 required by (dev-qt/qtwebkit-4.8.5::gentoo, installed)
  109. dev-libs/glib:2 required by (sys-auth/polkit-qt-0.103.0::gentoo, installed)
  110. dev-libs/glib required by (x11-drivers/nvidia-drivers-340.24::gentoo, ebuild scheduled for merge)
  111. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-x-0.10.36::gentoo, installed)
  112. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-gconf-0.10.31::gentoo, installed)
  113. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-mimic-0.10.23::gentoo, installed)
  114. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-vorbis-0.10.36::gentoo, installed)
  115. dev-libs/glib:2 required by (net-misc/dropbox-2.6.33::gentoo, installed)
  116. >=dev-libs/glib-2.36:2 required by (net-libs/telepathy-glib-0.24.0::gentoo, installed)
  117. >=dev-libs/glib-2.32:2 required by (gnome-extra/gucharmap-3.12.1::gentoo, ebuild scheduled for merge)
  118. >=dev-libs/glib-2.24 required by (xfce-base/libxfce4util-4.10.1::gentoo, installed)
  119. >=dev-libs/glib-2.30 required by (xfce-base/thunar-1.6.3::gentoo, installed)
  120. >=dev-libs/glib-2.10 required by (x11-misc/efax-gtk-3.2.9::gentoo, installed)
  121. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-mpeg2dec-1.2.3::gentoo, installed)
  122. dev-libs/glib:2 required by (kde-base/phonon-kde-4.12.5::gentoo, installed)
  123. >=dev-libs/glib-2.26 required by (x11-libs/libnotify-0.7.5-r1::gentoo, installed)
  124. >=dev-libs/glib-2.24 required by (x11-themes/gtk-engines-xfce-3.0.1-r200::gentoo, installed)
  125. >=dev-libs/glib-2.34:2 required by (app-crypt/gcr-3.12.2::gentoo, installed)
  126. >=dev-libs/glib-2.36:2 required by (app-accessibility/at-spi2-core-2.12.0::gentoo, ebuild scheduled for merge)
  127. >=dev-libs/glib-2.4.0[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.4.0[abi_x86_64(-)]) required by (media-sound/pulseaudio-5.0-r2::gentoo, installed)
  128. >=dev-libs/glib-2.39.5:2 required by (x11-libs/gtk+-3.12.2::gentoo, ebuild scheduled for merge)
  129. >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (x11-libs/cairo-1.12.16-r3::gentoo, installed)
  130. >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (x11-libs/gtk+-2.24.24::gentoo, ebuild scheduled for merge)
  131. >=dev-libs/glib-2.32:2 required by (app-accessibility/at-spi2-atk-2.12.1::gentoo, ebuild scheduled for merge)
  132. >=dev-libs/glib-2.32 required by (app-cdr/xfburn-0.5.2::gentoo, installed)
  133. >=dev-libs/glib-2.26 required by (x11-libs/c++-gtk-utils-2.0.9::gentoo, installed)
  134. >=dev-libs/glib-2.26:2 required by (www-client/firefox-24.6.0::gentoo, installed)
  135. >=dev-libs/glib-2.38:2 required by (gnome-base/gnome-keyring-3.12.2-r1::gentoo, ebuild scheduled for merge)
  136. >=dev-libs/glib-2.40.0-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.40.0-r1:2[abi_x86_64(-)]) required by (net-libs/glib-networking-2.40.1-r1::gentoo, ebuild scheduled for merge)
  137. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-x264-0.10.19::gentoo, installed)
  138. >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (media-libs/libmms-0.6.2-r1::gentoo, ebuild scheduled for merge)
  139. >=dev-libs/glib-2.16 required by (net-im/pidgin-2.10.9-r1::gentoo, installed)
  140. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-faad-0.10.23::gentoo, installed)
  141. >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-ugly-0.10.19::gentoo, ebuild scheduled for merge)
  142. dev-libs/glib:2 required by (kde-misc/kde-gtk-config-2.2.1::gentoo, installed)
  143. >=dev-libs/glib-2.24 required by (xfce-base/xfconf-4.10.0::gentoo, installed)
  144. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-flac-0.10.31::gentoo, installed)
  145. >=dev-libs/glib-2.36:2 required by (gnome-extra/evolution-data-server-3.12.4::gentoo, installed)
  146. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-resindvd-1.2.3::gentoo, installed)
  147. >=dev-libs/glib-2.32:2 required by (media-libs/gst-plugins-ugly-1.2.3::gentoo, ebuild scheduled for merge)
  148. >=dev-libs/glib-2.24 required by (xfce-base/libxfce4ui-4.10.0::gentoo, installed)
  149. >=dev-libs/glib-2.32:2 required by (media-libs/gst-plugins-base-1.2.3::gentoo, ebuild scheduled for merge)
  150. >=dev-libs/glib-2.22 required by (sys-power/upower-pm-utils-0.9.23-r2::gentoo, installed)
  151. >=dev-libs/glib-2.31:2 required by (gnome-base/gconf-3.2.6-r2::gentoo, ebuild scheduled for merge)
  152. >=dev-libs/glib-2.20 required by (xfce-extra/thunar-volman-0.8.0::gentoo, installed)
  153. >=dev-libs/glib-2.10:2 required by (gnome-base/libglade-2.6.4-r1::gentoo, ebuild scheduled for merge)
  154. >=dev-libs/glib-2.37.6:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.37.6:2[abi_x86_64(-)]) required by (x11-libs/gdk-pixbuf-2.30.7-r1::gentoo, installed)
  155. >=dev-libs/glib-2 required by (app-admin/system-config-printer-common-1.4.3::gentoo, installed)
  156. >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (media-libs/harfbuzz-0.9.28::gentoo, installed)
  157. dev-libs/glib:2 required by (dev-qt/qtcore-4.8.5-r2::gentoo, installed)
  158. >=dev-libs/glib-2.24 required by (xfce-extra/xfce4-mixer-4.10.0::gentoo, installed)
  159. >=dev-libs/glib-2.32:2 required by (media-libs/gst-plugins-bad-1.2.3::gentoo, ebuild scheduled for merge)
  160. >=dev-libs/glib-2.37:2 required by (gnome-base/gvfs-1.20.2::gentoo, ebuild scheduled for merge)
  161. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-wavpack-1.2.3::gentoo, installed)
  162. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-mad-0.10.19::gentoo, installed)
  163. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-flac-1.2.3::gentoo, installed)
  164. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-wavpack-0.10.31::gentoo, installed)
  165. dev-libs/glib:2 required by (www-plugins/adobe-flash-11.2.202.394::gentoo, installed)
  166. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-xvideo-0.10.36::gentoo, installed)
  167. >=dev-libs/glib-2.24:2 required by (gnome-base/librsvg-2.40.2::gentoo, ebuild scheduled for merge)
  168. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-dvb-0.10.23::gentoo, installed)
  169. dev-libs/glib:2 required by (kde-base/systemsettings-4.11.9::gentoo, installed)
  170. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-jack-1.2.3::gentoo, installed)
  171. >=dev-libs/glib-2.24:2 required by (net-libs/rest-0.7.90::gentoo, installed)
  172. >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-base-1.2.3::gentoo, ebuild scheduled for merge)
  173. dev-libs/glib required by (app-text/liblangtag-0.5.1::gentoo, installed)
  174. >=dev-libs/glib-2.35.1:2 required by (dev-libs/libgweather-3.10.2::gentoo, installed)
  175. dev-libs/glib:2 required by (dev-libs/libcroco-0.6.8::gentoo, ebuild scheduled for merge)
  176. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-xvid-0.10.23::gentoo, installed)
  177. >=dev-libs/glib-2.28:2 required by (app-accessibility/speech-dispatcher-0.8-r2::gentoo, installed)
  178. >=dev-libs/glib-2.22:2= required by (sys-auth/consolekit-0.4.6::gentoo, installed)
  179. >=dev-libs/glib-2 required by (dev-libs/fribidi-0.19.5-r1::gentoo, ebuild scheduled for merge)
  180. >=dev-libs/glib-2.24.0:2 required by (net-voip/ekiga-4.0.0-r1::gentoo, installed)
  181. >=dev-libs/glib-2.24:2 required by (media-libs/gst-plugins-good-0.10.31::gentoo, ebuild scheduled for merge)
  182. >=dev-libs/glib-2.30 required by (net-misc/networkmanager-0.9.8.2-r2::gentoo, installed)
  183. >=dev-libs/glib-2.20 required by (xfce-base/xfwm4-4.10.1::gentoo, installed)
  184. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-dvdread-0.10.19::gentoo, installed)
  185. >=dev-libs/glib-2.32 required by (sys-fs/udisks-2.1.3::gentoo, installed)
  186. >=dev-libs/glib-2.32:2 required by (media-libs/gst-plugins-good-1.2.3::gentoo, ebuild scheduled for merge)
  187. >=dev-libs/glib-2.26:2 required by (x11-libs/vte-0.28.2-r206::gentoo, installed)
  188. >=dev-libs/glib-2.32 required by (sys-auth/polkit-0.112-r1::gentoo, installed)
  189. >=dev-libs/glib-2.16:2 required by (net-libs/gupnp-igd-0.2.2-r1::gentoo, ebuild scheduled for merge)
  190. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-libmms-0.10.23::gentoo, installed)
  191. >=dev-libs/glib-2.34:2 required by (app-misc/geoclue-2.1.9::gentoo, installed)
  192. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-mpeg2dec-0.10.19::gentoo, installed)
  193. >=dev-libs/glib-2.30 required by (gnome-extra/polkit-gnome-0.105::gentoo, installed)
  194. >=dev-libs/glib-2.12:2 required by (dev-util/desktop-file-utils-0.22::gentoo, installed)
  195. >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-good-1.2.3::gentoo, ebuild scheduled for merge)
  196. dev-libs/glib:2 required by (media-video/vlc-2.1.2::gentoo, installed)
  197. dev-libs/glib:2 required by (sci-geosciences/googleearth-7.1.2.2041::gentoo, installed)
  198. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-pulse-0.10.31::gentoo, installed)
  199. dev-libs/glib:2 required by (dev-python/wxpython-2.8.12.1::gentoo, installed)
  200. >=dev-libs/glib-2.6.5:2 required by (media-sound/fluidsynth-1.1.6::gentoo, ebuild scheduled for merge)
  201. >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (x11-libs/pango-1.36.5::gentoo, ebuild scheduled for merge)
  202. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-x264-1.2.3::gentoo, installed)
  203. dev-libs/glib:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (dev-libs/glib:2[abi_x86_64(-)]) required by (sys-fs/eudev-1.5.3-r2::gentoo, installed)
  204. >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (media-libs/gstreamer-1.2.4-r2::gentoo, installed)
  205. >=dev-libs/glib-2.32:2 required by (net-libs/gssdp-0.14.7::gentoo, ebuild scheduled for merge)
  206. >=dev-libs/glib-2.24 required by (xfce-base/xfce4-appfinder-4.10.1::gentoo, installed)
  207. >=dev-libs/glib-2.24.0:2 required by (dev-python/pygobject-2.28.6-r1000::gentoo, installed)
  208. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-assrender-1.2.3::gentoo, installed)
  209. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-v4l2-1.2.3::gentoo, installed)
  210. >=dev-libs/glib-2.13:2 required by (net-libs/libnice-0.1.4::gentoo, ebuild scheduled for merge)
  211. >=dev-libs/glib-2.26:2 required by (mail-client/thunderbird-24.6.0::gentoo, installed)
  212. dev-libs/glib:2 required by (app-mobilephone/obex-data-server-0.4.6::gentoo, installed)
  213. >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-good-0.10.31::gentoo, ebuild scheduled for merge)
  214. dev-libs/glib:2 required by (media-libs/phonon-4.6.0-r1::gentoo, installed)
  215. dev-libs/glib:2 required by (media-libs/libmimic-1.0.4-r1::gentoo, ebuild scheduled for merge)
  216. >=dev-libs/glib-2.11.1 required by (media-gfx/graphviz-2.26.3-r4::gentoo, installed)
  217. >=dev-libs/glib-2.24:2 required by (net-libs/gupnp-0.20.10::gentoo, ebuild scheduled for merge)
  218. >=dev-libs/glib-2.20 required by (app-cdr/dvdisaster-0.72.4::gentoo, installed)
  219. dev-libs/glib:2 required by (x11-misc/cairo-clock-0.3.3::gentoo, installed)
  220. dev-libs/glib:2 required by (app-text/poppler-0.26.2::gentoo, installed)
  221. >=dev-libs/glib-2.30 required by (sys-fs/udisks-1.0.5::gentoo, installed)
  222. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-dvdread-1.2.3::gentoo, installed)
  223. >=dev-libs/glib-2.32:2 required by (net-im/telepathy-mission-control-5.16.2::gentoo, ebuild scheduled for merge)
  224. dev-libs/glib:2 required by (x11-libs/wxGTK-2.8.12.1-r1::gentoo, installed)
  225. >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (dev-libs/atk-2.12.0-r1::gentoo, installed)
  226. dev-libs/glib:2 required by (media-libs/opencv-2.4.5::gentoo, installed)
  227. >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (dev-libs/dbus-glib-0.100.2-r1::gentoo, ebuild scheduled for merge)
  228. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-a52dec-1.2.3::gentoo, installed)
  229. >=dev-libs/glib-2.38.0:2 required by (dev-cpp/glibmm-2.38.1::gentoo, installed)
  230. >=dev-libs/glib-2.24 required by (xfce-base/xfce4-panel-4.10.1::gentoo, installed)
  231. >=dev-libs/glib-2.16 required by (x11-libs/libxklavier-5.2.1::gentoo, installed)
  232. >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-bad-0.10.23-r1::gentoo, ebuild scheduled for merge)
  233. >=dev-libs/glib-2.30 required by (xfce-base/exo-0.10.2-r1::gentoo, installed)
  234. >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (media-libs/gstreamer-0.10.36-r2::gentoo, installed)
  235. >=dev-libs/glib-2:2 required by (sys-block/gparted-0.16.2::gentoo, installed)
  236. >=dev-libs/glib-2.8:2 required by (dev-python/pygtk-2.24.0-r1000::gentoo, installed)
  237. >=dev-libs/glib-2.30.2:2 required by (media-gfx/gimp-2.8.10-r1::gentoo, installed)
  238. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-mad-1.2.3::gentoo, installed)
  239. >=dev-libs/glib-2 required by (media-libs/libopenraw-0.0.9::gentoo, installed)
  240. >=dev-libs/glib-2.28:2 required by (media-libs/gegl-0.2.0-r2::gentoo, installed)
  241. >=dev-libs/glib-2.31:2 required by (dev-libs/libgdata-0.14.1::gentoo, installed)
  242. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-dts-0.10.23::gentoo, installed)
  243. >=dev-libs/glib-2.30:2 required by (net-libs/farstream-0.1.2-r1::gentoo, installed)
  244. >=dev-libs/glib-2.32:2 required by (media-libs/libcanberra-0.30-r1::gentoo, installed)
  245. >=dev-libs/glib-2.35.9:2 required by (dev-python/pygobject-3.10.2-r1000::gentoo, installed)
  246. >=dev-libs/glib-2.34.0:2 required by (dev-libs/json-glib-0.16.2::gentoo, ebuild scheduled for merge)
  247. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-dvb-1.2.3::gentoo, installed)
  248. >=dev-libs/glib-2.32:2= required by (net-p2p/transmission-2.84::gentoo, installed)
  249. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-cdparanoia-0.10.36::gentoo, installed)
  250. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-faad-1.2.3::gentoo, installed)
  251. >=dev-libs/glib-2.18:2 required by (dev-lang/vala-0.22.1::gentoo, installed)
  252. >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-bad-1.2.3::gentoo, ebuild scheduled for merge)
  253. >=dev-libs/glib-2.24:2 required by (media-libs/gst-plugins-ugly-0.10.19::gentoo, ebuild scheduled for merge)
  254. >=dev-libs/glib-2.38.2-r1:2 required by (sys-auth/consolekit-0.4.6::gentoo, installed)
  255. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-pulse-1.2.3::gentoo, installed)
  256. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-dv-0.10.31::gentoo, installed)
  257. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-theora-0.10.36::gentoo, installed)
  258. >=dev-libs/glib-2 required by (media-video/kino-1.3.4::gentoo, installed)
  259. >=dev-libs/glib-2.32.0:2 required by (app-crypt/libsecret-0.16::gentoo, installed)
  260. dev-libs/glib:2 required by (dev-qt/qtgui-4.8.5-r3::gentoo, ebuild scheduled for merge)
  261. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-resindvd-0.10.23::gentoo, installed)
  262. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-taglib-0.10.31::gentoo, installed)
  263. >=dev-libs/glib-2.12:2 required by (dev-libs/libunique-1.1.6-r1::gentoo, installed)
  264. >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-libs/gst-plugins-base-0.10.36-r1::gentoo, installed)
  265. >=dev-libs/glib-2.32:2/2= required by (net-p2p/transmission-2.84::gentoo, installed)
  266. >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-ugly-1.2.3::gentoo, ebuild scheduled for merge)
  267. dev-libs/glib:2 required by (media-libs/liblqr-0.4.2-r1::gentoo, installed)
  268. >=dev-libs/glib-2.16:2 required by (media-libs/libgpod-0.8.3::gentoo, installed)
  269. >=dev-libs/glib-2.24 required by (xfce-base/xfce4-settings-4.10.1::gentoo, installed)
  270. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-vp8-0.10.23-r1::gentoo, installed)
  271. >=dev-libs/glib-2.28 required by (media-libs/wxsvg-1.2.1::gentoo, installed)
  272. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-taglib-1.2.3::gentoo, installed)
  273. >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-soup-0.10.31::gentoo, installed)
  274. >=dev-libs/glib-2.16:2 required by (x11-libs/libwnck-2.31.0::gentoo, installed)
  275. >=dev-libs/glib-2.38.2:2 required by (dev-util/gdbus-codegen-2.38.2-r1000::gentoo, ebuild scheduled for merge)
  276.  
  277. (dev-util/gdbus-codegen-2.38.2-r1000::gentoo, ebuild scheduled for merge) pulled in by
  278. dev-util/gdbus-codegen required by (gnome-base/gvfs-1.20.2::gentoo, ebuild scheduled for merge)
  279. dev-util/gdbus-codegen required by (x11-libs/gtk+-3.12.2::gentoo, ebuild scheduled for merge)
  280.  
  281.  
  282. For more information about Blocked Packages, please refer to the following
  283. section of the Gentoo Linux x86 Handbook (architecture is irrelevant):
  284.  
  285. http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked
  286.  
  287. ci7ht ~ #
RAW Paste Data

Adblocker detected! Please consider disabling it...

We've detected AdBlock Plus or some other adblocking software preventing Pastebin.com from fully loading.

We don't have any obnoxious sound, or popup ads, we actively block these annoying types of ads!

Please add Pastebin.com to your ad blocker whitelist or disable your adblocking software.

×