SHARE
TWEET

Chrome CentOS 5 error

a guest Jul 23rd, 2013 258 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. [root@ks313048 ~]# yum --enablerepo=google install google-chrome-stable
  2. Loaded plugins: fastestmirror, priorities
  3. Loading mirror speeds from cached hostfile
  4.  * base: fr2.rpmfind.net
  5.  * epel: fr2.rpmfind.net
  6.  * extras: mirror.ovh.net
  7.  * rpmforge: archive.cs.uu.nl
  8.  * updates: mirror.ovh.net
  9.  * webtatic: uk.repo.webtatic.com
  10. google                                                   |  951 B     00:00
  11. google/primary                                           | 1.9 kB     00:00
  12. google                                                                      3/3
  13. Excluding Packages in global exclude list
  14. Finished
  15. Setting up Install Process
  16. Resolving Dependencies
  17. --> Running transaction check
  18. ---> Package google-chrome-stable.x86_64 0:28.0.1500.71-209842 set to be updated
  19. --> Processing Dependency: lsb >= 4.0 for package: google-chrome-stable
  20. --> Processing Dependency: libc.so.6(GLIBC_2.7)(64bit) for package: google-chrome-stable
  21. --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.15)(64bit) for package: google-chrome-stable
  22. --> Processing Dependency: libc.so.6(GLIBC_2.11)(64bit) for package: google-chrome-stable
  23. --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.9)(64bit) for package: google-chrome-stable
  24. --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.10)(64bit) for package: google-chrome-stable
  25. --> Processing Dependency: libc.so.6(GLIBC_2.8)(64bit) for package: google-chrome-stable
  26. --> Processing Dependency: libc.so.6(GLIBC_2.9)(64bit) for package: google-chrome-stable
  27. --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.11)(64bit) for package: google-chrome-stable
  28. --> Processing Dependency: libc.so.6(GLIBC_2.6)(64bit) for package: google-chrome-stable
  29. --> Processing Dependency: libcurl.so.4()(64bit) for package: google-chrome-stable
  30. --> Processing Dependency: libexpat.so.1()(64bit) for package: google-chrome-stable
  31. --> Running transaction check
  32. ---> Package dropbox.x86_64 0:0.7.110-1.el5.rf set to be updated
  33. ---> Package google-chrome-stable.x86_64 0:28.0.1500.71-209842 set to be updated
  34. --> Processing Dependency: libc.so.6(GLIBC_2.7)(64bit) for package: google-chrome-stable
  35. --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.15)(64bit) for package: google-chrome-stable
  36. --> Processing Dependency: libc.so.6(GLIBC_2.11)(64bit) for package: google-chrome-stable
  37. --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.10)(64bit) for package: google-chrome-stable
  38. --> Processing Dependency: libc.so.6(GLIBC_2.8)(64bit) for package: google-chrome-stable
  39. --> Processing Dependency: libc.so.6(GLIBC_2.9)(64bit) for package: google-chrome-stable
  40. --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.11)(64bit) for package: google-chrome-stable
  41. --> Processing Dependency: libc.so.6(GLIBC_2.6)(64bit) for package: google-chrome-stable
  42. --> Processing Dependency: libcurl.so.4()(64bit) for package: google-chrome-stable
  43. --> Processing Dependency: libexpat.so.1()(64bit) for package: google-chrome-stable
  44. ---> Package redhat-lsb.x86_64 0:4.0-2.1.4.el5 set to be updated
  45. google/filelists                                         | 1.1 kB     00:00
  46. --> Processing Dependency: /usr/sbin/sendmail for package: redhat-lsb
  47. --> Running transaction check
  48. ---> Package exim.x86_64 0:4.63-10.el5 set to be updated
  49. ---> Package google-chrome-stable.x86_64 0:28.0.1500.71-209842 set to be updated
  50. --> Processing Dependency: libc.so.6(GLIBC_2.7)(64bit) for package: google-chrome-stable
  51. --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.15)(64bit) for package: google-chrome-stable
  52. --> Processing Dependency: libc.so.6(GLIBC_2.11)(64bit) for package: google-chrome-stable
  53. --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.10)(64bit) for package: google-chrome-stable
  54. --> Processing Dependency: libc.so.6(GLIBC_2.8)(64bit) for package: google-chrome-stable
  55. --> Processing Dependency: libc.so.6(GLIBC_2.9)(64bit) for package: google-chrome-stable
  56. --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.11)(64bit) for package: google-chrome-stable
  57. --> Processing Dependency: libc.so.6(GLIBC_2.6)(64bit) for package: google-chrome-stable
  58. --> Processing Dependency: libcurl.so.4()(64bit) for package: google-chrome-stable
  59. --> Processing Dependency: libexpat.so.1()(64bit) for package: google-chrome-stable
  60. --> Processing Conflict: google-chrome-stable conflicts libX11 < 1.4.99
  61. --> Processing Conflict: google-chrome-stable conflicts libX11 < 1.4.99
  62. --> Finished Dependency Resolution
  63. google-chrome-stable-28.0.1500.71-209842.x86_64 from google has depsolving problems
  64.   --> Missing Dependency: libc.so.6(GLIBC_2.6)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  65. google-chrome-stable-28.0.1500.71-209842.x86_64 from google has depsolving problems
  66.   --> Missing Dependency: libc.so.6(GLIBC_2.9)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  67. google-chrome-stable-28.0.1500.71-209842.x86_64 from google has depsolving problems
  68.   --> Missing Dependency: libc.so.6(GLIBC_2.8)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  69. google-chrome-stable-28.0.1500.71-209842.x86_64 from google has depsolving problems
  70.   --> Missing Dependency: libstdc++.so.6(GLIBCXX_3.4.10)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  71. google-chrome-stable-28.0.1500.71-209842.x86_64 from google has depsolving problems
  72.   --> Missing Dependency: libc.so.6(GLIBC_2.7)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  73. google-chrome-stable-28.0.1500.71-209842.x86_64 from google has depsolving problems
  74.   --> Missing Dependency: libexpat.so.1()(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  75. google-chrome-stable-28.0.1500.71-209842.x86_64 from google has depsolving problems
  76.   --> google-chrome-stable conflicts with libX11
  77. google-chrome-stable-28.0.1500.71-209842.x86_64 from google has depsolving problems
  78.   --> Missing Dependency: libstdc++.so.6(GLIBCXX_3.4.15)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  79. google-chrome-stable-28.0.1500.71-209842.x86_64 from google has depsolving problems
  80.   --> Missing Dependency: libcurl.so.4()(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  81. google-chrome-stable-28.0.1500.71-209842.x86_64 from google has depsolving problems
  82.   --> Missing Dependency: libstdc++.so.6(GLIBCXX_3.4.11)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  83. google-chrome-stable-28.0.1500.71-209842.x86_64 from google has depsolving problems
  84.   --> Missing Dependency: libc.so.6(GLIBC_2.11)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  85. Error: Missing Dependency: libstdc++.so.6(GLIBCXX_3.4.10)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  86. Error: Missing Dependency: libstdc++.so.6(GLIBCXX_3.4.11)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  87. Error: google-chrome-stable conflicts with libX11
  88. Error: Missing Dependency: libc.so.6(GLIBC_2.8)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  89. Error: Missing Dependency: libcurl.so.4()(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  90. Error: Missing Dependency: libc.so.6(GLIBC_2.9)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  91. Error: Missing Dependency: libstdc++.so.6(GLIBCXX_3.4.15)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  92. Error: Missing Dependency: libc.so.6(GLIBC_2.7)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  93. Error: Missing Dependency: libc.so.6(GLIBC_2.6)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  94. Error: Missing Dependency: libc.so.6(GLIBC_2.11)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  95. Error: Missing Dependency: libexpat.so.1()(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google)
  96.  You could try using --skip-broken to work around the problem
  97.  You could try running: package-cleanup --problems
  98.                         package-cleanup --dupes
  99.                         rpm -Va --nofiles --nodigest
  100. The program package-cleanup is found in the yum-utils package.
  101. [root@ks313048 ~]#
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top