SHARE
TWEET

Untitled

a guest Feb 23rd, 2019 60 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1.  
  2. These are the packages that would be merged, in order:
  3.  
  4. Calculating dependencies... done!
  5. [ebuild     U  ] sys-apps/file-5.36 [5.34]
  6. [ebuild     U ~] app-misc/nnn-2.3 [2.2]
  7. [ebuild     U  ] media-gfx/imagemagick-7.0.8.27 [7.0.8.25]
  8. [ebuild  N     ] sys-apps/systemd-239-r4  USE="acl gcrypt kmod lz4 pam pcre resolvconf seccomp split-usr ssl sysv-utils -apparmor -audit -build -cryptsetup -curl -elfutils -gnuefi -http -idn -importd -libidn2 -lzma -nat -policy
  9. kit -qrcode (-selinux) -test -vanilla -xkb" ABI_X86="(64) -32 (-x32)"
  10. [ebuild  N     ] sys-apps/gentoo-systemd-integration-7
  11. [ebuild   R    ] sys-apps/dbus-1.10.24  USE="systemd*"
  12. [uninstall     ] sys-apps/sysvinit-2.91-r1
  13. [blocks b      ] sys-apps/sysvinit ("sys-apps/sysvinit" is blocking sys-apps/systemd-239-r4)
  14. [ebuild     U  ] www-misc/profile-sync-daemon-6.31 [5.45.1]
  15. [blocks B      ] sys-apps/systemd ("sys-apps/systemd" is blocking sys-fs/eudev-3.2.5)
  16. [blocks B      ] sys-fs/eudev ("sys-fs/eudev" is blocking sys-apps/gentoo-systemd-integration-7, sys-apps/systemd-239-r4)
  17. [blocks B      ] sys-apps/gentoo-systemd-integration ("sys-apps/gentoo-systemd-integration" is blocking sys-fs/eudev-3.2.5)
  18.  
  19. !!! Multiple package instances within a single package slot have been pulled
  20. !!! into the dependency graph, resulting in a slot conflict:
  21.  
  22.  
  23. media-gfx/imagemagick:0
  24.  
  25. (media-gfx/imagemagick-7.0.8.27:0/7.0.8.27::gentoo, ebuild scheduled for merge) pulled in by
  26. (no parents that aren't satisfied by other packages in this slot)
  27.  
  28. (media-gfx/imagemagick-7.0.8.25:0/7.0.8.25::gentoo, installed) pulled in by
  29. media-gfx/imagemagick:0/7.0.8.25=[cxx] required by (sci-mathematics/octave-4.2.2:0/4.2.2::gentoo, installed)
  30. ^^^^^^^^^^^^
  31.  
  32.  
  33. It may be possible to solve this problem by using package.mask to
  34. prevent one of those packages from being selected. However, it is also
  35. possible that conflicting dependencies exist such that they are
  36. impossible to satisfy simultaneously.  If such a conflict exists in
  37. the dependencies of two different packages, then those packages can
  38. not be installed simultaneously.
  39.  
  40. For more information, see MASKED PACKAGES section in the emerge man
  41. page or refer to the Gentoo Handbook.
  42.  
  43.  
  44. * Error: The above package list contains packages which cannot be
  45. * installed at the same time on the same system.
  46.  
  47.     (sys-apps/systemd-239-r4:0/2::gentoo, ebuild scheduled for merge) pulled in by
  48.     sys-apps/systemd required by (virtual/service-manager-0:0/0::gentoo, installed)
  49.     >=sys-apps/systemd-207 required by (sys-apps/gentoo-systemd-integration-7:0/0::gentoo, ebuild scheduled for merge)
  50. sys-apps/systemd required by (www-misc/profile-sync-daemon-6.31:0/0::gentoo, ebuild scheduled for merge)
  51.     sys-apps/systemd:0= required by (sys-apps/dbus-1.10.24:0/0::gentoo, ebuild scheduled for merge)
  52. sys-apps/systemd required by (virtual/tmpfiles-0:0/0::gentoo, installed)
  53.  
  54.     (sys-fs/eudev-3.2.5:0/0::gentoo, installed) pulled in by
  55. >=sys-fs/eudev-2.1.1 required by (virtual/udev-217:0/0::gentoo, installed)
  56.     >=sys-fs/eudev-1.3:0/0[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=sys-fs/eudev-1.3:0/0[abi_x86_64(-)])
  57. required by (virtual/libudev-232:0/1::gentoo, installed)
  58.  
  59.  
  60.     For more information about Blocked Packages, please refer to the following
  61.     section of the Gentoo Linux x86 Handbook (architecture is irrelevant):
  62.  
  63.         https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages
  64.  
  65.  
  66.         The following USE changes are necessary to proceed:
  67.         (see "package.use" in the portage(5) man page for more details)
  68. # required by sys-apps/systemd-239-r4::gentoo
  69. # required by sys-apps/gentoo-systemd-integration-7::gentoo
  70.         >=sys-apps/dbus-1.10.24 systemd
  71.  
  72.         Would you like to add these changes to your config files? [Yes/No] No
  73.  
  74.         * In order to avoid wasting time, backtracking has terminated early
  75.         * due to the above autounmask change(s). The --autounmask-backtrack=y
  76.         * option can be used to force further backtracking, but there is no
  77.         * guarantee that it will produce a solution.
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top