- jacta@jactalappen ~ $ sudo apt-get upgrade
- Reading package lists... Done
- Building dependency tree
- Reading state information... Done
- You might want to run 'apt-get -f install' to correct these.
- The following packages have unmet dependencies:
- libc-dev-bin : Depends: libc6 (< 2.14) but 2.15-0ubuntu10 is installed
- libc6 : Depends: libc-bin (= 2.15-0ubuntu10) but 2.13-27 is installed
- libc6-dev : Depends: libc6 (= 2.13-27) but 2.15-0ubuntu10 is installed
- libc6-i386 : Depends: libc6 (= 2.13-27) but 2.15-0ubuntu10 is installed
- E: Unmet dependencies. Try using -f.
- jacta@jactalappen ~ $
a guest Jul 17th, 2012 36 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
RAW Paste Data