Guest User

Untitled

a guest
May 1st, 2020
47
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. !SESSION 2020-05-01 19:49:11.986 -----------------------------------------------
  2. eclipse.buildId=unknown
  3. java.version=1.8.0_242
  4. java.vendor=Oracle Corporation
  5. BootLoader constants: OS=linux, ARCH=x86_64, WS=gtk, NL=es_AR
  6. Command-line arguments: -os linux -ws gtk -arch x86_64
  7.  
  8. !ENTRY org.eclipse.epp.mpc.ui 4 0 2020-05-01 19:49:12.292
  9. !MESSAGE FrameworkEvent ERROR
  10. !STACK 0
  11. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.epp.mpc.ui [140]
  12. Unresolved requirement: Require-Bundle: org.eclipse.epp.mpc.ui.css; bundle-version="[1.8.2,2.0.0)"
  13. -> Bundle-SymbolicName: org.eclipse.epp.mpc.ui.css; bundle-version="1.8.2.v20200210-1402"; singleton:="true"
  14. org.eclipse.epp.mpc.ui.css [141]
  15. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.ui.discovery; bundle-version="[1.1.0,2.0.0)"
  16. -> Bundle-SymbolicName: org.eclipse.equinox.p2.ui.discovery; bundle-version="1.1.400.v20191213-1911"; singleton:="true"
  17. org.eclipse.equinox.p2.ui.discovery [183]
  18. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.ui; bundle-version="2.0.0"
  19. -> Bundle-SymbolicName: org.eclipse.equinox.p2.ui; bundle-version="2.5.800.v20200213-1530"; singleton:="true"
  20. org.eclipse.equinox.p2.ui [182]
  21. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  22. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  23. org.eclipse.equinox.p2.director [162]
  24. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  25. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="2.0.0"
  26. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  27. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.operations; bundle-version="[2.0.0,3.0.0)"
  28. -> Bundle-SymbolicName: org.eclipse.equinox.p2.operations; bundle-version="2.5.700.v20191211-1713"; singleton:="true"
  29. org.eclipse.equinox.p2.operations [173]
  30. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  31. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  32. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.ui.discovery; bundle-version="[1.0.0,1.2.0)"
  33. -> Bundle-SymbolicName: org.eclipse.equinox.p2.ui.discovery; bundle-version="1.1.400.v20191213-1911"; singleton:="true"
  34. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.ui; bundle-version="1.0.4"
  35. -> Bundle-SymbolicName: org.eclipse.equinox.p2.ui; bundle-version="2.5.800.v20200213-1530"; singleton:="true"
  36.  
  37. at org.eclipse.osgi.container.Module.start(Module.java:462)
  38. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  39. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  40. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  41. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  42. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  43. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  44. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  45. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  46. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  47.  
  48. !ENTRY org.eclipse.epp.mpc.ui.css 4 0 2020-05-01 19:49:12.294
  49. !MESSAGE FrameworkEvent ERROR
  50. !STACK 0
  51. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.epp.mpc.ui.css [141]
  52. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.ui.discovery; bundle-version="[1.1.0,2.0.0)"
  53. -> Bundle-SymbolicName: org.eclipse.equinox.p2.ui.discovery; bundle-version="1.1.400.v20191213-1911"; singleton:="true"
  54. org.eclipse.equinox.p2.ui.discovery [183]
  55. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.ui; bundle-version="2.0.0"
  56. -> Bundle-SymbolicName: org.eclipse.equinox.p2.ui; bundle-version="2.5.800.v20200213-1530"; singleton:="true"
  57. org.eclipse.equinox.p2.ui [182]
  58. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  59. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  60. org.eclipse.equinox.p2.director [162]
  61. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  62. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="2.0.0"
  63. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  64. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.operations; bundle-version="[2.0.0,3.0.0)"
  65. -> Bundle-SymbolicName: org.eclipse.equinox.p2.operations; bundle-version="2.5.700.v20191211-1713"; singleton:="true"
  66. org.eclipse.equinox.p2.operations [173]
  67. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  68. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  69.  
  70. at org.eclipse.osgi.container.Module.start(Module.java:462)
  71. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  72. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  73. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  74. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  75. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  76. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  77. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  78. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  79. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  80.  
  81. !ENTRY org.eclipse.equinox.p2.console 4 0 2020-05-01 19:49:12.294
  82. !MESSAGE FrameworkEvent ERROR
  83. !STACK 0
  84. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.console [160]
  85. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="[2.0.0,3.0.0)"
  86. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  87. org.eclipse.equinox.p2.director [162]
  88. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  89. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.p2.director
  90. -> Export-Package: org.eclipse.equinox.internal.provisional.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.console, org.eclipse.equinox.p2.director.app, org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.ui.admin, org.eclipse.equinox.p2.installer"
  91.  
  92. at org.eclipse.osgi.container.Module.start(Module.java:462)
  93. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  94. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  95. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  96. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  97. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  98. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  99. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  100. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  101. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  102.  
  103. !ENTRY org.eclipse.equinox.p2.director 4 0 2020-05-01 19:49:12.294
  104. !MESSAGE FrameworkEvent ERROR
  105. !STACK 0
  106. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.director [162]
  107. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  108.  
  109. at org.eclipse.osgi.container.Module.start(Module.java:462)
  110. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  111. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  112. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  113. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  114. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  115. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  116. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  117. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  118. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  119.  
  120. !ENTRY org.eclipse.equinox.p2.director.app 4 0 2020-05-01 19:49:12.294
  121. !MESSAGE FrameworkEvent ERROR
  122. !STACK 0
  123. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.director.app [163]
  124. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.p2.director
  125. -> Export-Package: org.eclipse.equinox.internal.provisional.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.console, org.eclipse.equinox.p2.director.app, org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.ui.admin, org.eclipse.equinox.p2.installer"
  126. org.eclipse.equinox.p2.director [162]
  127. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  128. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  129. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  130.  
  131. at org.eclipse.osgi.container.Module.start(Module.java:462)
  132. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  133. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  134. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  135. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  136. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  137. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  138. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  139. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  140. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  141.  
  142. !ENTRY org.eclipse.equinox.p2.directorywatcher 4 0 2020-05-01 19:49:12.297
  143. !MESSAGE FrameworkEvent ERROR
  144. !STACK 0
  145. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.directorywatcher [164]
  146. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.update
  147. -> Export-Package: org.eclipse.equinox.internal.p2.update; bundle-symbolic-name="org.eclipse.equinox.p2.touchpoint.eclipse"; bundle-version="2.2.600.v20200114-1339"; version="2.0.0"; x-friends:="org.eclipse.equinox.p2.reconciler.dropins,org.eclipse.equinox.p2.extensionlocation,org.eclipse.equinox.p2.directorywatcher"
  148. org.eclipse.equinox.p2.touchpoint.eclipse [179]
  149. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.publisher.eclipse; resolution:="optional"
  150. -> Export-Package: org.eclipse.equinox.p2.publisher.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.publisher.eclipse"; bundle-version="1.3.500.v20200203-1449"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.updatesite, org.eclipse.equinox.p2.repository.tools"
  151. org.eclipse.equinox.p2.publisher.eclipse [175]
  152. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  153. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  154. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  155. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  156. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator
  157. -> Export-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.touchpoint.eclipse"
  158. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="[2.0.0,3.0.0)"; resolution:="optional"
  159. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  160. org.eclipse.equinox.p2.director [162]
  161. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  162. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  163. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  164. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.publisher.eclipse
  165. -> Export-Package: org.eclipse.equinox.p2.publisher.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.publisher.eclipse"; bundle-version="1.3.500.v20200203-1449"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.updatesite, org.eclipse.equinox.p2.repository.tools"
  166.  
  167. at org.eclipse.osgi.container.Module.start(Module.java:462)
  168. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  169. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  170. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  171. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  172. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  173. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  174. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  175. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  176. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  177.  
  178. !ENTRY org.eclipse.equinox.p2.extensionlocation 4 0 2020-05-01 19:49:12.300
  179. !MESSAGE FrameworkEvent ERROR
  180. !STACK 0
  181. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.extensionlocation [168]
  182. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.publisher.eclipse
  183. -> Export-Package: org.eclipse.equinox.internal.p2.publisher.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.publisher.eclipse"; bundle-version="1.3.500.v20200203-1449"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.updatesite, org.eclipse.pde.build"
  184. org.eclipse.equinox.p2.publisher.eclipse [175]
  185. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  186. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  187. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  188. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  189. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.touchpoint.eclipse
  190. -> Export-Package: org.eclipse.equinox.internal.p2.touchpoint.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.touchpoint.eclipse"; bundle-version="2.2.600.v20200114-1339"; version="2.0.0"; x-friends:="org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.ui.sdk.scheduler"
  191. org.eclipse.equinox.p2.touchpoint.eclipse [179]
  192. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator
  193. -> Export-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.touchpoint.eclipse"
  194. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.update
  195. -> Export-Package: org.eclipse.equinox.internal.p2.update; bundle-symbolic-name="org.eclipse.equinox.p2.touchpoint.eclipse"; bundle-version="2.2.600.v20200114-1339"; version="2.0.0"; x-friends:="org.eclipse.equinox.p2.reconciler.dropins,org.eclipse.equinox.p2.extensionlocation,org.eclipse.equinox.p2.directorywatcher"
  196.  
  197. at org.eclipse.osgi.container.Module.start(Module.java:462)
  198. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  199. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  200. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  201. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  202. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  203. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  204. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  205. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  206. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  207.  
  208. !ENTRY org.eclipse.equinox.p2.operations 4 0 2020-05-01 19:49:12.303
  209. !MESSAGE FrameworkEvent ERROR
  210. !STACK 0
  211. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.operations [173]
  212. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  213. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  214. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  215. org.eclipse.equinox.p2.director [162]
  216. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  217.  
  218. at org.eclipse.osgi.container.Module.start(Module.java:462)
  219. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  220. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  221. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  222. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  223. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  224. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  225. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  226. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  227. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  228.  
  229. !ENTRY org.eclipse.equinox.p2.publisher.eclipse 4 0 2020-05-01 19:49:12.304
  230. !MESSAGE FrameworkEvent ERROR
  231. !STACK 0
  232. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.publisher.eclipse [175]
  233. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  234. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  235. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  236. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  237.  
  238. at org.eclipse.osgi.container.Module.start(Module.java:462)
  239. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  240. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  241. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  242. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  243. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  244. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  245. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  246. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  247. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  248.  
  249. !ENTRY org.eclipse.equinox.p2.repository.tools 4 0 2020-05-01 19:49:12.307
  250. !MESSAGE FrameworkEvent ERROR
  251. !STACK 0
  252. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.repository.tools [178]
  253. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  254. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  255. org.eclipse.equinox.p2.director [162]
  256. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  257. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.p2.director
  258. -> Export-Package: org.eclipse.equinox.internal.provisional.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.console, org.eclipse.equinox.p2.director.app, org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.ui.admin, org.eclipse.equinox.p2.installer"
  259. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.publisher.eclipse
  260. -> Export-Package: org.eclipse.equinox.internal.p2.publisher.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.publisher.eclipse"; bundle-version="1.3.500.v20200203-1449"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.updatesite, org.eclipse.pde.build"
  261. org.eclipse.equinox.p2.publisher.eclipse [175]
  262. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  263. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  264. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  265. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  266.  
  267. at org.eclipse.osgi.container.Module.start(Module.java:462)
  268. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  269. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  270. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  271. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  272. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  273. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  274. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  275. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  276. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  277.  
  278. !ENTRY org.eclipse.equinox.p2.touchpoint.eclipse 4 0 2020-05-01 19:49:12.309
  279. !MESSAGE FrameworkEvent ERROR
  280. !STACK 0
  281. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.touchpoint.eclipse [179]
  282. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.publisher.eclipse; resolution:="optional"
  283. -> Export-Package: org.eclipse.equinox.p2.publisher.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.publisher.eclipse"; bundle-version="1.3.500.v20200203-1449"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.updatesite, org.eclipse.equinox.p2.repository.tools"
  284. org.eclipse.equinox.p2.publisher.eclipse [175]
  285. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  286. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  287. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  288. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  289. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator
  290. -> Export-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.touchpoint.eclipse"
  291. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="[2.0.0,3.0.0)"; resolution:="optional"
  292. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  293. org.eclipse.equinox.p2.director [162]
  294. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  295. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  296. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  297.  
  298. at org.eclipse.osgi.container.Module.start(Module.java:462)
  299. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  300. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  301. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  302. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  303. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  304. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  305. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  306. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  307. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  308.  
  309. !ENTRY org.eclipse.equinox.p2.ui 4 0 2020-05-01 19:49:12.311
  310. !MESSAGE FrameworkEvent ERROR
  311. !STACK 0
  312. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.ui [182]
  313. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  314. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  315. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  316. org.eclipse.equinox.p2.director [162]
  317. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  318.  
  319. at org.eclipse.osgi.container.Module.start(Module.java:462)
  320. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  321. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  322. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  323. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  324. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  325. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  326. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  327. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  328. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  329.  
  330. !ENTRY org.eclipse.equinox.p2.ui.importexport 4 0 2020-05-01 19:49:12.312
  331. !MESSAGE FrameworkEvent ERROR
  332. !STACK 0
  333. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.ui.importexport [184]
  334. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.ui
  335. -> Export-Package: org.eclipse.equinox.internal.p2.ui; bundle-symbolic-name="org.eclipse.equinox.p2.ui"; bundle-version="2.5.800.v20200213-1530"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.ui.admin, org.eclipse.pde.ui, org.eclipse.equinox.p2.ui.sdk, org.eclipse.equinox.p2.ui.rcp, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.ui.sdk.scheduler, org.eclipse.equinox.p2.discovery, org.eclipse.equinox.p2.ui.discovery"
  336. org.eclipse.equinox.p2.ui [182]
  337. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  338. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  339. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  340. org.eclipse.equinox.p2.director [162]
  341. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  342. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.ui.dialogs
  343. -> Export-Package: org.eclipse.equinox.internal.p2.ui.dialogs; bundle-symbolic-name="org.eclipse.equinox.p2.ui"; bundle-version="2.5.800.v20200213-1530"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.ui.admin, org.eclipse.equinox.p2.ui.sdk.scheduler, org.eclipse.pde.ui, org.eclipse.equinox.p2.ui.importexport"
  344.  
  345. at org.eclipse.osgi.container.Module.start(Module.java:462)
  346. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  347. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  348. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  349. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  350. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  351. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  352. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  353. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  354. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  355.  
  356. !ENTRY org.eclipse.equinox.p2.ui.sdk 4 0 2020-05-01 19:49:12.313
  357. !MESSAGE FrameworkEvent ERROR
  358. !STACK 0
  359. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.ui.sdk [185]
  360. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.operations; version="[2.0.0,3.0.0)"
  361. -> Export-Package: org.eclipse.equinox.p2.operations; bundle-symbolic-name="org.eclipse.equinox.p2.operations"; bundle-version="2.5.700.v20191211-1713"; version="2.0.0"
  362. org.eclipse.equinox.p2.operations [173]
  363. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  364. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  365. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  366. org.eclipse.equinox.p2.director [162]
  367. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  368. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="2.0.0"
  369. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  370.  
  371. at org.eclipse.osgi.container.Module.start(Module.java:462)
  372. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  373. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  374. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  375. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  376. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  377. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  378. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  379. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  380. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  381.  
  382. !ENTRY org.eclipse.equinox.p2.ui.sdk.scheduler 4 0 2020-05-01 19:49:12.315
  383. !MESSAGE FrameworkEvent ERROR
  384. !STACK 0
  385. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.ui.sdk.scheduler [186]
  386. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.ui.actions
  387. -> Export-Package: org.eclipse.equinox.internal.p2.ui.actions; bundle-symbolic-name="org.eclipse.equinox.p2.ui"; bundle-version="2.5.800.v20200213-1530"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.ui.admin,org.eclipse.equinox.p2.ui.sdk.scheduler"
  388. org.eclipse.equinox.p2.ui [182]
  389. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  390. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  391. org.eclipse.equinox.p2.director [162]
  392. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  393. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.ui
  394. -> Export-Package: org.eclipse.equinox.internal.p2.ui; bundle-symbolic-name="org.eclipse.equinox.p2.ui"; bundle-version="2.5.800.v20200213-1530"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.ui.admin, org.eclipse.pde.ui, org.eclipse.equinox.p2.ui.sdk, org.eclipse.equinox.p2.ui.rcp, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.ui.sdk.scheduler, org.eclipse.equinox.p2.discovery, org.eclipse.equinox.p2.ui.discovery"
  395. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.touchpoint.eclipse; version="2.0.0"
  396. -> Export-Package: org.eclipse.equinox.internal.p2.touchpoint.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.touchpoint.eclipse"; bundle-version="2.2.600.v20200114-1339"; version="2.0.0"; x-friends:="org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.ui.sdk.scheduler"
  397. org.eclipse.equinox.p2.touchpoint.eclipse [179]
  398. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.publisher.eclipse; resolution:="optional"
  399. -> Export-Package: org.eclipse.equinox.p2.publisher.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.publisher.eclipse"; bundle-version="1.3.500.v20200203-1449"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.updatesite, org.eclipse.equinox.p2.repository.tools"
  400. org.eclipse.equinox.p2.publisher.eclipse [175]
  401. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  402. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  403. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  404. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  405. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator
  406. -> Export-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.touchpoint.eclipse"
  407. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="[2.0.0,3.0.0)"; resolution:="optional"
  408. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  409. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  410. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  411.  
  412. at org.eclipse.osgi.container.Module.start(Module.java:462)
  413. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  414. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  415. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  416. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  417. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  418. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  419. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  420. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  421. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  422.  
  423. !ENTRY org.eclipse.equinox.p2.updatechecker 4 0 2020-05-01 19:49:12.316
  424. !MESSAGE FrameworkEvent ERROR
  425. !STACK 0
  426. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.updatechecker [187]
  427. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="[2.0.0,3.0.0)"
  428. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  429. org.eclipse.equinox.p2.director [162]
  430. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  431.  
  432. at org.eclipse.osgi.container.Module.start(Module.java:462)
  433. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  434. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  435. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  436. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  437. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  438. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  439. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  440. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  441. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  442.  
  443. !ENTRY org.eclipse.equinox.p2.updatesite 4 0 2020-05-01 19:49:12.318
  444. !MESSAGE FrameworkEvent ERROR
  445. !STACK 0
  446. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.updatesite [188]
  447. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.publisher.eclipse
  448. -> Export-Package: org.eclipse.equinox.p2.publisher.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.publisher.eclipse"; bundle-version="1.3.500.v20200203-1449"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.updatesite, org.eclipse.equinox.p2.repository.tools"
  449. org.eclipse.equinox.p2.publisher.eclipse [175]
  450. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  451. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  452. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  453. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  454. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.publisher.eclipse
  455. -> Export-Package: org.eclipse.equinox.internal.p2.publisher.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.publisher.eclipse"; bundle-version="1.3.500.v20200203-1449"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.updatesite, org.eclipse.pde.build"
  456.  
  457. at org.eclipse.osgi.container.Module.start(Module.java:462)
  458. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  459. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  460. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  461. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  462. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  463. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  464. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  465. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  466. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  467.  
  468. !ENTRY org.eclipse.equinox.simpleconfigurator.manipulator 4 0 2020-05-01 19:49:12.319
  469. !MESSAGE FrameworkEvent ERROR
  470. !STACK 0
  471. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.simpleconfigurator.manipulator [194]
  472. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  473.  
  474. at org.eclipse.osgi.container.Module.start(Module.java:462)
  475. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  476. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  477. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  478. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  479. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  480. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  481. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  482. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  483. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  484.  
  485. !ENTRY org.eclipse.oomph.p2 4 0 2020-05-01 19:49:12.323
  486. !MESSAGE FrameworkEvent ERROR
  487. !STACK 0
  488. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.p2 [339]
  489. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  490. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  491. org.eclipse.equinox.p2.director [162]
  492. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  493.  
  494. at org.eclipse.osgi.container.Module.start(Module.java:462)
  495. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  496. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  497. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  498. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  499. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  500. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  501. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  502. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  503. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  504.  
  505. !ENTRY org.eclipse.oomph.p2.core 4 0 2020-05-01 19:49:12.325
  506. !MESSAGE FrameworkEvent ERROR
  507. !STACK 0
  508. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.p2.core [340]
  509. Unresolved requirement: Require-Bundle: org.eclipse.oomph.junit; bundle-version="[1.1.0,2.0.0)"; resolution:="optional"
  510. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  511. -> Bundle-SymbolicName: org.eclipse.oomph.p2; bundle-version="1.12.0.v20200203-0955"; singleton:="true"
  512. org.eclipse.oomph.p2 [339]
  513. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  514. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  515. org.eclipse.equinox.p2.director [162]
  516. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  517. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.operations; bundle-version="[2.0.0,3.0.0)"
  518. -> Bundle-SymbolicName: org.eclipse.equinox.p2.operations; bundle-version="2.5.700.v20191211-1713"; singleton:="true"
  519. org.eclipse.equinox.p2.operations [173]
  520. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  521. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  522. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  523. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  524. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.touchpoint.eclipse; bundle-version="[2.0.0,3.0.0)"
  525. -> Bundle-SymbolicName: org.eclipse.equinox.p2.touchpoint.eclipse; bundle-version="2.2.600.v20200114-1339"; singleton:="true"
  526. org.eclipse.equinox.p2.touchpoint.eclipse [179]
  527. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator
  528. -> Export-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.touchpoint.eclipse"
  529. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  530. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  531. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="[1.0.0,2.0.0)"
  532. -> Bundle-SymbolicName: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="1.3.500.v20200203-1449"; singleton:="true"
  533. org.eclipse.equinox.p2.publisher.eclipse [175]
  534. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  535. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  536.  
  537. at org.eclipse.osgi.container.Module.start(Module.java:462)
  538. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  539. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  540. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  541. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  542. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  543. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  544. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  545. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  546. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  547.  
  548. !ENTRY org.eclipse.oomph.p2.edit 4 0 2020-05-01 19:49:12.326
  549. !MESSAGE FrameworkEvent ERROR
  550. !STACK 0
  551. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.p2.edit [342]
  552. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  553. -> Bundle-SymbolicName: org.eclipse.oomph.p2; bundle-version="1.12.0.v20200203-0955"; singleton:="true"
  554. org.eclipse.oomph.p2 [339]
  555. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  556. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  557. org.eclipse.equinox.p2.director [162]
  558. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  559.  
  560. at org.eclipse.osgi.container.Module.start(Module.java:462)
  561. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  562. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  563. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  564. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  565. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  566. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  567. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  568. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  569. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  570.  
  571. !ENTRY org.eclipse.oomph.p2.ui 4 0 2020-05-01 19:49:12.328
  572. !MESSAGE FrameworkEvent ERROR
  573. !STACK 0
  574. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.p2.ui [343]
  575. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.ui; bundle-version="[2.0.0,3.0.0)"
  576. -> Bundle-SymbolicName: org.eclipse.equinox.p2.ui; bundle-version="2.5.800.v20200213-1530"; singleton:="true"
  577. org.eclipse.equinox.p2.ui [182]
  578. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  579. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  580. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  581. org.eclipse.equinox.p2.director [162]
  582. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  583. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.core; bundle-version="[1.15.0,2.0.0)"; visibility:="reexport"
  584. -> Bundle-SymbolicName: org.eclipse.oomph.p2.core; bundle-version="1.15.0.v20200307-0636"; singleton:="true"
  585. org.eclipse.oomph.p2.core [340]
  586. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  587. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  588. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="[1.0.0,2.0.0)"
  589. -> Bundle-SymbolicName: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="1.3.500.v20200203-1449"; singleton:="true"
  590. org.eclipse.equinox.p2.publisher.eclipse [175]
  591. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  592. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  593. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  594. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  595. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.edit; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  596. -> Bundle-SymbolicName: org.eclipse.oomph.p2.edit; bundle-version="1.12.0.v20200202-1112"; singleton:="true"
  597. org.eclipse.oomph.p2.edit [342]
  598. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  599. -> Bundle-SymbolicName: org.eclipse.oomph.p2; bundle-version="1.12.0.v20200203-0955"; singleton:="true"
  600. org.eclipse.oomph.p2 [339]
  601. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  602. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  603.  
  604. at org.eclipse.osgi.container.Module.start(Module.java:462)
  605. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  606. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  607. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  608. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  609. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  610. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  611. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  612. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  613. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  614.  
  615. !ENTRY org.eclipse.oomph.setup.core 4 0 2020-05-01 19:49:12.330
  616. !MESSAGE FrameworkEvent ERROR
  617. !STACK 0
  618. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.setup.core [350]
  619. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  620. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  621. org.eclipse.equinox.p2.director [162]
  622. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  623. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.console; bundle-version="[1.0.0,2.0.0)"
  624. -> Bundle-SymbolicName: org.eclipse.equinox.p2.console; bundle-version="1.1.300.v20191014-1219"; singleton:="true"
  625. org.eclipse.equinox.p2.console [160]
  626. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="[2.0.0,3.0.0)"
  627. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  628. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.p2.director
  629. -> Export-Package: org.eclipse.equinox.internal.provisional.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.console, org.eclipse.equinox.p2.director.app, org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.ui.admin, org.eclipse.equinox.p2.installer"
  630. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director.app; bundle-version="[1.0.0,2.0.0)"
  631. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director.app; bundle-version="1.1.500.v20200211-1504"; singleton:="true"
  632. org.eclipse.equinox.p2.director.app [163]
  633. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  634. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  635.  
  636. at org.eclipse.osgi.container.Module.start(Module.java:462)
  637. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  638. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  639. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  640. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  641. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  642. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  643. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  644. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  645. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  646.  
  647. !ENTRY org.eclipse.oomph.setup.editor 4 0 2020-05-01 19:49:12.332
  648. !MESSAGE FrameworkEvent ERROR
  649. !STACK 0
  650. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.setup.editor [353]
  651. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.sync; bundle-version="[1.12.0,2.0.0)"
  652. -> Bundle-SymbolicName: org.eclipse.oomph.setup.sync; bundle-version="1.12.0.v20200203-0955"; singleton:="true"
  653. org.eclipse.oomph.setup.sync [356]
  654. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.core; bundle-version="[1.16.0,2.0.0)"; visibility:="reexport"
  655. -> Bundle-SymbolicName: org.eclipse.oomph.setup.core; bundle-version="1.16.0.v20200219-0856"; singleton:="true"
  656. org.eclipse.oomph.setup.core [350]
  657. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  658. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  659. org.eclipse.equinox.p2.director [162]
  660. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  661. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.console; bundle-version="[1.0.0,2.0.0)"
  662. -> Bundle-SymbolicName: org.eclipse.equinox.p2.console; bundle-version="1.1.300.v20191014-1219"; singleton:="true"
  663. org.eclipse.equinox.p2.console [160]
  664. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="[2.0.0,3.0.0)"
  665. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  666. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.p2.director
  667. -> Export-Package: org.eclipse.equinox.internal.provisional.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.console, org.eclipse.equinox.p2.director.app, org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.ui.admin, org.eclipse.equinox.p2.installer"
  668. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director.app; bundle-version="[1.0.0,2.0.0)"
  669. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director.app; bundle-version="1.1.500.v20200211-1504"; singleton:="true"
  670. org.eclipse.equinox.p2.director.app [163]
  671. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  672. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  673. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.ui; bundle-version="[1.16.0,2.0.0)"
  674. -> Bundle-SymbolicName: org.eclipse.oomph.setup.ui; bundle-version="1.16.0.v20200303-0611"; singleton:="true"
  675. org.eclipse.oomph.setup.ui [357]
  676. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.edit; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  677. -> Bundle-SymbolicName: org.eclipse.oomph.p2.edit; bundle-version="1.12.0.v20200202-1112"; singleton:="true"
  678. org.eclipse.oomph.p2.edit [342]
  679. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  680. -> Bundle-SymbolicName: org.eclipse.oomph.p2; bundle-version="1.12.0.v20200203-0955"; singleton:="true"
  681. org.eclipse.oomph.p2 [339]
  682. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  683. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  684. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.core; bundle-version="[1.16.0,2.0.0)"; visibility:="reexport"
  685. -> Bundle-SymbolicName: org.eclipse.oomph.setup.core; bundle-version="1.16.0.v20200219-0856"; singleton:="true"
  686. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.p2.edit; bundle-version="[1.12.0,2.0.0)"
  687. -> Bundle-SymbolicName: org.eclipse.oomph.setup.p2.edit; bundle-version="1.12.0.v20200202-1112"; singleton:="true"
  688. org.eclipse.oomph.setup.p2.edit [355]
  689. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.p2; bundle-version="[1.14.0,2.0.0)"; visibility:="reexport"
  690. -> Bundle-SymbolicName: org.eclipse.oomph.setup.p2; bundle-version="1.14.0.v20200202-1112"; singleton:="true"
  691. org.eclipse.oomph.setup.p2 [354]
  692. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.console; bundle-version="[1.0.0,2.0.0)"
  693. -> Bundle-SymbolicName: org.eclipse.equinox.p2.console; bundle-version="1.1.300.v20191014-1219"; singleton:="true"
  694. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.core; bundle-version="[1.15.0,2.0.0)"; visibility:="reexport"
  695. -> Bundle-SymbolicName: org.eclipse.oomph.p2.core; bundle-version="1.15.0.v20200307-0636"; singleton:="true"
  696. org.eclipse.oomph.p2.core [340]
  697. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  698. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  699. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="[1.0.0,2.0.0)"
  700. -> Bundle-SymbolicName: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="1.3.500.v20200203-1449"; singleton:="true"
  701. org.eclipse.equinox.p2.publisher.eclipse [175]
  702. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  703. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  704. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  705. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  706. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.edit; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  707. -> Bundle-SymbolicName: org.eclipse.oomph.p2.edit; bundle-version="1.12.0.v20200202-1112"; singleton:="true"
  708. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.sync; bundle-version="[1.12.0,2.0.0)"
  709. -> Bundle-SymbolicName: org.eclipse.oomph.setup.sync; bundle-version="1.12.0.v20200203-0955"; singleton:="true"
  710. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.core; bundle-version="[1.15.0,2.0.0)"
  711. -> Bundle-SymbolicName: org.eclipse.oomph.p2.core; bundle-version="1.15.0.v20200307-0636"; singleton:="true"
  712.  
  713. at org.eclipse.osgi.container.Module.start(Module.java:462)
  714. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  715. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  716. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  717. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  718. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  719. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  720. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  721. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  722. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  723.  
  724. !ENTRY org.eclipse.oomph.setup.p2 4 0 2020-05-01 19:49:12.335
  725. !MESSAGE FrameworkEvent ERROR
  726. !STACK 0
  727. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.setup.p2 [354]
  728. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  729. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  730. org.eclipse.equinox.p2.director [162]
  731. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  732. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director.app; bundle-version="[1.0.0,2.0.0)"
  733. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director.app; bundle-version="1.1.500.v20200211-1504"; singleton:="true"
  734. org.eclipse.equinox.p2.director.app [163]
  735. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  736. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  737. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.console; bundle-version="[1.0.0,2.0.0)"
  738. -> Bundle-SymbolicName: org.eclipse.equinox.p2.console; bundle-version="1.1.300.v20191014-1219"; singleton:="true"
  739. org.eclipse.equinox.p2.console [160]
  740. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.p2.director
  741. -> Export-Package: org.eclipse.equinox.internal.provisional.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.console, org.eclipse.equinox.p2.director.app, org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.ui.admin, org.eclipse.equinox.p2.installer"
  742. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.core; bundle-version="[1.15.0,2.0.0)"; visibility:="reexport"
  743. -> Bundle-SymbolicName: org.eclipse.oomph.p2.core; bundle-version="1.15.0.v20200307-0636"; singleton:="true"
  744. org.eclipse.oomph.p2.core [340]
  745. Unresolved requirement: Require-Bundle: org.eclipse.oomph.junit; bundle-version="[1.1.0,2.0.0)"; resolution:="optional"
  746. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  747. -> Bundle-SymbolicName: org.eclipse.oomph.p2; bundle-version="1.12.0.v20200203-0955"; singleton:="true"
  748. org.eclipse.oomph.p2 [339]
  749. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  750. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  751. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.operations; bundle-version="[2.0.0,3.0.0)"
  752. -> Bundle-SymbolicName: org.eclipse.equinox.p2.operations; bundle-version="2.5.700.v20191211-1713"; singleton:="true"
  753. org.eclipse.equinox.p2.operations [173]
  754. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  755. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  756. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  757. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  758. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.touchpoint.eclipse; bundle-version="[2.0.0,3.0.0)"
  759. -> Bundle-SymbolicName: org.eclipse.equinox.p2.touchpoint.eclipse; bundle-version="2.2.600.v20200114-1339"; singleton:="true"
  760. org.eclipse.equinox.p2.touchpoint.eclipse [179]
  761. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator
  762. -> Export-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.touchpoint.eclipse"
  763. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  764. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  765. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="[1.0.0,2.0.0)"
  766. -> Bundle-SymbolicName: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="1.3.500.v20200203-1449"; singleton:="true"
  767. org.eclipse.equinox.p2.publisher.eclipse [175]
  768. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  769. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  770.  
  771. at org.eclipse.osgi.container.Module.start(Module.java:462)
  772. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  773. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  774. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  775. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  776. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  777. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  778. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  779. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  780. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  781.  
  782. !ENTRY org.eclipse.oomph.setup.p2.edit 4 0 2020-05-01 19:49:12.338
  783. !MESSAGE FrameworkEvent ERROR
  784. !STACK 0
  785. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.setup.p2.edit [355]
  786. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.p2; bundle-version="[1.14.0,2.0.0)"; visibility:="reexport"
  787. -> Bundle-SymbolicName: org.eclipse.oomph.setup.p2; bundle-version="1.14.0.v20200202-1112"; singleton:="true"
  788. org.eclipse.oomph.setup.p2 [354]
  789. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  790. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  791. org.eclipse.equinox.p2.director [162]
  792. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  793. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director.app; bundle-version="[1.0.0,2.0.0)"
  794. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director.app; bundle-version="1.1.500.v20200211-1504"; singleton:="true"
  795. org.eclipse.equinox.p2.director.app [163]
  796. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  797. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  798. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.console; bundle-version="[1.0.0,2.0.0)"
  799. -> Bundle-SymbolicName: org.eclipse.equinox.p2.console; bundle-version="1.1.300.v20191014-1219"; singleton:="true"
  800. org.eclipse.equinox.p2.console [160]
  801. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.p2.director
  802. -> Export-Package: org.eclipse.equinox.internal.provisional.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.console, org.eclipse.equinox.p2.director.app, org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.ui.admin, org.eclipse.equinox.p2.installer"
  803. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.core; bundle-version="[1.15.0,2.0.0)"; visibility:="reexport"
  804. -> Bundle-SymbolicName: org.eclipse.oomph.p2.core; bundle-version="1.15.0.v20200307-0636"; singleton:="true"
  805. org.eclipse.oomph.p2.core [340]
  806. Unresolved requirement: Require-Bundle: org.eclipse.oomph.junit; bundle-version="[1.1.0,2.0.0)"; resolution:="optional"
  807. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  808. -> Bundle-SymbolicName: org.eclipse.oomph.p2; bundle-version="1.12.0.v20200203-0955"; singleton:="true"
  809. org.eclipse.oomph.p2 [339]
  810. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  811. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  812. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.operations; bundle-version="[2.0.0,3.0.0)"
  813. -> Bundle-SymbolicName: org.eclipse.equinox.p2.operations; bundle-version="2.5.700.v20191211-1713"; singleton:="true"
  814. org.eclipse.equinox.p2.operations [173]
  815. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  816. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  817. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  818. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  819. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.touchpoint.eclipse; bundle-version="[2.0.0,3.0.0)"
  820. -> Bundle-SymbolicName: org.eclipse.equinox.p2.touchpoint.eclipse; bundle-version="2.2.600.v20200114-1339"; singleton:="true"
  821. org.eclipse.equinox.p2.touchpoint.eclipse [179]
  822. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator
  823. -> Export-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.touchpoint.eclipse"
  824. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  825. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  826. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="[1.0.0,2.0.0)"
  827. -> Bundle-SymbolicName: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="1.3.500.v20200203-1449"; singleton:="true"
  828. org.eclipse.equinox.p2.publisher.eclipse [175]
  829. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  830. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  831. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.edit; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  832. -> Bundle-SymbolicName: org.eclipse.oomph.p2.edit; bundle-version="1.12.0.v20200202-1112"; singleton:="true"
  833. org.eclipse.oomph.p2.edit [342]
  834. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  835. -> Bundle-SymbolicName: org.eclipse.oomph.p2; bundle-version="1.12.0.v20200203-0955"; singleton:="true"
  836.  
  837. at org.eclipse.osgi.container.Module.start(Module.java:462)
  838. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  839. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  840. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  841. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  842. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  843. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  844. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  845. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  846. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  847.  
  848. !ENTRY org.eclipse.oomph.setup.sync 4 0 2020-05-01 19:49:12.339
  849. !MESSAGE FrameworkEvent ERROR
  850. !STACK 0
  851. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.setup.sync [356]
  852. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.core; bundle-version="[1.16.0,2.0.0)"; visibility:="reexport"
  853. -> Bundle-SymbolicName: org.eclipse.oomph.setup.core; bundle-version="1.16.0.v20200219-0856"; singleton:="true"
  854. org.eclipse.oomph.setup.core [350]
  855. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  856. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  857. org.eclipse.equinox.p2.director [162]
  858. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  859. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.console; bundle-version="[1.0.0,2.0.0)"
  860. -> Bundle-SymbolicName: org.eclipse.equinox.p2.console; bundle-version="1.1.300.v20191014-1219"; singleton:="true"
  861. org.eclipse.equinox.p2.console [160]
  862. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="[2.0.0,3.0.0)"
  863. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  864. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.p2.director
  865. -> Export-Package: org.eclipse.equinox.internal.provisional.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.console, org.eclipse.equinox.p2.director.app, org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.ui.admin, org.eclipse.equinox.p2.installer"
  866. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director.app; bundle-version="[1.0.0,2.0.0)"
  867. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director.app; bundle-version="1.1.500.v20200211-1504"; singleton:="true"
  868. org.eclipse.equinox.p2.director.app [163]
  869. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  870. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  871.  
  872. at org.eclipse.osgi.container.Module.start(Module.java:462)
  873. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  874. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  875. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  876. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  877. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  878. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  879. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  880. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  881. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  882.  
  883. !ENTRY org.eclipse.oomph.setup.ui 4 0 2020-05-01 19:49:12.341
  884. !MESSAGE FrameworkEvent ERROR
  885. !STACK 0
  886. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.setup.ui [357]
  887. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.edit; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  888. -> Bundle-SymbolicName: org.eclipse.oomph.p2.edit; bundle-version="1.12.0.v20200202-1112"; singleton:="true"
  889. org.eclipse.oomph.p2.edit [342]
  890. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  891. -> Bundle-SymbolicName: org.eclipse.oomph.p2; bundle-version="1.12.0.v20200203-0955"; singleton:="true"
  892. org.eclipse.oomph.p2 [339]
  893. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  894. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  895. org.eclipse.equinox.p2.director [162]
  896. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  897. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.core; bundle-version="[1.16.0,2.0.0)"; visibility:="reexport"
  898. -> Bundle-SymbolicName: org.eclipse.oomph.setup.core; bundle-version="1.16.0.v20200219-0856"; singleton:="true"
  899. org.eclipse.oomph.setup.core [350]
  900. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  901. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  902. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.console; bundle-version="[1.0.0,2.0.0)"
  903. -> Bundle-SymbolicName: org.eclipse.equinox.p2.console; bundle-version="1.1.300.v20191014-1219"; singleton:="true"
  904. org.eclipse.equinox.p2.console [160]
  905. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="[2.0.0,3.0.0)"
  906. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  907. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.p2.director
  908. -> Export-Package: org.eclipse.equinox.internal.provisional.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.console, org.eclipse.equinox.p2.director.app, org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.ui.admin, org.eclipse.equinox.p2.installer"
  909. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director.app; bundle-version="[1.0.0,2.0.0)"
  910. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director.app; bundle-version="1.1.500.v20200211-1504"; singleton:="true"
  911. org.eclipse.equinox.p2.director.app [163]
  912. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  913. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  914. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.p2.edit; bundle-version="[1.12.0,2.0.0)"
  915. -> Bundle-SymbolicName: org.eclipse.oomph.setup.p2.edit; bundle-version="1.12.0.v20200202-1112"; singleton:="true"
  916. org.eclipse.oomph.setup.p2.edit [355]
  917. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.p2; bundle-version="[1.14.0,2.0.0)"; visibility:="reexport"
  918. -> Bundle-SymbolicName: org.eclipse.oomph.setup.p2; bundle-version="1.14.0.v20200202-1112"; singleton:="true"
  919. org.eclipse.oomph.setup.p2 [354]
  920. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.console; bundle-version="[1.0.0,2.0.0)"
  921. -> Bundle-SymbolicName: org.eclipse.equinox.p2.console; bundle-version="1.1.300.v20191014-1219"; singleton:="true"
  922. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.core; bundle-version="[1.15.0,2.0.0)"; visibility:="reexport"
  923. -> Bundle-SymbolicName: org.eclipse.oomph.p2.core; bundle-version="1.15.0.v20200307-0636"; singleton:="true"
  924. org.eclipse.oomph.p2.core [340]
  925. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  926. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  927. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="[1.0.0,2.0.0)"
  928. -> Bundle-SymbolicName: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="1.3.500.v20200203-1449"; singleton:="true"
  929. org.eclipse.equinox.p2.publisher.eclipse [175]
  930. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  931. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  932. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  933. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  934. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.edit; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  935. -> Bundle-SymbolicName: org.eclipse.oomph.p2.edit; bundle-version="1.12.0.v20200202-1112"; singleton:="true"
  936. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.sync; bundle-version="[1.12.0,2.0.0)"
  937. -> Bundle-SymbolicName: org.eclipse.oomph.setup.sync; bundle-version="1.12.0.v20200203-0955"; singleton:="true"
  938. org.eclipse.oomph.setup.sync [356]
  939. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.core; bundle-version="[1.16.0,2.0.0)"; visibility:="reexport"
  940. -> Bundle-SymbolicName: org.eclipse.oomph.setup.core; bundle-version="1.16.0.v20200219-0856"; singleton:="true"
  941. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.core; bundle-version="[1.15.0,2.0.0)"
  942. -> Bundle-SymbolicName: org.eclipse.oomph.p2.core; bundle-version="1.15.0.v20200307-0636"; singleton:="true"
  943.  
  944. at org.eclipse.osgi.container.Module.start(Module.java:462)
  945. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  946. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  947. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  948. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  949. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  950. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  951. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  952. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  953. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  954.  
  955. !ENTRY org.eclipse.oomph.setup.ui.questionnaire 4 0 2020-05-01 19:49:12.344
  956. !MESSAGE FrameworkEvent ERROR
  957. !STACK 0
  958. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.setup.ui.questionnaire [358]
  959. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.ui; bundle-version="[1.10.0,2.0.0)"
  960. -> Bundle-SymbolicName: org.eclipse.oomph.setup.ui; bundle-version="1.16.0.v20200303-0611"; singleton:="true"
  961. org.eclipse.oomph.setup.ui [357]
  962. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.edit; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  963. -> Bundle-SymbolicName: org.eclipse.oomph.p2.edit; bundle-version="1.12.0.v20200202-1112"; singleton:="true"
  964. org.eclipse.oomph.p2.edit [342]
  965. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  966. -> Bundle-SymbolicName: org.eclipse.oomph.p2; bundle-version="1.12.0.v20200203-0955"; singleton:="true"
  967. org.eclipse.oomph.p2 [339]
  968. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  969. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  970. org.eclipse.equinox.p2.director [162]
  971. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  972. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.core; bundle-version="[1.16.0,2.0.0)"; visibility:="reexport"
  973. -> Bundle-SymbolicName: org.eclipse.oomph.setup.core; bundle-version="1.16.0.v20200219-0856"; singleton:="true"
  974. org.eclipse.oomph.setup.core [350]
  975. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  976. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  977. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.console; bundle-version="[1.0.0,2.0.0)"
  978. -> Bundle-SymbolicName: org.eclipse.equinox.p2.console; bundle-version="1.1.300.v20191014-1219"; singleton:="true"
  979. org.eclipse.equinox.p2.console [160]
  980. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="[2.0.0,3.0.0)"
  981. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  982. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.p2.director
  983. -> Export-Package: org.eclipse.equinox.internal.provisional.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.console, org.eclipse.equinox.p2.director.app, org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.ui.admin, org.eclipse.equinox.p2.installer"
  984. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director.app; bundle-version="[1.0.0,2.0.0)"
  985. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director.app; bundle-version="1.1.500.v20200211-1504"; singleton:="true"
  986. org.eclipse.equinox.p2.director.app [163]
  987. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  988. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  989. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.p2.edit; bundle-version="[1.12.0,2.0.0)"
  990. -> Bundle-SymbolicName: org.eclipse.oomph.setup.p2.edit; bundle-version="1.12.0.v20200202-1112"; singleton:="true"
  991. org.eclipse.oomph.setup.p2.edit [355]
  992. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.p2; bundle-version="[1.14.0,2.0.0)"; visibility:="reexport"
  993. -> Bundle-SymbolicName: org.eclipse.oomph.setup.p2; bundle-version="1.14.0.v20200202-1112"; singleton:="true"
  994. org.eclipse.oomph.setup.p2 [354]
  995. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.console; bundle-version="[1.0.0,2.0.0)"
  996. -> Bundle-SymbolicName: org.eclipse.equinox.p2.console; bundle-version="1.1.300.v20191014-1219"; singleton:="true"
  997. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.core; bundle-version="[1.15.0,2.0.0)"; visibility:="reexport"
  998. -> Bundle-SymbolicName: org.eclipse.oomph.p2.core; bundle-version="1.15.0.v20200307-0636"; singleton:="true"
  999. org.eclipse.oomph.p2.core [340]
  1000. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  1001. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  1002. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="[1.0.0,2.0.0)"
  1003. -> Bundle-SymbolicName: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="1.3.500.v20200203-1449"; singleton:="true"
  1004. org.eclipse.equinox.p2.publisher.eclipse [175]
  1005. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  1006. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  1007. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  1008. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  1009. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.edit; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  1010. -> Bundle-SymbolicName: org.eclipse.oomph.p2.edit; bundle-version="1.12.0.v20200202-1112"; singleton:="true"
  1011. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.sync; bundle-version="[1.12.0,2.0.0)"
  1012. -> Bundle-SymbolicName: org.eclipse.oomph.setup.sync; bundle-version="1.12.0.v20200203-0955"; singleton:="true"
  1013. org.eclipse.oomph.setup.sync [356]
  1014. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.core; bundle-version="[1.16.0,2.0.0)"; visibility:="reexport"
  1015. -> Bundle-SymbolicName: org.eclipse.oomph.setup.core; bundle-version="1.16.0.v20200219-0856"; singleton:="true"
  1016. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.core; bundle-version="[1.15.0,2.0.0)"
  1017. -> Bundle-SymbolicName: org.eclipse.oomph.p2.core; bundle-version="1.15.0.v20200307-0636"; singleton:="true"
  1018.  
  1019. at org.eclipse.osgi.container.Module.start(Module.java:462)
  1020. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  1021. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  1022. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  1023. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
  1024. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  1025. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  1026. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1027. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  1028. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  1029.  
  1030. !ENTRY org.eclipse.update.configurator 4 0 2020-05-01 19:49:12.443
  1031. !MESSAGE Could not load from shared install
  1032. !STACK 0
  1033. java.lang.Exception: Failed to parse shared configuration: file:/usr/lib/eclipse/configuration/org.eclipse.update/platform.xml
  1034. at org.eclipse.update.internal.configurator.ConfigurationParser.processConfig(ConfigurationParser.java:328)
  1035. at org.eclipse.update.internal.configurator.ConfigurationParser.startElement(ConfigurationParser.java:118)
  1036. at com.sun.org.apache.xerces.internal.parsers.AbstractSAXParser.startElement(AbstractSAXParser.java:509)
  1037. at com.sun.org.apache.xerces.internal.impl.XMLNSDocumentScannerImpl.scanStartElement(XMLNSDocumentScannerImpl.java:374)
  1038. at com.sun.org.apache.xerces.internal.impl.XMLNSDocumentScannerImpl$NSContentDriver.scanRootElementHook(XMLNSDocumentScannerImpl.java:613)
  1039. at com.sun.org.apache.xerces.internal.impl.XMLDocumentFragmentScannerImpl$FragmentContentDriver.next(XMLDocumentFragmentScannerImpl.java:3132)
  1040. at com.sun.org.apache.xerces.internal.impl.XMLDocumentScannerImpl$PrologDriver.next(XMLDocumentScannerImpl.java:852)
  1041. at com.sun.org.apache.xerces.internal.impl.XMLDocumentScannerImpl.next(XMLDocumentScannerImpl.java:602)
  1042. at com.sun.org.apache.xerces.internal.impl.XMLNSDocumentScannerImpl.next(XMLNSDocumentScannerImpl.java:112)
  1043. at com.sun.org.apache.xerces.internal.impl.XMLDocumentFragmentScannerImpl.scanDocument(XMLDocumentFragmentScannerImpl.java:505)
  1044. at com.sun.org.apache.xerces.internal.parsers.XML11Configuration.parse(XML11Configuration.java:842)
  1045. at com.sun.org.apache.xerces.internal.parsers.XML11Configuration.parse(XML11Configuration.java:771)
  1046. at com.sun.org.apache.xerces.internal.parsers.XMLParser.parse(XMLParser.java:141)
  1047. at com.sun.org.apache.xerces.internal.parsers.AbstractSAXParser.parse(AbstractSAXParser.java:1213)
  1048. at com.sun.org.apache.xerces.internal.jaxp.SAXParserImpl$JAXPSAXParser.parse(SAXParserImpl.java:643)
  1049. at com.sun.org.apache.xerces.internal.jaxp.SAXParserImpl.parse(SAXParserImpl.java:327)
  1050. at org.eclipse.update.internal.configurator.ConfigurationParser.parse(ConfigurationParser.java:89)
  1051. at org.eclipse.update.internal.configurator.PlatformConfiguration.loadConfig(PlatformConfiguration.java:838)
  1052. at org.eclipse.update.internal.configurator.PlatformConfiguration.initializeCurrent(PlatformConfiguration.java:651)
  1053. at org.eclipse.update.internal.configurator.PlatformConfiguration.<init>(PlatformConfiguration.java:97)
  1054. at org.eclipse.update.internal.configurator.PlatformConfiguration.startup(PlatformConfiguration.java:606)
  1055. at org.eclipse.update.internal.configurator.ConfigurationActivator.getPlatformConfiguration(ConfigurationActivator.java:176)
  1056. at org.eclipse.update.internal.configurator.ConfigurationActivator.initialize(ConfigurationActivator.java:133)
  1057. at org.eclipse.update.internal.configurator.ConfigurationActivator.start(ConfigurationActivator.java:77)
  1058. at org.eclipse.osgi.internal.framework.BundleContextImpl$3.run(BundleContextImpl.java:842)
  1059. at org.eclipse.osgi.internal.framework.BundleContextImpl$3.run(BundleContextImpl.java:1)
  1060. at java.security.AccessController.doPrivileged(Native Method)
  1061. at org.eclipse.osgi.internal.framework.BundleContextImpl.startActivator(BundleContextImpl.java:834)
  1062. at org.eclipse.osgi.internal.framework.BundleContextImpl.start(BundleContextImpl.java:791)
  1063. at org.eclipse.osgi.internal.framework.EquinoxBundle.startWorker0(EquinoxBundle.java:1015)
  1064. at org.eclipse.osgi.internal.framework.EquinoxBundle$EquinoxModule.startWorker(EquinoxBundle.java:365)
  1065. at org.eclipse.osgi.container.Module.doStart(Module.java:603)
  1066. at org.eclipse.osgi.container.Module.start(Module.java:467)
  1067. at org.eclipse.osgi.framework.util.SecureAction.start(SecureAction.java:493)
  1068. at org.eclipse.osgi.internal.hooks.EclipseLazyStarter.postFindLocalClass(EclipseLazyStarter.java:117)
  1069. at org.eclipse.osgi.internal.loader.classpath.ClasspathManager.findLocalClass(ClasspathManager.java:571)
  1070. at org.eclipse.osgi.internal.loader.ModuleClassLoader.findLocalClass(ModuleClassLoader.java:346)
  1071. at org.eclipse.osgi.internal.loader.BundleLoader.findLocalClass(BundleLoader.java:398)
  1072. at org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:477)
  1073. at org.eclipse.osgi.internal.loader.ModuleClassLoader.loadClass(ModuleClassLoader.java:171)
  1074. at java.lang.ClassLoader.loadClass(ClassLoader.java:352)
  1075. at org.eclipse.osgi.internal.framework.EquinoxBundle.loadClass(EquinoxBundle.java:620)
  1076. at org.apache.felix.scr.impl.manager.AbstractComponentManager.initDependencyManagers(AbstractComponentManager.java:999)
  1077. at org.apache.felix.scr.impl.manager.AbstractComponentManager.collectDependencies(AbstractComponentManager.java:1026)
  1078. at org.apache.felix.scr.impl.manager.SingleComponentManager.getServiceInternal(SingleComponentManager.java:935)
  1079. at org.apache.felix.scr.impl.manager.SingleComponentManager.getService(SingleComponentManager.java:900)
  1080. at org.eclipse.osgi.internal.serviceregistry.ServiceFactoryUse$1.run(ServiceFactoryUse.java:216)
  1081. at java.security.AccessController.doPrivileged(Native Method)
  1082. at org.eclipse.osgi.internal.serviceregistry.ServiceFactoryUse.factoryGetService(ServiceFactoryUse.java:213)
  1083. at org.eclipse.osgi.internal.serviceregistry.ServiceFactoryUse.getService(ServiceFactoryUse.java:114)
  1084. at org.eclipse.osgi.internal.serviceregistry.ServiceConsumer$2.getService(ServiceConsumer.java:48)
  1085. at org.eclipse.osgi.internal.serviceregistry.ServiceRegistrationImpl.getService(ServiceRegistrationImpl.java:530)
  1086. at org.eclipse.osgi.internal.serviceregistry.ServiceRegistry.getService(ServiceRegistry.java:494)
  1087. at org.eclipse.osgi.internal.framework.BundleContextImpl.getService(BundleContextImpl.java:685)
  1088. at org.osgi.util.tracker.ServiceTracker.addingService(ServiceTracker.java:416)
  1089. at org.osgi.util.tracker.ServiceTracker$Tracked.customizerAdding(ServiceTracker.java:943)
  1090. at org.osgi.util.tracker.ServiceTracker$Tracked.customizerAdding(ServiceTracker.java:1)
  1091. at org.osgi.util.tracker.AbstractTracked.trackAdding(AbstractTracked.java:256)
  1092. at org.osgi.util.tracker.AbstractTracked.trackInitial(AbstractTracked.java:183)
  1093. at org.osgi.util.tracker.ServiceTracker.open(ServiceTracker.java:321)
  1094. at org.osgi.util.tracker.ServiceTracker.open(ServiceTracker.java:264)
  1095. at org.eclipse.core.internal.runtime.InternalPlatform.openOSGiTrackers(InternalPlatform.java:707)
  1096. at org.eclipse.core.internal.runtime.InternalPlatform.start(InternalPlatform.java:625)
  1097. at org.eclipse.core.internal.runtime.PlatformActivator.start(PlatformActivator.java:35)
  1098. at org.eclipse.osgi.internal.framework.BundleContextImpl$3.run(BundleContextImpl.java:842)
  1099. at org.eclipse.osgi.internal.framework.BundleContextImpl$3.run(BundleContextImpl.java:1)
  1100. at java.security.AccessController.doPrivileged(Native Method)
  1101. at org.eclipse.osgi.internal.framework.BundleContextImpl.startActivator(BundleContextImpl.java:834)
  1102. at org.eclipse.osgi.internal.framework.BundleContextImpl.start(BundleContextImpl.java:791)
  1103. at org.eclipse.osgi.internal.framework.EquinoxBundle.startWorker0(EquinoxBundle.java:1015)
  1104. at org.eclipse.osgi.internal.framework.EquinoxBundle$EquinoxModule.startWorker(EquinoxBundle.java:365)
  1105. at org.eclipse.osgi.container.Module.doStart(Module.java:603)
  1106. at org.eclipse.osgi.container.Module.start(Module.java:467)
  1107. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  1108. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  1109. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  1110. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1780)
  1111. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  1112. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  1113. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1114. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  1115. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  1116.  
  1117. !ENTRY org.eclipse.equinox.p2.reconciler.dropins 4 0 2020-05-01 19:49:12.457
  1118. !MESSAGE FrameworkEvent ERROR
  1119. !STACK 0
  1120. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.reconciler.dropins [176]
  1121. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  1122. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  1123. org.eclipse.equinox.p2.director [162]
  1124. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1125. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.extensionlocation
  1126. -> Export-Package: org.eclipse.equinox.internal.p2.extensionlocation; bundle-symbolic-name="org.eclipse.equinox.p2.extensionlocation"; bundle-version="1.3.400.v20191213-1911"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.reconciler.dropins,org.eclipse.equinox.p2.ui.importexport"
  1127. org.eclipse.equinox.p2.extensionlocation [168]
  1128. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.publisher.eclipse
  1129. -> Export-Package: org.eclipse.equinox.internal.p2.publisher.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.publisher.eclipse"; bundle-version="1.3.500.v20200203-1449"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.updatesite, org.eclipse.pde.build"
  1130. org.eclipse.equinox.p2.publisher.eclipse [175]
  1131. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  1132. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  1133. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  1134. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  1135. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.touchpoint.eclipse
  1136. -> Export-Package: org.eclipse.equinox.internal.p2.touchpoint.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.touchpoint.eclipse"; bundle-version="2.2.600.v20200114-1339"; version="2.0.0"; x-friends:="org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.ui.sdk.scheduler"
  1137. org.eclipse.equinox.p2.touchpoint.eclipse [179]
  1138. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator
  1139. -> Export-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.touchpoint.eclipse"
  1140. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.update
  1141. -> Export-Package: org.eclipse.equinox.internal.p2.update; bundle-symbolic-name="org.eclipse.equinox.p2.touchpoint.eclipse"; bundle-version="2.2.600.v20200114-1339"; version="2.0.0"; x-friends:="org.eclipse.equinox.p2.reconciler.dropins,org.eclipse.equinox.p2.extensionlocation,org.eclipse.equinox.p2.directorywatcher"
  1142. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.update
  1143. -> Export-Package: org.eclipse.equinox.internal.p2.update; bundle-symbolic-name="org.eclipse.equinox.p2.touchpoint.eclipse"; bundle-version="2.2.600.v20200114-1339"; version="2.0.0"; x-friends:="org.eclipse.equinox.p2.reconciler.dropins,org.eclipse.equinox.p2.extensionlocation,org.eclipse.equinox.p2.directorywatcher"
  1144.  
  1145. at org.eclipse.osgi.container.Module.start(Module.java:462)
  1146. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
  1147. at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
  1148. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
  1149. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1780)
  1150. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
  1151. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
  1152. at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1153. at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
  1154. at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)
  1155.  
  1156. !ENTRY org.eclipse.equinox.p2.ui.sdk 2 0 2020-05-01 19:49:12.514
  1157. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.ui.sdk [185]
  1158. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.operations; version="[2.0.0,3.0.0)"
  1159. -> Export-Package: org.eclipse.equinox.p2.operations; bundle-symbolic-name="org.eclipse.equinox.p2.operations"; bundle-version="2.5.700.v20191211-1713"; version="2.0.0"
  1160. org.eclipse.equinox.p2.operations [173]
  1161. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  1162. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  1163. org.eclipse.equinox.p2.director [162]
  1164. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1165.  
  1166.  
  1167. !ENTRY org.eclipse.equinox.p2.reconciler.dropins 2 0 2020-05-01 19:49:12.514
  1168. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.reconciler.dropins [176]
  1169. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  1170. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  1171. org.eclipse.equinox.p2.director [162]
  1172. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1173.  
  1174.  
  1175. !ENTRY org.eclipse.epp.mpc.ui.css 2 0 2020-05-01 19:49:12.515
  1176. !MESSAGE Could not resolve module: org.eclipse.epp.mpc.ui.css [141]
  1177. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.ui.discovery; bundle-version="[1.1.0,2.0.0)"
  1178. -> Bundle-SymbolicName: org.eclipse.equinox.p2.ui.discovery; bundle-version="1.1.400.v20191213-1911"; singleton:="true"
  1179. org.eclipse.equinox.p2.ui.discovery [183]
  1180. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.ui; bundle-version="2.0.0"
  1181. -> Bundle-SymbolicName: org.eclipse.equinox.p2.ui; bundle-version="2.5.800.v20200213-1530"; singleton:="true"
  1182. org.eclipse.equinox.p2.ui [182]
  1183. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  1184. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  1185. org.eclipse.equinox.p2.director [162]
  1186. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1187. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="2.0.0"
  1188. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  1189. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.operations; bundle-version="[2.0.0,3.0.0)"
  1190. -> Bundle-SymbolicName: org.eclipse.equinox.p2.operations; bundle-version="2.5.700.v20191211-1713"; singleton:="true"
  1191. org.eclipse.equinox.p2.operations [173]
  1192. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  1193. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  1194.  
  1195.  
  1196. !ENTRY org.eclipse.oomph.setup.p2 2 0 2020-05-01 19:49:12.515
  1197. !MESSAGE Could not resolve module: org.eclipse.oomph.setup.p2 [354]
  1198. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.core; bundle-version="[1.15.0,2.0.0)"; visibility:="reexport"
  1199. -> Bundle-SymbolicName: org.eclipse.oomph.p2.core; bundle-version="1.15.0.v20200307-0636"; singleton:="true"
  1200. org.eclipse.oomph.p2.core [340]
  1201. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="[1.0.0,2.0.0)"
  1202. -> Bundle-SymbolicName: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="1.3.500.v20200203-1449"; singleton:="true"
  1203. org.eclipse.equinox.p2.publisher.eclipse [175]
  1204. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  1205. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  1206. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  1207. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  1208.  
  1209.  
  1210. !ENTRY org.eclipse.oomph.p2.edit 2 0 2020-05-01 19:49:12.516
  1211. !MESSAGE Could not resolve module: org.eclipse.oomph.p2.edit [342]
  1212. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  1213. -> Bundle-SymbolicName: org.eclipse.oomph.p2; bundle-version="1.12.0.v20200203-0955"; singleton:="true"
  1214. org.eclipse.oomph.p2 [339]
  1215. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  1216. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  1217. org.eclipse.equinox.p2.director [162]
  1218. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1219.  
  1220.  
  1221. !ENTRY org.eclipse.equinox.p2.operations 2 0 2020-05-01 19:49:12.516
  1222. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.operations [173]
  1223. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  1224. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  1225. org.eclipse.equinox.p2.director [162]
  1226. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1227.  
  1228.  
  1229. !ENTRY org.eclipse.oomph.setup.ui.questionnaire 2 0 2020-05-01 19:49:12.516
  1230. !MESSAGE Could not resolve module: org.eclipse.oomph.setup.ui.questionnaire [358]
  1231. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.ui; bundle-version="[1.10.0,2.0.0)"
  1232. -> Bundle-SymbolicName: org.eclipse.oomph.setup.ui; bundle-version="1.16.0.v20200303-0611"; singleton:="true"
  1233. org.eclipse.oomph.setup.ui [357]
  1234. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.core; bundle-version="[1.16.0,2.0.0)"; visibility:="reexport"
  1235. -> Bundle-SymbolicName: org.eclipse.oomph.setup.core; bundle-version="1.16.0.v20200219-0856"; singleton:="true"
  1236. org.eclipse.oomph.setup.core [350]
  1237. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.console; bundle-version="[1.0.0,2.0.0)"
  1238. -> Bundle-SymbolicName: org.eclipse.equinox.p2.console; bundle-version="1.1.300.v20191014-1219"; singleton:="true"
  1239. org.eclipse.equinox.p2.console [160]
  1240. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.p2.director
  1241. -> Export-Package: org.eclipse.equinox.internal.provisional.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.console, org.eclipse.equinox.p2.director.app, org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.ui.admin, org.eclipse.equinox.p2.installer"
  1242. org.eclipse.equinox.p2.director [162]
  1243. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1244.  
  1245.  
  1246. !ENTRY org.eclipse.equinox.simpleconfigurator.manipulator 2 0 2020-05-01 19:49:12.516
  1247. !MESSAGE Could not resolve module: org.eclipse.equinox.simpleconfigurator.manipulator [194]
  1248. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  1249.  
  1250.  
  1251. !ENTRY org.eclipse.equinox.p2.console 2 0 2020-05-01 19:49:12.516
  1252. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.console [160]
  1253. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.p2.director
  1254. -> Export-Package: org.eclipse.equinox.internal.provisional.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.console, org.eclipse.equinox.p2.director.app, org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.ui.admin, org.eclipse.equinox.p2.installer"
  1255. org.eclipse.equinox.p2.director [162]
  1256. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1257.  
  1258.  
  1259. !ENTRY org.eclipse.equinox.p2.updatesite 2 0 2020-05-01 19:49:12.517
  1260. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.updatesite [188]
  1261. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.publisher.eclipse
  1262. -> Export-Package: org.eclipse.equinox.internal.p2.publisher.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.publisher.eclipse"; bundle-version="1.3.500.v20200203-1449"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.updatesite, org.eclipse.pde.build"
  1263. org.eclipse.equinox.p2.publisher.eclipse [175]
  1264. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  1265. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  1266. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  1267. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  1268.  
  1269.  
  1270. !ENTRY org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2020-05-01 19:49:12.517
  1271. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.touchpoint.eclipse [179]
  1272. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.publisher.eclipse; resolution:="optional"
  1273. -> Export-Package: org.eclipse.equinox.p2.publisher.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.publisher.eclipse"; bundle-version="1.3.500.v20200203-1449"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.updatesite, org.eclipse.equinox.p2.repository.tools"
  1274. org.eclipse.equinox.p2.publisher.eclipse [175]
  1275. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  1276. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  1277. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  1278. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  1279. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator
  1280. -> Export-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.touchpoint.eclipse"
  1281. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="[2.0.0,3.0.0)"; resolution:="optional"
  1282. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  1283. org.eclipse.equinox.p2.director [162]
  1284. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1285. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  1286. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  1287.  
  1288.  
  1289. !ENTRY org.eclipse.oomph.setup.p2.edit 2 0 2020-05-01 19:49:12.517
  1290. !MESSAGE Could not resolve module: org.eclipse.oomph.setup.p2.edit [355]
  1291. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.p2; bundle-version="[1.14.0,2.0.0)"; visibility:="reexport"
  1292. -> Bundle-SymbolicName: org.eclipse.oomph.setup.p2; bundle-version="1.14.0.v20200202-1112"; singleton:="true"
  1293. org.eclipse.oomph.setup.p2 [354]
  1294. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.core; bundle-version="[1.15.0,2.0.0)"; visibility:="reexport"
  1295. -> Bundle-SymbolicName: org.eclipse.oomph.p2.core; bundle-version="1.15.0.v20200307-0636"; singleton:="true"
  1296. org.eclipse.oomph.p2.core [340]
  1297. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="[1.0.0,2.0.0)"
  1298. -> Bundle-SymbolicName: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="1.3.500.v20200203-1449"; singleton:="true"
  1299. org.eclipse.equinox.p2.publisher.eclipse [175]
  1300. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  1301. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  1302. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  1303. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  1304. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.edit; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  1305. -> Bundle-SymbolicName: org.eclipse.oomph.p2.edit; bundle-version="1.12.0.v20200202-1112"; singleton:="true"
  1306. org.eclipse.oomph.p2.edit [342]
  1307. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  1308. -> Bundle-SymbolicName: org.eclipse.oomph.p2; bundle-version="1.12.0.v20200203-0955"; singleton:="true"
  1309. org.eclipse.oomph.p2 [339]
  1310. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  1311. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  1312. org.eclipse.equinox.p2.director [162]
  1313. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1314.  
  1315.  
  1316. !ENTRY org.eclipse.equinox.p2.ui 2 0 2020-05-01 19:49:12.518
  1317. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.ui [182]
  1318. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  1319. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  1320. org.eclipse.equinox.p2.director [162]
  1321. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1322.  
  1323.  
  1324. !ENTRY org.eclipse.mylyn.discovery.ui 2 0 2020-05-01 19:49:12.518
  1325. !MESSAGE Could not resolve module: org.eclipse.mylyn.discovery.ui [289]
  1326. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.ui; bundle-version="1.0.4"
  1327. -> Bundle-SymbolicName: org.eclipse.equinox.p2.ui; bundle-version="2.5.800.v20200213-1530"; singleton:="true"
  1328. org.eclipse.equinox.p2.ui [182]
  1329. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  1330. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  1331. org.eclipse.equinox.p2.director [162]
  1332. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1333.  
  1334.  
  1335. !ENTRY org.eclipse.oomph.setup.sync 2 0 2020-05-01 19:49:12.518
  1336. !MESSAGE Could not resolve module: org.eclipse.oomph.setup.sync [356]
  1337. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.core; bundle-version="[1.16.0,2.0.0)"; visibility:="reexport"
  1338. -> Bundle-SymbolicName: org.eclipse.oomph.setup.core; bundle-version="1.16.0.v20200219-0856"; singleton:="true"
  1339. org.eclipse.oomph.setup.core [350]
  1340. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.console; bundle-version="[1.0.0,2.0.0)"
  1341. -> Bundle-SymbolicName: org.eclipse.equinox.p2.console; bundle-version="1.1.300.v20191014-1219"; singleton:="true"
  1342. org.eclipse.equinox.p2.console [160]
  1343. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.p2.director
  1344. -> Export-Package: org.eclipse.equinox.internal.provisional.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.console, org.eclipse.equinox.p2.director.app, org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.ui.admin, org.eclipse.equinox.p2.installer"
  1345. org.eclipse.equinox.p2.director [162]
  1346. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1347.  
  1348.  
  1349. !ENTRY org.eclipse.epp.mpc.ui 2 0 2020-05-01 19:49:12.518
  1350. !MESSAGE Could not resolve module: org.eclipse.epp.mpc.ui [140]
  1351. Unresolved requirement: Require-Bundle: org.eclipse.epp.mpc.ui.css; bundle-version="[1.8.2,2.0.0)"
  1352. -> Bundle-SymbolicName: org.eclipse.epp.mpc.ui.css; bundle-version="1.8.2.v20200210-1402"; singleton:="true"
  1353. org.eclipse.epp.mpc.ui.css [141]
  1354. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.ui.discovery; bundle-version="[1.1.0,2.0.0)"
  1355. -> Bundle-SymbolicName: org.eclipse.equinox.p2.ui.discovery; bundle-version="1.1.400.v20191213-1911"; singleton:="true"
  1356. org.eclipse.equinox.p2.ui.discovery [183]
  1357. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.ui; bundle-version="2.0.0"
  1358. -> Bundle-SymbolicName: org.eclipse.equinox.p2.ui; bundle-version="2.5.800.v20200213-1530"; singleton:="true"
  1359. org.eclipse.equinox.p2.ui [182]
  1360. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  1361. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  1362. org.eclipse.equinox.p2.director [162]
  1363. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1364. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="2.0.0"
  1365. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  1366. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.operations; bundle-version="[2.0.0,3.0.0)"
  1367. -> Bundle-SymbolicName: org.eclipse.equinox.p2.operations; bundle-version="2.5.700.v20191211-1713"; singleton:="true"
  1368. org.eclipse.equinox.p2.operations [173]
  1369. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  1370. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  1371. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.ui.discovery; bundle-version="[1.0.0,1.2.0)"
  1372. -> Bundle-SymbolicName: org.eclipse.equinox.p2.ui.discovery; bundle-version="1.1.400.v20191213-1911"; singleton:="true"
  1373. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.ui; bundle-version="1.0.4"
  1374. -> Bundle-SymbolicName: org.eclipse.equinox.p2.ui; bundle-version="2.5.800.v20200213-1530"; singleton:="true"
  1375.  
  1376.  
  1377. !ENTRY org.eclipse.oomph.p2.core 2 0 2020-05-01 19:49:12.519
  1378. !MESSAGE Could not resolve module: org.eclipse.oomph.p2.core [340]
  1379. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="[1.0.0,2.0.0)"
  1380. -> Bundle-SymbolicName: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="1.3.500.v20200203-1449"; singleton:="true"
  1381. org.eclipse.equinox.p2.publisher.eclipse [175]
  1382. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  1383. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  1384. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  1385. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  1386.  
  1387.  
  1388. !ENTRY org.eclipse.oomph.p2.ui 2 0 2020-05-01 19:49:12.519
  1389. !MESSAGE Could not resolve module: org.eclipse.oomph.p2.ui [343]
  1390. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.ui; bundle-version="[2.0.0,3.0.0)"
  1391. -> Bundle-SymbolicName: org.eclipse.equinox.p2.ui; bundle-version="2.5.800.v20200213-1530"; singleton:="true"
  1392. org.eclipse.equinox.p2.ui [182]
  1393. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  1394. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  1395. org.eclipse.equinox.p2.director [162]
  1396. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1397.  
  1398.  
  1399. !ENTRY org.eclipse.oomph.setup.editor 2 0 2020-05-01 19:49:12.519
  1400. !MESSAGE Could not resolve module: org.eclipse.oomph.setup.editor [353]
  1401. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.ui; bundle-version="[1.16.0,2.0.0)"
  1402. -> Bundle-SymbolicName: org.eclipse.oomph.setup.ui; bundle-version="1.16.0.v20200303-0611"; singleton:="true"
  1403. org.eclipse.oomph.setup.ui [357]
  1404. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.core; bundle-version="[1.16.0,2.0.0)"; visibility:="reexport"
  1405. -> Bundle-SymbolicName: org.eclipse.oomph.setup.core; bundle-version="1.16.0.v20200219-0856"; singleton:="true"
  1406. org.eclipse.oomph.setup.core [350]
  1407. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.console; bundle-version="[1.0.0,2.0.0)"
  1408. -> Bundle-SymbolicName: org.eclipse.equinox.p2.console; bundle-version="1.1.300.v20191014-1219"; singleton:="true"
  1409. org.eclipse.equinox.p2.console [160]
  1410. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.p2.director
  1411. -> Export-Package: org.eclipse.equinox.internal.provisional.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.console, org.eclipse.equinox.p2.director.app, org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.ui.admin, org.eclipse.equinox.p2.installer"
  1412. org.eclipse.equinox.p2.director [162]
  1413. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1414. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.sync; bundle-version="[1.12.0,2.0.0)"
  1415. -> Bundle-SymbolicName: org.eclipse.oomph.setup.sync; bundle-version="1.12.0.v20200203-0955"; singleton:="true"
  1416. org.eclipse.oomph.setup.sync [356]
  1417. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.core; bundle-version="[1.16.0,2.0.0)"; visibility:="reexport"
  1418. -> Bundle-SymbolicName: org.eclipse.oomph.setup.core; bundle-version="1.16.0.v20200219-0856"; singleton:="true"
  1419. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.edit; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  1420. -> Bundle-SymbolicName: org.eclipse.oomph.p2.edit; bundle-version="1.12.0.v20200202-1112"; singleton:="true"
  1421. org.eclipse.oomph.p2.edit [342]
  1422. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  1423. -> Bundle-SymbolicName: org.eclipse.oomph.p2; bundle-version="1.12.0.v20200203-0955"; singleton:="true"
  1424. org.eclipse.oomph.p2 [339]
  1425. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  1426. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  1427. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.p2.edit; bundle-version="[1.12.0,2.0.0)"
  1428. -> Bundle-SymbolicName: org.eclipse.oomph.setup.p2.edit; bundle-version="1.12.0.v20200202-1112"; singleton:="true"
  1429. org.eclipse.oomph.setup.p2.edit [355]
  1430. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.p2; bundle-version="[1.14.0,2.0.0)"; visibility:="reexport"
  1431. -> Bundle-SymbolicName: org.eclipse.oomph.setup.p2; bundle-version="1.14.0.v20200202-1112"; singleton:="true"
  1432. org.eclipse.oomph.setup.p2 [354]
  1433. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.core; bundle-version="[1.15.0,2.0.0)"; visibility:="reexport"
  1434. -> Bundle-SymbolicName: org.eclipse.oomph.p2.core; bundle-version="1.15.0.v20200307-0636"; singleton:="true"
  1435. org.eclipse.oomph.p2.core [340]
  1436. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="[1.0.0,2.0.0)"
  1437. -> Bundle-SymbolicName: org.eclipse.equinox.p2.publisher.eclipse; bundle-version="1.3.500.v20200203-1449"; singleton:="true"
  1438. org.eclipse.equinox.p2.publisher.eclipse [175]
  1439. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  1440. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  1441. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  1442. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  1443. Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.edit; bundle-version="[1.12.0,2.0.0)"; visibility:="reexport"
  1444. -> Bundle-SymbolicName: org.eclipse.oomph.p2.edit; bundle-version="1.12.0.v20200202-1112"; singleton:="true"
  1445.  
  1446.  
  1447. !ENTRY org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2020-05-01 19:49:12.520
  1448. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.ui.sdk.scheduler [186]
  1449. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.touchpoint.eclipse; version="2.0.0"
  1450. -> Export-Package: org.eclipse.equinox.internal.p2.touchpoint.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.touchpoint.eclipse"; bundle-version="2.2.600.v20200114-1339"; version="2.0.0"; x-friends:="org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.ui.sdk.scheduler"
  1451. org.eclipse.equinox.p2.touchpoint.eclipse [179]
  1452. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.publisher.eclipse; resolution:="optional"
  1453. -> Export-Package: org.eclipse.equinox.p2.publisher.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.publisher.eclipse"; bundle-version="1.3.500.v20200203-1449"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.updatesite, org.eclipse.equinox.p2.repository.tools"
  1454. org.eclipse.equinox.p2.publisher.eclipse [175]
  1455. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  1456. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  1457. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  1458. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  1459. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator
  1460. -> Export-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.touchpoint.eclipse"
  1461. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="[2.0.0,3.0.0)"; resolution:="optional"
  1462. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  1463. org.eclipse.equinox.p2.director [162]
  1464. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1465. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  1466. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  1467.  
  1468.  
  1469. !ENTRY org.eclipse.equinox.p2.repository.tools 2 0 2020-05-01 19:49:12.520
  1470. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.repository.tools [178]
  1471. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  1472. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  1473. org.eclipse.equinox.p2.director [162]
  1474. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1475.  
  1476.  
  1477. !ENTRY org.eclipse.equinox.p2.director 2 0 2020-05-01 19:49:12.520
  1478. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.director [162]
  1479. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1480.  
  1481.  
  1482. !ENTRY org.eclipse.equinox.p2.publisher.eclipse 2 0 2020-05-01 19:49:12.521
  1483. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.publisher.eclipse [175]
  1484. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  1485. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  1486. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  1487. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  1488.  
  1489.  
  1490. !ENTRY org.eclipse.equinox.p2.updatechecker 2 0 2020-05-01 19:49:12.521
  1491. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.updatechecker [187]
  1492. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="[2.0.0,3.0.0)"
  1493. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  1494. org.eclipse.equinox.p2.director [162]
  1495. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1496.  
  1497.  
  1498. !ENTRY org.eclipse.equinox.p2.director.app 2 0 2020-05-01 19:49:12.521
  1499. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.director.app [163]
  1500. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  1501. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  1502. org.eclipse.equinox.p2.director [162]
  1503. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1504.  
  1505.  
  1506. !ENTRY org.eclipse.oomph.setup.ui 2 0 2020-05-01 19:49:12.521
  1507. !MESSAGE Could not resolve module: org.eclipse.oomph.setup.ui [357]
  1508. Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup.core; bundle-version="[1.16.0,2.0.0)"; visibility:="reexport"
  1509. -> Bundle-SymbolicName: org.eclipse.oomph.setup.core; bundle-version="1.16.0.v20200219-0856"; singleton:="true"
  1510. org.eclipse.oomph.setup.core [350]
  1511. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.console; bundle-version="[1.0.0,2.0.0)"
  1512. -> Bundle-SymbolicName: org.eclipse.equinox.p2.console; bundle-version="1.1.300.v20191014-1219"; singleton:="true"
  1513. org.eclipse.equinox.p2.console [160]
  1514. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.p2.director
  1515. -> Export-Package: org.eclipse.equinox.internal.provisional.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.console, org.eclipse.equinox.p2.director.app, org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.ui.admin, org.eclipse.equinox.p2.installer"
  1516. org.eclipse.equinox.p2.director [162]
  1517. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1518.  
  1519.  
  1520. !ENTRY org.eclipse.oomph.p2 2 0 2020-05-01 19:49:12.521
  1521. !MESSAGE Could not resolve module: org.eclipse.oomph.p2 [339]
  1522. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
  1523. -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.4.600.v20200211-1504"; singleton:="true"
  1524. org.eclipse.equinox.p2.director [162]
  1525. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1526.  
  1527.  
  1528. !ENTRY org.eclipse.equinox.p2.extensionlocation 2 0 2020-05-01 19:49:12.522
  1529. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.extensionlocation [168]
  1530. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.publisher.eclipse
  1531. -> Export-Package: org.eclipse.equinox.internal.p2.publisher.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.publisher.eclipse"; bundle-version="1.3.500.v20200203-1449"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.updatesite, org.eclipse.pde.build"
  1532. org.eclipse.equinox.p2.publisher.eclipse [175]
  1533. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  1534. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  1535. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  1536. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  1537.  
  1538.  
  1539. !ENTRY org.eclipse.equinox.p2.directorywatcher 2 0 2020-05-01 19:49:12.522
  1540. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.directorywatcher [164]
  1541. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.update
  1542. -> Export-Package: org.eclipse.equinox.internal.p2.update; bundle-symbolic-name="org.eclipse.equinox.p2.touchpoint.eclipse"; bundle-version="2.2.600.v20200114-1339"; version="2.0.0"; x-friends:="org.eclipse.equinox.p2.reconciler.dropins,org.eclipse.equinox.p2.extensionlocation,org.eclipse.equinox.p2.directorywatcher"
  1543. org.eclipse.equinox.p2.touchpoint.eclipse [179]
  1544. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.publisher.eclipse; resolution:="optional"
  1545. -> Export-Package: org.eclipse.equinox.p2.publisher.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.publisher.eclipse"; bundle-version="1.3.500.v20200203-1449"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.updatesite, org.eclipse.equinox.p2.repository.tools"
  1546. org.eclipse.equinox.p2.publisher.eclipse [175]
  1547. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  1548. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  1549. org.eclipse.equinox.simpleconfigurator.manipulator [194]
  1550. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator
  1551. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator
  1552. -> Export-Package: org.eclipse.equinox.internal.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.touchpoint.eclipse"
  1553. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="[2.0.0,3.0.0)"; resolution:="optional"
  1554. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  1555. org.eclipse.equinox.p2.director [162]
  1556. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1557. Unresolved requirement: Import-Package: org.eclipse.equinox.simpleconfigurator.manipulator; version="[2.0.0,3.0.0)"
  1558. -> Export-Package: org.eclipse.equinox.simpleconfigurator.manipulator; bundle-symbolic-name="org.eclipse.equinox.simpleconfigurator.manipulator"; bundle-version="2.1.500.v20200211-1505"; version="2.0.0"
  1559. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.publisher.eclipse
  1560. -> Export-Package: org.eclipse.equinox.p2.publisher.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.publisher.eclipse"; bundle-version="1.3.500.v20200203-1449"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.updatesite, org.eclipse.equinox.p2.repository.tools"
  1561.  
  1562.  
  1563. !ENTRY org.eclipse.equinox.p2.ui.discovery 2 0 2020-05-01 19:49:12.522
  1564. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.ui.discovery [183]
  1565. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.ui; bundle-version="2.0.0"
  1566. -> Bundle-SymbolicName: org.eclipse.equinox.p2.ui; bundle-version="2.5.800.v20200213-1530"; singleton:="true"
  1567. org.eclipse.equinox.p2.ui [182]
  1568. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  1569. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  1570. org.eclipse.equinox.p2.director [162]
  1571. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1572. Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="2.0.0"
  1573. -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="2.0.0"
  1574. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.operations; bundle-version="[2.0.0,3.0.0)"
  1575. -> Bundle-SymbolicName: org.eclipse.equinox.p2.operations; bundle-version="2.5.700.v20191211-1713"; singleton:="true"
  1576. org.eclipse.equinox.p2.operations [173]
  1577. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  1578. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  1579.  
  1580.  
  1581. !ENTRY org.eclipse.equinox.p2.ui.importexport 2 0 2020-05-01 19:49:12.523
  1582. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.ui.importexport [184]
  1583. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.ui
  1584. -> Export-Package: org.eclipse.equinox.internal.p2.ui; bundle-symbolic-name="org.eclipse.equinox.p2.ui"; bundle-version="2.5.800.v20200213-1530"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.ui.admin, org.eclipse.pde.ui, org.eclipse.equinox.p2.ui.sdk, org.eclipse.equinox.p2.ui.rcp, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.ui.sdk.scheduler, org.eclipse.equinox.p2.discovery, org.eclipse.equinox.p2.ui.discovery"
  1585. org.eclipse.equinox.p2.ui [182]
  1586. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
  1587. -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
  1588. org.eclipse.equinox.p2.director [162]
  1589. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1590.  
  1591.  
  1592. !ENTRY org.eclipse.oomph.setup.core 2 0 2020-05-01 19:49:12.523
  1593. !MESSAGE Could not resolve module: org.eclipse.oomph.setup.core [350]
  1594. Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.console; bundle-version="[1.0.0,2.0.0)"
  1595. -> Bundle-SymbolicName: org.eclipse.equinox.p2.console; bundle-version="1.1.300.v20191014-1219"; singleton:="true"
  1596. org.eclipse.equinox.p2.console [160]
  1597. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.p2.director
  1598. -> Export-Package: org.eclipse.equinox.internal.provisional.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.600.v20200211-1504"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.console, org.eclipse.equinox.p2.director.app, org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.ui.admin, org.eclipse.equinox.p2.installer"
  1599. org.eclipse.equinox.p2.director [162]
  1600. Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.configurator
  1601.  
  1602.  
  1603. !ENTRY org.eclipse.osgi 4 0 2020-05-01 19:49:12.523
  1604. !MESSAGE Application error
  1605. !STACK 1
  1606. java.lang.RuntimeException: No application id has been found.
  1607. at org.eclipse.equinox.internal.app.EclipseAppContainer.startDefaultApp(EclipseAppContainer.java:246)
  1608. at org.eclipse.equinox.internal.app.MainApplicationLauncher.run(MainApplicationLauncher.java:33)
  1609. at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:137)
  1610. at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:107)
  1611. at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:401)
  1612. at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:255)
  1613. at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
  1614. at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
  1615. at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
  1616. at java.lang.reflect.Method.invoke(Method.java:498)
  1617. at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:657)
  1618. at org.eclipse.equinox.launcher.Main.basicRun(Main.java:594)
  1619. at org.eclipse.equinox.launcher.Main.run(Main.java:1447)
  1620. at org.eclipse.equinox.launcher.Main.main(Main.java:1420)
RAW Paste Data

Adblocker detected! Please consider disabling it...

We've detected AdBlock Plus or some other adblocking software preventing Pastebin.com from fully loading.

We don't have any obnoxious sound, or popup ads, we actively block these annoying types of ads!

Please add Pastebin.com to your ad blocker whitelist or disable your adblocking software.

×