Guest User

Untitled

a guest
Jun 20th, 2015
374
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. 1 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
  2. Need to get 0 B/4,410 kB of archives.
  3. After this operation, 14.3 MB of additional disk space will be used.
  4. Do you want to continue? [Y/n]
  5. dpkg: nodejs-dev: dependency problems, but removing anyway as you requested:
  6. node-gyp depends on nodejs-dev.
  7.  
  8. (Reading database ... 207091 files and directories currently installed.)
  9. Removing nodejs-dev (0.10.25~dfsg2-2ubuntu1) ...
  10. (Reading database ... 207026 files and directories currently installed.)
  11. Preparing to unpack .../nodejs_0.10.37-1chl1~trusty1_amd64.deb ...
  12. Unpacking nodejs (0.10.37-1chl1~trusty1) over (0.10.25~dfsg2-2ubuntu1) ...
  13. dpkg: error processing archive /var/cache/apt/archives/nodejs_0.10.37-1chl1~trusty1_amd64.deb (--unpack):
  14. trying to overwrite '/usr/share/man/man1/node.1.gz', which is also in package nodejs-legacy 0.10.25~dfsg2-2ubuntu1
  15. Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
  16. E: Sub-process /usr/bin/dpkg returned an error code (1)
RAW Paste Data