SHARE
TWEET

4_27

a guest Sep 10th, 2018 168 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. algoritmo "4_27"
  2.  
  3.       declare x, y, i, mdc: inteiro;
  4.       declare t:literal;
  5.       faca
  6.              escreva("Informe o valor do primeiro número: ");
  7.              leia(x);
  8.              escreva("Informe o valor do segundo número: ");
  9.              leia(y);
  10.              para(i<-1; i<=y; i++) faca
  11.                   se (resto(x, i)==0) E (resto(y, i)==0) entao
  12.                      mdc <- i;
  13.                   fimse
  14.              fimpara
  15.              se (mdc == 1) entao
  16.                 escreval("Primos entre si. ");
  17.              fimse
  18.              escreva("Deseja sair do programa [S/N]: ");
  19.              leia(t);
  20.       enquanto (t != 'S')
  21. fimalgoritmo
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top